Hilfe JTG Icom Anlage geht nicht mehr! Pumpe defekt???

Diskutiere Hilfe JTG Icom Anlage geht nicht mehr! Pumpe defekt??? im LPG Mercedes Autogas Forum im Bereich Autogas Umrüstung; Hallo, ich bin neu in dem Forum. Ist ja eine ganz feine Sache. Habe gerade das Internet auf den Kopf gestellt, da ich ein Problem mit meiner...

  1. #1 dottore, 19.10.2010
    dottore

    dottore AutogasTestSchreiber

    Dabei seit:
    19.10.2010
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo, ich bin neu in dem Forum. Ist ja eine ganz feine Sache. Habe gerade das Internet auf den Kopf gestellt, da ich ein Problem mit meiner Icom JTG Anlage habe. Mein Auto ist ein Mercedes W210 E430T (8 Zylinder, 4,3 L Hubraum, 43 Liter netto Radmuldentank).
    Ich habe vor einigen Tagen den Gastank leergefahren, es ertönte das bekannte fünfmalige Piepen, danach wurde normal und wie gewohnt auf Benzin umgeschaltet.
    Der Gastank wurde neu aufgefüllt, die Gasanlage spülte normal, jedoch schaltete sie plötzlich nach 55 Sekunden nicht mehr auf Gas um sondern piepte fünfmal und schaltete auf Benzin um.
    Im kalten Motorzustand schaltete sie jedoch bis heute ganz normal auf Gas um, nach 10-15 Minuten, wenn der Motor warm war, ging sie mit der Fehlermeldung (5x Piep) aus und schaltete auf Benzin um.
    Seit heute geht die Anlage nicht mal mehr bei kaltem Motor, also nur noch auf Benzin, sie spült und nach 55 Sekunden die Fehlermeldung.
    Dieser Fehler trat auf nachdem ich das Auto einem Autoaufbereiter übergeben habe, welcher den Innenraum, den Lack und den Motorraum gereinigt hat.
    Da auch zwischenzeitlich eine Fehlermeldung im Display erschienen ist, dass etwas mit der Abgasanlage nicht stimme, vermute ich mal einen Schaden an der Lambda Sonde ?!
    Natürlich liegt auch die Vermutung nahe, dass die Pumpe defekt ist.
    Kann mir jemand einen hilfreichen Tipp geben, was zu tun ist? Evtl. Sicherungen? Wo liegen Diese?
    Über eine Antwort würde ich mich sehr freuen!!!
    Vielen Dank im voraus.
    Dottore
     
  2. Anzeige

  3. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.664
    Zustimmungen:
    38
    Moin Dottore und Willkommen

    Nach deiner Beschreibung hört es sich an als hätte dein Aufbereiter durch seine Aktivitäten im Motorraum für Kontaktproblem gesorgt.

    Nach den Sicherungen kannst du ja mal sehen , ziehen und nach einer Minute wieder einstecken. Die Sicherung ist fliegend im Motorraum verlegt. Manchmal sind es auch zwei Sicherungen. Da die Anlage ja bootet glaube ich aber nicht an einen Fehler dort.

    Hast du einen Temperaturschalter verbaut? damit die Anlage erst nach einer bestimmten Temperatur bootet ?
    Da die Anlage anfänglich bei warmen Motor ausging.

    Ist der Druckregler mit Bypass versehen? ( eine schwarze Magnetspule)

    Ich vermute auf Kontaktprobleme , normaler Weise geht eine Pumpe nicht von jetzt auf gleich kaputt sondern lässt immer mehr nach.

    Erster Test bei der ICOM ist immer die Kontrolle des Pumpendrucks.

    Ein Umrüster kann die Pumpe auch prüfen wenn die Anlage nicht läuft.

    Aber wie geschrieben ich vermute ein Kontaktproblem , wenn die Anlage bis zum Aufbereiter ohne Probleme lief

    Gruß
     
  4. #3 dottore, 20.10.2010
    dottore

    dottore AutogasTestSchreiber

    Dabei seit:
    19.10.2010
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo,
    Vielen herzlichen Dank für die Hilfe.
    Ich glaube auch, dass es auch was anderes sein könnte als die Pumpe.
    Ich habe heute im Motorraum verzweifelt nach Sicherungen gesucht, leider ohne Erfolg. Ich weiss echt nicht wo die sein sollen, kann mir bitte jemand sagen wo ich diese finde? Ist evtl. an der Autobatterie eine Sicherung? Meine ist unter dem Rücksitz verbaut.
    Ich bin aus Kassel, nur leider kennt sich hier niemand mit Icom JtG aus. ?(
    Danke für Hilfe im voraus.
     
Thema: Hilfe JTG Icom Anlage geht nicht mehr! Pumpe defekt???
Besucher kamen mit folgenden Suchen
  1. icom gasanlage

    ,
  2. icom gasanlage geht nicht mehr an

    ,
  3. ICOM Gasanlage geht aus

    ,
  4. autogas pumpe,
  5. icom gasanlage pumpe wechseln,
  6. icom lpg pumpe defekt,
  7. icom gasanlage pumpe,
  8. icom gasanlage läuft nicht,
  9. Autogaspumpe,
  10. icom gasanlage pumpe defekt,
  11. icom jtg sicherung,
  12. icom jtg piept,
  13. jtg icom gasanlage geht nicht an,
  14. jtg gasanlage icom geht nicht ,
  15. icom jtg pumpe geht nicht an,
  16. Pumpe autogas,
  17. icom gasanlage defekt,
  18. stag 300 nach einstecken der sicherung geht anlage kurz an und dann wieder aus,
  19. icom Gasanlage bootet nicht,
  20. lpg pumpe,
  21. jtg icom kassel,
  22. lpg icom lässt sich nicht mehr einschalten,
  23. lambdasonde golf 4 gasanlage icom jtg,
  24. jtg icom gasanlage pumpe wechseln,
  25. icom gasanlage software
Die Seite wird geladen...

Hilfe JTG Icom Anlage geht nicht mehr! Pumpe defekt??? - Ähnliche Themen

  1. Bitte um Hilfe Audi A6 4B Automatik mit ICOM JTG Katalysator und Lambda

    Bitte um Hilfe Audi A6 4B Automatik mit ICOM JTG Katalysator und Lambda: Hallo liebes Forum, ich habe leider ein großes Problem und benötige Entscheidungsfindung: Vorgeschichte: vor kurzem gebrauchten Audi A6 4B 2,8 V6,...
  2. Hilfe kann nicht Tanken Icom Audi A8 D2 4,2

    Hilfe kann nicht Tanken Icom Audi A8 D2 4,2: Hallo Ich bin handwerklich begabt, kann schrauben, habe aber nicht die Ahnung von Gasanlagen. Bräuchte vielleicht jemanden, der mich unterstützt....
  3. Probleme mit der Icom JTG! Hilfe

    Probleme mit der Icom JTG! Hilfe: Hallo, Ich bin noch ein kompletter Neuling zum Thema Gas-Anlagen. Habe mir gerade gestern beim VW Händler einen VW Up! Mit einer verbauten...
  4. Hilfe - ICOM JTG will nicht mehr. Steuergerät / Pumpe ??

    Hilfe - ICOM JTG will nicht mehr. Steuergerät / Pumpe ??: Hallo LPG-Fahrer, ich bin neu hier und habe leider ein großes Problem, bei dem ich nicht weiter komme. Fahrzeug ist ein Audi A4 (B5) 2.8 V6 Die...
  5. Ruckeln bei Beschleunigung - Honda FK2 mit ICOM - Hilfe

    Ruckeln bei Beschleunigung - Honda FK2 mit ICOM - Hilfe: Hallo zusammen, ich besitze seit 3 Wochen einen Honda Civic 1.8 iVtec (FK2) aus dem Jahr 2008 mit 80Tkm. Darin hab ich zur Freude meines...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden