Geringe Leistung / Stottern im LPG-Betrieb - Tartarini

Diskutiere Geringe Leistung / Stottern im LPG-Betrieb - Tartarini im Tartarini Forum im Bereich Autogas Anlagen; Liebe LPG-Gemeinde, ich fahre eine LPG-Umbau (Tartarini) in einem Citroen Berlingo (Bj. 2000, 66kw). Mein Problem: Motor nimmt Gas im...

  1. jafro

    jafro AutogasTestSchreiber

    Dabei seit:
    04.11.2011
    Beiträge:
    5
    Zustimmungen:
    0
    Liebe LPG-Gemeinde,

    ich fahre eine LPG-Umbau (Tartarini) in einem Citroen Berlingo (Bj. 2000, 66kw).

    Mein Problem: Motor nimmt Gas im LPG-Betrieb seit kurzem nicht gut an, gerade im niedertourigen Bereich. Dann „stottert“ der Motor, erst bei hohen Drehzahlen nimmt das wieder ab.

    Benzin läuft ganz normal.

    Die Anlage lief mit den jetzigen Einstellungen über 20.000 Kilometer ohne Probleme. Lediglich im Stop-and-go, wenn der Motor sehr warm wurde, kam es zu einem Leistungsverlust, inklusive „leichtem stottern“.

    Die Zündkerzen und den Gasfilter habe ich tauschen lassen. Das Problem wurde damit leider nicht behoben.

    Laut Werkstatt soll nun der "Gasblock", d. h. wohl die Düsen bzw. Injektoren, gereinigt werden. Wenn das nicht hilft, muss der "Gasblock" getauscht werden.

    Was haltet ihr von der Maßnahme?

    Hat jemand eine Idee oder Tipps, woran es liegen könnte?

    Danke und viele Grüße
    jafro
     
  2. Anzeige

  3. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    11.959
    Zustimmungen:
    416
    Das ist ja der Knackpunkt bei der Tartarini. Die Evo-Injektoren verkleben gern oder falls Matrix drinn sind, das gleiche.
    Lass die Injektoren reinigen, bzw. überholen, dann wirds wieder gut sein.
     
  4. jafro

    jafro AutogasTestSchreiber

    Dabei seit:
    04.11.2011
    Beiträge:
    5
    Zustimmungen:
    0
    ...danke für die Info!
     
  5. Kurti

    Kurti AutoGasInteressierter

    Dabei seit:
    16.01.2010
    Beiträge:
    90
    Zustimmungen:
    0
    Was hast du für Injektoren? Und welche Einbaulage haben die? Idealerweise sollten die senkrecht stehen.
    Willkommen im Club!

    Grüße Kurti
     
  6. jafro

    jafro AutogasTestSchreiber

    Dabei seit:
    04.11.2011
    Beiträge:
    5
    Zustimmungen:
    0
    Kenne mich mit den Injektoren nicht aus. Lasse die Reinigung nächste Woche machen. Mal sehen, ob er dann wieder läuft.
    Danke für die Hinweise.
    Grüße
    jafro
     
  7. #6 bmwkrank, 12.12.2011
    bmwkrank

    bmwkrank AutoGasInteressent

    Dabei seit:
    12.12.2011
    Beiträge:
    17
    Zustimmungen:
    0
    hallo, was ist bei der reinigung rausgekommen? habe nämlich das gleiche problem mit einem bmw e38 730i v8.....und dazu finde ich die gasfilter nicht
     
  8. jafro

    jafro AutogasTestSchreiber

    Dabei seit:
    04.11.2011
    Beiträge:
    5
    Zustimmungen:
    0
    Bei mir lag es nicht am Gasfilter. Ist ein Problem im Motor, wahrscheinlich die Zündung oder die Ventile.
     
  9. #8 bmwkrank, 13.12.2011
    bmwkrank

    bmwkrank AutoGasInteressent

    Dabei seit:
    12.12.2011
    Beiträge:
    17
    Zustimmungen:
    0
    zündung ok...aber ventile????vom motor??? was sollen die damit zu tun haben
     
  10. #9 dasphantom, 15.12.2011
    dasphantom

    dasphantom AutoGasInteressent

    Dabei seit:
    19.09.2011
    Beiträge:
    15
    Zustimmungen:
    0
    @jafro: Kannst Du uns noch sagen, was für eine Tartarini-Anlage Du hast?
    Besten Dank!
     
  11. #10 Herr Rossi 274, 28.02.2012
    Zuletzt bearbeitet: 28.02.2012
    Herr Rossi 274

    Herr Rossi 274 AutoGasInteressent

    Dabei seit:
    20.02.2011
    Beiträge:
    17
    Zustimmungen:
    0
    Ich schliesse mich diesem Problem mal an. Auch bei mir kann ich seit ein paar Wochen ein Stottern im Gasbetrieb feststellen. Im Benzinbetrieb ist alles ok.

    Das Stottern fällt merklich im Stadtverkehr und im "Schiebebetrieb", d.h. beim Gaswegnahme auf. Im "Lastbetrieb", d.h. beim Gasgeben läuft alles annähernd rund. Da ich 90% auf Autobahnen unterwegs bin, lässt es sich bisher mit dem Fehler einigermaßen leben, trotzdem habe ich div. eventuelle Fehlerquellen - leider ohne Erfolg - bearbeitet.

    1. Rails gereinigt. Die hatten es auch mal wieder nötig, waren nämlich ziemlich verdreckt. Wie das gefahr- und problemlos geht habe ich hier schon mal ausführlich diskutiert: http://www.lpgforum.de/tartarini/11946-mal-wieder-ein-stotter-thread.html . Leider hat die Reinigung keinen Erfolg gebracht.

    2. Gasfilter gewechselt - negativ

    3. Zündkerzen erneuert - negativ

    4. OBD II Fehlerspeicher spricht von Fehlzündungen Zylinder 1, daher habe ich Zündspule Zylinder 1 mal mit Zylinder 5 getauscht. Fehler bleibt gleich.

    5. Neue Zündspule Zylinder 1 eingebaut - Fehler bleibt gleich

    6. Leitungen vom Ausgang der Rails zur Ansaugbrücke gereinigt - ohne Erfolg.

    7. Jetzt muss der Fachmann ran:
    Ich habe in meiner Region (Bad Kreuznach) offensichtlich das dichteste Tartaini-Umrüster-Netz ganz Europas, was aber keinen Vorteil bringt, wenn die Jungs ihr Handwerk nicht verstehen.

    Umrüster Nr.1 ist mein freundlicher Vertragshändler. Dieser hat das Fahrzeug auch 2007 umgerüstet. Zwischenzeitlich kam es zu einem Wechsel des Personalstammes und der aktuelle Pesonalstamm gibt zu von LPG nicht wirklich Ahnung zu haben.

    Umrüster Nr.2 ist der alte Personalstamm meines Vertragshändlers. Die haben ein neues Autohaus gegründet, verkaufen nun 3 Marken und bieten weiterhin Tartarini-Service an. Dort war ich mit der Bitte den Tartarini-Fehlerspeicher zu prüfen und die Anlage neu einzustellen. Meine Bitte mit in die Werkstatt kommen zu dürfen wurde abgelehnt. Letzendlich bekam ich einen Diagnose-Ausdruck des Fahrzeugfehlerspeichers (welchen ich auch selbst auslesen kann...) und mitgeteilt ich hätte Zündausetzter auf Zylinder 1 (welch Neuigkeit!). Zudem stand auf dem Ausdruck etwas geschrieben von einem Fehler der Xenonbeleuchtung rechts (war ein defekter Brenner - ist lange erledigt). Etwas verwundert habe ich dann nochmal nachgefragt, ob es sich hier wirklich um den Ausdruck des Tartarini-Gassteuergerätes handelt, was mir bestätigt wurde. Warum das Gassteuergerät Fehler der Xenonbeleuchtung speichern soll ist mir schleierhaft... Ich glaube da muss ich auch nicht nochmal hin.

    Tartarini-Umrüster Nr. 3 hat das Fahrzeug meiner Frau mit einer Landi-Anlage versehen und dabei falsche, nicht zum Steuergerät gehörende Rails verbaut. Das Thema ist was zwar mittlerweile abgeschlossen, aber auch nur weil ich nach langem hin und her den Importeur eigeschaltet habe und dieser dem Unrüster mal ordentlich auf die Finger gehauen hat. Zu diesem Umrüster gehe ich aus Prinzip nicht mehr.

    Ich suche hiermit einen verständnisvollen Menschen, mit Fach- und Sachkenntnis und der entsprechenden Software im Raum Rhein-Main-Nahe der sich meiner mal annimmt.

    In diesem Sinne
    Herr Rossi
     
  12. TMD007

    TMD007 AutoGasKenner

    Dabei seit:
    04.11.2008
    Beiträge:
    409
    Zustimmungen:
    0
    tausch mal die injektoren zylinder 1und2 quer...ich wette mit dir der fehler wandert!;)...kann ja nur noch am injektor liegen
     
  13. #12 bmwkrank, 28.02.2012
    bmwkrank

    bmwkrank AutoGasInteressent

    Dabei seit:
    12.12.2011
    Beiträge:
    17
    Zustimmungen:
    0
    ich kann leider nicht genau sagen was für eine tartarini verbaut ist. kann nur aus den papieren ablesen:

    M.Treibgasanlage Tartarini:verdampf./druckregler etade-V gasmengenregler etade-G steuergerät etade-s treibgastank 100LTR

    mehr bekomme ich nicht raus
     
  14. huba

    huba AutogasTestSchreiber

    Dabei seit:
    13.02.2012
    Beiträge:
    2
    Zustimmungen:
    0
    Also hatte das Problem auch bei meinem Zafira 1.6l mit Tartarini-anlage. Und mein Umrüster (Opelhändler) führte das auf defekte Ventile zurück. Wohlgemerkt die vom Motor. Im Gasbetrieb lief er unrund und stotterte bei niedrigen touren. Aber halt nur im Gasbetrieb. Die Garantie ist lang vorbei. Die Anlage und der Wagen haben jetzt 90tkm gelaufen. Also wäre ich auf allen kosten sitzen geblieben. Er sprach vom kompletten zerlegen und so......
    Also habe ich mich schlau gemacht. Mal hier mal da. Aber besonders hier!!!!!
    Muss dazu sagen, das ich Kfz-Elektriker bin aber ganz ohne Gas-Erfahrung und mittlererweile die Branche etwas verlassen habe aber immer noch über viele technische Möglichkeiten verfüge.
    Das plausiebelste war auch für mich das Rail. Habe mir also ein baugleiches von Valtek besorgt und dieses selber kalibriert und eingebaut.
    Freunde ich sage euch das waren die best investierten 45 Euro seit langem. Er läuft wieder super!!!!
    Habe danach die orginalen zerlegt und mit Waschbenzin gereinigt. Man konnte richtig merken das sie schwergängig waren.
    Werde jetzt jährlich das Rail reinigen.
    Für alle die sich das alles nicht selbst zutrauen, hab hier auch schon gesehen das einer das ganze für 10 Euro pro ventil anbietet. Also für meinen 4 Zilinder wären es 40Euro gewesen. Ich weiß sogar noch billiger also meine neuen. Aber der Wagen fällt länger aus. Zumindest im Gasbetrieb weil mans ja weg schicken muss. Und neu ist neu ;-)
     
  15. #14 bmwkrank, 28.02.2012
    bmwkrank

    bmwkrank AutoGasInteressent

    Dabei seit:
    12.12.2011
    Beiträge:
    17
    Zustimmungen:
    0
    was hast du für eine anlge bzw. rails? kannst du mir sagen wo du die baugleichen gefunden hast?
     
  16. Anzeige

  17. #15 huba, 28.02.2012
    Zuletzt bearbeitet: 28.02.2012
    huba

    huba AutogasTestSchreiber

    Dabei seit:
    13.02.2012
    Beiträge:
    2
    Zustimmungen:
    0
    Also ich habe Tartarini - Injektor Rail - Typ03 4 Zyl drin gehabt. Diese haben 3Ohm

    Habe dann hier gefunden das diese baugleich sind mit
    Valtek Injektor Rail Typ 30 Rot auch mit 3 Ohm Spulen.

    Auch die Stecker und alles sind identisch. Konnte man 1zu1 tauschen. Müssen aber noch kalibriert werden. Anleitung und Werte hab ich auch ausm Netz. Mit dem richtigen Werkzeug und Grundkenntnissen ganz leicht.
    Jetzt läuft er wieder super
     
  18. #16 bullivr6, 06.01.2013
    bullivr6

    bullivr6 AutoGasInteressent

    Dabei seit:
    11.12.2012
    Beiträge:
    12
    Zustimmungen:
    0
    Wenn alles bestens war, einfach mal den Naßfilter wechseln.
    Hat bei mir Wirkung gezeigt. 630000 km im T4 VR6.
     
Thema: Geringe Leistung / Stottern im LPG-Betrieb - Tartarini
Besucher kamen mit folgenden Suchen
  1. tartarini rail reinigen

    ,
  2. tartarini einspritzdüsen

    ,
  3. tartarini ventile verdreckt

    ,
  4. tartarini Injektoren,
  5. tartarini injektor,
  6. autogas tartarini,
  7. tartarini düsen reinigen,
  8. tartarini injektor rail,
  9. Tartarini Lpg ,
  10. tartarini stottert,
  11. tartarini rail typ 03,
  12. lpg gasanlage stottert,
  13. tartarini rail type 03,
  14. tartarini injektoren reinigen,
  15. tartarini rails reinigen,
  16. tartarini gasmengenregler,
  17. autogas stottert,
  18. lpg stottern,
  19. lpg stottert,
  20. Tartrini injektoren,
  21. zündaussetzer berlingo schiebebetrieb,
  22. tatarini Gasanlage Düsen,
  23. tartarini gasanlage test,
  24. tartarini typ 03 einstellen,
  25. tartarini gas injektor defekt
Die Seite wird geladen...

Geringe Leistung / Stottern im LPG-Betrieb - Tartarini - Ähnliche Themen

  1. Heizleistung geringer durch Umrüstung?

    Heizleistung geringer durch Umrüstung?: Hallo Ich habe da mal ne Frage.Kann eine Gasanlage durch ungünstigen Einbau in den Kühlmittelkreislauf die Heizleistung herab setzen? Es ist eine...
  2. Geringe Leistung W126 500 SEL

    Geringe Leistung W126 500 SEL: Hallo zusammen, ich bin hier neu im Forum und habe kürzlich eine Gasanlage in mein Fahrzeug einbauen lassen. Verbaut wurde eine...
  3. 1.2 TSI - Magerlauf, Startprobleme, geringe Drehzahl

    1.2 TSI - Magerlauf, Startprobleme, geringe Drehzahl: Hallo Community, nachdem die Probleme immer schlimmer werden möchte ich mich hier auch mal zu Wort melden. Ich habe vor kurzem einen Škoda Fabia...
  4. Sporadische Abschaltung wegen zu geringem Gasdruck

    Sporadische Abschaltung wegen zu geringem Gasdruck: Hallo, meine Diego G3 schaltet sich immer mal wieder wegen zu geringem Gasdruck ab. Ich habe den Verdampfer vor kurzem erneuert, weil er undicht...
  5. Zu geringer Gasdruck im E55 AMG unter Vollast

    Zu geringer Gasdruck im E55 AMG unter Vollast: Hallo Forenmitglieder! Ich bin erst seit 5 Minuten Mitglied hier (nicht Mit Glied :-), sondern Mitglied) Ich versuche jetzt mal mit euch zusammen...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden