Gastemperatur unter Last trotz warmen Verdampfer zu niederig

Diskutiere Gastemperatur unter Last trotz warmen Verdampfer zu niederig im KME Diego Forum im Bereich Autogas Anlagen; Hallo Leute, mein KME-Selbsteinbau laeuft nun seit fast einem Jahr "fast" problemlos. Bis eigentlich dieser kalter Winter kam. Nun, dann gab es...

  1. #1 psyborg, 22.02.2010
    psyborg

    psyborg AutoGasDazugehöriger

    Dabei seit:
    23.09.2008
    Beiträge:
    29
    Zustimmungen:
    0
    Hallo Leute,

    mein KME-Selbsteinbau laeuft nun seit fast einem Jahr "fast" problemlos. Bis eigentlich dieser kalter Winter kam. Nun, dann gab es öfters Problemen im Gasbetrieb. Abhilfe konnte ich schaffen, in dem ich die Umschalttempratur auf 50 hochgestellt habe und die Valteks gereinigt habe.

    Aber eigentlich habe ich immer noch ein seltsames Problem und kann mir noch schwer erklären, wie ich es lösen könnte. Und zwar, wenn ich eine längere Fahrt auf der Autobahn unter Last habe, dann geht die Gastemperatur auf unter 0 Grad :eek: Die Verdampfertemperatur ist aber konstant bei ca 70 Grad. Den Verdampfer habe ich in Alufolie umwickelt, damit er schneller auf Umschalttemperatur kommt. Der Verdampfer ist parallel angeschlossen. Die Verdampfertemperatur ist ob im Sommer oder im Winter fast immer auf 70-80 Grad, lediglich die Gastemperatur jetzt im Winter geht schnelle gegen 0 bei starker Last.

    Woran koennte es euere Meinung nach liegen? Soll ich vielleich den Verdampfer moeglichst weit weg vom Fahrtwind einbauen, was auch einer Verkürzung der Gasschläuche zwischen Verdampfer und Map-Sensor/Valtek entsprechen würde (zur Zeit ca 1m vom Verdampfer zum Map-Sensor/Filter und dann ca 30cm zu den Valteks)? Hat jemand eine Idee?
     
  2. Anzeige

  3. #2 paashaas, 22.02.2010
    paashaas

    paashaas FragenBeantworter

    Dabei seit:
    09.03.2009
    Beiträge:
    1.355
    Zustimmungen:
    0
    Hey,

    wie hoch ist dein Gasdruck, wie groß sind die Düsen.

    Ich habe hier einen zusammenhang mit der Gastemperatur finden könne.

    Grüße

    Carsten

    P.S. Welches Fahrzeug?
     
  4. #3 psyborg, 22.02.2010
    psyborg

    psyborg AutoGasDazugehöriger

    Dabei seit:
    23.09.2008
    Beiträge:
    29
    Zustimmungen:
    0
    Hi,

    sorry, habe vergessen natürlich die relevanten Daten anzugeben.

    Also es ist ein BMW 528 E39 mit M52TU Maschine, also Reihensechszylinder mit ca 32PS pro Zylinder. Die Duesengroesse, die ich verwende liegt bei 2.5mm, aber ich glaube, es ist bei diesem Problem eher nebensächlich, welche Düsengrösse es ist.

    Also als Arbeitsdruck habe ich vorher 1.1 Bar gefahren. Ich habe nun den Druck erhöht auf 1.3Bar, damit die Gastemperatur wenigstens einbisschen steigt. Ob es nun schlechter geworden ist oder nicht, kann ich nicht sagen, da ich es noch nicht ausreichend ausprobiert hatte. Also zumindestens ist es bisschen besser geworden, aber ich glaube das ist keine gute Lösung den Druck zu erhöhen (selbstverständlich wurden die Einstellungen entsprechend an den neuen Druck angepasst). Er soll ja vom Werk aus irgendwie mit 1Bar Druck auch zurecht kommen.
     
  5. Figa

    Figa AutoGasMitwisser

    Dabei seit:
    06.02.2009
    Beiträge:
    104
    Zustimmungen:
    0
    Ich habe auch M52TU - mit Stag300 - Verdampferdruck 1,1Bar (Zavoli Zeta) - bei Gastemperatur unter 0 springt den auf Benzin um, bzw. SG macht Resett. Habe viel ausprobiert, leider ohne Erfolg.

    Gruss, D.
     
  6. #5 Autogarage-B8, 22.02.2010
    Autogarage-B8

    Autogarage-B8 Umrüster

    Dabei seit:
    25.08.2009
    Beiträge:
    1.568
    Zustimmungen:
    3
    Hallo!

    Wie lange ist denn der Gasschlauch zwischen Verdampfer und Rails? Liegt dieser unnötigerweise im Fahrtwind?

    Die Verdampfertemperatur sollte eigentlich trotz Last nicht sinken. Die Motortemperatur sinkt ja auch nicht.

    Wie ist dieser eingebaut in den Wasserkreislauf?
     
  7. #6 psyborg, 22.02.2010
    psyborg

    psyborg AutoGasDazugehöriger

    Dabei seit:
    23.09.2008
    Beiträge:
    29
    Zustimmungen:
    0
    Hmm, bin ich jetzt gemeint?

    Falls ja, dann habe ich alles bereits im ersten Post geschrieben. Verdampfer ist parallel eingebaut (serieller Einbau laut meinen Recherchen bei diesem Model ist nicht moeglich).
    Verdampfertemperatur bleibt konstant, nur die Gastemperatur faellt runter, wenn lange unter hoher Last gefahren wird. Der Gasschlauch zwischen Verdampfer und Rail ist ca 1.2m lang und liegt fast nicht im Fahrtwind (wenn auch, wird es keine so grosse Auswirkung haben, denn der Gas ist schneller durch den Schlauch, als es abkuehlen koennte).


     
  8. #7 Autogarage-B8, 22.02.2010
    Autogarage-B8

    Autogarage-B8 Umrüster

    Dabei seit:
    25.08.2009
    Beiträge:
    1.568
    Zustimmungen:
    3
    Naja, Psyborg.

    Er kühlt aber ab!

    Oder Dein Temperaturfühler hat einen Treffer und gibt falsche Werte weiter. Am Gasdruck zu drehen, bringt nichts, da der Druck immer konstant sein sollte.

    Vielleicht funktioniert der Wärmetausch im Verdampfer nicht mehr so richtig? Vielleicht bremst der alte Gasfilter das Gas etwas?

    Kannst mal n Bild davon reinstellen?
     
  9. #8 Maddin82, 22.02.2010
    Maddin82

    Maddin82 FragenBeantworter

    Dabei seit:
    17.02.2010
    Beiträge:
    1.164
    Zustimmungen:
    1
    Beim BMW lässt sich der verdampfer nur parallel einbinden das ist richtig.

    Ich bin kein Autogas experte aber den druck zu erhöhnen ist auf jeden fall der falsche weg.
    Beim austreten aus den düsen bei 1,3bar kühlt das gas um etwa 70°C herunter, bei 1bar nur um etwa 53°C. Die temperatur vom Rail wird sich irgendwo in der Mitte zwischen der des einströmenden und des austretenden Gases einpendeln.

    Für eine Höhre Temperatur am Rail gibts also vier möglichkeiten
    -Höhere Verdampfertemperatur
    -Kürze Leitung
    -Weniger druck
    -Rail Heizen
     
  10. #9 psyborg, 22.02.2010
    psyborg

    psyborg AutoGasDazugehöriger

    Dabei seit:
    23.09.2008
    Beiträge:
    29
    Zustimmungen:
    0
    Ja den Druck habe ich erhoeht, weil Temperatur direkt Proportional zum Druck ist. Allerdings, hast Du Recht, ich habe nicht nachgedacht, dass hoher Druck bis zum Rail, auch hohen Druck am Ausgang der Rails bedeutet. Beim Austreten aus dem Rail expandiert der Gas nocheinmal, da er sich sozusagen an den Druck im Ansaugtrakt anpasst. Somit wird die Temperatur nochmal herunterfallen, aber dann im Ansaugtrakt und somit an den Duesen. Ich werde es dann morgen zurueck auf ca 1 bis 1.1 Bar bringen und neu einstellen.

    Hoher Verdampfertemperatur ist kaum zu bewerkstelligen. Ich habe den Verdampfer in Alufolie umwickelt, er schaltet somit bei den Minusgraden draussen viel schnelle um. Aber die Verdampfertemperatur war schon im Sommer bei ca 70-80 Grad. Hoeher koennte man es bei serieller Einbindung loesen, aber bei E39 geht das nicht. Kurze Leitung geht nur, wenn ich den Verdampfer verlege, das muss ich mir noch genauer ueberlegen wohin mit ihm.

    Jep, Rails heizen, daran habe ich auch bereits gedacht. Ich dachte an eine elektrische Loesung, aber hatte nie Zeit das zu verwirklichen. Nunja, geheizte Rails bringen aber keine hoehe Temperatur beim Gas. Es wird eher das Einfrieren der Rails damit verhindert.

    Gasfilter habe ich uebrigens vor ca 2 Monaten gewechselt.
     
  11. #10 Autogarage-B8, 22.02.2010
    Autogarage-B8

    Autogarage-B8 Umrüster

    Dabei seit:
    25.08.2009
    Beiträge:
    1.568
    Zustimmungen:
    3
    Jede Gasanlage ist auf einen bestimmten Druck ausgelegt. Man kann vom Fahrer nicht verlangen, den Gasdruck an eine bestimmte Witterung anzupassen - weder nach oben, noch nach unten. Einmal einstellen und regelmäßig kontrollieren, das ist ok und gut ist.

    Wenn es Probleme mit zu kaltem Gas gibt, dann gilt es die Ursache zu beseitigen und nicht den Fehler an sich mit anderen Aktionen beschönigen.

    Reue: Auch mein 5er hatte Probleme mal beim Umschalten und dann hab ich mir erlaubt, die Umschalttemperatur auf 40° zu erhöhen, im Frühjahr senke ich sie dann auch wieder - aber das hab ich damit nicht gemeint!!!

    Wie hoch ist denn die Kühlwassertemperatur - nicht am Verdampfer, sondern am Motor? Vielleicht noch ne kleine Luftblase im Verdampfer, die Entlüftung der BMWs ist an sich ein kleines Abenteuer, wann ist der Filter mal gewechselt, welches Gasgemisch befindet sich im Tank undundund
     
  12. peggi

    peggi AutoGasInteressierter

    Dabei seit:
    17.06.2010
    Beiträge:
    79
    Zustimmungen:
    0
    Das Problem der schlagartigen Vereisung und damit verbundener Düsenabschaltung hatte ich auch.

    bei mir wurde eben ein neu defekter zavoli - verdampfer ausgetauscht -
    nun geht alles, Gastemperaturen zwischen 20 und 36 °, je nach Umgebungsbedingungen - aber nie kälter.
    scheint ne ganze madige serie unterwegs zu sein.

    Aussentemperatur hier derzeit -8°
     
  13. #12 Toddy, 24.12.2010
    Zuletzt bearbeitet: 24.12.2010
    Toddy

    Toddy FragenBeantworter

    Dabei seit:
    19.09.2010
    Beiträge:
    2.439
    Zustimmungen:
    2
    was hälst davon alle Schläuche ... besonders den dicken vom Verdampfer richtung Rails mit Dämmmatterial ( gibbet so tolle Heizungsdämteile beim OBI ) zu ummanteln ;) hat bei mir ca 15 Grad gebracht......von 20 Grad auf 35 Grad bei Tempo 130 km/h.
    Im Stand bzw. Stadtfahrt ist die bei mir auch bei 40-50 Grad:D 'Ich rede nun von der Gastemp. nicht von Verdampfertemp. ( Die liegt bei 80 Grad )

    Aber gerade die etwas schneller Fahrweise kühlt alles etwas runter;)
     
  14. #13 ralle525, 26.12.2010
    ralle525

    ralle525 AutoGasMitwisser

    Dabei seit:
    07.07.2009
    Beiträge:
    249
    Zustimmungen:
    1
    Hi nach deinen Aussagen ist noch nicht hervorgegangen an welcher Stelle du den PCC/3 Gas/Unterdruck Sensor verbaut hast.
    Bei meinem eigenen Umbau habe ich den gleich 5cm nach Verdampferausgang eingebaut, und hatte dann bei längereren Vollastfahrten auch Gasthemperaturen von -5 Grad mein Wagen is trotzdem problemlos gelaufen. Ich hab allerdings auch einen alten E34 525i M50TU KME Diego G3 + Magic Injektoren, vieleicht reagriert deine neuere klügere DME etwas anders darauf.
    Nun habe ich den Sensor nach dem Gasphasenfilter vor dem Verteiler zu den einzelnen Düsen/Rails verbaut und habe nun auch annehmbare Gastehmperaturen von +20Grad, bei Außentehmperaturen von +-0 Grad.

    Wenn bedarf besteht kann ich ja mal ein paar Bilder miteinstellen die Motorräume sind ja beim E34 und E39 ja fast identisch bis auf den Luftfilterkastenstandort.
    MFG
     
  15. #14 Tobi-0975, 27.12.2010
    Tobi-0975

    Tobi-0975 AutoGasMeister

    Dabei seit:
    20.12.2010
    Beiträge:
    774
    Zustimmungen:
    2
    Hört sich danach an, als sei dein MAP-Sensor defekt. Voraussetzung ist hier, die Wassereinbindung ist korrekt, das System entlüftet und die tatsächliche Motortemperatur am Verdampfer stimmt.
    Bricht die Kühlwassertemperatur durch falsche Wasseranbindung zusammen, fällt auch die Gastemperatur rapide ab.
    Wenn jedoch die Temperatur am Verdampfer stabil bleibt, (hier nicht nach der angezeigten Temperatur in der Software gehen) probier es mit dem Druck-Temperatursensor, ansonsten Verdampferanbindung ändern.

    Gruß Tobias
     
  16. L3W1

    L3W1 AutogasTestSchreiber

    Dabei seit:
    02.09.2011
    Beiträge:
    3
    Zustimmungen:
    0
    Das selbe Probleme habe ich auch. Ich habe einen BMW E36 328i. Es ist eine KME Diego mit Valtek 1Ohm Ijektoren verbaut.
    Zuerst hatte ich einen Silver verdampfer. Dieser hatte allerdings bei 0°C Außentemperatur -9°C Gastemperatur, deshalbe wurde bei mir ein KME Gold Verdampfer verbaut. Als ich gestern bei -11°C Außentemperatur nach Hause fuhr, kam ich nie über 8°C Gastemperatur (5km Stadt, anschließend 10km Landstraße), nach 15km Autobahnfahrt mit 120km/h hatte ich -20°C Gastemperatur.
    Als die Tempearturen noch humaner waren, so um 0°C hatte ich Gastemperaturen von 20 bis 30°C.
    Mir fiel heut außerdem auf, dass die Gastemperatur nach im Stand laufen und anschließend Landstaße fahren, von 45 auf 20 sank.
    Verdampfertemperatur war immer zwischen 65 und 70°C. Motor immer auf betriebstemperatur.

    Hat jmd ein ähnliches Verhalten oder wie wurdet ihr mit diesem Problem fertig?
     
  17. peggi

    peggi AutoGasInteressierter

    Dabei seit:
    17.06.2010
    Beiträge:
    79
    Zustimmungen:
    0
    Bei mir war definitiv der Verdampfer hin.
    Auf Garantie getauscht, und damit war das Problem zu Ende.
     
  18. L3W1

    L3W1 AutogasTestSchreiber

    Dabei seit:
    02.09.2011
    Beiträge:
    3
    Zustimmungen:
    0
    Was hast du für ein Auto und Verdampfer?
    Bei mir war anfangs ein Silver verbaut, der bis ca 180kW reichen sollte. Jetzt habe ich den Gold, der bis 350kW reichen sollte, mein auto selbst hat 160kW. Dass es beim Silver Probleme geben könnte hab ich mir schon gedacht, aber das beim Gold überrascht mich ein wenig.
    Der Umrüster meinte, dass sei bei diesen Temperaturen normal, er selbst fährt einen 4,2l V8 und habe mi dem Gold dort ähnliche Probleme.
    Aber ich habe ja "nur" einen 2,8l R6..
     
  19. alicio

    alicio AutoGasKenner

    Dabei seit:
    25.10.2011
    Beiträge:
    301
    Zustimmungen:
    0
    Auffällig ist dass die niedrige Gastemp bei BMW öfters vorkommt.
    Ich bin hier im Thread jetzt der 4. oder 5. der das Problem hat.

    Nicht nur das bei langer Fahrt die Gastemp in den Keller geht, sondern auch das in der Stadt der Anstieg der Gastemperatur ein bisschen lahm von statten geht.

    Hat jemand eine Lösung gefunden?
    Jetzt außer die kompletten Gasschläuche eindämmen ;)

    Bei mir ist der Verdampfer unter dem linken Scheinwerfer in Fahrtrichtung, und der Gasschlauch geht nach rechts rüber siehe Video:

    BMW LPG KME - YouTube

    Verdampfer ist unter dem Scheinwerfer nicht zusehen, aber ich habs im Video angedeutet.

    Der User Erpross hatte auch das Problem mit niedriger Gastemp und das obwohl die Schläuche sehr kurz waren und kaum Fahrtwind abbekommen.
     
  20. Anzeige

  21. Erposs

    Erposs AutoGasKenner

    Dabei seit:
    08.02.2008
    Beiträge:
    391
    Zustimmungen:
    1
    Öhm....ich hab nen Boxer, d.h. recht lange Schläuche, die hinten an der Spritzwand entlang geführt sind. Trotzdem hab ich recht kühles Gas.
     
  22. alicio

    alicio AutoGasKenner

    Dabei seit:
    25.10.2011
    Beiträge:
    301
    Zustimmungen:
    0
    Ah stimmt, hab mir nochma dein Bild angesehn.
    Hatte ein anderes Bild im Kopf...

    Hast du mal probiert wie es Toddy vorgescglagen hat, den Gasschlauch vom Verdampfer zum Rail abzudichten?
    Er sagt er hat 15° dadurch gewonnen.

    Die Frage an alle ist, ob ihr auch lange Schlauchwege habt oder ist jemand dabei der kurzen Weg hat und trotzdem niedrige Gastemps??
     
Thema: Gastemperatur unter Last trotz warmen Verdampfer zu niederig
Besucher kamen mit folgenden Suchen
  1. lpg gastemperatur

    ,
  2. kme gastemperatur

    ,
  3. lpg verdampfer temperatur fällt ab

    ,
  4. kme verdampfer temperatur,
  5. gastemperatursensor,
  6. lpg verdampfer temperatur soll,
  7. lpg gastemperatur zu niedrig,
  8. kme verdampfer mit gastemperatur,
  9. temperatursensor railgas einbauen,
  10. lpg temperatursensor rail ,
  11. kme gastemperatur zu niedrig,
  12. druck lpg rail,
  13. Temperatur gas 8.3 kme,
  14. kme gastemperatursensor,
  15. prins gasanlage verdampfertemperatur,
  16. wie verlege ich eine lpg leitung im bmw e34,
  17. verdampfer lpg temperatur,
  18. temperatursensor railgas,
  19. lpg gas temperatur,
  20. gastemperatursensor kme,
  21. gastemperatur autogas,
  22. f,
  23. lpg gastemperatur niedrig,
  24. außentemperatur zu niedrig prins Autogas ,
  25. höherer druck lpg rail
Die Seite wird geladen...

Gastemperatur unter Last trotz warmen Verdampfer zu niederig - Ähnliche Themen

  1. Landi Renzo Omegas Gastemperatur Fehler

    Landi Renzo Omegas Gastemperatur Fehler: Hallo, ich hatte schon mal ein Problem bei dem ihr mir geholfen habt, nun ein neues: Fahrzeug: Mercedes W124 400e, V8, BJ 1993 LPG: Landi Renzo...
  2. KME-anlage ruckelt, Gastemperatur zu niedrig. Verdampfer hin?

    KME-anlage ruckelt, Gastemperatur zu niedrig. Verdampfer hin?: Hallo zusammen, ich habe seit einigen Tagen nach dem Umschalten auf Gas ein Ruckeln meiner inzwischen etwas betagten (A)KME-Anlage (230.000 km...
  3. Gastemperatur -40.2°

    Gastemperatur -40.2°: Hallo zusammen! Und erst mal vielen herzlichen Dank für dieses tolle Forum und all die Informationen, die ich hier schon gefunden habe :) Ich...
  4. Gastemperatur

    Gastemperatur: Hallo ihr Wissenden, kann mir jemand erklären für was genau die gastemperatur verantwortlich ist. Und was passiert wenn der Sensor keine korrekten...
  5. Mindest-/Maximalgastemperatur zum Einspritzen/ Länge der Schläuche

    Mindest-/Maximalgastemperatur zum Einspritzen/ Länge der Schläuche: Hallo, ich habe ein paar Fragen und hoffe es kann mir jemand helfen. Meine Diego 3G schaltet sich bei einer Verdampfertemperatur (Verdampfer...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden