Gastemperatur an den Injektoren

Diskutiere Gastemperatur an den Injektoren im Gas Cafe Forum im Bereich LPG Autogas; Salut mal wieder - ich bin inzwischen soweit, dass ich mir weitgehend selbst helfen kann, danke eines neuen Steuergerätes incl. entsprechender...

  1. #1 peggi, 12.12.2010
    Zuletzt bearbeitet: 12.12.2010
    peggi

    peggi AutoGasInteressierter

    Dabei seit:
    17.06.2010
    Beiträge:
    79
    Zustimmungen:
    0
    Salut mal wieder -
    ich bin inzwischen soweit, dass ich mir weitgehend selbst helfen kann, danke eines neuen Steuergerätes incl. entsprechender Software (Stag300+ und neue Valtec-Injektoren und Zavoli-Verdampfer).
    Gemeinsam mit meinem Umrüster stehen wir aber an einem neuen Problem, das es so früher nicht gab, zumindest nicht erkennbar:
    In bestimmten Betriebsphasen (Lastbetrieb ab ca. 80km/h) donnert die Gastemperatur in den Keller.. bis minus 14° mit dem Ergebnis, dass die Düsen vereisen (und allen unschönen Nebeneffekten wie zu starke Abmagerung und kurzfristige Abschaltung des Zylinders/Notbetrieb). Wenn ich einzelne Düsen ausschalte (auf Benzin umschalte), steigt die Temperatur wieder, bei nur 2 von 4 Düsen bleibt die Temperatur standhaft bei Plusgraden.
    Im Stadtverkehr komme ich schnell wieder auf über 20°.
    Verdampfertemperatur bei alledem stabil bei über 90°.
    Mir ist klar, dass sich Gas beim ausdehnen abkühlt... aber das hat es früher, vor dem Umbau, doch auch schon getan?!?

    Wieso sieht es plötzlich, nach 70.000 km, aus, als ob ich eine Injektorheizung brauche? Nur wegen einem neuen Steuergerät, Verdampfer und neuer Injektoren?
    Ich versteh das nicht....
    Passt der Verdampfer womöglich nicht zu den Injektoren?
     
  2. Anzeige

  3. #2 Maddin82, 12.12.2010
    Maddin82

    Maddin82 FragenBeantworter

    Dabei seit:
    17.02.2010
    Beiträge:
    1.164
    Zustimmungen:
    1
    Hmm,...
    Lange leitung vom verdampfer zum rail, sehr hoher gasdruck, rails im fahrtwind ?
     
  4. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    11.835
    Zustimmungen:
    402
    Stell mal Bilder vom Umbau rein. Der Zavoli-Verdampfer macht normalerweise keine Zicken, außer er ist falsch im Kühlkreislauf eingebunden oder zu hoch verbaut.
     
  5. #4 peggi, 12.12.2010
    Zuletzt bearbeitet: 12.12.2010
    peggi

    peggi AutoGasInteressierter

    Dabei seit:
    17.06.2010
    Beiträge:
    79
    Zustimmungen:
    0
    super dank für eure sonntagliche hilfe!
    voila ->






    Das rote Heizungs-Isolierrohr ist von mir, das hab ich nachträglich rumgeschoben

    Was mir aufgefallen ist: der Temperaturregler steht NICHT auf 12 Uhr, wie ausdrücklich in der Inst-Anleitung gefordert.. kanns das sein?

    Edith:
    Rails im Fahrtwind?
    Ich frage mich, wie bei derzeitigen Aussentemperaturen von 0,5 Grad der reine Fahrtwind auf minus 12° kühlen soll?
    So ganz ohne Verdunstungskälte?
     

    Anhänge:

  6. #5 V8gaser, 12.12.2010
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    10.307
    Zustimmungen:
    531
    Das passiert aber schon im Verdampfer, normalerweise nicht mehr danach. Wenn, dann nur weil der VD flüssiges Gas durchlässt, und das passiert idR bei deffektem VD (ältere Prinsen können das gut) oder schlechter Wasseranbindung. Die soll bei dir ja passen wie du sagst.
    Aber wenn er mit zwei Düsen warm bleibt (geht die Temp da schon etwas runter?), mit allen aber nicht - hätte ich schwer den VD in Verdacht. Der kühlt innen am Ventil runter, ohne das die momentane Wassertemp sinken würde. Kenne sowas von leistungsstarken FZ mit zu kleinen VDs. Laufen normal, und wenns pressiert vereisen die Düsen schlagartig - obwohl das Wasser im VD noch warm wäre.
     
  7. #6 peggi, 12.12.2010
    Zuletzt bearbeitet: 12.12.2010
    peggi

    peggi AutoGasInteressierter

    Dabei seit:
    17.06.2010
    Beiträge:
    79
    Zustimmungen:
    0
    eine typische Verlaufskurve Gastemperaturkurve wäre:
    Stadtverkehr 30°
    Landstrasse / Autobahn ab 80 km/h schneller T-Abfall auf mindestens minus 10° (dann schaltet er um auf Sprit, ginge aber sicher noch weiter), innerhalb 20 -40 sekunden.
    Schmeisse ich während des T-Abfalls bei knappen Minusgraden einen Injektor raus, nimmt der Temperaturabfall merklich ab und pegelt sich bei ca. -3 bis -8° ein.. schalte ich zwei Zylinder auf Benzin, bleibe ich knapp im plus-Temperaturbereich.

    Das Fahrzeug (Benz W169, A150) hat satte 70kw, also nicht wirklich die Hochleistungsmaschine.
    Den Gasfilter nach Verdampfer habe ich mal rausgenommen, um dortige Abkühlphänomene auszuschliessen.
    Die Temperatursensoren funktionieren nach Augenschein korrekt (Handprobe)
    Was ich noch NICHT gemacht habe: die VD-Temperatur nach Temperatursturz mit der Hand zu kontrollieren -
    da hab ich mich bislang auf die Sensorangabe in der Software verlassen.

    Wie siehts hiermit aus?
     
  8. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    11.835
    Zustimmungen:
    402
    Laut Hersteller gehört der Zavoli-verdampfer so eingebaut, dass der Temperaturfühler(das ist kein Regler) nach oben zeigt (außer bei den ganz neuen, das hier ist aber noch ein alter). Erst dann sei sichergestellt, dass er auch richtig durchströmt wird. Also hier stimmt sicherlich was nicht mit dem Wasserdurchfluss, bzw. liegts wirklich an der Einbaulage.
     
  9. peggi

    peggi AutoGasInteressierter

    Dabei seit:
    17.06.2010
    Beiträge:
    79
    Zustimmungen:
    0
    ja, natürlich: Fühler, nicht Regler.
    Du meinst also, ich kann hier aufgrund der inkorrekten Einbaulage meinem Umrüster etwas schärfer in die Augen schauen?
    Das hätte er wissen müssen?

    *grummel*
     
  10. #9 540V8, 12.12.2010
    Zuletzt bearbeitet: 12.12.2010
    540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    11.835
    Zustimmungen:
    402
    Hat der Umrüster auch den Rest der Anlage eingebaut?

    Wenn ich den Kabelverhau auf den Fotos sehe, wird mir schlecht und das sagt mir schon viel über den Umrüster.
    Und an den liegend verbauten Valtek-Rails wirst auch nicht lange Freude haben, da die in dieser Einbaulage früher oder später verkleben. So wird das nichts ...
     
  11. #10 peggi, 12.12.2010
    Zuletzt bearbeitet: 12.12.2010
    peggi

    peggi AutoGasInteressierter

    Dabei seit:
    17.06.2010
    Beiträge:
    79
    Zustimmungen:
    0
    naja.. die geschichte ist ja länger -
    der ursprüngliche umrüster ist pleite (princegas), aber die anlage lief ordentlich... bis es mir ein ventil gebraten hat (nach 60.000km).
    an das steuergerät wollte keiner, und mein jetziger umrüster hat sich bereit erklärt, die anlage mit einem anderen steuergerät (und offenbar auch anderem VD und inject) auszurüsten. dabei hat er immerhin (!) einen verdrahtungsfehler des originalausrüsters entdeckt, den ich replizieren konnte ( habe berufserfahrung mit elektronik) und der auch wenigstens eine logische ursache für das gestorbene ventil sein könnte. der kabeljau ist eine koproduktion und der beweis, dass wir zwei zusammen wenigstens besser sind als der erstausrüster, auch wenns verboten aussieht. das wächst schon noch zusammen, wenn die anlage sauber läuft.
    und die injektorstellung? puuuh - wie soll ich ihm das klar machen? unter der haube hats auch keinen platz für eine andere lage.
    sind sie wirklich NICHT fachgerecht verbaut, so dass ich nachbesserung verlangen kann?

    SEINE lösung wäre, eine injektorheizung einzubauen -
    ich hingegen hab was gegen symptombehandlung und würde lieber an die ursache gehen.
    will da jetzt nicht noch mehr geld reinstecken.. so langsam wirds richtig teuer/unrentabel auf längere sicht (umrüstung 2000€, motorreparatur 2000€, umbau 550€.... da darf ich schon länger fahren )
     
  12. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    11.835
    Zustimmungen:
    402
    Auf jeden Fall muss erst mal das Verdampferproblem gelöst werden.
     
  13. peggi

    peggi AutoGasInteressierter

    Dabei seit:
    17.06.2010
    Beiträge:
    79
    Zustimmungen:
    0
    Du meinst jetzt damit die Einbaulage?
    Wenn das also heisst, dass die falsche Lage mit einer hohen Wahrscheinlichkeit dafür verantwortlich ist, dann könnte ich mein Auftreten ihm gegenüber... etwas "verbindlicher" machen.
     
  14. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    11.835
    Zustimmungen:
    402
    Ich würde nicht mal unbedingt behaupten, es liegt daran, aber man sollte ja alles korrekt machen um evtl. Fehlfunktionen auszuschließen. Eher könnte es an der Einbindung am Kühlkreislauf liegen, bzw. ist evtl. ein Wasserschlauch leicht geknickt und damit der Durchfluss gemindert....
    Vermutungen über Vermutungen, aber nem guten Umrüster darf sowas nicht passieren.
     
  15. peggi

    peggi AutoGasInteressierter

    Dabei seit:
    17.06.2010
    Beiträge:
    79
    Zustimmungen:
    0
    Welche Ursachen würde ein "guter Umrüster" noch so in Betracht ziehen?
    Irgendwie muss ein der doch ein paar plausible Ursache-Wirkungsbeziehungen im Hinterkopf haben?

    Das mit der Wasserführung verstehe ich nicht:
    Wieso sollte bei einem "Knick" in der Wasserführung die VD-Temperatur stabil bleiben? Immerhin ist der VD auf 95°, während das aus dem heissen VD ausströmende Gas im Minusbereich liegt.
    Das macht für mich keinen Sinn ... wie muss ein System funktionieren, das aus einer heissen Umgebung eiskaltes Gas entlässt?
     
  16. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    11.835
    Zustimmungen:
    402
    Glaube nicht immer dem Temperaturfühler. Prüfe es nach. Ich hab schon Pferde kotzen sehen.
     
  17. #16 peggi, 12.12.2010
    Zuletzt bearbeitet: 12.12.2010
    peggi

    peggi AutoGasInteressierter

    Dabei seit:
    17.06.2010
    Beiträge:
    79
    Zustimmungen:
    0
    *g*
    ich auch.
    und als wir den verdrahtungsfehler fanden, hab ich eh meinen glauben an alles verloren.
    aber ok, wie schon geschildert, die handprobe:
    VD -> heiss
    Gasleistung -> eiskalt.

    das ist so grob das, was auch die temperaturanzeige liefert.
    auch die erwärmung von kalt auf heiss lässt sich nachvollziehen.

    ich mache nochmal darauf aufmerksam, dass bereits eine gasanlage an genau diesen stellen für 70.000 km ohne auffälligkeiten lief.
    ausgetauscht wurden nun steuergerät, rails und VD - wenn es die temperaturprobleme auch früher gab, hab ich zumindest nie was davon gemerkt.
     
  18. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    11.835
    Zustimmungen:
    402
    Wenn das Fahrzeug im Stadtverkehr normal läuft und bei höherer Last, bzw. Geschwindigkeit stottert und die Gastemp sinkt, dann wird der Verdampfer entweder nicht ausreichend durchströmt, bzw. liegt er total im Fahrtwind.
     
  19. peggi

    peggi AutoGasInteressierter

    Dabei seit:
    17.06.2010
    Beiträge:
    79
    Zustimmungen:
    0
    kann ich ausschliessen - hab ihn eingewickelt

    sollte mir das nicht der VD-Temperatursensor melden?
    Immerhin meldet er mir auch brav eine stetige Erwärmung vom Kalt- zum Normalbetrieb und dann wieder zurück...

    Vielleicht misst er an der falschen Stelle?
    DANN würde die Einbauanleitung Sinn machen.. mit der 12 Uhr-Position.
    Ich hab übrigens die Schläuche mal optisch überprüft - ich kann keine Knicke entdecken.
     
  20. Anzeige

  21. #19 peggi, 12.12.2010
    Zuletzt bearbeitet: 12.12.2010
    peggi

    peggi AutoGasInteressierter

    Dabei seit:
    17.06.2010
    Beiträge:
    79
    Zustimmungen:
    0

    Liebe Mitdenker,
    ich hab mich nochmal ins Auto gesetzt und -
    ich hab eine neue Beobachtung:
    Wenn der Motor kalt ist, bleibt die Gastemperatur konstant um die 34° - egal, wie ich fahre. Brav!

    Erst ab normaler Betriebstemperatur des Motors bricht die Gastemperatur zusammen - der VD ist aber dabei aber immer noch heiss. ZUmindest "oben". Und die Wasserschläuche.... lauwarm (!).
    Hängt der VD vielleicht falsch im Wasserkreislauf? Oder im falschen Wasserkreislauf?
    Und wenn ja: wieso bleibt dann der VD an sich heiss?
    Gibts sowas?

    Benz A-Klasse
     
  22. #20 V8gaser, 12.12.2010
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    10.307
    Zustimmungen:
    531
    Naja - du kannst Gummischläuche wo kochendes Wasser durchläuft noch anfassen, eine Aluverdampfer mit 60-70° tut aber schon nett weh - sogesehen alles etwas waage Aussagen.....
    Und der VD "oben" noch heiß..... also wenn der unten spührbar kühler als oben ist, ist da auf jeden Fall was faul.

    Ich kenne Verdampfertemps von 80° und das Gas an den Düsen im freien Fall Richtung -25°......
     
Thema: Gastemperatur an den Injektoren
Besucher kamen mit folgenden Suchen
  1. heizung für injector-rail

    ,
  2. VD-Temperatursensor an diego

    ,
  3. lpg maximale gastemperatur

    ,
  4. valtec gasinjektoren,
  5. temperaturregler autogasanlage,
  6. injektor maximale temperatur,
  7. s 320 mit lpg motortemperatur 95 grad,
  8. injektor temperatur max lpg zavoli,
  9. zavoli injektoren verklebt injektorheizung,
  10. lpg verdampfer injektor zu lang,
  11. injektor heizung,
  12. heizung für injector-rail an temperaturfühler montieren,
  13. site:lpgforum.de gastemperatur verdampfertemperatur kme,
  14. valtec injektor,
  15. montage einer lpg injektorheizung,
  16. Temperatur injektor,
  17. lpg gas tank zusatzheizung für injektoren,
  18. gas düse druckstoß temperaturabfall,
  19. lpg elektr. injektorheizung,
  20. gastank schaltet immer ein und aus zwischen 40 und 70 grad cel stag 300 ,
  21. gastemperatur minus ,
  22. injektoren a Klasse aw
Die Seite wird geladen...

Gastemperatur an den Injektoren - Ähnliche Themen

  1. Landi Renzo Omegas Gastemperatur Fehler

    Landi Renzo Omegas Gastemperatur Fehler: Hallo, ich hatte schon mal ein Problem bei dem ihr mir geholfen habt, nun ein neues: Fahrzeug: Mercedes W124 400e, V8, BJ 1993 LPG: Landi Renzo...
  2. KME-anlage ruckelt, Gastemperatur zu niedrig. Verdampfer hin?

    KME-anlage ruckelt, Gastemperatur zu niedrig. Verdampfer hin?: Hallo zusammen, ich habe seit einigen Tagen nach dem Umschalten auf Gas ein Ruckeln meiner inzwischen etwas betagten (A)KME-Anlage (230.000 km...
  3. Gastemperatur -40.2°

    Gastemperatur -40.2°: Hallo zusammen! Und erst mal vielen herzlichen Dank für dieses tolle Forum und all die Informationen, die ich hier schon gefunden habe :) Ich...
  4. Gastemperatur

    Gastemperatur: Hallo ihr Wissenden, kann mir jemand erklären für was genau die gastemperatur verantwortlich ist. Und was passiert wenn der Sensor keine korrekten...
  5. Mindest-/Maximalgastemperatur zum Einspritzen/ Länge der Schläuche

    Mindest-/Maximalgastemperatur zum Einspritzen/ Länge der Schläuche: Hallo, ich habe ein paar Fragen und hoffe es kann mir jemand helfen. Meine Diego 3G schaltet sich bei einer Verdampfertemperatur (Verdampfer...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden