Gasdruck zu gering nach Umbau von Verdampfer und Rails

Diskutiere Gasdruck zu gering nach Umbau von Verdampfer und Rails im KME Diego Forum im Bereich Autogas Anlagen; Hallo, ich habe meine alte KME Diego mit einem neuen Verdampfer und neuen Rails ausgestattet. Statt dem alten Gold habe ich jetzt einen Gold...

  1. wary

    wary AutogasTestSchreiber

    Dabei seit:
    18.10.2019
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo,



    ich habe meine alte KME Diego mit einem neuen Verdampfer und neuen Rails ausgestattet.



    Statt dem alten Gold habe ich jetzt einen Gold GT verbaut, die alten Valtek Typ 30 habe ich gegen Hana 2001 ausgetauscht.



    Seit dem Wechsel ist der Gasdruck an der Anlage nur noch maximal bei 0,6 Bar bei maximaler Druckeinstellung am Verdampfer.



    Vorher war der Gasdruck in Ordnung, weswegen ich Zuleitung, Multiventil am Tank und Map-Sensor zunächst als Fehlerquelle ausschließen würde.



    Magnetschalter am Verdampfer schaltet durch.



    Da der Wagen im Standgas noch einigermaßen läuft, beim Gasgeben aber ausgeht, gehe ich davon aus, dass der Wert stimmt und wirklich nicht genug Gas an den Rails anliegt.



    Wie gehe ich am besten systematisch vor, um den Fehler einzugrenzen?



    Vielen Dank
     
  2. Anzeige

  3. #2 V8gaser, 19.10.2019
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    10.479
    Zustimmungen:
    574
    Kann die Diego softwaremäßig überhaupt mit den HANAs umgehen und sind da die passenden Reduzierdüsen drin- bzw sind es die richtigen Hanas für die Leistung? Nicht das der jetzt volle Pulle Gas reinpustet....
     
  4. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    12.186
    Zustimmungen:
    445
    Hab auch schon mal ne Diego auf Hanas umgebaut, geht.
     
  5. #4 V8gaser, 20.10.2019
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    10.479
    Zustimmungen:
    574
    Wir war so, als ob das nicht mit allen geht, aber für KME bin ich nicht der Fachmann :-) Geb ich zu.
     
  6. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    12.186
    Zustimmungen:
    445
    Vielleicht kommts ja auf die Firmware an. Ich mach allerdings auch kaum KME.
     
  7. Acki

    Acki AutoGasMitwisser

    Dabei seit:
    28.01.2019
    Beiträge:
    167
    Zustimmungen:
    7
    Ich habe KME Diego mit Hanas am Laufen :)
    Richtiger Gasdrucksensor ist verbaut und in der Software eingestellt?

    Die Verdampfer haben gerne mal Probleme am Nadelventil - zerlegen und gängig machen oder neuen Verdampfer beim Verkäufer anfragen.

    Ventil am Tank ist sicher ganz aufgedreht?
     
  8. Anzeige

Thema:

Gasdruck zu gering nach Umbau von Verdampfer und Rails

Die Seite wird geladen...

Gasdruck zu gering nach Umbau von Verdampfer und Rails - Ähnliche Themen

  1. E1041 Gasdruck zu gering / Tank leer KME Diego 3

    E1041 Gasdruck zu gering / Tank leer KME Diego 3: Guten Tag Zusammen, es gibt schon ein Thema zum E1041 Fehler, da mein Symptom aber anders aussieht, und ich nach Stunden mit Google keine Hilfe...
  2. Sporadische Abschaltung wegen zu geringem Gasdruck

    Sporadische Abschaltung wegen zu geringem Gasdruck: Hallo, meine Diego G3 schaltet sich immer mal wieder wegen zu geringem Gasdruck ab. Ich habe den Verdampfer vor kurzem erneuert, weil er undicht...
  3. Zu geringer Gasdruck im E55 AMG unter Vollast

    Zu geringer Gasdruck im E55 AMG unter Vollast: Hallo Forenmitglieder! Ich bin erst seit 5 Minuten Mitglied hier (nicht Mit Glied :-), sondern Mitglied) Ich versuche jetzt mal mit euch zusammen...
  4. Audi A8 D2 umgerüstet - geringer Gasdruck, Zavoli

    Audi A8 D2 umgerüstet - geringer Gasdruck, Zavoli: Liebe Community, ich habe mehr oder minder erfolgreich meinen Audi A8 D2 (BJ 2001, MKB: AUW, GKB: FBE - 310PS, 4,2L) auf LPG Umgerüstet. Die...
  5. Gasdruck sackt ab und Gemisch sofort auf Fett

    Gasdruck sackt ab und Gemisch sofort auf Fett: N'abend, im Titel steht mein Kernproblem schon. Ich bekomme die Anlage nicht so richtig in Betrieb genommen, irgendwas zieht den Druck derb nach...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden