Gasdruck sinkt beim beschleunigen ap und Anlage schaltet auf Benzin um

Diskutiere Gasdruck sinkt beim beschleunigen ap und Anlage schaltet auf Benzin um im Gas Cafe Forum im Bereich LPG Autogas; Hallo liebe Freunde der LPG Anlagen, ich habe im Auto meiner Frau, ein Audi A4 Cabrio (8H) 2,4 l eine Lecho Gasanlage drin. Bis vor kurzem lief...

  1. #1 heiner32, 14.08.2018
    heiner32

    heiner32 AutoGasInteressent

    Dabei seit:
    14.08.2018
    Beiträge:
    13
    Zustimmungen:
    0
    Hallo liebe Freunde der LPG Anlagen, ich habe im Auto meiner Frau, ein Audi A4 Cabrio (8H) 2,4 l eine Lecho Gasanlage drin. Bis vor kurzem lief sie auch super. Jetzt ist folgendes: ich starte das Auto, er wird warm (48 Grad) und schaltet auf Gas um. Solange ich wie Oma fahre ist auch alles o.k. aber wehe ich gebe etwas mehr Gas, so ab 3000 Umdrehungen, dann schaltet die Anlage auf Benzin um und mir wird ein Fehler signalisiert. Beim auslesen sagt er mir dann: E01: Gasdruck zu gering. Nach kurzer Zeit kann ich dann die Anlage wieder manuell auf Gas umschalten und alles ist bestens. Ich habe es die Tage gehabt, das er, wenn er auf Gas umgeschaltet hat sehr starke Drehzahlschwankungen hatte so im Bereich 800 - 1400 Umdrehungen. Es sind alle Filter, trocken und Nass, gewechselt und ein neuer Verdampfer ist auch eingebaut. beim auslesen sagt mir die Software, Gasdruck 2,3-2,4 Atü. Das soll so richtig sein. Wenn ich dann Gas gebe geht der Druck auf 1,7 und weiter nach unten. Was habe ich übersehen bzw. kann ich noch tun?
     
  2. Anzeige

  3. #2 FrankenFrank, 27.08.2018
    FrankenFrank

    FrankenFrank AutoGasKenner

    Dabei seit:
    10.02.2009
    Beiträge:
    320
    Zustimmungen:
    4
    Ist der Unterdruckschlauch zum Verdampfer zugeschmoddert ? Mal durchpusten.
     
    heiner32 gefällt das.
  4. #3 heiner32, 28.08.2018
    heiner32

    heiner32 AutoGasInteressent

    Dabei seit:
    14.08.2018
    Beiträge:
    13
    Zustimmungen:
    0
    Hallo Frank,
    danke für die Antwort. Aber der Verdampfer hat keinen Unterdruckanschluss. Ich kann bei dem Tomasetto Artic keinen finden. Wo soll denn der sein?
     
  5. #4 FrankenFrank, 28.08.2018
    FrankenFrank

    FrankenFrank AutoGasKenner

    Dabei seit:
    10.02.2009
    Beiträge:
    320
    Zustimmungen:
    4
    Muss er haben. Der Verdampfer regelt einen einstellbaren Druck ein, RELATIV zum Saugrohrdruck. Es gibt bei jedem mir bekannten Verdampfer einen dünnen Schlauch zum Saugrohr.
     
    heiner32 gefällt das.
  6. #5 heiner32, 29.08.2018
    heiner32

    heiner32 AutoGasInteressent

    Dabei seit:
    14.08.2018
    Beiträge:
    13
    Zustimmungen:
    0
    Ich habe mir noch einmal alle Unterlagen angesehen. Du hast recht, im Connection Diagram ist eine Unterdruckleitung eingezeichnet (im Bild rot markiert). Ich habe daraufhin im Audi nachgesehen, da ist nix. Ich habe das Auto, ein Audi A4 Cabrio mit dem 2,4 l V6 Motor so komplett mit eingebauter Gasanlage gebraucht gekauft. Der Anschluss an dem Verdampfer ist klar, aber wo geht die andere Seite hin? Irgendwo an die Ansaugbrücke oder wird dafür ein Unterdruckanschluss mit einem T-Stück angezapft?
     

    Anhänge:

  7. #6 mawi2012, 29.08.2018
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    3.842
    Zustimmungen:
    191
    Auch mit dem T-Stück gehst Du indirekt an die Ansaugbrücke, es darf nur kein Druckspeicher davor sein.
     
    heiner32 gefällt das.
  8. #7 heiner32, 29.08.2018
    heiner32

    heiner32 AutoGasInteressent

    Dabei seit:
    14.08.2018
    Beiträge:
    13
    Zustimmungen:
    0
    Besten Dank für Eure Hilfe. Da habe ich doch am Wochenende eine schöne Aufgabe: Unterdruckschlauch suchen und verlegen. Vielen Dank noch mal
     
  9. #8 mawi2012, 29.08.2018
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    3.842
    Zustimmungen:
    191
    Wenn das bis vor Kurzem aber noch lief, sollte ja da auch noch der U-Druck am Verdampfer angeschlossen gewesen sein. Demzufolge müsstest Du jetzt ja eine offene Stelle im U-Druck haben, also Falschluft.

    Es gibt durchaus Gasanlagen, die ohne Mapanschluss am Verdampfer arbeiten, siehe Prins. Nur als Info, falls es das Problem nicht behebt.
     
    Waldmeister gefällt das.
  10. #9 FrankenFrank, 29.08.2018
    FrankenFrank

    FrankenFrank AutoGasKenner

    Dabei seit:
    10.02.2009
    Beiträge:
    320
    Zustimmungen:
    4
    Die unterdruck-Leitung sollte auch zu dem elektrischen Drucksensor gehen. Der wiederrum muss in der Daumen-Dicken Gasleitung hängen.

    Sollte es am Unterdruckschlauch nicht liegen, weil du ihn nur übersehen hast:
    Dann fällt mir noch ein Kandidat auf.
    Sehen eigentlich deine Gas-düsen so aus wie auf dem Diagramm? Dann sollten die unbedingt stehend, oder zumindest mit den Dünnen Schläuche nach unten, NICHT LIEGEND eingebaut sein.
    Solche Rails machen auch gerne umrunden Leerlauf. Hatte mal so welche, die ich alle 20.000km zerlegen und mit neuen Federn versehen durfte. War aber auch in einer Stunde zu machen.
     
  11. #10 heiner32, 17.09.2018
    heiner32

    heiner32 AutoGasInteressent

    Dabei seit:
    14.08.2018
    Beiträge:
    13
    Zustimmungen:
    0
    Habe am Wochenende den halben Audi zerlegt. Ich habe alle Unterdruckschläuche gewechselt und geschaut, ob da irgendwo ein Anschluss offen ist, der zum Verdampfer gehen könnte. Nix. Die gesamte Unterdruckanlage ist so original geblieben, wie Audi sie mal gebaut hat, kein zusätzlicher Abzweig für den Verdampfer. Hätte ich mir auch kaum vorstellen können, denn wenn ich den Unterdruckschlauch vergessen hätte würde ich auf Benzin keinen runden Leerlauf hinbekommen und auf Benzin läuft der Audi ohne Problem. Ich habe noch einmal den Rechner angeschlossen, der Gasdruck im Leerlauf steht jetzt auf 2,41 Bar, wenn ich die Drehzahl schlagartig erhöhe geht er auf 1,4 Bar zurück und fängt an zu stottern. Als Fehlercode bekomme ich dann die E01 (Gastank leer) angezeigt, obwohl der Tank voll ist. Es sieht fast so aus, als ob vom Tank nichts kommt. Filter sind alle gewechselt und die Leitung vom Gastank (im Kofferraum) zum Verdampfer (Motorraum) o.k. ist. Hatte auch gerade TÜV gemacht und der Tüffer hatte schlechte Laune und wollte unbedingt etwas finden, ist also fast durch die Leitung gekrochen. Für sein Gewissen hat er dann die abgedunkelten Rückleuchten beanstandet ( ist aber schon das 5. mal das das Auto bei ihm ist und vorher war es nie ein Problem). Nun weiß ich echt nicht mehr weiter. Was soll ich tun?
     
  12. #11 mawi2012, 17.09.2018
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    3.842
    Zustimmungen:
    191
    Tanl leer ist ein übliche Meldung, wenn der Druck unter den eingetragenen Minimaldruck fällt.

    Ohne zu wissen, wie die Anlage eigentlich funktionieren soll, ist es auch schwer zu raten. Du könntest jetzt natürlich einen Unterdruckanschluss an den Verdampfer verlegen, ob das aber so muss oder die Anlage auch ohne den Unterdruck programmiert wurde, entzieht sich meiner Kenntnis.

    Ich habe mal eine Software ASG Diagnostic gestartet, dort ist zumindestens "nicht angeschlossen" wählbar für den Verdampferunterdruck.

    Wieviel KW/PS hat denn deer Motor und ist der Verdampfer dafür ausgelegt? Tomasetto Verdampfer gelten nicht als sehr druckstabil, ältere Modell zumindestens hatte oft Probleme. Es gab dazu mal jemanden in einem anderen Forum, das nicht mehr existiert, der hatte den Unterschied der originalen Membranen im Vergleich zu denen aus Reparatursätzen gezeigt, da konnte wohl das Wasser bei original Membran nicht so gut durchfließen.

    Wäre vielleicht ein Ansatz, mal zu schauen, wie sich die Verdampfertemperatur verhält.
     
  13. #12 heiner32, 18.09.2018
    heiner32

    heiner32 AutoGasInteressent

    Dabei seit:
    14.08.2018
    Beiträge:
    13
    Zustimmungen:
    0
    Danke für den Denkansatz. Also, der Motor ist ein 2,6 l 6 Zylinder V-Motor von Audi mit 125 kw Leistung. Die Gasanlage war schon eingebaut als wir das Auto gekauft haben. 4-5 Jahre lang lief die Anlage auch ohne Problem. Nur der Verdampfer von Tomassetto (Arctic) ließ sich nicht mehr einstellen, die Stellschraube für die Membrane war total eingerostet. Ein Umrüster für Gasanlagen sagte mir dann, der müsse raus, so wird das nichts. Hintergrund war, das die Anlage manchmal beim beschleunigen auf Benzin umschaltete ohne die eingestellten 4000 U/min zu erreichen. Also den Verdampfer gewechselt (ist ca. 1 Jahr her). Es hat sich aber an der Problematik nichts verändert. Nun wird es irgendwie immer schlimmer, mal läuft die Anlage völlig problemlos, mal treibt sie mich in den Wahnsinn. Wir waren am Sonntag bei unseren Kindern in Berlin, das sind ca. 250 km von hier. Der Audi hat nicht einmal gezuckt. Gestern ist meine Frau zu Arbeit gefahren, das sin 21 km, hin ging alles recht gut, zurück hat sie nur wieder geblinkt (Fehlercode E01-Gastank leer). Irgendwie macht das alles keinen wirklichen Sinn. Die Verdampfertemperatur habe ich auch kontrolliert, die Anlage schaltet bei 49 Grad um auf Gas, habe das mit nem Thermometer gemessen- stimmt. Sie geht dann entsprechend der Kühlwassertemperatur hoch und bleibt konstant. Laut Installationsanleitung von Lecho gibt es einen Unterdruckanschluss zum Verdampfer, aber auch einen zum MAP-Sensor. Verbaut ist ein Boschsensor, der keinen Unterdruckanschluss hat. Na und vom Unterdrucksystem des Audi geht auch kein Anschluss ab (hatte ich ja schon beschrieben). Nun bleibt mir nur noch übrig die Rails auf Dichtheit zu prüfen bzw. die Dichtungen zu ersetzen. Habe ich bestellt, komme aber wohl erst in 14 Tagen dazu (das Wetter wird wieder besser und die Saison an der Ostsee will nicht enden).
     
  14. #13 Adi-LPG, 18.09.2018
    Adi-LPG

    Adi-LPG AutoGasMeister

    Dabei seit:
    02.10.2015
    Beiträge:
    806
    Zustimmungen:
    56
    Mal ne blöde Frage, stirbt vielleicht eine der Spulen am MV oder Verdampfer?
     
  15. #14 heiner32, 23.09.2018
    Zuletzt bearbeitet: 23.09.2018
    heiner32

    heiner32 AutoGasInteressent

    Dabei seit:
    14.08.2018
    Beiträge:
    13
    Zustimmungen:
    0
    so, nun habe ich die Stößel der Rails gewechselt. Im kalten zustand auf Benzin gestartet, bei 50 Grad schaltet er um auf Gas - alles bestens. Ich konnte beschleunigen so bis 3500 U/min ( sind knapp 200 km/h) ohne das die Gasanlage meckert. Ich bin dann ca. 1 Stunde gefahren, ohne Problem. Ich habe ihn dann eine halbe Stunde stehen gelassen und wieder gestartet. Da der Motor noch warm war schaltete er relativ schnell auf Gas um und dann ging es wieder los, im Leerlauf bei Gasbetreib schwankte die Drehzahl zwischen 700 und 1000 U/min immer hin und her, bei Benzin lief er ganz ruhig bei ca. 800 U/min. Damit lässt sich mit dem Multitronic-Getrieb nicht ordentlich fahren. wenn ich dann die Drehzahl erhöhe so auf 2000 U7min geht alles, aber wenn ich ihn dann wieder im Leerlauf laufen lasse wieder diese Schwankungen. Der Gasdruck schwank zwischen 2,2-2,4 Atü. Der Temperaturfühler bleibt konstant zwischen 78 und 85 Grad. Der Düsentest aus der Lecho Diagnistic sagt alles o.k. Was bleibt denn noch?
     
  16. #15 heiner32, 19.06.2019
    heiner32

    heiner32 AutoGasInteressent

    Dabei seit:
    14.08.2018
    Beiträge:
    13
    Zustimmungen:
    0
    Hallo liebe LPG Gemeinde, ich habe jetzt mein Problem gelöst. Nach vielem hin und her waren wir im Mai ein paar Tage in Danzig und wie der Zufall es will habe ich da einen Gasumrüster getroffen und mit ihm das Thema besprochen. Das Problem war die Selbstdiagnose von Lecho. Sie stellt die Anlage recht gut ein, gibt aber für die Umschaltung auf Benin bei zu geringem Gasdruck einen Wert von 0,5 Bar unter dem gemessenen Gasdruch an. Gasdruck ist bei mir ca. 2,30 Bar, also schaltet die Anlage bei 1,8 Bar auf Benzin um. Der Arbeitsbereich der Anlage ist aber zwischen 1,4 bis 2,5Bar. Nach der Selbstdiagnose muss man den Wert der Rückstellung auf Benzin manuell eingeben. Der polnische Gasmensch hat diesen auf 0,8 Bar eingetragen und siehe da, die Anlage läuft richtig super.
    Vielen Dank für die Tips und Hinweise.
     
  17. #16 mawi2012, 19.06.2019
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    3.842
    Zustimmungen:
    191
    Wenn der Arbeitsbereich so groß ist, dann ist die wohl ohne angeschlossenen MAP programmiert worden.
     
  18. #17 heiner32, 19.06.2019
    heiner32

    heiner32 AutoGasInteressent

    Dabei seit:
    14.08.2018
    Beiträge:
    13
    Zustimmungen:
    0
    Hallo mawi, nein, der MAP, den habe ich auch erneuert, ist immer angeschlossen gewesen. Ohne geht die Anlage gar nicht. Ist ein Bosch..... müsste jetzt genau nachsehen, wie das Teil heist
     
  19. #18 mawi2012, 19.06.2019
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    3.842
    Zustimmungen:
    191
    Ich meinte jetzt am Verdampfer, denn das der Differenzdruck so stark schwankt, wäre mir neu. Wenn aber der Verdampfer mit konstantem Druck arbeitet, wäre das in Relation zum Ansaugdruck ~0,7 bar Unterschied zwischen Leerlauf und Vollgas.
     
  20. Anzeige

  21. heiner32

    heiner32 AutoGasInteressent

    Dabei seit:
    14.08.2018
    Beiträge:
    13
    Zustimmungen:
    0
    Das ist wohl die eigentliche Ursache, der stark schwankende Druck zwischen Leerlauf und Halbgas/Vollgas. Es ist der Tomasetto AT09 Arctic verbaut. Gibt es dafür vielleicht einen besseren Verdampfer und wenn ja welchen? Ich weiß, der muss dann auch eingetragen werden. Würde ich ja machen, wenn dann endlich Ruhe in der Gasanlage ist. Zur Zeit läuft sie ja gut, ich habe aber gestern Abend noch mal den Laptop angeschlossen und der Druck schwankt schon recht ordentlich zwischen Leerlauf und Gas geben.
     
  22. mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    3.842
    Zustimmungen:
    191
    Um das mal klarzustellen, schwankt der Druck oder geht der in Relation zum Gasgeben rauf und runter?

    Der Verdampfer ist ja ein Druckregler, geregelt wird mittels Membran und Druckfeder gegen den Gasdruck.
    Im Ansaugrohr verändert sich der Druck nach Stellung der Drosselklappe, Vollgas = DK voll offen = 1 bar, Leerlauf = DK fast zu ~ 0,3 bar.
    Wird nun dieser Ansaugdruck (MAP) an den Verdampfer angeschlossen, wirkt dieser Unterdruck gegen die Druckfeder zusätzlich und damit verändert sich auch der Gasdruck. Ist MAP nicht am Verdampfer angeschlossen, so regelt der immer gegen Atmosphäre = 1 bar.

    Als nächstes wird der MAP sowie der Gasdruck ja von einem Sensor erfasst, nun gibt es verschiedene Möglichkeiten, wie die Software das Alles auswertet.

    Die kann den Gasdruck als Absolutwert anzeigen, also Druck über 0 bar, es kann der Gasdruck über Atmosphäre angezeigt werden, also über 1 bar, dann kann der Gasdruck über MAP angezeigt werden, also der Differenzdruck. Wird der Differenzdruck angezeigt, und MAP ist am Verdampfer angeschlossen, so sollte der Druck nur um 0,2 bar schwanken. Wird aber der Absolutdruck bzw. Druck über Atmosphäre angezeigt, und MAP ist am Verdampfer angeschlossen, so muss der Druck mit MAP mitgehen. Wird aber der Absolutdruck bzw. Druck über Atmosphäre angezeigt, MAP ist nicht angeschlossen, so müsste der Druck wiederum konstant bleiben, es kann auch die Differnz zwischen Gasdruck und MAP errechnet und dargestellt werden.

    Ok, ob das jetzt wirklich Klarheit geschaffen hat? :D

    Neuere Tomasetto sollten inzwischen besser funktionieren, es wurde etwas an den Dichtungen im Verdampfer verändert. Man könnte sich für einen alten Verdampfer wohl auch einfach einen Repsatz besorgen, um den zu verbessern.
     
    heiner32 gefällt das.
Thema: Gasdruck sinkt beim beschleunigen ap und Anlage schaltet auf Benzin um
Besucher kamen mit folgenden Suchen
  1. gasdruck benzin 2000rpm

Die Seite wird geladen...

Gasdruck sinkt beim beschleunigen ap und Anlage schaltet auf Benzin um - Ähnliche Themen

  1. KME - Gasdruck sinkt nach einiger Zeit ab, auch im Leerlauf

    KME - Gasdruck sinkt nach einiger Zeit ab, auch im Leerlauf: Hallo, ich habe einen Audi A4, 2,0L, Bj. 2000 mit einer KME Diego G3. Seit einer Woche geht die Gasanlage während der Fahrt einfach aus. Auch...
  2. Ford Explorer 4.0 V6 Gasdruck sinkt

    Ford Explorer 4.0 V6 Gasdruck sinkt: Hey Leute, nachdem die Anlage KME Deigo G3 nun endlich läuft. Und er auch eigentlich recht gut läuft ist mir aufgefallen das bei volllast der...
  3. Suche Map/Gasdrucksensor 12V 4 polig

    Suche Map/Gasdrucksensor 12V 4 polig: Hallo zusammen, weiß jemand von euch welcher Hersteller noch vierpolige 12v Mapsensoren anbietet?
  4. Leistungsverlust. Zu wenig Gasdruck?

    Leistungsverlust. Zu wenig Gasdruck?: Hallo Boardies, Ich hab eine landi renzo venturi in meinem dicken mit Chevy 5,7 TBI. Wenn ich im moment einen Berg hochfahre (überland) habe ich...
  5. Einbruch Gasdruck bei Volllast Gold Turbo / Nachverdampfen

    Einbruch Gasdruck bei Volllast Gold Turbo / Nachverdampfen: Hallo, habe bei einem Gold Turbo Verdampfer (schwarzer Deckel) das Problem, dass unter Volllast der Gasdruck von im Leerlauf eingestellten 1 bar...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden