Gas geht, Gas geht nicht, Gas geht...

Diskutiere Gas geht, Gas geht nicht, Gas geht... im Gas Cafe Forum im Bereich LPG Autogas; Sodele, ein Absperrventil bestromt, man hört minimal ein klicken, aber Gas kommt keins raus / ploppen auch nichts zu hören. Schlauch vor dem Rail...

  1. #61 Feuerzeuggas, 19.09.2022
    Zuletzt bearbeitet: 19.09.2022
    Feuerzeuggas

    Feuerzeuggas AutoGasMitwisser

    Dabei seit:
    01.12.2020
    Beiträge:
    104
    Zustimmungen:
    5
    Sodele, ein Absperrventil bestromt, man hört minimal ein klicken, aber Gas kommt keins raus / ploppen auch nichts zu hören. Schlauch vor dem Rail des oberen Verdampfers ist ab - rote Zange. Schon so richtig? Zündung hatte ich aus.

    Edit: weil nichts zu hören war, habe ich am Verdampfer direkt auch den Schlauch entfernt. Vielleicht puffert der Filter genug ab um nichts zu hören.

    Wie muss das Absperrventil klacken? Schön laut oder? Üblich, wie wenn auf LPG umgeschaltet wird, wenn man den Klick am Tank hört?
     

    Anhänge:

  2. Anzeige

  3. #62 Feuerzeuggas, 19.09.2022
    Feuerzeuggas

    Feuerzeuggas AutoGasMitwisser

    Dabei seit:
    01.12.2020
    Beiträge:
    104
    Zustimmungen:
    5
    Nochmal ich, den Metallring hatte ich vergessen, mit Diesem klickt es (leise) und Gas strömt aus.
     

    Anhänge:

  4. #63 mawi2012, 19.09.2022
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    6.044
    Zustimmungen:
    490
    Was da ausströmt, müsste relativ viel sein, also gut zu hören.

    Ich weiß ja nicht, wo die Kael für die Sensoren liegen, kannst du nicht den oberen Verdampfer mit dem originalen Sensor ausstatten und den Nutzen?
     
  5. #64 Feuerzeuggas, 19.09.2022
    Feuerzeuggas

    Feuerzeuggas AutoGasMitwisser

    Dabei seit:
    01.12.2020
    Beiträge:
    104
    Zustimmungen:
    5
    Das Gas ausströmt hört man gut. Nur das Klicken vom Ventil ist leise.

    Ich glaube am oberen Verdampfer geht das nicht, die alte Sensor-Version einzubauen (siehe Bilder). Am Verdampfer den ich gebraucht gekauft hatte, ist es etwas anders. Was ich machen könnte, den Verdampfer von unten nach oben zu tauschen, da ist ein Sensor drin, aber nicht angeschlossen (letztes Bild).

    Aber ohne Hebebühne geht es nicht. Was ich mir überlegt habe, ob ich mir Auffahrrampen kaufe, dann kann ich die Unterbodenverkleidung entfernen und zum Schrauben wird es wahrscheinlich auch gehen.


    Edit: ist denn die ältere Drucksensor-Version besser, als diese MAP-Sensoren??
     

    Anhänge:

  6. #65 mawi2012, 19.09.2022
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    6.044
    Zustimmungen:
    490
    Zum neuen Sensor, auf den Bildern des Umbaukits steht was von 4-4V, das steht aber auf deinem neu gekauften wohl nicht drauf. Ich meine, ich kann halt nicht mit Sicherheit sagen, ob der ttasächlich kompatibel ist. Wir drehen uns im Kreis, ohne Software sieht man eben nicht, welche Werte ausgegeben werden.

    Ich versuche nur, Alternativen aufzuzeigen, die vielleicht ohne Software zum Erfolg führen können. Ist halt blindes Stochern.

    Das Magnetventil klackt normal schon hör- und fühlbar, allerdings verstärkt der Tank als Resonanzkörper das Geräusch.

    Ich habe mir übrigens mal als Ersatz zum Schrauben einen Wagenheber gekauft, der einen halben Meter Hub hat sowie Unterstellböcke, um den Wagen bei Bedarf richtig hoch anheben zu können. Rampen könnten auch gehen.
     
    Feuerzeuggas gefällt das.
  7. #66 Feuerzeuggas, 20.09.2022
    Feuerzeuggas

    Feuerzeuggas AutoGasMitwisser

    Dabei seit:
    01.12.2020
    Beiträge:
    104
    Zustimmungen:
    5
    Gestern Vormittag (11:30 Uhr) bestellt (bei lpgparts24) und heute gegen 14:30 Uhr geliefert. Das nenne ich mal Schnelligkeit :applause:

    Auf der Seite lpgparts24 gibt es den kostenlosen Treiber, ohne den geht es nicht.

    Nun warte ich auf die Umschaltung, Temperatur noch nicht erreicht.
     

    Anhänge:

  8. #67 Feuerzeuggas, 20.09.2022
    Zuletzt bearbeitet: 20.09.2022
    Feuerzeuggas

    Feuerzeuggas AutoGasMitwisser

    Dabei seit:
    01.12.2020
    Beiträge:
    104
    Zustimmungen:
    5
    So, also die Anlage schaltete um auf Gas, aber wie vor ein paar Tagen - 3 bis 4 Sekunden und dann zurück auf Benzin.

    Fehler: Druck zu gering.

    Nach den Löschen des Fehlers lässt sich die Anlage nicht mehr umschalten.


    Edit: Temperatur zeigt es mir 0° C an - Temperatursensor?
     

    Anhänge:

  9. #68 Feuerzeuggas, 20.09.2022
    Zuletzt bearbeitet: 20.09.2022
    Feuerzeuggas

    Feuerzeuggas AutoGasMitwisser

    Dabei seit:
    01.12.2020
    Beiträge:
    104
    Zustimmungen:
    5
    Bild 1: Ich habe mal den Temperatursensor gewechselt, ohne Besserung.

    Bild 2: habe ich gemacht bevor ich den Temperatursensor gewechselt habe. Da zeigt Dieser in der Warmlaufphase 39° C an. Aber nachdem automatisch von LPG auf Benzin zurück geschaltet wurde.

    Bild 3 läuft kurz auf LPG - wieder 0°C.

    Bild 4: läuft kurz auf LPG - es zeigt 25°C an. Dies nachdem ich den Temperatursensor gewechselt habe. Zu wenig, das Kühlwasser hatte laut Anzeige im Kombiinstrument um die 90°C.

    Bild 5: habe das Multiventil gefunden, war unter einer Verkleidung.

    Weiß jemand die Widerstände, die der Temperatursensor bei verschiedenen Temperaturen habe sollte? Dann könnte ich die durchmessen ob die was taugen.

    By the way, der LPG-Tank wird bald leer sein schätze ich. Falls was an Multiventil gemacht werden muss wäre es besser wenn der Tank leer ist. Ich würde morgen mal volltanken. Spricht etwas der Fehlersuche entgegen?
     

    Anhänge:

  10. #69 mawi2012, 20.09.2022
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    6.044
    Zustimmungen:
    490
    Wenn der Sensor 0°C ausgibt, stimmt da natürlich was nicht.
    Ich würde mal vermuten, bei 20°C sollte der 4,7 kOhm haben, bin da nicht sicher, welchen Stargas verwendet, warm (über 60°C) muss der Widerstand dann zwischen 300 und 500 Ohm sein.

    Am Multiventil würde ich mal etwas Rostvorsorge treffe und die Gewinde etc mit (transparentem) Fett bedecken.
     
    Feuerzeuggas gefällt das.
  11. #70 Feuerzeuggas, 20.09.2022
    Zuletzt bearbeitet: 20.09.2022
    Feuerzeuggas

    Feuerzeuggas AutoGasMitwisser

    Dabei seit:
    01.12.2020
    Beiträge:
    104
    Zustimmungen:
    5
    Also neuen Temperatursensor bestellen.

    Was ist mit dem MAP-Sensor? Vielleicht habe ich den Falschen gekauft? Welcher wäre der Richtige?

    Die 3 Magnetventile - äußerlich sah das MV am oberen Verdampfer unbeschadet aus. Sind die Dinger erst kaputt wenn man optisch was sieht? Alle 3 erneuern?

    Überlege wann ich die beiden Verdampfer zerlege und überhole.

    Danach würde nur noch ein Kabelbruch, ein defektes Steuergerät und defekte Matrix-Rails in Frage kommen, richtig?

    Zu den Matrix-Rails: sind die durch einen Rep-Satz überholbar, oder kann im Innenleben auch etwas defekt gehen wo nicht austauschbar ist?


    Hat sonst jemand noch einen Rat / Idee?

    Mawi danke dir schon mal vielmals :thumbup:
     
  12. #71 mawi2012, 21.09.2022
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    6.044
    Zustimmungen:
    490
    Da Du jetzt die Software am laufen hast, solltest Du sehen können, welcher Druck anliegt, wenn Du die Magnetventile bestromst. Wenn das schlüssig ist, liegt der Fehler wohl einzig am Tempsensor?

    Wir haben uns da in was reingesteigert, weil wir einfach nur geraten haben, ohne Werte zu sehen. Mir war ja auch bis vor kurzem nicht klar, dass bei Dir bereits der Sensorumbausatz verbaut ist.
     
    Feuerzeuggas gefällt das.
  13. #72 Feuerzeuggas, 21.09.2022
    Feuerzeuggas

    Feuerzeuggas AutoGasMitwisser

    Dabei seit:
    01.12.2020
    Beiträge:
    104
    Zustimmungen:
    5
    Guten Morgen,

    also die Hausaufgabe mache ich heute. Alle 3 testen? Nacheinander nehme ich an.

    1. Am Multiventil hinten kann nichts passieren, wenn ich das Absperrventil bestrome, richtig?

    2. Schlauch entfernen - hinten beim Multiventil an einem der Verdampfer reicht aus, oder? An den vorderen Absperrventilen jeweils am zugehörigen Verdampfer.

    3. ich habe 2 Temperatursensoren: ich messe die mal durch, einmal Umgebungstemperatur ~ 20°C und einmal mit dem Wasserkocher Wasser aufheizen ~ 80 - 90°C.


    Mawi, alles gut. Ich Danke dir für deine Hilfe. Auch durch die Möglichkeiten erörtern und deine Erklärungen habe ich die letzten Tage viel gelernt von der Funktion der LPG-Anlage / Bauteile. :applause:
     
  14. #73 Feuerzeuggas, 21.09.2022
    Zuletzt bearbeitet: 21.09.2022
    Feuerzeuggas

    Feuerzeuggas AutoGasMitwisser

    Dabei seit:
    01.12.2020
    Beiträge:
    104
    Zustimmungen:
    5
    Ich war mit dem Dicken unterwegs, Kühlwasser heiß ~ 90°C. Habe kurz ausgelesen, es zeigt mir 23°C an. Ich habe die Umschalttemperatur runter gesetzt auf 20°C, dann schaltete die Anlage um auf LPG. Der Sensor wird hinüber sein.

    Druck weiterhin ~ 0,3 Bar. Denke der Zubehör-Sensor könnte der falsche sein. Schicke den zurück.

    Ich habe nun den Druck- und Temperatursensor - Umrüst-Kit bestellt - mit Versand 132 €.

    Damit schließen wir die beiden Sensoren nun aus. Sicher ist sicher! Hoffe auf morgige Lieferung des Paketes :biggrin:

    Ich denke ich warte bis morgen auf die Überholung der Verdampfer.

    Die Ventile teste ich heute Nachmittag.
     
  15. #74 Feuerzeuggas, 21.09.2022
    Feuerzeuggas

    Feuerzeuggas AutoGasMitwisser

    Dabei seit:
    01.12.2020
    Beiträge:
    104
    Zustimmungen:
    5
    Also, das Absperrventil hinten klackt laut und deutlich.

    Vorne am oberen Verdampfer klackt es ganz schwach, kaum zu hören.

    Ich mache jetzt die Unterbodenverkleidung ab, mal schauen was das Absperrventil am unteren Verdampfer macht.
     
  16. #75 Feuerzeuggas, 21.09.2022
    Zuletzt bearbeitet: 21.09.2022
    Feuerzeuggas

    Feuerzeuggas AutoGasMitwisser

    Dabei seit:
    01.12.2020
    Beiträge:
    104
    Zustimmungen:
    5
    Widerstand hinten am Tank 8,5 Ohm.

    Widerstand vorne jeweils um die 12 Ohm.

    Man hört fast nichts klacken. Merkwürdig das beide Absperrventile defekt wären. Gibt es irgendwo noch eine Sicherung, außer der Hauptsicherung (15A)?

    Soll es klacken, auch wenn beide draußen sind?

    Am unteren sieht eine Stelle aus, wie wenn ein Kondensator sich aufgebläht hat - habe es weggekratzt, wohl nur Dreck von woanders.

    Optisch sehen die Beiden ok aus.

    Am Unteren war dieser auf der Metallwelle fest - Rostlöser und vorsichtig mit einem kleinen Hammer löste es sich. Eigentlich egal oder? Ist eh verschraubt.
     

    Anhänge:

  17. #76 mawi2012, 21.09.2022
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    6.044
    Zustimmungen:
    490
    Die Werte der Spulen am Verdampfer sind gut, vom MV weiß ich den nicht.

    Ob die leise oder laut klacken, spielt keine Rolle, so die denn funktionieren. Ich dachte, dass wäre aber bereits geklärt, es trat doch reichlich Gas aus im Test?

    Die Gasanlage erwartet ja bestimmte Werte, wenn also ein falscher Sensor verbaut ist, egal ob für Druck oder Temperatur, liest die eben falsch aus.

    Es gibt z.B. Temperatursensoren mit 2,2 kOhm, 4,7 kOhm oder ganz andere Werte, die Angaben gelten jeweils für 20 Grad Celsius.

    Dürfte bei den Drucksensoren ähnlich sein.

    Ist denn noch Gas im Tank?
     
  18. #77 Feuerzeuggas, 21.09.2022
    Feuerzeuggas

    Feuerzeuggas AutoGasMitwisser

    Dabei seit:
    01.12.2020
    Beiträge:
    104
    Zustimmungen:
    5
    MV klackt aber schön, so wie immer. Denke das ist dann auch ok.

    Ja am oberen Verdampfer hatte ich das mit dem abgezogenen Schlauch probiert, es trat schon gut Gas raus.

    Mein Beitrag #68 - letzter Absatz. Denke der Tank wird demnächst leer sein. Am Umschalter und am MV zeigt es schon leer an.

    Ich habe eine Reichweite von etwa 400 km, nach etwa 200 km zeigt es mir schon leer an. Das möchte ich angreifen, wenn man da was einstellen kann, sobald die Anlage läuft.
     
  19. #78 Feuerzeuggas, 21.09.2022
    Feuerzeuggas

    Feuerzeuggas AutoGasMitwisser

    Dabei seit:
    01.12.2020
    Beiträge:
    104
    Zustimmungen:
    5
    E-Mail von lpgparts24 ist raus, das es an den Versand übergeben wurde. Müsste morgen Nachmittag ankommen (Sensorgruppe). Geht ja echt flott.

    Ich tanke morgen den LPG-Tank voll. Gibt es bei uns noch für 86 Cent :thumbsup:
     
  20. Anzeige

  21. #79 Feuerzeuggas, 23.09.2022
    Zuletzt bearbeitet: 23.09.2022
    Feuerzeuggas

    Feuerzeuggas AutoGasMitwisser

    Dabei seit:
    01.12.2020
    Beiträge:
    104
    Zustimmungen:
    5
    Hallo,

    da meine Sensoren noch nicht gekommen sind, wollte ich mal meine beiden Verdampfer überholen.

    Ich bin dabei den gebrauchten Verdampfer zu zerlegen. Dabei sind mir die 3 Bolzen mit der Kontermutter abgerissen. Dies soll nicht an meinen beiden Verdampfer im Auto passieren.

    Frage: welche Dichtungen gehen am Verdampfer meist kaputt? Wenn es nur um die Membrane geht, die zwischen dem Deckel und dem Hauptteil sitzt, dann reicht auch nur die zu erneuern.

    Aber auf der anderen Seite sieht es im unteren Teil so aus, als ob man da schon mal ran müsste, neue Dichtungen und reinigen.


    Gibt es einen Trick wegen den Bolzen, damit die nicht abreißen?


    Wenn der Motor auf Gas lief hatte ich das Problem, daß der Motor unter Volllast zu wenig Gas bekommen hat - so mein Gedankengang. Das kann an der Membrane liegen - noch an weiteren Teilen im Verdampfer?
     

    Anhänge:

  22. #80 Feuerzeuggas, 23.09.2022
    Feuerzeuggas

    Feuerzeuggas AutoGasMitwisser

    Dabei seit:
    01.12.2020
    Beiträge:
    104
    Zustimmungen:
    5
    Zusatzfrage: wie bekommt man die 14er Schraube auf? Bin kurz vor dem rund machen.

    Bin ja schon handwerklich geschickt, aber kurz mal einen Verdampfer zerlegen und überholen scheint nicht so einfach zu sein, außer man schrottet einige Teile.

    Wie macht ihr Profi's das?
     

    Anhänge:

Thema:

Gas geht, Gas geht nicht, Gas geht...

Die Seite wird geladen...

Gas geht, Gas geht nicht, Gas geht... - Ähnliche Themen

  1. BMW E46 330i Vialle - Motor geht vor dem Umschalten aus

    BMW E46 330i Vialle - Motor geht vor dem Umschalten aus: Hallo zusammen, neuerdings geht meine Vialle Anlage schon vor dem Umschalten aus (da Fzg noch im Standgas läuft), nachdem der Druck aufgebaut...
  2. Gasanlage geht bei Gas geben/Bremsen oder Ruckeln aus

    Gasanlage geht bei Gas geben/Bremsen oder Ruckeln aus: Hallo LPG Gemeinde, ich habe einen Meriva A von 2007, eigentlich nie Probleme mit der Anlage gehabt. Vor 2 Jahre dann Injektoren, und die Filter...
  3. Stottert nach Stop und geht aus

    Stottert nach Stop und geht aus: VW Polo 1.4 mit Automatikgetriebe Stargasanlage seit 2010 Die Anlage macht seit Beginn an unterschiedliche Probleme. Neuestes Problem: sobald...
  4. Motor geht beim umschalten aus

    Motor geht beim umschalten aus: Hallo, beim Umschalten auf Autogas geht mein Motor aus. Ohne Vorwarnung, kein piepen der Anlage , nix. Ich hatte das Problem vor Ewigkeiten...
  5. Ruckeln beim Erstumschalten / MKL geht an

    Ruckeln beim Erstumschalten / MKL geht an: Hallo, ich habe folgende Situation: Wenn der Motor das erste mal gestartet wird (kalt) und dann warm wird kommt es beim Umschalten zu einem...