Frontgas, Umschalter aus, Motor springt nicht auf Benzin u. nicht auf Gas an Z22SE im 194er Croma

Diskutiere Frontgas, Umschalter aus, Motor springt nicht auf Benzin u. nicht auf Gas an Z22SE im 194er Croma im Gas Cafe Forum im Bereich LPG Autogas; Hallo, erstmal eine Neuvorstellung, LPG im Fiat Croma mit dem GM/OpelMotor Z22SE. Die vollsequentielle Anlage mit Gaseinspritzung ist von...

  1. #1 Jokermobil, 04.12.2018
    Zuletzt bearbeitet: 04.12.2018
    Jokermobil

    Jokermobil AutogasTestSchreiber

    Dabei seit:
    04.12.2018
    Beiträge:
    3
    Zustimmungen:
    1
    Hallo,

    erstmal eine Neuvorstellung, LPG im Fiat Croma mit dem GM/OpelMotor Z22SE. Die vollsequentielle Anlage mit Gaseinspritzung ist von Frontgas und wurde nach Neuzulassung des Wagens im März 2007 eingebaut. Wir haben den Wagen seit 2 Jahren und bis auf den Anfang ohne Probleme. Leider ist das LPG-Board geschlossenl, wo ich bisher aktiv war. Neben dem das ich die Forenidee einfach klasse finde und gerne im Rahmen meiner Kenntnisse (die jedoch eher im Bereich Dieseltechnik,m Elektroinstallation und Fachwerkhaus liegen) gern helfe, habe ich mich heute hier angemeldet wegen konkreter Probleme mit unserem Gasauto:

    Fehlerbeschreibung: Der Motor ging nach ruckeln während der Fahrt aus. Ruckeln tritt auf im Benzin, wie auch Gasbetrieb.

    Festgestellt wurde bisher:
    - 2 Zündkerzen lose, wurden wieder festgeschraubt.
    - Fehlerspeicher: Zündaussetzer P0300 und Lambda oberhalb, Fehler hab ich mir nicht gemerkt, suche noch nach der Notiz.
    - Fehlerspeicher gelöscht , bei den folgenden Startversuchen sprang der Motor nicht an, es gab auch keinen Eintrag im Fehlerspeicher.

    Entstörkondensator für Radio (sitzt am ZYL-Kopf) Beru 0310025020 defekt

    Anlasser , WFS, Motorcode soweit i.O. , Zündkerzen hellgrau bis hellbraun = i.O.
    Das Diagnosetool gibt an "Heizung Lambda nicht aktiv" , Sonde ist aber i.O.

    Der Umschalter zwischen Benzin und Gasbetrieb am Armaturenbrett leuchtet nicht, ist ohne Spannung bzw. hat keine Funktion. 12 V liegen am Steuergerät an. Bisher gefundene Sicherungen sind alle in Ordnung, ebenso die Relais die zum Benzinmotor gehören.

    Wie kann ich weiter vorgehen?

    Die Anlage funkitioniert nach dem Master - Slave Prinzip . Welche Störungen im Gasbetrieb können dazu führen, das der Motor auch mit Benzin nicht anspringt?

    Kann die Anlage mit vertretbarem Aufwand deaktiviert werden das er nur auf Benzin läuft, damit ich wenigstens mobil bin und eine (Frontgas)Werkstatt aufsuchen kann?

    Gibt es irgendwo zugänglich ein Prinzipplan oder besser noch Schaltplan von der Frontgasanlage?

    Herzlichen Gruß und Dank für kompetenten Rat.

    Detlef
     
  2. Anzeige

  3. #2 mawi2012, 04.12.2018
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    3.295
    Zustimmungen:
    139
    Wenn der nicht anspringt, die Kerzen rausschrauben und ansehen, ob die nass sind. Wenn nicht kommt wohl kein Sprit.

    Ich habe hier ein PDF Dokument, danach kommt vom Steuergerät ein Kabelstrang, der zu den Benzininjektoren geht. man sollte also die originalen Stecker der Benzindüsen einfach wieder anstecken können, wenn das mit den passenden Steckern gemacht wurde und nicht gelötet.

    Im Prinzip kann man das Steuergerät der Gasanlage auch abklemmen, wenn man dann die richtigen Pins im Stecker brückt. Kabelfarben werden auch erwähnt:
    Zylinder 1: blau und blau/schwarz
    Zylinder 2: rot und rot/schwarz
    Zylinder 3: grün und grün/schwarz
    Zylinder 4: gelb und gelb/schwarz

    Das Dokument kann ich Dir schicken, ich beginne mal eine Unterhaltung.
     
  4. #3 Jokermobil, 05.12.2018 um 00:36 Uhr
    Zuletzt bearbeitet: 05.12.2018 um 00:51 Uhr
    Jokermobil

    Jokermobil AutogasTestSchreiber

    Dabei seit:
    04.12.2018
    Beiträge:
    3
    Zustimmungen:
    1
    Hi,

    die Kerzen sind trocken, d.h. es kommt kein Sprit, fragt sich nur warum. D.h. ich ziehe den Stecker ab vom Gassteuergerät und Brücke die richtigen Pins im Stecker. Bei uns wurde der orig. Kabelbaum an den Injektoren geschnitten und zum Steuergerät durchgeschleift.

    Ich habe wohl die Version 4Zylinder mit Matrixinjektor und aufgetrennten Benzininjektorkabelbaum. (Seite 4)
    Dort finde ich ein 2adriges Kabel mit der Bezeichnung "Sonde". lt. Schaltbild käme hier die Lambdasonde dran. Bei meiner Frontgas ist dieses Kabel aus dem Stecker geführt, isoliert mit Klebeband und nicht weiter angeschlossen, Eigentlich braucht das Gassteuergerät doch auch das Lambdasignal , denn aus dem Steuergerät Benzineinspritzung kommt bei Gasbetrieb ja keine Info mehr, oder mache ich einen Denkfehler?

    Kann ein Defekt in der Gasanlage den Motor im Benzinbetrieb lahmlegen, scheint so?


    Gruß
    Det
     
  5. mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    3.295
    Zustimmungen:
    139
    Lambda muss nicht angeschlossen werden. Die Gemischregulierung bleibt ja beim MSG, welche über die Länge der Einspritzzeiten dem GSG sagt, was zu tun ist. Um die Benzinzeiten lesen zu können und gleichzeitig auch die Benzininjektoren außer Betrieb setzen zu können, werden die Leitungen zu den Benzininjektoren durch das GSG durchgeschliffen, also im Benzinbetrieb gebrückt und im Gasbetrieb über Widerstände geschaltet, damit die Benzininjektoren nicht mehr arbeiten können, ohne dass das MSG das merkt.

    Kein Sprit kann natürlich auch an einer defekten Spritpumpe oder anderen Dingen liegen. In dem Fall ließe sich der Motor eventuell auch via Notstart auf LPG starten, wenn Frontgas das kann.
     
  6. Jokermobil

    Jokermobil AutogasTestSchreiber

    Dabei seit:
    04.12.2018
    Beiträge:
    3
    Zustimmungen:
    1
    Der Motor läuft wieder einwandfrei. Ursächlich waren mehrere Fehler, die sich überlagerten:

    Problem 1: Die Zündkerzen waren lose, an der (Regel/vorderen ) Lambdasonse traten Abgase aus. Dies hat den gleichen Effekt wie ein undichter Abgaskrümmer in Kombination mit schlechter Kompression. Die Leitungsführung der Injektorzuleitung über das Gassteuergerät war an Inj.4 abgebrochen und wärend der Fehlersuche an Inj. 2 ebenfalls abgebrochen. An Nr. 4 war der Kontaktfehler sichtbar, An Nr. 2 lag ein klassischer von außen unsichtbarer Kabelbruch vor. Der Umrüster hatte vor Jahren den Kabelbaum zu den Injektoren abgekniffen und die Adern miteinander verlötet. Hier waren 2 Lötstellen gebrochen.

    Dieses Problem1 wurde von Problem 2, welches erst nach dem Stillstand des Motors auftrat überlagert:
    Ich prüfte den Motor auf lockere/abgerissene Adern. Die Kerzen fielen nicht sofort auf da diese vom Zündmodul verdekct werden. Bei Prüfung der Massepunkte berührte ich auch den Entstörkondensator vom Radio der aus Masse am Zylinderkopf gelegt ist. Die Ader war bereits gebrochen und hatte nur sporadisch Kontakt , jedenfalls entlud sich der Kondensator mit einem Knall/Blitz und löste die Sicherung F22 aus, welche für die Stromversorgung eines erforderlichen Relais und für einige der Sensoren für das Motorsteuergerät zuständig ist. Da ich vor der spontanen Kondensatorentladung schon die Sicherungen und Relais geprüft hatte, kam ich erstmal nicht auf die Idee, diese jetzt nochmal zu prüfen .

    Weil die Sicherung ausgelöst hat konnte naturgemäß auch kein neuer Fehler mehr im Speicher abgelegt werden, Der Motor lief ja nicht.

    Mit dem Sicherungswechsel sprang der Motor wieder an hatte aber noch starke Zündaussetzer. Ich erneuerte schraubte dann die Zündkerzen wieder fest ohne relevante Verbesserung also Kerzen erneuert. Jetzt traten die Zündaussetzer erst nach ca. 1km Probefahrt auf.
    Testweise neues Zündmodul eingebaut, ohne Verbesserung.
    Anschließend Regelsonde ausgebaut . Die Dichtung dichjtet nicht vollständig ab. Ein kleiner Bereich der Anlagefläche war detulich anders verfärbt/verschmutzt als die übrige Fläche.
    Da ich seinerzeit eine Billigsonde eingebaut hatte und ich zwischenzeitig eine Markensonde auf Vorrat besorgt hatte, tauscht ich diese jetzt aus und welche Freude der Motor lief beim nächsten Testlauf wieder einwandfrei.

    Zu den Kerzen: Die ausgetauschten Zündkerzen waren von Bosch HLR8STEX. Das Bild stimmte, Die Mittelektrode war nach 18000km deutlich "dreieckig" und auch leicht gerundet an der Spitze. Ob diese das Wechselintervall von 60tkm erreicht hätten ist zweifelhaft. Aktuell habe ich jetzt NGK 5948 montiert.

    Gruß
    Det
     
    onlyfor.foren gefällt das.
Thema:

Frontgas, Umschalter aus, Motor springt nicht auf Benzin u. nicht auf Gas an Z22SE im 194er Croma

Die Seite wird geladen...

Frontgas, Umschalter aus, Motor springt nicht auf Benzin u. nicht auf Gas an Z22SE im 194er Croma - Ähnliche Themen

  1. Hat jemand Erfahrung mit der Frontgas lpg Anlage??

    Hat jemand Erfahrung mit der Frontgas lpg Anlage??: Hat hier jemand Erfahrung mit der Frontgas lpg Anlage in einem bmw oder generell eine Umrüstung. Finde kaum bmws mit dieser Anlage. Hier im...
  2. Frontgas MB SLK R170 beim tanken undicht?

    Frontgas MB SLK R170 beim tanken undicht?: Hallo zusammen, bei meiner Frontgasanlage gab es ein Problem, was irrender Weise auf die Gasanlage geschoben wurde. Da die Fachwerkstatt sehr...
  3. Frontgas?

    Frontgas?: Hallo zusammen, so häufig werden ja keine Fahrzeuge mit LPG inseriert, von den letzten vier Fahrzeugen mit LPG umbau die ich mir im Netz näher...
  4. VW Touran Gasumbau Vialla, Prins oder Frontgas?

    VW Touran Gasumbau Vialla, Prins oder Frontgas?: Hallo! Ich möchte unseren Touran auf Gas umrüsten lassen. Welche Anlage ist besser geeignet für den Benzindirekt Einspritzer? Unser Touran ist...
  5. Frontgas Verdampfer

    Frontgas Verdampfer: Hey ich habe einen a6 3.0 mit eine Frontgas Anlage läuft seid 200000 km top. So nun Ver Abschied er sich allmählich einer von meinen zwei...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden