Fragen / Bexprins / Hyundai Santa Fe

Diskutiere Fragen / Bexprins / Hyundai Santa Fe im Prins Forum im Bereich Autogas Anlagen; Hallo, es handelt sich um den Hyunday Santa Fe eines Bekannten. Der Santa Fe schaltet nicht mehr automatisch auf LPG um, manuel funktioniert das...

  1. #1 Rotwein, 13.03.2014
    Rotwein

    Rotwein AutoGasDazugehöriger

    Dabei seit:
    12.07.2013
    Beiträge:
    33
    Zustimmungen:
    0
    Hallo,

    es handelt sich um den Hyunday Santa Fe eines Bekannten.
    Der Santa Fe schaltet nicht mehr automatisch auf LPG um,
    manuel funktioniert das aber schon.

    Habe heute mal mein Notebook mit der Bexprins Software an seinen Wagen
    angeschlossen.

    Habe irgendwo gelesen, dass ein Drehzahlsignal vorhanden sein muss um das die Anlage überhaupt automatisch umschalten kann,
    ich glaube das Signal wird aber nicht angezeigt s. Scan.

    In der Easy Config gibt es den Punkt Umschaltung LPG / Benzin
    Dort sind Werte hinterlegt, was sind das für Einheiten Stunden / Minuten / Sekunden??

    Gruß

    Rotwein
     

    Anhänge:

    • P03.1.jpg
      P03.1.jpg
      Dateigröße:
      348,4 KB
      Aufrufe:
      272
  2. Anzeige

  3. #2 VIPP-GASer, 14.03.2014
    VIPP-GASer

    VIPP-GASer FragenBeantworter

    Dabei seit:
    26.11.2005
    Beiträge:
    2.511
    Zustimmungen:
    31
    Da stimmt etwas nicht. Denn wenn die RPM fehlt geht es auch manuell nicht. Denke es ist ein Anzeigefehler und im Original steht "1000".
    Wenn es manuell immer geht, aber nicht automatisch, dann ist es IMMER ein Bordnetz-Problem.
    Der häufigste Grund:
    Beim starten bricht die Bordspannung ganz kurz zusammen. Dann bleibt die Gasanlage im Benzinbetrieb. Manuell kann man es dann einschalten.

    Ein Klassiker!

    Gruß
    Georg
     
  4. #3 Rotwein, 15.03.2014
    Zuletzt bearbeitet: 15.03.2014
    Rotwein

    Rotwein AutoGasDazugehöriger

    Dabei seit:
    12.07.2013
    Beiträge:
    33
    Zustimmungen:
    0
    Hallo,

    ich muss hier mal komplett zurückrudern.

    Da ich mich auf die Aussage: die Anlage schaltet nicht mehr um, verlassen hatte kam ich zu einer falschen Fragestellung.

    Richtig ist, die Anlage schaltet ggf. zu früh automatisch auf Gas um?!
    Die Fahrstrecke bis zum Umschalten auf Gas, ist im Gegensatz zu früher kürzer geworden und der Wagen läuft nach dem automatischen Umschalten
    den ersten KM bockig. Deshalb hatte mein Kollege dies händisch übernommen.
    Die Kühlwasser-Umschalttemperatur ist lt. Software auf 40°C eingestellt, das sollte eigentlich reichen.
    Ich habe die Umschalttemperatur heute einfach mal auf 70°C hochgestellt, mal sehen was jetzt passiert.
    Ggf. hat ja nun einer eine Idee, wo wir noch mal schauen können.

    P.S.
    Dieser Fehler war nun zum zweiten mal im Speicher, was hat er zu sagen?

    Gruß
    Manfred
     

    Anhänge:

  5. #4 Rotwein, 17.03.2014
    Rotwein

    Rotwein AutoGasDazugehöriger

    Dabei seit:
    12.07.2013
    Beiträge:
    33
    Zustimmungen:
    0
    Keiner eine Idee?

    Nachdem wir die Umschalttemperatur auf 70°C hochgestellt haben, schaltet die Anlage jetzt deutlich später (eigentlich zu spät) auf Gas um.

    Gruß

    Manfred
     
  6. #5 Rabemitgas, 18.03.2014
    Rabemitgas

    Rabemitgas Meister der Beiträge
    Moderator

    Dabei seit:
    02.02.2007
    Beiträge:
    13.886
    Zustimmungen:
    110
    Was ist denn nun genau das Problem? Der angezeigte Fehler ist es definitiv nicht!

    Wenn die Anlage nicht mehr automatisch auf Gas umschaltet, dann ist die Batterie des Fahrzeuges kurz vor exitus.

    Nimm die Umschalttemp wieder runter.

    Der Druckfehler oben ist zu vernachlässigen... nur der Abgelesene muss eingestellt werden. (heisst aber nicht das es richtig ist) :D


    Gruß Armin
     
  7. #6 Rotwein, 18.03.2014
    Rotwein

    Rotwein AutoGasDazugehöriger

    Dabei seit:
    12.07.2013
    Beiträge:
    33
    Zustimmungen:
    0

    Danke für Deine Antwort aber da bringst Du etwas durcheinander, die Batterie können wir mal prüfen lassen, doch der Fehler, das die Anlage viel zu früh umschalt, trat schon im letzten Herbst auf, die Batterie hat also den ganzen Winter ihren Dienst ohne murren verrichtet. Erst jetzt wo wir die Umschalttemperatur auf 70°C angehoben haben, kommen wir in den Bereich wo sie dann auch ohne murren gut läuft.

    Gruß

    Manfred
     
  8. #7 Rabemitgas, 18.03.2014
    Rabemitgas

    Rabemitgas Meister der Beiträge
    Moderator

    Dabei seit:
    02.02.2007
    Beiträge:
    13.886
    Zustimmungen:
    110
    Ach schaltet zu früh um....

    Ok, sorry war Lesefaul....

    Musst mal linear den Temp. Fühler im Verdampfer messen

    Gruß Armin
     
  9. #8 VIPP-GASer, 18.03.2014
    VIPP-GASer

    VIPP-GASer FragenBeantworter

    Dabei seit:
    26.11.2005
    Beiträge:
    2.511
    Zustimmungen:
    31
    Ich vermute, dass die Wasseranschlüsse am Verdampfer vertauscht sind (Vorlauf/Rücklauf).

    Es gibt ja eigentlich nicht zu früh.
    Rotwein meint aber, er schaltet zu früh um, weil er danach bockelt.
    Also ist das Problem nicht "zu früh" sondern "bockelt nach dem Umschalten".
    Das kann o.g. Fehler ebenso sein wie verklebte Rails, falsche Gemischeinstellung, Fehler auf der Benzinseite usw.
    Hier muss man einfach mal mit dem Fahrzeug, OBD und Software fahren.

    Gruß
    Georg
     
  10. Anzeige

  11. #9 Rotwein, 18.03.2014
    Rotwein

    Rotwein AutoGasDazugehöriger

    Dabei seit:
    12.07.2013
    Beiträge:
    33
    Zustimmungen:
    0
    Hallo Georg,

    die Wasseranschlüsse sind nicht vertauscht, sonst hätte das jemand machen müssen.
    Der Wagen schaltete bis Herbst letzten Jahres ja zur "richtigen Zeit" auf Gas um und erläuft ja auf Gas super bis zum häutigen Tag.

    Gruß

    Manfred
     
  12. #10 Rotwein, 18.03.2014
    Rotwein

    Rotwein AutoGasDazugehöriger

    Dabei seit:
    12.07.2013
    Beiträge:
    33
    Zustimmungen:
    0
    Danke für den Tip, das kann man ja noch mal machen.

    Gruß Manfred
     
Thema:

Fragen / Bexprins / Hyundai Santa Fe

Die Seite wird geladen...

Fragen / Bexprins / Hyundai Santa Fe - Ähnliche Themen

  1. Neuling mit Fragen

    Neuling mit Fragen: Hallo alle zusammen, Ich habe mir vor 2 Monaten einen Golf 4 mit einer ESGI 2 Anlage gekauft. Nun möchte ich mich mit dem ganzen Thema ein wenig...
  2. Allgemeine technische Fragen zur VSI 1 und Umbau

    Allgemeine technische Fragen zur VSI 1 und Umbau: Servus, ich habe mir ein baugleiches Spenderfahrzeug (Bmw 316i Compact e36 mit Prins VSI von 2008 gekauft, hab die Anlage 1:1 in mein Alltagsauto...
  3. Anfängerfragen für die Selbstumrüstung

    Anfängerfragen für die Selbstumrüstung: Hallo Zusammen, ich habe mich in letzter Zeit, häufiger mit dem Thema LPG und Selbstumrüstung beschäftigt. Nun sind einige fragen aufgekommen....
  4. Ford Focus 1,6 LPG fragen =)

    Ford Focus 1,6 LPG fragen =): Hallo Ich hab mir heute ein fofo angeschaut, 1,6er bj 05. Ungefähr 160 ktm auf der Uhr. Seit 10 Jahre gehört der jetztige besitzer das Fahrzeug....
  5. Oh weh! Fragen bzgl. Öl und Zündkerzen

    Oh weh! Fragen bzgl. Öl und Zündkerzen: Hallo, ich habe hier schon gelesen, dass konventionelle NGK Kerzen empfohlen werden. Bzw. "teure" LPG Kerzen nicht notwendig sind. Da die NGK...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden