Ford Focus II, 2006 - Probleme mit Prins VSI

Diskutiere Ford Focus II, 2006 - Probleme mit Prins VSI im Prins VSI Forum im Bereich Autogas Anlagen; Hallo Zusammen, ich möchte euch um Hilfe bitten. Ich habe vor Kurzem einen Ford Focus II, 2006 mit Prins VSI Anlage gekauft. (Fzg. stammt aus...

  1. Petr_

    Petr_ AutogasTestSchreiber

    Dabei seit:
    16.02.2014
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo Zusammen,

    ich möchte euch um Hilfe bitten.

    Ich habe vor Kurzem einen Ford Focus II, 2006 mit Prins VSI Anlage gekauft. (Fzg. stammt aus Deutschland und dort wurde auch die Anlage montiert)

    Leider stamme ich aus Tschechien und habe mich leider vor dem Kauf nicht erkündigt, dass es in Tschechien leider fast keine Servisdienste gibt.

    Kurz nach dem Kauf habe ich leider folgende Probleme entdeckt:

    1. im Gasbetrieb geht das Motor im Leerlauf spätestens nach 1 Minute aus (springt nicht ins Gasbetrieb zurück)
    (auch bei vollem Gastank, Sprit ist auch genug)
    2. wenn ich kaltes Motor auf Sprit starte, dann schaltet die Anlage nach ca 1 km Fahrt in den Gasbetrieb und normalerweise fährt
    wenn sich Motor erwärmt, dann schaltet die Anlage zurück auf Benzin (aber die Orangediode leuchtet hell und es meldet keinen Fehler)
    wenn ich warmes Motor starte, schaltet sich die Anlage nicht mehr auf Gas um (Orangediode leuchtet hell)
    Oben beschriebene Probleme gab es bei einer niedrigen Temperatur (-5°C bis 5°C) und bei dem Gastankinhalt 50-100%.

    3. heute habe ich neues Problem entdeckt (Temperatur grösser 5°C und Tankinhalt kleiner 50%)
    2 von 4 grüne Tankinhaltdioden haben nach manuelle Umschaltung ca 2 Sekunden geleuchtet und dann hat wieder gelbe Diode hell geleuchtet und mehrmals nacheinander gepiepst

    Hat jemand bitte eine Idee, was die Ursache sein könnte?
    Gibt es irgendwo z.B. billige oder kostenlose Version des Softwares? (original Prins VSI Kabelbaum kann ich mir leihen)

    Vielen Dank im Voraus für eure Ratschläge!

    Grus
    Petr
     
  2. Anzeige

  3. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    12.145
    Zustimmungen:
    443
    Hallo erstmal und willkommen.
    Eine kostenlose Software gibt es bei Prins nicht. Alternativ auch für Privantanwender gibt es die Bexprins.
    BEXPRINS Home Edition Software für Prins VSI 1 - DOWNLOAD-502
    Auch ein Interface ist hier erhältlich. vielleicht ist es auch besser, den Weg nach Deutschland anzutreten und dort nochmal einen Umrüster aufzusuchen.
    Kommt ja auch drauf an, wo Du in Tschechien wohnst.
    Dann könnte man einen Umrüster empfehlen.
     
  4. #3 VIPP-GASer, 17.02.2014
    VIPP-GASer

    VIPP-GASer FragenBeantworter

    Dabei seit:
    26.11.2005
    Beiträge:
    2.508
    Zustimmungen:
    30
    Hallo Petr,
    es ist nicht so leicht Dir direkt zu helfen.
    Was passiert, wenn Du beim normalen fahren (Motor warm!) manuell auf Gas schaltest?
    Prins schaltet zurück, Schalter piepst?
    Ja -> Kannst Du sie wieder einschalten (der Versuch zählt!, auch wenn sie wieder zurück schaltet)?
    Ja -> Druckmangel-Problem!
    Nein ->: halte bitte innerhalb der nächsten 5min an, Motor aus, warten bis Schalter aus, Motor starten: Kannst Du jetzt wieder einschalten (der Versuch zählt!)?
    Ja: Gemischfehler oder kein oder zuviel Strom durch die Injektoren;
    Nein -> versuche ca. 10 (eher 11) min, nachdem die Anlage in den Benzinmodus wechselte auf Gas zu schalten.
    Jetzt sollte es gehen. Dann hat Deine Anlage ein Überdruckfehler. Kühlwasserstand? Verdampfer verklebt ...

    Gruß
    Georg
     
  5. Petr_

    Petr_ AutogasTestSchreiber

    Dabei seit:
    16.02.2014
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo VIPP-Gaser,

    vielen Dank für Deine Tipps.

    Es gab eine Kombination von den Fehlern!
    1. es gab bei der Diagnostik kein Drehzahlsignal vorhanden, d.h. Umtausch von Drehzahlmodul war notwendig
    2. gleichzeitig wurde aber bei dem Filterwechsel Kühlflüssigkeit im Gasleitung festgestellt, d.h. Verdampfer war undicht. Nach einer Überholung hat sich aber Problem mit dem undichten Verdampfer nicht gelösst, man hat festgestellt, dass es Haarriss im Verdampferkörper gibt... d.h. auch Körper des Verdampfers musste umgetauscht werden.
    3. Kurz danach (nachdem ich die ersten 100 km auf Gas gefahren bin, ist wieder zum Defekt gekommen, diesmal hat man entdeckt, dass es Kabel zum Multiventil am Tank defekt war. Kabel wurde in der defekten Stelle umgetauscht.
    4. danach habe ich erfolgreich weitere 100 km gefahren, bis zum Fehler gekommen ist.
    ( ich vermute, es ist wieder mit dem Multiventil oder Kabelbaum zum Multiventil verbunden)

    Meine Bilanz, seitdem ich Fahrzeug mit PRINS Anlage gekauft habe, ist traurig...ca 500 km auf Gas Betrieb und 500€ Reparaturen...
    und Anlage funktioniert wieder nicht...

    Man wusste, warum das Fahrzeug zu verkaufen...trotzdem hoffe ich, dass es noch in Zukunft auf Gas fährt...

    Grus
    Petr
     
  6. #5 VIPP-GASer, 11.06.2014
    VIPP-GASer

    VIPP-GASer FragenBeantworter

    Dabei seit:
    26.11.2005
    Beiträge:
    2.508
    Zustimmungen:
    30
    Dann mach einen Termin bei uns und ich schau mir das mal an.

    Was ich nicht nachvollziehen kann:
    Wasser im Gasschlauch, bei einem Überdrucksystem?
    Wasserdruck max. 1 Bar
    Gasdruck > 2 Bar

    Kann ich nicht nachvollziehen ....

    Gruß
    Georg
     
  7. Petr_

    Petr_ AutogasTestSchreiber

    Dabei seit:
    16.02.2014
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo Georg,

    danke für Deine Nachricht,
    Dein Werkstatt wird aber vermutlich zu weit von meinem Standort in Tschechien sein... :-(
    Da hast Du recht mit dem Druck, aber Wasser war wirklich drin...

    Wie erwähnt, meine Gasanlage hat bereits Kombination der veschiedensten Fehlern gehabt, d.h. ich würde mich nicht wundern, ob auch nicht zum Druckverlust des Gasses irgendwie kam...

    seit gestern löse ich folgendes Problem:
    http://www.lpgforum.de/prins-vsi/22095-prins-vsi-schaltet-auf-gas-nicht-um.html#post203491

    Wie würdest Du es einschätzen?

    Grus
    Petr

    .
     
  8. Anzeige

Thema: Ford Focus II, 2006 - Probleme mit Prins VSI
Besucher kamen mit folgenden Suchen
  1. prins gasanlage ford focus

    ,
  2. ford focus autogas probleme

    ,
  3. ford focus 1.6 prins vsi

Die Seite wird geladen...

Ford Focus II, 2006 - Probleme mit Prins VSI - Ähnliche Themen

  1. Tankstellenabhängiges Problem Ford Focus C-Max mit Prins VSi

    Tankstellenabhängiges Problem Ford Focus C-Max mit Prins VSi: Hallo zusammen, beim durchsuchen habe ich mein Problem nicht gefunden. Sollte es das falsche Forum sein oder schon beantwortet sein bitte ich um...
  2. Ford Focus Ecoboost

    Ford Focus Ecoboost: Ich Überlege einen Ford Focus Ecoboost 3 Zylinder auf Autogas um zu Rüsten. Warscheinlich Prins VSI. Vialle gibt es wohl nicht. Meine Frage ist,...
  3. Ford Focus BRC CNG - Kein Vollast Betrieb mit Gas möglich

    Ford Focus BRC CNG - Kein Vollast Betrieb mit Gas möglich: Hallo, ich habe seit einigen Wochen einen Focus mit Erdgasanlage. Im Benzinbetrieb ist alles bestens. Es ist auch keine Fehlermeldung in der Ford...
  4. Frage zu Ford Focus mit LPG...

    Frage zu Ford Focus mit LPG...: Ich hoffe ihr könnt mir helfen, ich habe vor meiner Tochter einen 2001er Focus zu kaufen, dieser hat im November 2015 eine KME Premium Novo 2 (...
  5. Ford Focus Duratec 1.8 Motorinstandsetzung

    Ford Focus Duratec 1.8 Motorinstandsetzung: Hallo Zusammen, ich habe einen Ford Focus Bj 2009 1.8 (nicht Flexi Fuel) mit einer Prins Anlage . Laufleistung 161000km. Mein Motor verliert...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden