Fehlzündungen durch Prins VSI Emulator?

Diskutiere Fehlzündungen durch Prins VSI Emulator? im Prins VSI Forum im Bereich Autogas Anlagen; Hallo, fahre seit ca. 8 Jahren einen Vectra C 1.8 16V Z18XE, läuft absolut super auf Gas und Benzin, gesamte Laufleistung 194.000Km. Seit einigen...

  1. volli

    volli AutogasTestSchreiber

    Dabei seit:
    07.03.2008
    Beiträge:
    9
    Zustimmungen:
    0
    Hallo,
    fahre seit ca. 8 Jahren einen Vectra C 1.8 16V Z18XE, läuft absolut super auf Gas und Benzin, gesamte Laufleistung 194.000Km.
    Seit einigen Monaten habe ich nach dem Starten Fehlzündungen, nach auslesen des Codes und löschen der MKL sind es meist Fehlzündungen auf dem 2. Zylinder aber auch selten mal der 1.
    Die Fehlzündungen kommen immer am Anfang, nach den Starten oder beim umschalten auf Gas.
    Wenn man dann unruhig auf 3 Zylindern weiterfährt, dauert es gar nicht lange und alle Zylinder arbeiten wieder sauber.Die MKL leuchtet aber weiter und kann nur mit einem Diagnosegerät gelöscht werden.
    Versuche ich, während der Motor nur auf 3 Zylindern läuft, auf Benzin umzuschalten funktioniert das nicht, alle grünen Gas LED´s und auch die gelbe Benzin LED brennen gleichzeitig.
    Läuft er wieder auf allen Pötten klappt das umschalten auf Benzin wieder.
    Sobald ich den Fehler gelöscht habe, kann es sein das es ca. 1 Woche, 2 Wochen oder sogar 6 Wochen dauert bis genau der selbe Fehler wieder eintritt.
    Dazwischen funktioniert er tadellos.
    Zündkerzen und Zündmodul wurden erneuert.
    Kompression wurde gemessen, alle Zylinder lagen bei 16 Bar.
    Könnte es sein das es am Prins VSI Emulator liegt, habe die alte Version drin, umrüsten auf die Version mit Stecker wäre für mich kein Problem.

    Würde mich auf jede Antwort freuen

    Gruß
    Volker
     
  2. Anzeige

  3. #2 P.Nagel88, 24.12.2013
    P.Nagel88

    P.Nagel88 AutoGasMeister

    Dabei seit:
    08.09.2009
    Beiträge:
    764
    Zustimmungen:
    1
    Hallo Volker,

    das kann nicht am Emu liegen, das MUSS!
    Das von dir beschriebene Problem ist ein alter Hut, die Emulatoren mit dem alten vergossenen Kabelbaum haben in sehr vielen Fällen irgendwann den Geist aufgegeben.

    http://www.autogasteileshop.de/epages/62591399.sf/de_DE/?ObjectPath=/Shops/62591399/Products/%22080/71996%22/SubProducts/%22080/71996-0001%22

    http://www.autogasteileshop.de/epages/62591399.sf/de_DE/?ObjectPath=/Shops/62591399/Products/%22091/71004%22

    W
    ären in deinem Fall die benötigten Teile, das Umlöten ist kein Hexenwerk und das Auto verrichtet wieder wie gewohnt seinen Dienst.

    Gruß Patrick
     
  4. volli

    volli AutogasTestSchreiber

    Dabei seit:
    07.03.2008
    Beiträge:
    9
    Zustimmungen:
    0
    Danke für die schnelle Antwort, da lag ich doch richtig mit meiner Vermutung, werde mir einen mit Kabelbaum bestellen.

    Gruß
    und Frohe Weihnachten
     
  5. #4 P.Nagel88, 24.12.2013
    P.Nagel88

    P.Nagel88 AutoGasMeister

    Dabei seit:
    08.09.2009
    Beiträge:
    764
    Zustimmungen:
    1
    Der neue Emulator hat auch zusätzlich noch ein grau-weißes Kabel (13 +Ignition) das müsstest du dann im besten Fall zum Gassteuergerät führen, dort findest du genau das gleiche Kabel. Die Funktionsweise ist ein kleines bisschen anders (getriggert) und wie gesagt i.d.R. absolut Problemlos.
     
  6. volli

    volli AutogasTestSchreiber

    Dabei seit:
    07.03.2008
    Beiträge:
    9
    Zustimmungen:
    0
    Hi,
    Danke, ich habe den Plan zum Auswechseln vor mir liegen, sowie die Steckerbelegung usw.

    Gruß
    Volker
     
  7. volli

    volli AutogasTestSchreiber

    Dabei seit:
    07.03.2008
    Beiträge:
    9
    Zustimmungen:
    0
    So, verlötet und eingebaut, läuft alles super, bin mal gespannt ob die Fehlermeldung noch mal kommt.


    Gruß
    volker
     
  8. Anzeige

Thema: Fehlzündungen durch Prins VSI Emulator?
Besucher kamen mit folgenden Suchen
  1. prins läuft auf 3 zylinder fehlzündung

Die Seite wird geladen...

Fehlzündungen durch Prins VSI Emulator? - Ähnliche Themen

  1. VSI 1 - Stottern u. Fehlzündungen

    VSI 1 - Stottern u. Fehlzündungen: Hallo, seit ein paar Tagen zickt meine Gasanlage ein wenig. Während des Umschaltvorgangs (meist an der Ampel, oder beim Gasgeben in einer...
  2. Astra J 1.4 LPG Ruckeln und Fehlzündungen Zylinder 1

    Astra J 1.4 LPG Ruckeln und Fehlzündungen Zylinder 1: Hallo zusammen, ich fahre einen Opel Astra-J 1.4 T LPG Sports Tourer BJ 2013. Seit einiger Zeit ruckelt der Motor und über OBD2 bekommen ich den...
  3. Prins vsi sporadische Fehlzündungen im Leerlauf auf Lpg und Benzin

    Prins vsi sporadische Fehlzündungen im Leerlauf auf Lpg und Benzin: Hallo zusammen ich bräuchte eure Hilfe . Ich fahre einen Opel Corsa c z14xep Motor 1.4 mit 90 Ps mit Prins VSI und Valve care. Ich habe im...
  4. Fehlzündungen im Gasbetrieb

    Fehlzündungen im Gasbetrieb: Hallo, Ich fahre seit längerem schon einen Passat 3bg Baujahr 2001 mit einem 2l, 130 Ps Motor. Er lief bis vor kurzem ohne Probleme, aber jetzt...
  5. Fehlzündungen auf Benzin und LPG

    Fehlzündungen auf Benzin und LPG: Hallo zusammen, mein Opel Zafira A Bj. 2002 mit Prins Gasanlage zickt schon wieder einmal und ich bin ratlos. Kurzgefasst: Letztes Jahr brannten...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden