Fehler P0206 beim Gasbetrieb...wie kann das sein.

Diskutiere Fehler P0206 beim Gasbetrieb...wie kann das sein. im Prins VSI Forum im Bereich Autogas Anlagen; Hallo zusammen, ein Kollege hat folgendes Problem mit seiner Gasanlage in seinem JEEP 5,7L aus 2005. Einspritzdüsen Schaltkreis Fehlfunktion -...

  1. #1 brekhemi, 24.08.2014
    Zuletzt bearbeitet: 24.08.2014
    brekhemi

    brekhemi AutoGasInteressent

    Dabei seit:
    14.04.2013
    Beiträge:
    12
    Zustimmungen:
    0
    Hallo zusammen,

    ein Kollege hat folgendes Problem mit seiner Gasanlage in seinem JEEP 5,7L aus 2005.

    Einspritzdüsen Schaltkreis Fehlfunktion - Zylinder 6

    Erklärung laut Handbuch:

    When Monitored:
    With battery voltage greater than 10 volts. Auto Shutdown Relay energized. Engine speed less than 3000 rpm.
    ² Set Condition:
    No inductive spike is detected after injector turn off.

    Wie ist das Möglich, wenn im Gasbetrieb der Benzin-Injektor nicht im Eingriff ist?
    Folgende Dinge haben wir überprüft:
    Emulator getauscht
    Benzin-Injektor getauscht
    Kabel geprüft...1 Ohm Widerstand,
    Test mit einer 21 Watt Glühbirne....leuchtet hell.
    Auto ruckelt ganz leicht im untertourigen Bereich bis 2.000 Touren...danach alles OK. (wie ein Magerruckeln)
    Lässt sich aber nicht auf den besagten Zylinder fest machen.
    Nach ca. 20-60 KM kommt wieder die Meldung P0206. Gasanlage läuft weiter..ohne Fehler.
    Nur den Stecker des Benzin-Injektors macht einen nicht so guten Eindruck.
    Wird die Benzin-Injektor-Emulation durch den Injektor hindurch geschleift?

    LG Timo
     
  2. Anzeige

  3. #2 Gegenwind, 25.08.2014
    Gegenwind

    Gegenwind FragenBeantworter

    Dabei seit:
    07.02.2011
    Beiträge:
    1.856
    Zustimmungen:
    16
    Was sagt denn der off_inj ? Wenn der dieser nicht in 5 Einheitsschritten eingestellt ist, wirkt sich das wie Magerruckeln untenrum aus....
     
  4. #3 Rabemitgas, 25.08.2014
    Rabemitgas

    Rabemitgas Meister der Beiträge
    Moderator

    Dabei seit:
    02.02.2007
    Beiträge:
    13.892
    Zustimmungen:
    102
    Was für eine Gasanlage ist das und wie alt ist die?

    Gruß Armin
     
  5. #4 brekhemi, 25.08.2014
    brekhemi

    brekhemi AutoGasInteressent

    Dabei seit:
    14.04.2013
    Beiträge:
    12
    Zustimmungen:
    0
    Das Auto läuft auch in Benzinbetrieb nicht einwandfrei. Beim Gasbetrieb verstärkt sich das Symptom.

    die Gasanlage ist eine VSI aus 2010. Wenn Injektor 6 gebrückt wird, läuft der Motor wesentlich besser.
    Masseproblem?
     
  6. #5 Rabemitgas, 25.08.2014
    Rabemitgas

    Rabemitgas Meister der Beiträge
    Moderator

    Dabei seit:
    02.02.2007
    Beiträge:
    13.892
    Zustimmungen:
    102
    Könnte trotzdem der Emulator sein. Den von der Bank mal von der anderen Bank tauschen und schauen, ob der Fehler sich auf einen anderen Zylinder verlagert. Wenn ja, dann hast du es!

    Gruß Armin
     
  7. #6 brekhemi, 25.08.2014
    brekhemi

    brekhemi AutoGasInteressent

    Dabei seit:
    14.04.2013
    Beiträge:
    12
    Zustimmungen:
    0
    Tausch der Emulatoren hatten wir gemacht..auch der Benzininjektoren....keine Wirkung.

    Das Injektor-Abschalt-Induktionssignal......wird das durch den deaktivierten
    Benzin-Injektor geschickt? Ist ja nur ein Emulationssignal.

    LG
     
  8. Anzeige

  9. #7 VIPP-GASer, 26.08.2014
    VIPP-GASer

    VIPP-GASer FragenBeantworter

    Dabei seit:
    26.11.2005
    Beiträge:
    2.508
    Zustimmungen:
    30
    Hallo Timo,

    schau, Du schreibst, dass der Stecker des Benzininjektors nicht toll aussieht.
    Das Taktungssignal der Benzin-ECU geht nach wie vor auch durch den Benzininjektor.
    Wenn die Anlage seit 2010 drin ist und bisher keine Probleme machte und auch den Benzindüsenkreis-Fehler bisher nicht hatte, dann sollte die Ursache dieser Stecker sein: Im Gasbetrieb ist ausser dem Injektorwiderstand auch noch ein Simulatorwiderstand in dem Benzindüsenkreis. Wenn jetzt noch ein Übergangswiderstand am Benzindüsenstecker dazukommt, dann ist der von der Benzin-ECU gemessene Injektorstrom zu klein und es wird eine Unterbrechung angenommen. Ausserdem kann es passieren, wenn der Stecker kurz gar keinen Konatkt gibt, dass die VSI dann auch keine Einspritzzeit mehr lesen kann (es fehlt das Gegenpotential). In disem Fall gibt es dann auch keine Einspritzzeit auf diesem Zylinder -> ruckeln und Fehlzündung erkannt.

    Also repariere ersteinmal den Stecker, ev. die "Klammern" im Stecker etwas zusammendrücken oder die Pins minimal biegen. Aber beide in die gleiche Richtung.

    Gruß
    Georg
     
  10. #8 brekhemi, 26.08.2014
    brekhemi

    brekhemi AutoGasInteressent

    Dabei seit:
    14.04.2013
    Beiträge:
    12
    Zustimmungen:
    0
    Guter Tipp, herzlichen Dank.....

    ich tausche den Stecker gehen einen NEUEN. Bin gespannt.
    Als der Injektor von der Gasanlage abgebrückt worden ist, lief das Auto sehr gut auf Benzin.

    Was mir aufgefallen war ist, dass die Injektoren der anderen Zylinder bräunliche Gasablagerungen hatten,
    aber der besagte Injektor auf dem Problem-Zylinder nicht. Da war das Metall blank und sauber. Vielleicht läuft der auch ein bissel noch
    auf Benzin.....Doof das man zu Hause so bescheidene Test-Möglichkeiten hat.

    LG
     
Thema: Fehler P0206 beim Gasbetrieb...wie kann das sein.
Besucher kamen mit folgenden Suchen
  1. LPG einspritzdüsen schaltkreis fehlfunktion

    ,
  2. fehlersuche kfz gasanlage

    ,
  3. Einspritzdüsen Schaltkreis Fehlfunktion - Zylinder 6

Die Seite wird geladen...

Fehler P0206 beim Gasbetrieb...wie kann das sein. - Ähnliche Themen

  1. Fehlercode 150 Prins VSI Verdampferdruck schwankt

    Fehlercode 150 Prins VSI Verdampferdruck schwankt: Hallo, Da meine Gasanlage unter volllast aussteigt und den Fehlercode 150 psys kleiner gleich Low Level wirft habe ich mal mal nachgesehen und...
  2. LPG Stargas funktioniert nicht trotz „keiner“ Fehlermeldung

    LPG Stargas funktioniert nicht trotz „keiner“ Fehlermeldung: Hallo Zusammen :confused1: Ich habe mir einen Peugeot gekauft mit einer LPG Anlage von Stargas Polaris - die Anlage ist 7 Jahre alt - ich habe...
  3. Fehler Landi renzo druck zu niedrig

    Fehler Landi renzo druck zu niedrig: Guten Tag zusammen, ich habe eine Landi renzo Omega Ig1 verdampfer in einem Peugeot 206 Rc. Folgendes, ich bin schon länger auf der Fehlersuche...
  4. Fehlermeldung 1034

    Fehlermeldung 1034: Hallo,könnt ihr mir helfen? Habe eine KME Diego G3 Anlage und fahre sie in einem W210 E200.Bisher störungsfrei. Beim überprüfen der Anlage mit...
  5. kme fehlermeldung !_strNozzlesToSmall

    kme fehlermeldung !_strNozzlesToSmall: Hallo Zusammen ich lese hier schon seit einiger Zeit mit. Mein Name ist Ralph und mein Auto heißt Christine. Nur so zur Info. Meine KME Diego gibt...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden