Erst Temperaturprobleme, jetzt geht nichts mehr

Diskutiere Erst Temperaturprobleme, jetzt geht nichts mehr im Prins Forum im Bereich Autogas Anlagen; Hallo zusammen, habe folgende Frage zur Prins VSI: Mein Motor überhitzte während der Fahrt mit LPG (Kühlmittel!), während es im ROZ95-Betrieb...

  1. #1 Lehrter, 20.07.2009
    Zuletzt bearbeitet: 20.07.2009
    Lehrter

    Lehrter AutoGasInteressent

    Dabei seit:
    20.07.2009
    Beiträge:
    11
    Zustimmungen:
    0
    Hallo zusammen,

    habe folgende Frage zur Prins VSI:

    Mein Motor überhitzte während der Fahrt mit LPG (Kühlmittel!), während es im ROZ95-Betrieb keine Problem gab. Und zwar ziemlich spontan, also innerhalb von wenigen Sekunden.

    Nachdem ich nun den Motor mechnisch 100%ig überprüft habe: Alles i.O.; neues Thermostat, WaPu durch Ausbau geprüft usw.
    Zwischenzeitlich läuft er auf LPG gar nicht mehr, schaltet nicht um, Tankanzeiger wechselt die Helligkeit der orangen LED (unten rechts) und quittiert mit Pieptönen. Als wenn der Tank leer wäre, es sind aber noch mindstens 18 Liter (nachgetankt) im 67L-Brutto-Tank.

    Die Anlage ist jetzt genau 2 Jahre alt und hat ca 60 t km hinter sich bei etwa 13L/100 km.

    Kann das die berüchtigte Membran vom Druckminderer (E-Modell 135 KW)sein? Würde die ins Kühlmittel abblasen können, wenn die einen Schaden hat?
    Anfangs hat die VSI ja noch auf LPG umgeschaltet, jetzt macht sie das nicht mehr.

    Danke im voraus für Einschätzungen.

    Edit schreibt:
    Mist, falsches Unterforum. Kann bitte ein Mod umschubsen?
     
  2. Anzeige

  3. #2 Rabemitgas, 20.07.2009
    Rabemitgas

    Rabemitgas Meister der Beiträge
    Moderator

    Dabei seit:
    02.02.2007
    Beiträge:
    13.886
    Zustimmungen:
    108
    Wenn sie jetzt gar nicht mehr umschaltet, ist es kein Verdampfer oder Druckproblem(was das Umschalten betrifft).

    Denn das würde nur einen 10 min Reset auslösen. ich geh davon aus das eventuell der Temperatursensor Defekt ist, oder die Anlage kein Drehzahlsignal mehr bekommt.

    von wo kommst du denn?

    Gruß Armin
     
  4. #3 Lehrter, 20.07.2009
    Lehrter

    Lehrter AutoGasInteressent

    Dabei seit:
    20.07.2009
    Beiträge:
    11
    Zustimmungen:
    0
    Ich komme aus dem Großraum Hannover.

    Zum Ausbau der WaPu war die Anlage abgeklemmt (komplett stromlos).
    Es mussten auch 4 Kabel komplett abgebaut werden, soweit ich das identifizieren kann: 30, 31, NW-Geber, ein unbekanntes Signal. Letzere beiden wurden vom Unrümster angelötet.

    Vor dem WaPa-Aus- und Einbau lief sie noch.

    Also sollte ich mich nochmal ums Drehzahlsignal kümmern?!
     
  5. #4 Rabemitgas, 20.07.2009
    Rabemitgas

    Rabemitgas Meister der Beiträge
    Moderator

    Dabei seit:
    02.02.2007
    Beiträge:
    13.886
    Zustimmungen:
    108
    Das die Anlage Stromlos gemacht worden ist, ist bei richtig abgeschlossener Programmierung kein Problem.

    Die Frage ist, wenn ein Umrüster dir die Kabel umgelötet/erneuert hat, warum schaltet er dann nicht um? Ich geh nach wie vor in erster Linie von einem RPM Problem aus

    Kannst mich gern mal anrufen oder ich kann mal schauen, bin ja nicht so weit von Hannover entfehrnt.

    Gruß Armin
     
  6. #5 Lehrter, 24.07.2009
    Lehrter

    Lehrter AutoGasInteressent

    Dabei seit:
    20.07.2009
    Beiträge:
    11
    Zustimmungen:
    0
    War zwischenzeitlich zweimal bei Armin Nagel; der Verdampfer war wie erwartet gegenüber dem Kühlsystem undicht.
    Das ist zwischenzeitlich durch Montage eines Reparatursets erledigt, nachdem Armin ihn sehr kostengünstig repariert hat. Die Anlage läuft jetzt wieder einwandfrei.
    Dank an Armin.
     
Thema: Erst Temperaturprobleme, jetzt geht nichts mehr
Besucher kamen mit folgenden Suchen
  1. lpg anzeiger wechselt schnell

    ,
  2. zavoli gas anzeiger während der fahrt geht immer aus und an

    ,
  3. temperaturproblem autogas

    ,
  4. temperaturprobleme bei autogas,
  5. autogas temperaturprobleme
Die Seite wird geladen...

Erst Temperaturprobleme, jetzt geht nichts mehr - Ähnliche Themen

  1. Ursachen für Verstellung des Ventilspiels

    Ursachen für Verstellung des Ventilspiels: Hallo Leute, da ich im Moment einen an sich nicht gasfesten Motor etwas "gasfester" machen möchte und vor der Entscheidung stehe, ob ich lieber...
  2. Inspektionsintervall Prins VSI nach Kilometerstand oder Betriebstunden

    Inspektionsintervall Prins VSI nach Kilometerstand oder Betriebstunden: Hallo, ich habe mal eine bescheidene Frage. Woher weiß die Gasanlage wann es Zeit für die Inspektion ist? Wird der Kilometerstand des...
  3. Erst einmal ein fröhliches Hallali in die Runde. Ich danke für die schnelle Aufnahme.

    Erst einmal ein fröhliches Hallali in die Runde. Ich danke für die schnelle Aufnahme.: Doch nun zu meinem Problem, ich habe einen BMW E36 318TI Compact mit einer KME Gasanlage seit neuestem geht die Anlage auf Störung nach ca.10- 20...
  4. Prins VSI 1 Jede menge Probleme die ich nicht verstehe...

    Prins VSI 1 Jede menge Probleme die ich nicht verstehe...: Guten Tag Liebe Community! Seit dem 01.09.2019 bin ich ein Stolzer Besitzer einer Gasanlage! Ich bin eigentlich total begeistert von meiner...
  5. Verbindung Steuergerät Omegas herstellen

    Verbindung Steuergerät Omegas herstellen: Hallo! Ich kann bisher noch keine Verbindung herstellen. Woran liegt es? Falscher Stecker oder falsche Software? Steuergerät 616467000 Kennung...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden