Emmegas 03 tut`s nicht richtig......

Diskutiere Emmegas 03 tut`s nicht richtig...... im Autogas Anlagen Forum im Bereich LPG Autogas; Hallo, seit 1 1/2 Jahren habe ich einen Volvo 960 II, 2,9 Liter 6-Zylinder. Das Auto hat seit ca. 100.000km eine Emmegas-Anlage drin (Verdampfer...

  1. rully

    rully AutogasTestSchreiber

    Dabei seit:
    18.11.2011
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,


    seit 1 1/2 Jahren habe ich einen Volvo 960 II, 2,9 Liter 6-Zylinder.
    Das Auto hat seit ca. 100.000km eine Emmegas-Anlage drin (Verdampfer und Steuergerät TSI-03 sind von Emmegas, die 6 Rails sind Bigas-fast), eingebaut wurde es von Fa. Timpus i. Wenn die Gasanlage funktioniert, läuft er gut, der Gasverbrauch liegt bei 12-13 Litern/100km.

    Während der ca. 20.000km, die ich das Auto habe, gab es doch einiges an der Gasanlage zu tun:
    -- einmal hatte sich der MAP-Sensor verabschiedet, also plötzlich kein Gasbetrieb mehr, nach MAP-Sensor- Austausch war alles wieder gut.
    -- kurz darauf ebenfalls wieder plötzlich kein Gasbetrieb möglich -- es war nicht (schon wieder) der MAP-Sensor, diesmal ging es erst nach Wechsel der Membran des Verdampfers (und der Dichtringe des Steuerkolbens) weiter.
    -- bald danach sporadisches Umschalten von Gas auf Benzin, das war mit einem neuen Temperatursensor im Verdampfer behoben.
    Natürlich habe ich die Gasanlage gleich zu Beginn mit neuen Filtern (flüssig und gasförmig) versehen, die Rails (klapperten vernehmlich, ausserdem war der Leerlauf im Gasbetrieb bei hohen Aussentemperaturen schlecht) hatte ich ebenfalls erneuert (Neuteile).

    Jetzt gibt es wieder Probleme:
    vom Gasbetrieb schaltet die Anlage zurück auf Benzin.(Der Gastank ist voll......). Das macht sie nach 20-40 km, unabhängig davon, ob gerade beschleunigt wird oder nicht.
    Nach diesem Umschalten geht ein Rückschalten auf Gas per Druck auf den Wählschalter nicht mehr. Beim Rückschalten auf Benzin piept die Anlage natürlich, genau so, wie wenn sie bei leerem Gastank piept. Also nicht so, wie wenn sie einen Fehler anzeigt (dann ist die Piepfrequenz ja langsamer).
    Wenn nach Abstellen des Autos der Motor wieder kalt ist, schaltet er nach Erreichen der Umschalttemperatur jedesmal zuverlässig auf Gasbetrieb, bis es nach 20-40 km wieder soweit ist.....

    Der Versuch des Auslesens des Steuergeräts war bislang wenig erfolgreich, mit dem Universalinterface gibt es immer nur die Anzeige, dass keine Verbindung herzustellen war. Ich bin allerdings auch nicht sicher, ob er die Rückschaltereignisse als Fehler abgelegt hat: der Piepton dabei ist, wie schon gesagt, genau der gleiche wie bei einem leeren Tank, und ein solches Rückschalten auf Benzin wird die Anlage ja nicht als Fehler erkennen......

    Der nächste Emmegas-Umrüster ist gute 450 km von hier (Bodensee) weg, sonst wäre ich da schon mal vorgefahren....


    Ach ja: von Anfang an war der morgentliche Kaltlauf auf (noch) Benzin schlecht. Er springt zuverlässig an, zieht aber merklich schlecht. Nach Erreichen der Umschalttemperatur geht`s dann mit Gas gut weiter.
    Das lässt sich vermeiden, wenn man so 3 km vor Erreichen des Fahrtziels auf Benzin umschaltet: dann läuft er auch am nächsten Morgen im Kaltlauf (mit Benzin) gut.



    Any suggestions?




    Danke


    rully
     
  2. Anzeige

Thema: Emmegas 03 tut`s nicht richtig......
Besucher kamen mit folgenden Suchen
  1. emmegas

    ,
  2. emmegas tankanzeige

    ,
  3. emmegas map sensor

    ,
  4. map sensor emmegas lpg anlage,
  5. emmegas membrane,
  6. emmegas blinkt und piept,
  7. emmegas wartung,
  8. emme lpg benzin verbrauch,
  9. emmegas lpg funktioniert nicht,
  10. emmegas tankanzeige justieren,
  11. emme autogas led anzeige funktioniert nicht,
  12. emme auto piepen,
  13. mapp sensor emmagas,
  14. lpg emmegas,
  15. emmegas piept,
  16. temperatursensor emmegas verdampfer,
  17. emma-gas lpg,
  18. emmegas LPG Anlage piept schaltet auf benzin,
  19. emmegas schaltet nicht auf gas um led blinken,
  20. map sensor lpg eifel,
  21. emmegas temperatur sensor rail,
  22. emmegas anlage piept,
  23. austausch membrane lpg,
  24. emmegas fehler,
  25. emmegas lpg-anlage
Die Seite wird geladen...

Emmegas 03 tut`s nicht richtig...... - Ähnliche Themen

  1. emmegas 03 tut`s nicht richtig......

    emmegas 03 tut`s nicht richtig......: Hallo, seit 1 1/2 Jahren habe ich einen Volvo 960 II, 2,9 Liter 6-Zylinder. Das Auto hat seit ca. 100.000km eine Emmegas-Anlage drin (Verdampfer...
  2. Emmegas Opel Vectra B

    Emmegas Opel Vectra B: Hallo ich bin neu hier und weiß nicht ob dieses Thema schon mal angesprochen wurde oder nicht. Es geht um meinen Vectra B ( 2,2L 147PS BJ 2001 )....
  3. Reparatur / Wartung Emmegas Anlage

    Reparatur / Wartung Emmegas Anlage: Ich habe mir ein gebrauchtes Fahrzeug mit eingebauter LPG-Anlage gekauft. Diese funktioniert leider nicht. Für mich als Laien sieht es aus, als...
  4. Emmegas umschalter defekt

    Emmegas umschalter defekt: Hallo community, Ich bin neu hier im Forum und habe direkt mal ein Problem mitgebracht. Und zwar ist der umschalter meiner Emmegas Anlage defekt....
  5. Alternative zu Emmegas Verdampfer

    Alternative zu Emmegas Verdampfer: Hallo, ich muss demnächst zum TÜV und mein Emmegas ML 94 Verdampfer ist leider etwas undicht. Der Umrüsten sagt reparieren lohnt sich nicht, da...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden