Elektronik geht während Fahrt aus - Gründe?

Diskutiere Elektronik geht während Fahrt aus - Gründe? im Autogas Anlagen Forum im Bereich LPG Autogas; Hallo Leute, Hoffe allen geht es gut :) Hätte eine kurze Frage zur LPG-Elektronik. Und zwar geht sie manchmal alle paar Wochen bzw öfters auf...

  1. #1 LPG_FAN, 05.04.2020
    LPG_FAN

    LPG_FAN AutoGasInteressierter

    Dabei seit:
    08.05.2015
    Beiträge:
    50
    Zustimmungen:
    0
    Hallo Leute,
    Hoffe allen geht es gut :)
    Hätte eine kurze Frage zur LPG-Elektronik. Und zwar geht sie manchmal alle paar Wochen bzw öfters auf langen Strecken einfach aus. Wenn ich die Sicherung wieder raus und reinlege funktioniert alles wieder und er schaltet um.

    Habe meinen Bruder meinen Wagen heute ausgeliehen, 500 km hin 500 zurück.
    Hinweg alles ok, Rückweg meldete er dass es ausging, habe ihn aber schon gewarnt so dass er die Sicherung dann raus und reinlegte. Aber warum ist das so? Gibt es Wackelkontakt?
    Muss aber sagen, manchmal wenn die Elektronik ausfällt und ich den Sicherungsdeckel öffne ist die Sicherung leicht "draußen" sprich der Kontakt sitzt nicht 100% drinnen, kann es etwa durch das Fahren rausgedrückt werden? Ist doch eher unwahrscheinlich oder?

    MFG
    #bleibtGesund

    Edit: Vergessen zu erwähnen. Fahre ne KME Nevo Plus Anlage
     
  2. Anzeige

  3. #2 mawi2012, 05.04.2020
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    4.853
    Zustimmungen:
    316
    Da würde ich doch zunächst einmal den Sicherungshalter prüfen bzw.wechseln. Kostet ja eher wenig Geld, ist auch egal, welchen man da verwendet, wenn nur die Sicherung den richtigen Wert hat. Vielleicht reicht es auch, eine andere Sicherung zu verwenden, die besser sitzt?
     
  4. #3 LPG_FAN, 05.04.2020
    LPG_FAN

    LPG_FAN AutoGasInteressierter

    Dabei seit:
    08.05.2015
    Beiträge:
    50
    Zustimmungen:
    0
    Ja ich schaue mal morgen nach und werde auch mal den Laptop anschließen, habe zum Glück das Interface Kabel.
    Allerdings lese ich in vielen Threads, dass evtl der Map oder Temperatursensor ne Macke haben könnte, könnte das sein?
    Der fährt ja eig ganz normal nur passiert es halt nach gewissen Abständen...
     
  5. #4 mawi2012, 05.04.2020
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    4.853
    Zustimmungen:
    316
    Wenn die Anlage aus geht (Umschalter dunkel), dann fehlt was an der Spannungsversorgung, ob das nun die Sicherung, ein loses Pluskabel na der Batterie oder auch ein Problem von Zündplus oder Masse ist, muss man schon am Fahrzeug suchen. Da hilft es natürlich, wenn man etwas Vorstellung von Elektrik hat. Und im Fehlerspeicher dürfte der Nevo wird man dann auch nichts finden, wenn der Gasanlage die Spannung fehlt.
     
  6. #5 LPG_FAN, 06.04.2020
    LPG_FAN

    LPG_FAN AutoGasInteressierter

    Dabei seit:
    08.05.2015
    Beiträge:
    50
    Zustimmungen:
    0
    Kleines Update:
    Habe das Interface-Kabel angeschlossen und folgende Fehler stellten sich fest:
    [​IMG]
    Was bedeutet das? Also doch etwas mit der Spannung.

    Allerdings habe ich das Steuergerät aktualisiert und alle Fehler sind verschwunden, könnte es behoben sein?
    Und sind die Einspritzzeiten für Gas und Benzin i.O. ?
     
  7. #6 mawi2012, 06.04.2020
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    4.853
    Zustimmungen:
    316
    Hast du mal den letzten Fehler Freezeframe angesehen, welcher Wert dort für Versorgungsspannung stand?
     
  8. #7 mawi2012, 06.04.2020
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    4.853
    Zustimmungen:
    316
    Die Gaseinspritzzeiten sind erst einmal uninteressant, man vergleicht die Benzineinspritzzeiten auf Gas und auf Benzin miteinander, optisch im Reiter Map (F10) dargestellt sowie auch im Modell (F9), da zweigen die Kästchen die Abweichung im Gasbetrieb zur Einstellung.

    Sag doch mal, was genau passiert, geht der Umschalter aus oder was ist mit ausgehen gemeint?
     
  9. Anzeige

  10. #8 LPG_FAN, 11.04.2020
    LPG_FAN

    LPG_FAN AutoGasInteressierter

    Dabei seit:
    08.05.2015
    Beiträge:
    50
    Zustimmungen:
    0
    Sorry für die späte Meldung. Als ich das Gas STeuergerät aktualisiert habe sind alle Fehlermeldungen verschwunden,
    und die Anlage ging nicht wieder aus.

    Die ganze Gasanlage geht aus und ich fahre auf Benzin weiter, sprich das Auto hat einen leichten Ruckler und danach
    geht der ganze Umschalter aus, also es leuchtet nichts mehr, allerdings wie gesagt Fehler ist nicht wieder aufgetreten.

    Was aber neu ist, ist dass ich im Umschalter nun auch die orangene LED an ist , ich denke das ist die Reserve?
    [​IMG]
    Es stört mich etwas, da ich davor nur die 4 weißen LEDs hatte und ich nun nicht weiß wieviel noch Tank drinnen ist wenn die orangene LED leuchtet.
    Kann man das wieder irgendwie umstellen, so dass nur die 4 weißen Leuchten? Ich hatte immer ca 22-24L drinnen wenn ich nur noch eine weiße LED hatte.
     
  11. #9 mawi2012, 11.04.2020
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    4.853
    Zustimmungen:
    316
    Zunächst einen Blick auf das Multiventil vom Tank, ob der Stecker noch auf dem Sensor steckt.

    Das Aktualisieren (Firmware Update) löscht vermutlich die Einstellungen. Schau doch einfach mal bei Installation Basis (F7 drücken) in die Fahrerpanelkonfiguration und spiele da mal mit der Auswahl des Gas-Level-Sensors, davon geht nicht kaputt.
     
Thema:

Elektronik geht während Fahrt aus - Gründe?

Die Seite wird geladen...

Elektronik geht während Fahrt aus - Gründe? - Ähnliche Themen

  1. Elektronikproblem - BRC Sequent24 M.Y.07 funktioniert sporadisch nicht

    Elektronikproblem - BRC Sequent24 M.Y.07 funktioniert sporadisch nicht: Hallo zusammen, die BRC-Gasanlage im VW T4 meiner Schwester hat ein elektronisches Problem, das leider nur sporadisch auftaucht und deshalb...
  2. Y Stück für Einbindung Flashlube Elektronik

    Y Stück für Einbindung Flashlube Elektronik: Gruß, ich möchte meine BRC Sequent 56 mit einer Elektronischen Flashlube nutzen und euch nach ein paar Lösungswege fragen wie ich den Saft in...
  3. Prins VSI - Kabelbruch? Elektronik? Verstopfte Filter? BMW

    Prins VSI - Kabelbruch? Elektronik? Verstopfte Filter? BMW: Hallöchen, ich habe mich endlich durchgerungen, nachdem ich nun seit Herbst 2014 mit einigen Problemen rumfahre und hier öfter lese, selbst...
  4. Wahnisnn mit dm Zusammenhang von LPG und Elektronik, und eine positive Lösung

    Wahnisnn mit dm Zusammenhang von LPG und Elektronik, und eine positive Lösung: Eine Leidensgeschichte um Werkstätten, Kunden Abzocke, LPG, Elektronik aber auch einem Lichtblick: es gibt Sie noch, die Werkstätten mit...
  5. Kann eine Prins VSI 1 die Fahrzeugelektronik stören ??

    Kann eine Prins VSI 1 die Fahrzeugelektronik stören ??: Hallo, ist es möglich, dass das Steuergerät oder andere Teile der Gasanlage die Steuergeräte des Fahrzeugs beeinflussen? Mein Fahrzeug BMW 525i...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden