E46 Umrüstung - Probleme

Diskutiere E46 Umrüstung - Probleme im LPG BMW Autogas Forum im Bereich Autogas Umrüstung; Moin Männer, erstmal Hallo an alle und auf einen freundliche Diskussionsrunde! Also ich habe "etwas" Schwierigkeiten mit meiner Umrüstung!...

  1. #1 Latte_Macchiato, 10.11.2010
    Latte_Macchiato

    Latte_Macchiato AutogasTestSchreiber

    Dabei seit:
    10.11.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Moin Männer,

    erstmal Hallo an alle und auf einen freundliche Diskussionsrunde!

    Also ich habe "etwas" Schwierigkeiten mit meiner Umrüstung!

    Daten:
    Ich fahre einen BMW E46 Cabrio (Baujahr 2003) Facelift
    320CI 6Zylinder mit den 170PS!
    Vor ca. 2 Jahren habe ich mich entschlossen auf Gas umzurüsten.
    Mir wurde dann eine Frontgas - Anlage eingebaut.
    Tank in der Reserveradmulde und der Tankstutzten da, wo auch Benzin getankt wird! Optisch alles sehr gut verbaut!

    Nach der Umrüstung musste man erst die richtige Einstellung finden, damit der Wagen auf spritzig genug wird. So aber nach einigen Versuchen war das auch schnell gelungen.

    Eine Zeit lang lief die Anlage perfekt! Schneller rukelfreies Umschalten ohne Schwierigkeiten.

    Aber seit einer gewissen Zeit, ist es grauenhaft!
    Morgens wenn der Wagen kalt ist, versucht die Anlage umzuschalten, aber dann stottert der Wagen (als ob er zuwenig Kraftstoff / Gas bekommt) und man muss richtig Gas geben damit der Wagen nicht ausgeht bzw irgendwann ruhig läuft!
    Nachdem der Wagen ständig ausging beim Umschalten, bin ich zum Umrüster, der dann etwas rumgedoktert hat und den Gasdruck umgestellt hat! Das half für ein paar Tage!
    Es gab Ausagen wie:
    Der Gasdruck hat sich ohne ersichtlichen Grund nach oben verändert! Das ist ungewöhnlich! Eingestellt aber eine richtige Fehlerbehebung...naja...

    So nun gerade vor 1 Stunde:

    Auto aus der Garage geholt (stand den ganzen Tag unbenutzt rum der Arme!) losgefahren, die Anlage versuchte dann umzuspringen!
    Katastrophe! Wieder stottern, da half auch kein Gasgeben!
    Sofort Fehlermeldung im BC (Abgaswerte prüfen), auch trotz Gasgebens keine ruhige Laufweise!
    Ich rechts ran! Auto aus! Gasanlage aus!
    Weiter auf Benzin!
    Wanrmeldung auch Erloschen!
    Ich gewartet bis der Wagen richtig warm war! also Temp.Anzeige in der Mitte!!
    Manuell die Gasanlage eingeschaltet!
    Wieder versuchte die Anlage umzuspringen! Jedoch wieder mit gleichem Fehlerbild!!
    Tja nur das jetzt die Wanrmeldung nicht mehr erlischt!!

    Also ich war jetzt wegen diesem Fehler (also dieses Umspringen, dann rukeln - stottern, Ausgehen) schon bestimmt 3-4mal beim Umrüster und es hilft nichts!

    Und langsam dreh ich druch, da ich auch Angst habe dem Wagen / Motor zu schaden!!

    Hat einer ne Ahnung was das sein kann?
    Jemand ähnliche Erfahrungen gemacht?

    Kennt jemand einen der Frontgas-Anlagen verbaut im Raum Aachen?

    PS:
    Inspektion zeitig gemacht! AlleFilter und sogar die Zündkerzen gemacht!

    DANKE!!

    Grüßeeeeeee
     
  2. Anzeige

    Schau mal hier: E46 Umrüstung - Probleme. Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Latte_Macchiato, 11.11.2010
    Latte_Macchiato

    Latte_Macchiato AutogasTestSchreiber

    Dabei seit:
    10.11.2010
    Beiträge:
    3
    Zustimmungen:
    0
    So nun war ich beim Fehlerauslesen:

    3 Fehler

    1. Fehlercode 242 --> Zündkreis Zyl. 5
    Signal/Funktion Fehlerhaft
    Ausetzer

    2. Fehlercode 243 --> Zündkreis Zyl. 6
    Signal/Funktion Fehlerhaft
    Ausetzer

    3. Fehlercode 8 --> Luftmengen-/Massen,esser
    Funktion fehlerhaft!

    Speicher gelöscht und auf Benzinbetrieb! Keine Probleme!

    Gasanlage wieder eingeschaltet...wieder starkes stottern, jedoch keine Lampe aufgeleuchtet!

    Naja solange sie nicht ruhig / problemlos läuft bleibt sie aus!

    Also kann jemand was dazu sagen??

    Grüßeeeeeee
     
  4. #3 Rabemitgas, 11.11.2010
    Rabemitgas

    Rabemitgas Meister der Beiträge
    Moderator

    Dabei seit:
    02.02.2007
    Beiträge:
    13.892
    Zustimmungen:
    101
    Ich gehe mal wie so oft bei so einer Anlage als erstes von einem defekten Injektorrail aus.

    Mach mal fotos von deinem Motorraum, damit man weiß was verbaut wurde. Ich tippe auf Valtecs.

    Gruß Armin
     
  5. #4 Xsaragas, 11.11.2010
    Xsaragas

    Xsaragas FragenBeantworter

    Dabei seit:
    10.04.2006
    Beiträge:
    1.835
    Zustimmungen:
    2
    Hi,

    Frontgas arbeitet mit Matrix Rails.

    Gruss
    Xsaragas
     
  6. #5 Latte_Macchiato, 13.12.2010
    Latte_Macchiato

    Latte_Macchiato AutogasTestSchreiber

    Dabei seit:
    10.11.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Hi Leute,

    sorry das ich mich nicht mehr gemeldet habe, aber momentan ist alles chaotisch!

    Also Status:
    Der Wagen war wiedermal beim Umrüster!;(
    Der "angeblich" alles unter die Lupe genommen hat.

    Fakt ist auch, sagt er, das er einen defekt am Wagen selber ausschließt (also die Fehler die im Protokoll standen). Er hat alle Punkte kontrolliert und die waren einwandfrei!

    Nach Überprüfung der Gasanlage ist im mal wieder aufgefallen, das meine Filter nach kürzester Zeit also so schon nach 5000km sehr dreckig sind!
    Daher hat er alle Schläuche mal geprüft und daht dann entdeckt das die verstopft waren!
    Da soll sich irgendein Zeug vom Gas (Perofin oder so) abgesetzt haben und das würde entsprechend bei Kälte sich in einen festen Zustand wandeln und deshalb hat der Wagen zu wenig Gas bekommen, daher die Fehler!
    Rat von Ihm: Wechsel die Gastankstelle!
    Er hat die Schläuche gesäubert und siehe da, der Wagen bzw die Anlage läuft wieder ohne stottern und ohne Macken beim Umschalten!

    Ausser:
    Das die Anlage sich einfach ohne Grund abschaltet
    und ich sie manuell wieder einschlaten muss!
    Passiert so 3mal auf die 450km!
    Tja dachte das wäre es nun....
    Naja Gestern Abend längere Strecke unterwegs und bei km 136 ging die Anlage wieder aus. Ich sie wieder manuell angeschaltet und da leuchtete wieder die Abgaslampe! Der Wagen aber ohne spürbare Fehler!!
    Obwohl ich nun eine andere Tankstelle (auch von einem anderen Zulieferer) benutzt habe! Aber gefahren bin ich max 1200km!

    Rücksprache mit dem Umrüster:
    Ich soll den Fehlerspeicher mal auslesen und löschen gehen. Sollte der Fehler erneut auftauchen, wieder Auto hinbringen!

    Boahhhh diese Anlange macht mich wahnsinnig!!!!!!!!:mad:
     
Thema: E46 Umrüstung - Probleme
Besucher kamen mit folgenden Suchen
  1. autogas umrüstung probleme

    ,
  2. autogas umbau probleme

    ,
  3. umrüstung autogas erfahrungen

    ,
  4. bmw e46 fehler 8 läuft rund,
  5. umrüstung autogas probleme,
  6. e46 Umrüstung,
  7. e46 zündkreis,
  8. bmw e46 fehler 242,
  9. bmw e46 fehlercode 242,
  10. umbau autogas probleme,
  11. e46 umbau auf gas,
  12. fehlercode 242 bmw 320,
  13. bmw e46 autogas probleme,
  14. e46 gasanlage probleme,
  15. BMW Fehlercode 242,
  16. e46 auf gas umrüsten,
  17. umrüstung gas e46,
  18. bmw autogas umbau probleme,
  19. e46 umrüsten,
  20. erfahrung mit autogas umrüstung,
  21. umrüstung auf autogas probleme,
  22. bmw e46 benzin umrüstung autogas,
  23. bmw e46 autogas umrüsten,
  24. E46 320 Ci Cabrio umrüstung auf LPG- Autogas - E46 ,
  25. bmw e46 gasanlage einstellen
Die Seite wird geladen...

E46 Umrüstung - Probleme - Ähnliche Themen

  1. Chevy Captiva Ez. 07- 2,4 Benzin-LPG dauernd Probleme seit umrüstung

    Chevy Captiva Ez. 07- 2,4 Benzin-LPG dauernd Probleme seit umrüstung: Hallo, wer kennt sich aus mit LPG beim Chevy Captiva?? Habe den Dicken EZ. 07/2007 mit 35000Tkm ende Nov. 2012 gekauft und auf LPG umrüsten...
  2. KME Nevo Probleme nach der Umrüstung, Bitte UM HILFE

    KME Nevo Probleme nach der Umrüstung, Bitte UM HILFE: Hallo Liebe LPG-Forum Gemeinde, ich bin neu hier 27 Jahre alt und komme aus Aalen in der Nähe von Stuttgart und suche Rat und Hilfe. Ich fahre...
  3. Probleme nach stümperhafter Umrüstung/Einstellung von Prins VSI

    Probleme nach stümperhafter Umrüstung/Einstellung von Prins VSI: Hallo, Ich habe meinen Jaguar XJR Kompressor Baujahr 95 mit 4 Liter Maschine und 320 PS neulich mit einer PRINS VSI umrüsten lassen. Ich habe...
  4. Probleme nach Umrüstung

    Probleme nach Umrüstung: Hallo zusammen, habe meiner Freundin empfohlen eine Stag 300 von Femitec einbauen zulassen. Auto: Mercedes C-180 (w202) BJ 99. Die Anlage ist...
  5. Durch Umrüstung mit Prins auch Probleme im Benzinbetrieb möglich ?

    Durch Umrüstung mit Prins auch Probleme im Benzinbetrieb möglich ?: Hallo, ich habe seit meiner Umrüstung meines BMW 545i/E60 mit einer Prins VSI - Anlag nur Probleme mit dem Auto. Möglicherweise ist es Zufall...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden