E46 318iA mit N46 ruckelt und läuft nicht mehr sauber im Leerlauf, Prins VSI

Diskutiere E46 318iA mit N46 ruckelt und läuft nicht mehr sauber im Leerlauf, Prins VSI im LPG BMW Autogas Forum im Bereich Autogas Umrüstung; Hi! Ich wende mich auch mal an dieses Forum, da ich irgendwie das Gefühl habe, einen möglichen Schaden durch LPG zu haben. Der Text ist von mir...

  1. parrot

    parrot AutoGasMitwisser

    Dabei seit:
    24.11.2010
    Beiträge:
    179
    Zustimmungen:
    3
    Hi!

    Ich wende mich auch mal an dieses Forum, da ich irgendwie das Gefühl habe, einen möglichen Schaden durch LPG zu haben. Der Text ist von mir und aus dem E46-Forum kopiert, der Fehler ist ja noch der gleiche.

    Hintergrund: Prins VSI seit Dezember 2010 drin, umgerüstet bei 106 tkm. Der Wagen hat jetzt 221 tkm. Wird eigentlich nicht gehetzt, 95% der Nutzung ist der Arbeitsweg mit 50 km. Also Motor ist immer warm. Strecken unter 3 km kann ich an einer Hand abzählen pro Jahr. Keine MKL, die Longfueltrim Werte pendeln so bei
    8 (Wert 1) und 3 (Wert 2) bis
    12 (Wert 1) und 7 (Wert 2)

    Läuft also tendenziell eher etwas zu mager. Der Fehler ist unabhängig von LPG oder Benzin. Auch nach 500 km auf Benzin ruckelt der Karren. Filter der Gasphase wurde erst im Dezember getauscht.

    Hier die Fehlerbeschreibung:

    Also, mein 318i mit dem N46 Motor und Automatik ruckelt im Leerlauf ziemlich heftig, vor allem in D, aber auch in P deutlich spürbar. Leistungsverlust habe ich keinen, keinen Mehrverbrauch nur halt dieses elendige Geruckel im Leerlauf. Das kann einfach nicht gesund sein. Der Karren hat jetzt 220 tkm. Die Laufunruhemessung zeigt eindeutig den Zylinder 4 an mit heftigen Abweichungen.
    Das Geruckel kam schleichend und hat sich jetzt manifestiert, fing bei vielleicht 170 tkm an, zumindest da habe ich es das erste mal wahrgenommen.
    Das Auto fährt seit über 110 tkm mit LPG, das ist auf jeden Fall nicht die Ursache. Auf Benzin tritt der gleiche Fehler auf.
    Was wurde alles gemacht:
    • Alles abgesprüht, wo der Motor Falschluft ziehen kann. Alles tiptop.
    • Zündspulen sind alle super, quergetauscht, Fehler wandert nicht mit.
    • Zündkerzen sind alle super (neue bei 190 tkm), quergetauscht, Fehler wandert nicht mit.

    VVT:
    • Alles ok, Stellmotor läuft.
    • Exzenterwellensensor abgezogen: Motor läuft seidenweich und super. Also viel recherchiert, überlegt, es kann nur eine eingelaufene Exzenterwelle sein.
    • Exzenterwelle getauscht: Ruckeln minimalst weniger, mehr Durchzug. Ruckeln aber immer noch da. Scheiße und teuer. Leerlauf ist stabiler, diese Millimetersprünge des Drehzahlmessers sind weniger geworden.
    • Die Welle war wohl nicht mehr ganz frisch aber immer noch ok.
    • Motor sieht von innen top und super sauber aus! Steuerkette ist ebenfalls noch sehr gut! Siehe Bilder.

    VANOS:
    • Magnetventil abgesteckt, Motor läuft super aber halt mit Leistungsverlust.
    • Magnetventile gereinigt, im Spiritus- und Bremsenreinigerbad mit 12 V schön gespült und gereinigt. Leider keine Veränderung.
    • Magnetventile quergetauscht, leider keinerlei Veränderung. Die sind es eigentlich nicht, oder?
    • NWS quergetauscht, keinerlei Veränderung.

    Mein Verdacht bewegt sich jetzt immer mehr Richtung (Einlass-) VANOS oder "eingearbeitete" Ventile. Es ist allerdings kein typisches VANOS klappern, dieseln etc. zu hören, weder im Leerlauf noch zwischen Leerlauf und 2000 U/min.. Im Leerlauf im Einlassbereich in der Mitte ein ganz leises klackern, vermutlich durch den Ventiltrieb(?).


    • Defekte Magnetventile, kann ich fast ausschließen. Fehler ändert sich bei Tausch nicht, wandert auch nicht mit. Ventile klacken im ausgebauten Zustand und schalten auch beide gleich.
    • Was gibt es noch? Irgendwo noch Falschluft? Einen Sensor?
    • eingearbeitete Ventile durch dauerhaften Magerlauf im LPG Betrieb?

    Was kann ich sonst noch tun? Hat jemand von euch noch eine Idee?

    Kann man mit einem Kompressions- und Druckverlusttest die Ventile testen ob sie eingearbeitet oder anderweitig defekt sind? Leistungsverlust habe ich gefühlt keinen.
    Ölverbrauch ist auch ok, 1 L auf 8000 km, sollte jetzt aber reduziert sein. Eine Dichtung an der Ölwanne/Peilstab war nicht mehr ok und da hat es immer raus gedrückt. Ist gefixt.

    Vielen Dank fürs zuhören!
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort ist für jeden was dabei.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 BMW316iLPG, 06.03.2017
    BMW316iLPG

    BMW316iLPG AutoGasInteressent

    Dabei seit:
    19.05.2008
    Beiträge:
    22
    Zustimmungen:
    0
    Habt ihr den Fehler damals gefunden?
     
  4. parrot

    parrot AutoGasMitwisser

    Dabei seit:
    24.11.2010
    Beiträge:
    179
    Zustimmungen:
    3
    Bisher nicht, habe die Tage hoffentlich einen Werkstatttermin. Lasse die Zwischenhebel tauschen.
     
  5. 318e46

    318e46 AutoGasMitwisser

    Dabei seit:
    10.01.2011
    Beiträge:
    218
    Zustimmungen:
    2
    Ah jetzt weis ich was du meintest :-)
    Algemein mit Falschluft bei N46 Gehört dein KGE und dazu gehörige schlauche.
    Steuerkette auch keine Seltenheit. Habe erst letzte Woche 3 Stück davon gemacht. Obwohl es waren in der letztnen zeit auch die N43 mit DI auch das gleiche ( Kaputte Führungen und gelängerte ketten).
     
  6. parrot

    parrot AutoGasMitwisser

    Dabei seit:
    24.11.2010
    Beiträge:
    179
    Zustimmungen:
    3
    Falschluft ist es nicht, Kette läuft sauber. Ist nur ein Zylinder. Sobald die Valvetronik abgesteckt ist, läuft der Karren sauber.
     
    BMW316iLPG gefällt das.
  7. 318e46

    318e46 AutoGasMitwisser

    Dabei seit:
    10.01.2011
    Beiträge:
    218
    Zustimmungen:
    2
    Was haben die Zwieschenhebel damit zu tun? Wegen deinem Ölverbrauch .Da sind jeher die VSD nicht mehr die besten.
    Habe meine bei meinem Zweitwagen e90 N46 bei 100.000 neu gemacht und seid dem braucht er nur ca. 200gr auf 15.000 dann kommt ein neues öl rein und gut ist.
    Man kann die Sache einfach ohne ZK abzubauen erledigen und schon merkt man dass sein Ölverbrauch einfach weggeht.
     
  8. 318e46

    318e46 AutoGasMitwisser

    Dabei seit:
    10.01.2011
    Beiträge:
    218
    Zustimmungen:
    2
    Zündaussetzer können auch durch gelängerte kette oder veschliesene Vanoseinheiten. verursacht werden. Merkt man anhangs von adaptionswerten da wird die auslasseite schon minimal im roten Bereich laufen.
     
    BMW316iLPG gefällt das.
  9. #8 BMW316iLPG, 06.03.2017
    BMW316iLPG

    BMW316iLPG AutoGasInteressent

    Dabei seit:
    19.05.2008
    Beiträge:
    22
    Zustimmungen:
    0
    Valvetronicmotor ist bei uns schon mal neugekommen. Mit dem Abstecken der valvetronic werde ich mir merken. Anlage ist übrigens eine Vialle Lpi. Umgerüstet bei 80000. Jetzige Laufleistung 245000. Anlage hat den Umrüster nie wieder gesehen.
     
  10. #9 BMW316iLPG, 08.03.2017
    BMW316iLPG

    BMW316iLPG AutoGasInteressent

    Dabei seit:
    19.05.2008
    Beiträge:
    22
    Zustimmungen:
    0
    Fehler gefunden. Eine Zündspule defekt. Kostenpunkt 29 Euro mit Versand. Tausche die anderen auch noch gegen Bosch aus.

    PS. Die Vialle hat nach 165000 immer noch keinen Umrüster gesehen

    Beste Grüße
     
  11. 318e46

    318e46 AutoGasMitwisser

    Dabei seit:
    10.01.2011
    Beiträge:
    218
    Zustimmungen:
    2
    Auch gut 4 Zylinder?
     
  12. #11 BMW316iLPG, 08.03.2017
    Zuletzt bearbeitet: 08.03.2017
    BMW316iLPG

    BMW316iLPG AutoGasInteressent

    Dabei seit:
    19.05.2008
    Beiträge:
    22
    Zustimmungen:
    0
    ja, 316i N4618A. Bei 80000 auf Vialle umgerüstet. Bis auf hohen Ölverbrauch (0.7l auf 1000km)sehr zufrieden. Ventilschaftdichtungen wahrscheinlich nicht defekt, da nach längerem Laufen im Stand keine blaue Wolke erscheint. Geht wohl an den Kolbenringen vorbei.
    KGE Wechsel brachte nichts.

    Edit:Kaufe das Addinol 5w40 für 3,60 den Liter und wechsel nur noch den Ölfilter. Öl ist immer schön honigfarbend.
    Macht bestimmt noch 100000km, da ich viel Langstrecke fahre. Bin auch schon Castrol , Aral und Total gefahren, hat aber den Ölverbrauch nicht beeinflusst. Addinol ist wenigstens Made in Germany :-)
     
  13. 318e46

    318e46 AutoGasMitwisser

    Dabei seit:
    10.01.2011
    Beiträge:
    218
    Zustimmungen:
    2
    Geht an den Kolbenringen vorbei aber die VSD. nicht beschädigt . Ölverbrauch 0,7l auf tausend.
    Sorry das kann ich nicht nachvollziehen.Macht aber bestimmt noch 100000tkm .
     
  14. #13 BMW316iLPG, 09.03.2017
    BMW316iLPG

    BMW316iLPG AutoGasInteressent

    Dabei seit:
    19.05.2008
    Beiträge:
    22
    Zustimmungen:
    0
    Was soll ich deiner Ansicht nach tun? VSD auf Verdacht tauschen? Kenne Videos von defekten VSDs, da ist die ganze Werkstatt blau. Die Probleme haben wir nicht. Kannst den 5 Minuten im Stand laufen lassen und Gas geben, kein Ruß zu sehen. in 3-4 Jahren sind die 345000 voll, bin mir sicher, dass er das schafft. Bekommt ja immer frisches Öl ;-)
     
  15. 318e46

    318e46 AutoGasMitwisser

    Dabei seit:
    10.01.2011
    Beiträge:
    218
    Zustimmungen:
    2
    Hi!
    Das du es auf verdacht tauschen sollst,habe ich nicht gesagt. Nur halt deine Aussage nach hört sich das so an ,als ob die Kolbenringe wären im Aimer aber die VSD wären ganz.
     
  16. Rohwi

    Rohwi FragenBeantworter

    Dabei seit:
    29.03.2009
    Beiträge:
    1.964
    Zustimmungen:
    20
    Hallo..
    Schaftdichtungen rauchen bei Leerlauf oder Schiebebetrieb blau.
    Wenn du den Motor schön warm gefahren hast fahre mal im 3.Gang bis 6000 U/min,wenn der Motor das darf .(Drehzahlgrenze).
    Wenn der dabei bläut sind die Kolbenringe alle.

    Letzteres hatte ich bei einem Volvo 2,3L 16V Motor.
    Das Bläuen war nicht zu übersehen.
    Der hat aber auf 1000km bis zu 4 Liter Öl gebraucht.
    Alle Ringe hatten ein Spaltmaß von mehr als 5mm.
    (0,5mm ist Verschleißmaß.)
    mfG Rohwi
     
  17. parrot

    parrot AutoGasMitwisser

    Dabei seit:
    24.11.2010
    Beiträge:
    179
    Zustimmungen:
    3
    Hallo zusammen

    Hier mein Post und die Zusammenfassung aus einem anderen Forum: Es gibt neue Informationen, die Disa kann man ausschließen. Desweiteren sind inzwischen auch die Zwischenhebel erneuert worden. Die VVT ist quasi neu.

    Ich habe heute eine Beobachtung gemacht, die unter Umständen sehr einfach zu erklären ist. Ich starte den Motor bei 14°C, fahre kurz und muss an einer Ampel halten. Der Motor läuft mit 900 U/min super sanft. Da stehe ich, die Motordrehzahl geht runter, immer weiter runter, immer noch smooth, und zack... auf einmal kleine Drehzahlschwankungen und sofort setzt der unrunde Lauf ein!

    Meine Fragen:
    - Läuft der Motor von Anfang an mit der VVT oder in der Warmlaufphase mit Drosselklappe?
    - Gehe ich richtig in der Annahme, dass es in der Warmlaufphase keine Lambdaregelung gibt?
    - Kann es sein, dass die Regelung und auch gleichzeitig der unrunde Lauf eingesetzt haben?

    Wenn dem so ist, dann scheint möglicherweise die Gemischbildung nicht zu stimmen, oder? Aber warum nur auf einem einzigen Zylinder??? Läuft der ohne LMM ohne VVT oder nur im Notprogramm und einer nicht so tollen Gemischbildung?

    Nun gut, daheim denn LMM abgeklemmt und zack, läuft sauber ohne ruckern! LMM wieder dran, zwei mal starten, ruckern wieder da. Also LMM gegen einen anderen getauscht, keine Besserung.
    Der N46 hat ja einige Lambdasonden... Kann da eine oder mehrere Defekt sein? Kann ich die in INPA einzeln auslesen und beobachten? Müssen sich bei allen Sonden die Werte ändern?

    Vielen Dank für jeden weiteren Hinweis!
     
  18. Anzeige

  19. 318e46

    318e46 AutoGasMitwisser

    Dabei seit:
    10.01.2011
    Beiträge:
    218
    Zustimmungen:
    2
    uslesen mit inpa ja
    VVT stellt so weit ich weis ab 45 grad um.
    Könnten die Zahnräder verschliessen sein. Sind ja in dem Sinne die Verstelleinheiten,machen aber meistens erst laute klack Geräusche.
     
  20. parrot

    parrot AutoGasMitwisser

    Dabei seit:
    24.11.2010
    Beiträge:
    179
    Zustimmungen:
    3
    Was für Zahnräder... meinst du die Vanos Einheiten? Die funktionieren ohne Probleme. Steuerkette ist auch getauscht.
     
Thema: E46 318iA mit N46 ruckelt und läuft nicht mehr sauber im Leerlauf, Prins VSI
Besucher kamen mit folgenden Suchen
  1. falschluft n43 zylinder 4

    ,
  2. bmw e46 316i hoher ölverbrauch

    ,
  3. ölverbrauch und ruckeln e46

    ,
  4. addinol 5w40 n46,
  5. bmw e46 318i raucht blau nach 5 min in leerlauf,
  6. n46 Motor kettenspanner gewechselt unrunder lauf,
  7. bmw 316i e46 ohne lmm fahren,
  8. e46 Magnetventile leerlauf zu niedrig,
  9. e46 Magnetventile umrunden leerlauf,
  10. motor ruckelt bei 2000 n46,
  11. valvetronic defekt ruckel,
  12. 318iA vibriert,
  13. exzenterwellensensor prüfen bmw n46,
  14. n46 nws abziehen,
  15. Exzenterwellensensor,
  16. bmw e46 n46 leerlauf einstellen,
  17. BMW E46 N46 318i Motor vibriert im Standgas,
  18. n46 vanos einlassseite,
  19. e46 exenterwellensensor defekt ?,
  20. bmw e46 ohne exzenterwellensensor,
  21. bmw n46 ruckelt,
  22. e46 exzenterwellensensor reparieren,
  23. e 46 318 leuerlauf,
  24. exzenterwellensensor e46 überprüfen,
  25. exzenterwellensensor bmw e46 defekt Ursachen
Die Seite wird geladen...

E46 318iA mit N46 ruckelt und läuft nicht mehr sauber im Leerlauf, Prins VSI - Ähnliche Themen

  1. BMW E46 318iA touring mit Prins VSI

    BMW E46 318iA touring mit Prins VSI: Auch hier meine Vorstellung, gleich mit Link zum Showroom: http://www.lpgforum.de/showroom/11205-bmw-e46-318ia-touring-mit-prins-vsi.html#post103956
  2. BMW E46 318iA touring mit Prins VSI

    BMW E46 318iA touring mit Prins VSI: Moin moin! Na dann stelle ich mich auch mal vor, bzw. das Auto. Es handelt sich hierbei um einen BMW E46 318iA touring, Baujahr 2004 mit dem...
  3. E46 318iA, Motor dreht manchmal einfach hoch!

    E46 318iA, Motor dreht manchmal einfach hoch!: Moin! Wie gestern schon im Gas Cafe beschriebn, wurde mein 318iA, Bj 04 mit einer Prins VSI umgesrüstet. Jetzt hat der Motor ab und zu das...
  4. VSI Ruckelt nach wechsel des Inj. Emul.

    VSI Ruckelt nach wechsel des Inj. Emul.: Hallo, Habe eine ältere 2004 VSI Lief super bis mit mal der Umschalter ausfiel. Den habe ich getauscht aund alles war OK. Ab und zumal ging er...
  5. Auto ruckelt bei vollem Gastank

    Auto ruckelt bei vollem Gastank: Wenn der Gastank fast leer ist, läuft die VSI Anlage ohne Probleme. Sobald ich voll tanke, kommt immer wieder zu sporadischem Ruckeln während der...