Defekt - Verdampferanlage springt DIREKT bei Motorstart auf LPG

Diskutiere Defekt - Verdampferanlage springt DIREKT bei Motorstart auf LPG im Gas Cafe Forum im Bereich LPG Autogas; Hallo, zur Problematik: 167.000km auf Gas - erstmals ein großes Problem: Bei der letzten erfolgreichen Fahrt im Urlaub machte ich ein...

  1. #1 JuliSniper2, 04.04.2018
    JuliSniper2

    JuliSniper2 AutoGasInteressent

    Dabei seit:
    05.08.2013
    Beiträge:
    18
    Zustimmungen:
    0
    Hallo,

    zur Problematik: 167.000km auf Gas - erstmals ein großes Problem:

    Bei der letzten erfolgreichen Fahrt im Urlaub machte ich ein Überholmanöver auf der Landstraße und stellte dazu via Knopfdruck auf Benzinbetrieb um. Nach dem Überholvorgang war ein Umstellen auf LPG unmöglich, konnte aber bis zum Hotel fahren. Dort angekommen, Auto ausgemacht und wieder gestartet: SOFORT mit dem Anlassen des Fahrzeugs springt die Anlage ohne jegliches Startprozedere auf Gas um (man hört, dass die 2 Sicherheitsventile direkt klicken und öffnen). Als am nächsten Morgen lies sich der Wagen natürlich nicht mehr starten, da das Kühlwasser noch kalt war. Der Umschalt-Taster im Innenraum reagiert vor dem Starten des Autos überhaupt nicht. Und man hört es im Motorraum nun zischen, d.h. irgendwo wird plötzlich etwas Gas rausgedrückt (ich vermute mal hinter dem Sicherheitsventil im Motorraum).

    Notfall-Workaround aktuell: Zum Ventilschutz ist ein sequentieller Valve-Protector installiert. Dort habe ich das Relais, welches den Valve Protector mit Klemme 15 (und teilweise wohl mit dem Steuergerät?) verbindet getrennt: Nach ca. 5 Sekunden Anlasser laufen lassen passiert dann folgendes:

    - Anlasser betätigen
    - Anlage springt direkt auf Gas um und Motor startet logischerweise nicht, da keine ausreichende Temperatur
    - Nach ca. 5 Sekunden schickt der Valve Protector ein Störungssignal zum Gas-Steuergerät, die Anlage stellt auf Störung und damit endlich auf gewünschten Benzinbetrieb als Notlösung um. Der Wagen startet dann unglaublich schlecht, wegen dem vermutlich viel zu fetten Benzin-Gas-Gemisch.
    - Danach kann ich normal auf Benzin fahren und die Status-Meldungen (blinkende rote LEDs am Umschalter) sowie der Taster zum Umschalten funktionieren wieder. (Wenn ich dann auf den Knopf drücke, reagiert dieser auch wieder, allerdings haut er unvermittelt wieder Gas rein.)

    Anlage: Leider sehr unbekannt von Zeicom/E-Gas (Mitsubishi Erstausrüstung vor ein paar Jahren), nächster Umrüster weit weg. Vielleicht lässt sich aber aus der Beschreibung ableiten, welches Bauteil defekt sein könnte? Oder ihr habt einen Tipp, wie ich es prüfen kann?

    Druck-/Mapsensor? Der Umschalter im Innenraum kaputt? Steuergerät?

    Wäre über jeden Hinweis sehr sehr dankbar!

    Gruß Juli
     
  2. Anzeige

  3. #2 V8gaser, 05.04.2018
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    9.331
    Zustimmungen:
    353
    Vermutung!! Du hast bei dem manuellen umschalten (Warum? Warum......so einen Quatsch brauchte es nicht. Nein) evtl zu lange gewartet und das erst beim beschleunigen gemacht. Dadurch ist flüssiges Gas durch den Verdampfer - er musste ja ordentlich Saft liefern - und nachverdampft. Das führte zu einem übermäßigen Druckanstieg und nu ist irgendwas kaputt/klemmt evtl im Verdampfer. Würde auch das absaufen erklären.
    Dieser ValveProtector kann (wenn so angeschlossen) den Gasbetrieb unterbinden, wenn das Zeug alle ist- dafür ist das Relais, das schaltet die Gasanlage ab. Ohne Relais kein Gas. Aber auch kein "Störsignal......"
    "Anlage springt direkt auf Gas um und Motor startet logischerweise nicht, da keine ausreichende Temperatur" Hmm , wenn der Motor kalt ist, bleibt die Anlage AUS - wenn die da schon umschaltet ist was faul....wenn dazu der Motor nicht startet wei er evt absäuft...siehe oben.

    Zeikom hat Mitzu nachträglich einbauen lassen, könnte also jeder Umrüster der die Anlage macht - praktisch keiner :-) Bei Mitzu wird sich auch niemand damit auskennen, das ist der Vorteil von solchen "Werkslösungen"

    Warum schaltet man zum überholen auf teures Benzin zurück? Versteh ich nicht. Komm bitte nicht mit irgendwelchem Temperaturblabla Humbug -das haben wir hier schon 1000x durchgekaut.
    Also wieso?
     
  4. #3 JuliSniper2, 05.04.2018
    JuliSniper2

    JuliSniper2 AutoGasInteressent

    Dabei seit:
    05.08.2013
    Beiträge:
    18
    Zustimmungen:
    0
    Hi, schonmal Danke für die Antwort.

    Das Umschalten habe ich gemacht, da ich bei ca. 130.000km den Zylinderkopf getauscht habe wegen massiv eingelaufenen Ventilsitzen (alle Auslassventile waren auch mit weißer Asche überzogen). Danach den sequentiellen Valve Protector anstatt des normalen eingebaut und seitdem bei gemächlicher Fahrweise (< 4000 U/min, Halblast) keinerlei Probleme mehr, Ventilspiel bleibt. Dennoch Nutze ich für Vollgasfahrten, Überholmanöver im Gebirge usw. Benzin. Die Frage warum ich das tue, hilft mir aber bei meinem Problem nicht weiter, oder?

    Beim Umschalten habe ich NICHT auf dem Gas gestanden, habe ich noch nie.

    Das gesamte "Startprozedere" (Überprüfung der Temperatur, falls erreicht erst Ventil am Tank, dann im Motorraum öffnen usw.) fehlt jetzt. Der Wagen schaltet einfach direkt selbstständig auf LPG, egal bei welcher Motortemperatur. Ohne das Entfernen des Relais am Valve Protector bekomme ich ihn wie gesagt überhaupt nicht mehr an.

    Hast du oder jemand anderes keine Vermutung, was kaputt gegangen sein könnte? Tausche lieber auf Verdacht mit guter Chance ein 50 Euro Bauteil, anstatt irgendwo in Deutschland einen blöden Zeicom Ümrüster zu suchen :/
     
  5. #4 BMWX5fahrer, 05.04.2018
    BMWX5fahrer

    BMWX5fahrer AutoGasMeister

    Dabei seit:
    22.11.2012
    Beiträge:
    854
    Zustimmungen:
    25
    Hatte den Fehler schon mal, war das Steuergerät defekt.
    Ist das bei dir eine Werksumrüstung ??? die Zeicom Anlagen wurden auch von einigen Mitsubishi Händlern nachgerüstet.

    Gruß
    Bernhard
     
  6. #5 JuliSniper2, 16.04.2018
    JuliSniper2

    JuliSniper2 AutoGasInteressent

    Dabei seit:
    05.08.2013
    Beiträge:
    18
    Zustimmungen:
    0
    Problem gelöst: Es war tatsächlich nur der Umschalter im Innenraum defekt. Dachte es handele sich lediglich um einen simplen Schalter mit LEDs, aber das Teil ist offenbar für mehr als nur das verantwortlich.

    50 Euro und Problem behoben, top.

    Gruß
     
Thema: Defekt - Verdampferanlage springt DIREKT bei Motorstart auf LPG
Besucher kamen mit folgenden Suchen
  1. zeicom gasanlage startet nicht nach wechsel valve protector

    ,
  2. gasanlage im auto defekt. kann ich in den urlaub fahren mit benzin?

Die Seite wird geladen...

Defekt - Verdampferanlage springt DIREKT bei Motorstart auf LPG - Ähnliche Themen

  1. Benzin-Gas-Umschalter defekt

    Benzin-Gas-Umschalter defekt: Hallo zusammen, ich fahre seit zwei Jahren einen Audi A3 mit einer Zavoli Gaanlage. Seit einigen Tagen leuchten die Dioden an dem Umschalter...
  2. KME Diego Defektes Steuergerät - Zündaussetzer Benzin & Gas

    KME Diego Defektes Steuergerät - Zündaussetzer Benzin & Gas: Ich bin neu hier im Forum. Vorab erstmal einige Fakten zum Auto und zur Gasanlage: Ich fahre einen Passat 3BG Variant, BJ 2003, 2,0 L., 133 PS,...
  3. Ventile nach 120.000KM defekt - Was nun?

    Ventile nach 120.000KM defekt - Was nun?: Hi Grüßt euch - So, nun hat es auch mich erwischt. Nach dem mein 3 Zylinder (Colt 1.1) keine richtige Kompression mehr hatte, zerlege ich den...
  4. Absperrhahn am Multiventil defekt?

    Absperrhahn am Multiventil defekt?: Ich habe eine KME Diega mit Stako Tank in meinem Jeep Grand Cherokee. Da ich eine umfassendere Reparatur am Motor gemacht habe, hatte ich vorab...
  5. KME Nevo MAP Sensor defekt?

    KME Nevo MAP Sensor defekt?: Moin zusammen, habe mal ne Verständnis Frage. Mir ist vorgestern aufgefallen, dass mein Wagen während der Fahrt ohne zu piepen (Fehler)...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden