C 180 T mit Standhz wird nach Umrüst. nicht mehr warm und Standhz ist off duty!

Diskutiere C 180 T mit Standhz wird nach Umrüst. nicht mehr warm und Standhz ist off duty! im Prins Forum im Bereich Autogas Anlagen; Ich hoffe, uns kann wer helfen! Ausgangslage: Wir haben vor ca. 2 Monaten eine VSI Prins in einen C 180 T mit Webasto Standheizing in München...

  1. #1 roland_wehn, 14.11.2007
    roland_wehn

    roland_wehn AutogasTestSchreiber

    Dabei seit:
    14.11.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Ich hoffe, uns kann wer helfen!

    Ausgangslage:
    Wir haben vor ca. 2 Monaten eine VSI Prins in einen C 180 T mit Webasto Standheizing in München einbauen lassen. Die Anlage lief schon von Anfang an eher nicht zuverlässig, es dauerte teilweise 4-5 min auf Benzin, bis die Anlage umschaltete und dann schaltete sie auch teilweise wieder zurück.

    1. Nachbesserung:
    Hier wurde die Einstellung verändert und ein anderer Bypass zum Verdampfer der Anlage angebracht,so dass mehr Kühlwasser durch diesen strömt --> dies brachte eine leichte Verbesserung aber immer noch unzuverlässiger Betrieb, wobei die Anlage immer zügig umschaltet, dann aber in der Regel bei angezeigeten 42 Grad Motortemp. wieder mit diversen Piepern verabschiedet. Bereits hier fiel mir allerdings auf, dass die Motortemp. gerade mal auf 70-75 Grad stieg und dies bei 15 Grad Aussen. Die Standheizung lief zwar noch an, schaltete aber nicht mehr durch, so dass die Wärme in den Innenraum gelangte bzw. den Motor warmmachte.

    2. Nachbesserung:
    Wir haben dieses sodann bemängelt und es wurden nochmal Adjustierungen an der Anlage vorgenommen; das Motortemperaurproblem habe ich auf ein defektes Thermostat geschoben, was sich aber (siehe 3.)als Irrtum erwies!
    Nach dieser Justierung arbeitete die Anlage, mit ca. 1 Fehlfunktion pro 3 Tage; angeblich kein Fehlercode auslesbar!

    3. Weitere Einstellung 3.500 KM Inspektion 3. Nachbesserung:
    Wir haben hier auch Kerzen und das vermeintliche Thermostat in Auftrag gegeben. Der Rechnung nach wurde das Stat. gewechselt, aber offensichtlich mehr an der Kühlwasseranlage gemacht, denn diese wurde neu befüllt, was wegen eines Wechsels des Themostats bei Mercedes nicht notwendig ist.

    Weiterhin wurde angeblich die Standheizung getestet und bis auf 2 Spannungsprobleme keine Fehler gefunden.

    Ergebnis:
    Der Wagen wird jetzt bei aussen +5 Grad nach ca. 20 KM Stadtverkehr zuverlässig 60 Grad Kühlwasser/Kopf !!!!! warm und dies obwohl ein neuer Thermostat (Stat.) drin ist.
    Die Standheizung läuft mechanisch an, zündet auch, liefert aber keine Wärme und die Gasanlage schaltet nach Kaltstart ca. nach 1 - 1,5 KM, allerdings verabschiedet sie sich in 50 % der Fälle bei einer angezeigten Temp. von 42 Grad wieder. Wenn man dann ausmacht und wieder anwirft, dann schaltet sie meist dauerhaft um und läuft dann ohne Beanstandung, es sei denn "Volllast" wird länger als 50 sec im mittleren Drehzahlbereich abgefordert oder mehr als 20 sec im hohen Drehzahlbereich.

    Wir werden jetzt das Auto am MI in München zur 4. Nachbesserung bringen, sind allerdings langsam nicht mehr zuversichtlich, dass dieser Umrüster das Problem noch lösen kann:

    Ach ja, der Verdampfer ist korrekt senkrecht eingebaut und die Ansteuerung erfolgt nach dem Hz-Vorlauf nach der Standheizung mittels eines T-Stücks vor dem Wärmetauscher.

    Der Rücklauf des Verdampfers direkt in die Wasserpumpe!

    Daher unsere Frage:
    1. Kennt jemand das Problem in der Konfiguration Standheizung (Webasto) / Bypass zum Verdampfer / mangelnde Motortemperartur?


    2. Kann es sein, dass ein Gasauto nicht mehr warm wird wir meinen nach 15 KM Standverkehr 60 Grad, das hatte der C im Bezinbeztrieb bei -20 und 2 KM Strecke! Kann es sein, dass die Standheizung nicht artbeitet??

    3. Ist es wahrscheinlich, dass hier beim legen des Bypasses ein Fehler gemacht wurde?

    Vielen Dank schon jetzt für Hilfestellungen!

    Roland Wehn


    Vielen Dank für Eure Hilfe
     
  2. Anzeige

  3. #2 Rabemitgas, 14.11.2007
    Rabemitgas

    Rabemitgas Meister der Beiträge
    Moderator

    Dabei seit:
    02.02.2007
    Beiträge:
    13.886
    Zustimmungen:
    111
    Vieleicht sollte sich das mal einer ansehen der sich mit einer Prins VSI auskennt.

    es kommen eigentlich 3 Sachen entweder einzelnd oder zusammen in betracht.

    1. Kühlwasser anbindung des Verdampfers nicht OK

    2. Drehzahlmodul oder Drehzahl anschluss nicht OK

    3. Einstellung nicht OK zu Mager o.Fett Lambda sonde zu lange zu mager oder zu fett.


    Dir ist leider schlecht über ein Forum zu helfen,das sollte sich vorort ein Profi ansehen

    MFG Rabe
     
  4. #3 AndreasHannover, 14.11.2007
    AndreasHannover

    AndreasHannover AutoGasAuskenner

    Dabei seit:
    16.02.2007
    Beiträge:
    648
    Zustimmungen:
    0
    Hallo Roland,

    ich vermute eine falsche Einbindung des Verdampfers und ein nicht richtig entlüftetes Kühlsystem. Letztes wäre gefährlich für den Motor, ich würde an deiner Stelle möglichst bald in eine Werkstatt fahren, die sich mit den Feinheiten eines Mercedeskühlwasserkreislaufes mit Standheizung auskennt.

    Beim Vorgängermodell gab es je nach Motor mal hier, mal da eine Entlüftungsschraube. Einfach Wasser drauf und abwarten bis es sich selbstständig entlüftet ist bei vorhandener Standheizung nicht selbstverständlich. Ich kenne den Kreislauf bei exakt deinem Motor nicht, nehme aber an, dass er prinzipell ähnlich aufgebaut ist wie bei meinen "ollen Kamellen". Deshalb nicht zu früh freuen, aber ein wenig frohlocken darfst du schon :)

    Der Kühlmittelkreislauf geschieht schematisch so: Aus dem Zylinderkopf führt ein Schlauch zu der Standheizung. Vom Ausgang der Standheizung geht dann ein Schlauch zu diversen Verzweigungen. Einmal zu den Innenraumwärmetauschern, einmal zum beheizten Scheibenwaschbehälter und einmal als sog. Bypassleitung direkt zu dem Duoventil (das ist das Ding, das die Temperatur im Fahrzeuginneren regelt).

    Die Einbindung des Verdampfers muss entweder vor der Standheizung oder direkt danach, noch vor jeder sichtbaren Verzweigung vorgenommen werden. Der Verdampfer muss dann in Reihe(!) in den Kühlwasserkreislauf angeschlossen werden, da das Kühlwasser im kleinen Kreislauf immer durch die Standheizung fliesst.

    Zur Erläuterung: "Normalerweise" läuft das Wasser aus dem Verdampfer "irgendwo" in den Kühlwasserrücklauf zurück. Vermutlich ist das bei deinem Auto der Fall. Damit ist jetzt alles, was mit warmen Innenraum zu tun hat, völlig durcheinander: Statt sich durch die Innraumheizung zu quälen, fliesst es bequem durch den Verdampfer direkt zum Motor zurück, umgekehrt schwappt es nach Lust und Laune genau dahin und lässt dann den Verdampfer unzulässig abkühlen (piiiiep).

    Alles ohne Gewähr, aber mit einer gewissen Wahrscheinlichkeit.

    Gruß

    Andreas
     
  5. #4 roland_wehn, 15.11.2007
    roland_wehn

    roland_wehn AutogasTestSchreiber

    Dabei seit:
    14.11.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Lieber Andreas,

    vielen Dank ;) dies scheint mir jetzt die überhaupt erste plausible Antwort auf dieses Thema, das in 2 Foren läuft, zu sein, denn nur so kann man merkwürdige aquadynamische Vorgänge vermeiden. Aber ich habe es soeben so wie Du es schriebst an den Ümrüster weitergegeben.

    Was ich allerdings eine Oberschande finde, ist, dass es diese Problemlösungen in Anbetracht der vielen Umrüstbetriebe nicht als Servicebulletin vom Hersteller gibt. Die Hersteller sollten solche Infos auch ins Netz setzen.

    Dir jedenfalls vielen Dank zunächst, Du hast ergänzend einen PN.

    Ich berichte weiter, ob das Problem beseitigt werden konnte!

    Roland Wehn
     
  6. #5 roland_wehn, 21.11.2007
    roland_wehn

    roland_wehn AutogasTestSchreiber

    Dabei seit:
    14.11.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Liebe Leute,

    das Problem ist beseitigt und vielen Dank an alle mit den wertvollen Tipps, nunmehr die Auflösung:

    Ad 1: Der Verdampfer wurde nun direkt nach Kopf vor der Heizung parallel platziert und Rücklauf nach dem Wärmetaucher vor dem Rücklauf zum Theromstat.

    Ad 3: Mein Umrüster hatte die AndreasHannover beschriebene Anordnung in Reihe auch ausprobiert, dies führte allerdings beim C dazu, dass es zu einem Aquakurzschluss kam und die Heizung nur die Schläuche um den Verdampfer warm machte und sonst nichts.

    Diese Anordnung funktioniert gut und alles wird sehr ausreichend mit Wärme versorgt, insb. kann nach Heizungslauf uns der 1/2 Denksekunde des Steuergeräts direkt auf Gas losgefahren werden!

    Jetzt scheint es zu fuzzen und ich bin dem Umrüster sehr dankbar, denn er hatte das Auto immerhin 4 mal und wir fuhren einen seiner neuen Leihwagen!

    Roland aus München :cool:
     
  7. Anzeige

  8. #6 AndreasHannover, 21.11.2007
    AndreasHannover

    AndreasHannover AutoGasAuskenner

    Dabei seit:
    16.02.2007
    Beiträge:
    648
    Zustimmungen:
    0
    Hallo,

    schön, dass die Bude jetzt warm wird. Die Wege des Kühlwassers sind doch manchmal unbegreiflich und geheimnissvoll :)

    Gruß

    Andreas
     
  9. #7 VIPP-GASer, 23.11.2007
    VIPP-GASer

    VIPP-GASer FragenBeantworter

    Dabei seit:
    26.11.2005
    Beiträge:
    2.511
    Zustimmungen:
    31
    Kommt darauf an, welchen Hersteller Du meinst.
    Sicher den Autohersteller, denn die Importeure der Prins-VSI gehen in den Schulungen auf die Besonderheiten der Kühlsysteme von BMW und MB ein.

    Wir würden mehr Informationen vorhalten können, wenn der Informationsrückfluß von den Umrüstern besser wäre und wir dafür mehr Zeit hätten.

    Gruß
    VIPP-GASer
     
Thema: C 180 T mit Standhz wird nach Umrüst. nicht mehr warm und Standhz ist off duty!
Besucher kamen mit folgenden Suchen
  1. w202 duoventil entlüften

    ,
  2. Mercedes C180 Heizung rücklauf

    ,
  3. roland wehn

    ,
  4. standheizung und lpg kühlkreislauf einbinden,
  5. kühlsystem rücklauf mercedes,
  6. regelventil heizung c180 ansteuern,
  7. mercedes duoventil autogas,
  8. duoventil rücklauf w202 c180,
  9. standheizing.de,
  10. w202 c180 kühler entlüften
Die Seite wird geladen...

C 180 T mit Standhz wird nach Umrüst. nicht mehr warm und Standhz ist off duty! - Ähnliche Themen

  1. LPG- Anlage wird entfernt

    LPG- Anlage wird entfernt: Hallo LPG-Gemeinde, ich habe leider sehr schlechte Erfahrungen mit meinem LPG-Umbau gemacht, NIE WIEDER LPG! Vor 3 Jahren kaufte ich einen...
  2. Ansaugbrücke wird bei abgeschaltetem Motor mit Gas geflutet

    Ansaugbrücke wird bei abgeschaltetem Motor mit Gas geflutet: Servus, ich habe einen Audi A4 1.8T von 2003 mit einer BRC LPG Anlage. Der Verdampfer ist ein Genius Max (schwarz). Der Einbau erfolgte 2008 und...
  3. Injektor wird nicht angesteuert

    Injektor wird nicht angesteuert: Hallo liebes Forum, vorab: Es geht um eine Prins VSI-1. Nachdem mein Volvo 940 vor kurzem beim Umschalten auf Gas nur auf drei Pötten gelaufen...
  4. TÜV wird fällig, was ist mit der GAP?

    TÜV wird fällig, was ist mit der GAP?: Nächsten Monat, im April 2020 muss ich zum TÜV. Kilometerstand ca. 198000km. Mein Serviceheft zur Prins VSI 2 sagt aus, das die letzte Inspektion...
  5. Im Gasbetrieb wird nur Benzin verbraucht

    Im Gasbetrieb wird nur Benzin verbraucht: Hallo, Hab nen seltsamen Fehler. Auto fährt auf LPG, dies zeigt die Tankuhr an. Also lpg Betrieb. Doch irgendwann stellt er auf Benzin Betrieb um,...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden