BRC Just wärend der Fahrt ausgestiegen ( TOT )

Diskutiere BRC Just wärend der Fahrt ausgestiegen ( TOT ) im E-Autos allgemein Forum im Bereich E-Autos; Hallo und moin moin... nach langer langer Zeit mal wieder hier im Forum...(hatte bis dahin auch keine Probleme) Info zum Auto : Mercedes :190...

  1. #1 Jonnesen, 30.05.2019
    Jonnesen

    Jonnesen AutoGasDazugehöriger

    Dabei seit:
    25.10.2009
    Beiträge:
    42
    Zustimmungen:
    0
    Hallo und moin moin...

    nach langer langer Zeit mal wieder hier im Forum...(hatte bis dahin auch keine Probleme)

    Info zum Auto : Mercedes :190 Babybenz / W201 / M102-Motor / Venturi-Anlage BRC Just...


    Also...: wärend eine ganze Weile Fahrt habe ich gemerkt das der Wagen von Gas auf Benzin umgeschaltet hat.
    Am Umschalter der Anlage leuchtete nichts mehr und leuchtet auch jetzt nichts mehr... Als wenn Alles tot
    wäre...schalte ich die Zündung ein leuchten am Umschalter kurz die Dioden auf und danach Alles wieder aus...
    richtig TOT... Sicherungen habe ich gesichtet...Alle heile... Steckverbindungen habe ich auch alle getestet sieht alles schick aus....
    ist bei mir das Steuergerät abgeraucht ???

    für Eure Hilfe wäre ich sehr dankbar...
    MfG.Matthias
     

    Anhänge:

  2. Anzeige

  3. #2 mawi2012, 30.05.2019
    Zuletzt bearbeitet: 30.05.2019
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    4.408
    Zustimmungen:
    258
    Zu einer Spannugnsversorgung gehört auch eine Masse, die also auch mal kontrollieren. Die Tatsache, dass die LED kurz aufleuchten lässt vermuten, dass die Spannung einfach einbricht bei Belastung. Könnte man auch eben mal messen. wenn Du dazu das Steuergerät absteckst, solltest Du auch eine Prüflampe nehmen können.

    Wie sieht es mit einem Interface aus? Ich nutze die ganz simplen USB TTL Adapter, kabelgebunden und auch Bluetooth möglich, die Just liefert idealerweise gleich 5V zur Spannungsversorgung so eine BT Adapters am Diagnoseanschluss. Siehe Handbuch von mir im Anhang.

    Für den Fall der Fälle, ich habe hier auf Reserve Steuergeräte BRC Just hingelegt, da die sicher nicht mehr leichter und billiger zu bekommen sein werden in Zukunft. Könnte ich auch eines weiter verkaufen.

    Pinbelegung hänge ich mal an:
    Pinbelegung BRC Just mit Bezeichung.png
     

    Anhänge:

  4. #3 Jonnesen, 01.06.2019
    Jonnesen

    Jonnesen AutoGasDazugehöriger

    Dabei seit:
    25.10.2009
    Beiträge:
    42
    Zustimmungen:
    0
    Hallo und moin moin...

    Dake für deine Hilfe...Das hört sich gut an ...Ich messe mal Alles durch...

    von wo kommst Du ?

    MfG.Matthias
     
  5. #4 Jonnesen, 18.07.2019
    Jonnesen

    Jonnesen AutoGasDazugehöriger

    Dabei seit:
    25.10.2009
    Beiträge:
    42
    Zustimmungen:
    0
    Hallo Leute ....

    ich bin immer noch nicht weiter gekommen...
    Kabel-Verbindungen sind soweit ich sehen kann top...

    Jetzt habe ich mir ein Interface geholt und alles eingestellt und angeschlossen ...soweit ich das beurteilen kann findet auch eine Kommunikation statt...
    Leuchtdioden am Interface leuchten bzw.blinken...

    leider kommt dann aber im Wechsel diese Fehlermeldungen und ich komme nicht weiter...

    ist das Steuergerät defekt ?

    mit freundlichen Grüßen Matthias
     

    Anhänge:

  6. #5 mawi2012, 18.07.2019
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    4.408
    Zustimmungen:
    258
    Hast du im Gerätemanager und in der Software die baudrate auf 38400 gestellt?

    Ich bin in Berlin zu Hause
     
  7. #6 Jonnesen, 21.07.2019
    Jonnesen

    Jonnesen AutoGasDazugehöriger

    Dabei seit:
    25.10.2009
    Beiträge:
    42
    Zustimmungen:
    0

    moin moin...ja habe ich...irgendwie kommt nichts.... jetzt ist auch bei Zündung ein auch alle Lampen am Gasumschalter an...blinken nicht sondern dauerbeleuchtung am Schalter... :-(
     
  8. #7 mawi2012, 21.07.2019
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    4.408
    Zustimmungen:
    258
    Kann schon sein, dass das Steuergerät hinüber ist. Ich habe Dich heute versucht anzurufen, ist aber niemand rangegangen.
     
    Jonnesen gefällt das.
  9. Anzeige

  10. #8 Jonnesen, 28.07.2019
    Jonnesen

    Jonnesen AutoGasDazugehöriger

    Dabei seit:
    25.10.2009
    Beiträge:
    42
    Zustimmungen:
    0

    Hallo nochmals...

    Dank Dir Martin bin ich schon weiter gekommen....

    1-2 Fragen bleiben noch weil nicht nur das Steuergerät defekt war sondern auch noch ein Fehler ist ,die die Gasanlage nicht zum laufen bringen....

    . also nach dem umschalten auf gas geht der Motor aus...man hört auch keine Magnetventiele klicken....

    ... ich habe mal paar Bilder eingefügt und wollte mal fragen ob die Wiederstandswerte an den Magnetventilen i.O. sind ? ...und ob es auch andere Ursachen haben könnte ?


    MfG.Matthias
     

    Anhänge:

  11. #9 mawi2012, 29.07.2019
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    4.408
    Zustimmungen:
    258
    Hast Du bereits mal die Magnetventile mit 12V von der Batterie am Pluspol bestromt? Klacken die dann?
    Eventuell musst Du erst einmal die Just resetten und neu adaptieren, ich halte es für möglich, dass die Just bei der Adaption den Widerstand der Magnetventile insgesamt sich speichert und bei zu hohen Abweichungen nicht mehr umschaltet. Da das Steuergerät ja an einer anderen Anlage angelernt wurde, könnte das simpel die Erklärung für den Fehler sein.

    Die Widerstände erscheinen mit plausibel, allerdings wundert mich, wie die Messleitungen im Multimeter gesteckt sind, sollte nicht eines auf COM und das andere bei Ohm stecken?

    PS, bin gerade erst nach Hause gekommen und muss mal sehen, wann ich Zeit habe, Dein "defektes" Steuergerät eingehend zu untersuchen.
     
Thema:

BRC Just wärend der Fahrt ausgestiegen ( TOT )

Die Seite wird geladen...

BRC Just wärend der Fahrt ausgestiegen ( TOT ) - Ähnliche Themen

  1. Prins Anlage schaltet wärend der Fahrt auf Benzin um

    Prins Anlage schaltet wärend der Fahrt auf Benzin um: Hallo zusammen. Habe seit geraumer Zeit ein Problem mit der Prins Anlage. Diese schaltet sich während der Fahrt auf Benzin um. Quittiere das...
  2. Tanken wärend einer Autobahnfahrt!

    Tanken wärend einer Autobahnfahrt!: Hallo zusammen, nun ist es mir wieder passiert, dass ich wärend einer Autobahnfahrt direkt an einer Gastanke den leeren Tank auffüllen wollte und...
  3. Golf 5 Bj 2009 1,6l BSE Motor mit Ocotec Anlage rucken wärend der Warmlaufphase!

    Golf 5 Bj 2009 1,6l BSE Motor mit Ocotec Anlage rucken wärend der Warmlaufphase!: Hallo, ich fahre einen Golf 5 1,6l Bj 2009 mit dem BSE Motor und habe eine Öcotec LPG Gasanlage verbaut. Ich habe den Wagen Neu erworben und die...
  4. Vor, wärend und nach Gasumbau, Zahnriemen, Zylinderkopfdichtung...erneuern

    Vor, wärend und nach Gasumbau, Zahnriemen, Zylinderkopfdichtung...erneuern: Hallo, mich würde noch interessieren bezüglich Gasumbau was man am besten noch alles mitmachen läst. Soweit ich weis wird ja der Motor komplett...
  5. Multiventil in Fahrtrichtung eingebaut.....

    Multiventil in Fahrtrichtung eingebaut.....: Hallo Leute, ich habe eine Frage an euch Spezialisten! Ich habe begonnen, mir eine KME Nevo Anlage in meinem BMW e46 320i nachzurüsten. Soweit...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden