BMW e46 M54 geht mit Prins VSI 2 beim Umschalten aus

Diskutiere BMW e46 M54 geht mit Prins VSI 2 beim Umschalten aus im LPG BMW Autogas Forum im Bereich Autogas Umrüstung; Hallo alle miteinander, ich habe mir im Oktober letzten Jahres mein erstes Auto gegönnt. Mit 26 Jahren vergleichsweise spät. Ich arbeite als...

  1. 6Ender

    6Ender AutogasTestSchreiber

    Dabei seit:
    07.01.2016
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo alle miteinander,


    ich habe mir im Oktober letzten Jahres mein erstes Auto gegönnt. Mit 26 Jahren vergleichsweise spät.
    Ich arbeite als wissenschaftlicher Mitarbeiter an einer Hochschule die sich im Fahrzeug Bereich sehr stark der Forschung an LPG Systemen verschrieben hat.

    Von daher war ich recht schnell mit der Thematik angefixt und legte mir ein e46 Coupe mit dem M54B22 Motor zu.

    Die Prins VSI 2 war bereits eingebaut und der Vorbesitzer war (natürlich) hochzufrieden damit...Ich habe allerdings seit einiger Zeit ein paar Probleme mit der Anlage bzw dem Motor und bin mir nicht ganz sicher ob es an dem Motor oder Anlage liegt. Es ist ein Flashlube System zum Dosieren von dem Placebo installiert. Allerdings eine ältere Version mit Flasche und Rädchen zum Einstellen.

    1. Hat die Anlage nach 10 min Fahrt auf Gas auf Benzin umgeschaltet und lies sich nicht mehr einschalten. Nach dem Umstieg auf Benzin kam das periodische Piepsen, das eine "Weiterfahrt auf Gas unverantwortlich macht". Nachdem ich das Fahrzeug neu gestartet hatte war alles wieder in Ordnung. Danach kam auch lange Zeit nichts mehr. Kann ich eigtl. drüber hinwegsehen

    2. Ein weiteres Problem ist, dass mir das Fahrzeug bereits mehrfach beim Umschalten auf Gas abgestorben ist. Die ersten beiden Male bei fast leerem Tank. Meine Vermutung war, dass ich keine Flüssigphase mehr im Tank hatte und gerade noch so den Mindestdruck zum Umschalten aufbringen konnte. Beim Umschalten brach der Druck ein und das Gas kam nicht schnell genug in den Zylinder. Bei einem späteren manuellen Umschalten konnte ich dann noch ca 2min auf Gas fahren bevor er sich diesmal endgültig mit leerem Tank verabschiedete.
    Gestern dann habe ich das Auto dann nach einer längeren Tour auf der Bahn warm abgestellt und war ca 4 Stunden im Haus. Danach bin ich eingestiegen und losgefahren und habe mich gewundert, dass das Fahrzeug nach ca einer Minute wieder scheinbar auf Gas lief (3 grüne LEDs an). In einer Kurve dann geht die Möhre dann auf einmal aus...Konnte rechtzeitig neu starten und bin die paar Meter bis zu mir nach hause gefahren. Beim darauffolgenden Wenden ist er mir wieder abgestorben. Ich habe dann geparkt und ihn eine zeit lang auf Gas laufen lassen. Keine Vorkomnisse mehr. Keine Drehzahlschwankungen.
    Dazu habe ich auch eine Vermutung...und zwar, dass der Temperatur Sensor noch iwo motornah die 40°C gesehen hat die er zum Umschalten braucht. Nach kurzem Betrieb dann bekommt er kaltes Wasser und der Verdampfer friert ein. Andererseits sollte ich mit ner 60/40 Mischung bei Außentemperaturen um den Gefrierpunkt und geringen Lasten damit kein Problem haben....
    Ich drehe mich hier also im Kreis und komme nicht weiter.

    Zwischen allen Fällen ist mir im nachhinein aufgefallen, dass es immer in der Anfahrt zu einer Kurve war und (soweit ich mich erinnere) dabei die Kupplung getreten war. Also Leerlauf. Vllt hilft diese Info ja weiter.

    3. Es schaltet sich nach ca 250 km auf Gas die MIL mit "System too lean B2" ein. Okay, Bank 2 zu mager muss zwangsläufig nicht die Anlage sein. Kann Falschluft sein, ne gealterte Lambdasonde (hat mittlerweile 220000km runter) usw. Ich habe dann begonnen mit einem LM2 Messgerät der Firma Innovate die Daten aller 4 Lambdasonden mitzuzeichnen.
    Kurz danach kam dann die MIL erneut, diesmal mit System too lean B2 und B1. Falschluft an beiden Strängen gleichzeitig vor den beiden Nachkatsonden ist vergleichsweise selten, schließe ich also aus.

    Ergebnis:

    Reiner Benzinbetrieb: Beide Regelsonden zeigen vorbildliches Verhalten nur die beiden(!) Nachkatsonden bleiben teilweise über eine Minute bei 0,2 V stehen bevor sie nachziehen. Dieses Verhalten tritt jedoch verhätlnismäßig selten auf.

    Gasbetrieb: Die beiden Nachkatsonden bleiben vergleichsweise oft unten und steigen nur langsam wieder an. Verhalten trifft nicht ausschließlich aber vermehrt nach einer Schubabschaltung auf.

    Falls es jmd hilft kann ich die Datensätze auch gerne weitergeben. Lassen sich mit der Software LogWorks kinderleicht auslesen.

    Ich habe Zugriff auf eine PrinsSoftware und ein passendes Interface über die Hochschule. Die Firmware meiner VSI 2 Anlage unterstützt noch nicht das Begrenzen der minimalen Einspritzmengen nach unten. Falls das relevant ist.

    Zu guter letzt muss ich gestehen, dass ich aus Ermangelung eines fähigen Umrüsters hier im Saarland in Eigenregie den Gasphasenfilter gewechselt habe. Das abrupte Abschalten trat jedoch schon vorher auf. Der Vorbesitzer hatte nach eigener Angabe seit 150000km noch nie den Filter gewechselt, was sich nach dem Produktionsdatum des ausgebauten Filters (2014) als Bullshit herausgestellt hat. Daher habe ich dann den Flüssigphasenfilter nicht auch noch gewechselt. Deckt sich auch mit einer Rechnung die der Vorbesitzer dann auf einmal iwo gefunden hatte...




    Ich entschuldige mich schonmal für die riesige Menge an Text und hoffe mir können einige der Prins Gurus hier im Forum weiterhelfen oder mir einen Umrüster im Umkreis von ca 150km empfehlen.



    Vielen Dank im vorraus,



    Gruß


    Erik


    P.S. Wir befassen uns an der Hochschule hauptsächlich mit der Forschung an direkteinspritzenden Systemen von Vialle weshalb Prins Kompetenz rar gesät ist...leider
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort ist für jeden was dabei.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 horst017, 14.01.2016
    horst017

    horst017 AutoGasMeister

    Dabei seit:
    31.05.2011
    Beiträge:
    873
    Zustimmungen:
    28
    ich bin kein experte, aber:
    Die anlage sollte von einem kompetenten umrüster überprüft und eingestellt werden. das schafft man nicht selbst. informiere dich mal über "inliner", da kann beim einbau der gasanlage viel falsch gemacht worden sein.
    BMW motoren sind übrigens absolut gasfest, die brauchen kein flashlube. vielleicht kannst du ja mal fotos vom motroraum hochladen.
     
  4. #3 horst017, 14.01.2016
    horst017

    horst017 AutoGasMeister

    Dabei seit:
    31.05.2011
    Beiträge:
    873
    Zustimmungen:
    28
    saarland? zumindest einigermaßen in der nähe ist "540V8":
    index
     
  5. #4 horst017, 14.01.2016
    horst017

    horst017 AutoGasMeister

    Dabei seit:
    31.05.2011
    Beiträge:
    873
    Zustimmungen:
    28
    das ist interessant! dann kannst du ja mal die umrüster und user in diesem forum zu ihren LPG-erfahrungen befragen!!
     
  6. #5 V8gaser, 14.01.2016
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    7.843
    Zustimmungen:
    143
    Flashlube weg -brauchst nicht. Nein, auch nicht vorsichtshalber oder weil es schon drin ist -abstöpeln, weg damit!

    zu1.
    Die VSI2 hat nen recht guten Fehlerspeicher -was steht da drin? Sie muss ja nen Grund gehabt haben, das sie ausgestiegen ist (ist es eine 2er..hab irgendwie Zweifel...)

    zu2.
    Wenn der Tank fast leer ist, ist es normal, das die Anlage umschaltet. Auch mal etwas frühzeitig in einer Kurve oder beim beschleunigen. Was dieses Füllstandsmäusekino anzeigt....hat nicht unbedingt was mit dem zu tun, was im Tank abläuft. (nun der Grund für den Zweifel an der VSI2 - da wären die Anzeigedioden nämlich normal blau- und auch der Zugriff auf die Software lässt mich zweifeln :-) )
    Was diese rumdocktorei danach mit Leerlauf und so soll erschliest sich mir nicht -selbst ohne flüssige Gas im Tank läuft ein Motor so noch ewig.

    zu3.
    Was die Nachkatsonden machen interssiert vielleicht bei der Au aber nicht beim einstellen der Anlage. Da interessiert keinen ob die Kats noch funktionieren :-)
    Was passiert VOR dem KAT? Wie sehen die Trimmwerte im Gasbetrieb aus? Das währe wesentlich wichtiger. Lt und St

    Und dann: Bilder! Es wurde das Reizwort Inliner schon genannt. Bei dem Motor ist die Gaseinblasung sehr wichtig, aber ich vermute das das hier mal nicht das Problem ist.
     
  7. 6Ender

    6Ender AutogasTestSchreiber

    Dabei seit:
    07.01.2016
    Beiträge:
    7
    Zustimmungen:
    0
    Auf der Rechnung des Vorbesitzers ist sie als "Sequentielle VSI 6-Zylinder Anlage" deklariert. Das war 2007.
    Dann war meine Vermutung mit der VSI 2 wohl falsch. Wieder was gelernt ;-)

    Ich bin erst Montag wieder an der Hochschule und habe erst dann wieder Zugang zu den nötigen Gerätschaften um die Trims auszulesen. Werde diese Daten dann nachreichen.

    Habe jetzt auch ein Paar Bilder gemacht, von dem Steuergerät, dem Sticker der darauf klebt, dem Anzeigemodul im Innenraum und dem Tank + Ventil.

    Leuchtet ein, dass die Anlage frühzeitig umschaltet in Kurven bei niedrigem Füllstand oder halt beim Beschleunigen. Mein Problem ist aber, dass die Karre beim automatischen Umschalten von Benzin auf Gas nach der Startphase abstirbt.
    Ist nicht unbedingt ein erfreuliches Erlebnis wenn in der Kurve mit 50 auf einmal der Motors ausgeht und mit ihm die Servo usw.

    Ich hänge auch noch 2 Bilder der Lambda Verläufe an. Rot und Blau sind die Vorkat Sonden und Grün und Orange die Nachkat Sonden. Das einzige auffällige Verhalten, dass ich feststellen konnte waren die Nachkat Sonden. Da bin ich deiner Meinung und behaupte die sind zur Diagnose der Kat Tätigkeit nötig.

    Vielen Dank schonmal für die Infos =)

    Gruß


    Erik
     

    Anhänge:

  8. #7 V8gaser, 15.01.2016
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    7.843
    Zustimmungen:
    143
    2007 hats noch keine VSI2 gegeben, die hätte auch nen runden Umschalter. 10 Sekunden google und das hättest du selber rausgefunden .-))
    Aber egal

    So wie die Düsen verbaut sind (nicht toll), besser die Schläuche verlaufen, vermute ich, der wurde ohne Inliner gemacht. Wenn das passt, sollte der so auch laufen.
    Kleiner Test - wenn er warm ist und auf Gas im Leerlauf läuft: tipp ganz leicht das Gaspedal an, aber recht schnell. Nimmt er ohne Loch, verzögerungsfrei das Gas an? Dreht er ohne verschlucken hoch?
    Wenn ja, passt das schon mal, wenn nicht.....wirds schwierig.
    Hat er das Verhalten nur beim ersten Kaltumsschalten passt wohl die Einstellung ansich nicht - aber dazu brauchen wir die Trimmwerte :-)

    Nachkatsonden brauchts nur zur Funktionskontrolle vom Kat. Normal kommt da ein relativ konstantes Signal raus. Was die Dinger machen wär mir zunächst mal relativ egal -solang die MKL aus bleibt und ich nicht zur AU muss :-))
     
  9. CHGA

    CHGA AutoGasKenner

    Dabei seit:
    03.11.2013
    Beiträge:
    442
    Zustimmungen:
    2
  10. #9 V8gaser, 16.01.2016
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    7.843
    Zustimmungen:
    143
    Dabei wird dann gleich das Gewinde von der verkantet draufgewürgten Überwurfmutter draufgehen... die Leitung ist lang genug um ne neue Verschraubung draufzumachen.
    Derweil kann man das Steuergerät auf ne halbwegs aktuelle Firmware flashen :-)
    Aber scheinbar lief die Anlage so seit 2006/7 problemlos -spricht wieder für Prins
     
  11. #10 VIPP-GASer, 16.01.2016
    VIPP-GASer

    VIPP-GASer FragenBeantworter

    Dabei seit:
    26.11.2005
    Beiträge:
    2.355
    Zustimmungen:
    2
    Nö. Er kann eigentlich seine eigenen Erfahrungen mitteilen. Er forscht ja in diesem Bereich. :rolleyes:

    Gruß
    Georg
     
  12. #11 VIPP-GASer, 16.01.2016
    VIPP-GASer

    VIPP-GASer FragenBeantworter

    Dabei seit:
    26.11.2005
    Beiträge:
    2.355
    Zustimmungen:
    2
    Na, ich denke das das ein verklebter Verdampfer ist: erste Umschaltung Überdruck oder gar kein Druck. Motor ist schneller aus als die Gasanlage den Fehler feststellen kann.

    Gruß
    Georg
     
  13. 6Ender

    6Ender AutogasTestSchreiber

    Dabei seit:
    07.01.2016
    Beiträge:
    7
    Zustimmungen:
    0
    Motor dreht im warmen Gasbetrieb nicht einwandfrei hoch, verschluckt sich teilweise. Ganz schlimm isses beim manuellen Umschalten von Benzin auf Gas, die Drehzahl fällt dabei auf ca 480 gemäß Digital Anzeige. Meine Anlage schaltet bei 46° ECT gemäß Digital Anzeige um.

    Hat die Prins Anlage eine eigene Messstelle für die Temperatur oder orientiert sie sich am Wert den die ECU misst?

    Ohje da kommt wohl einiges an Arbeit bzw einiges an Kosten auf mich zu...

    Noch ein paar Erfahrungen zum Umschaltverhalten.

    Heute morgen -1,5°C Außentemperatur sauber und ohne Probleme während der Fahrt umgeschaltet.

    Gestern abend Auto warm abgestellt und nach 15 min wieder losgefahren, bei jedem automatischen Umschaltversuch der Anlage ging der Motor aus. Nach 4-5 min Benzinbetrieb hab ich es dann wieder versucht und dann lief sie.

    Eben ging meine MKL wieder an mit System too lean. Lassen sich all diese Fehler auf fehlende Inliner zurückführen?

    Ich darf zu aktuellen Forschungsprojekten wenig sagen, nur soviel...das Problem liegt am sogenannten Hot Restart. Also das neustarten bei einem heißen Motor. Es gibt Möglichkeiten dieses Problem zu lösen, nur wann und ob die Industrie Partner diese Umsetzen steht in den Sternen.


    Allerdings kann ich was zu einer Untersuchung von Valve Care Produkten wie z.B. Flashlube sagen:

    Die Dinger bringen tatsächlich was. Allerdings nur in dem Maße, dass ein schlechtes Material im Ventil nach wie vor früh den Geist aufgibt, nur jetzt halt 10000km später. Gute Materialien hingegen halten es mit und ohne auf längere Dauer aus.

    Deckt sich also vollkommen mit den Erfahrungswerten hier im Forum.
     
  14. 6Ender

    6Ender AutogasTestSchreiber

    Dabei seit:
    07.01.2016
    Beiträge:
    7
    Zustimmungen:
    0
    Ich hatte mir beim Verschlucken beim Hochdrehen keine großartigen Gedanken gemacht und es als typisches Verdampfer Verhalten abgetan, da ich sonst nur Flüssigeinspritzer gefahren bin.

    Dieser Ruck tritt auch auf wenn das Fahrzeug in die Schubabschaltung geht
     
  15. #14 Hamsterbacke, 16.01.2016
    Hamsterbacke

    Hamsterbacke FragenBeantworter

    Dabei seit:
    27.07.2008
    Beiträge:
    1.183
    Zustimmungen:
    1
    Lass den mal vom Profi einstellen bzw überprüfen. BMWs brauchen kein valvecare...
     
  16. #15 V8gaser, 16.01.2016
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    7.843
    Zustimmungen:
    143
    Dampfblasen...nix neues bzw kein Geheimniss.....

    Auch das mit den Ventilen.....schön das wir hier den Erwartungen der Forschung etwas entsprechen. Gibts da auch was wirklich neues ???
     
  17. 6Ender

    6Ender AutogasTestSchreiber

    Dabei seit:
    07.01.2016
    Beiträge:
    7
    Zustimmungen:
    0
    Wir hatten 3 große Projekte am Institut, einmal den H1 Hartge auf 300+ km/h als damaliger Weltrekord auf Flüssiggas. Dann 2 Kleinwagen als Technologieträger um unter die 100 g CO2/km zu kommen und ein Projekt mit einem monovalenten Direkteinspritzer um die 1000km Reichweite zu knacken.

    Die positiven Eigenschaften von LPG sind hinlänglich bekannt, schnellere Flammgeschwindigkeit, höhere Klopffestigkeit, höherer Energiegehalt je Kilo und geringere Emissionen.
    Es geht vielmehr darum durch Prestigearbeit die Öffentlichkeit darauf aufmerksam zu machen bzw der Industrie ein LPG Fahrzeug von Werk aus schmackhaft zu machen.

    Falls sich wer dafür interessiert:
    Automotive Powertrain - Home


    Zurück zu meiner Karre, lässt sich das miese Verhalten auf die fehlenden Inliner zurückführen?
    Wenn die Umrüstung so dermaßen für die Füße ist, dass man nix mehr dran machen kann besorge ich mir was anderes.


    Danke schonmal für die bisherigen Antworten =)
     
  18. #17 V8gaser, 16.01.2016
    Zuletzt bearbeitet: 16.01.2016
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    7.843
    Zustimmungen:
    143
    Inliner brauchts nicht unbedingt, es geht ohne. Ich bau die m54 grundsätzlich ohne um, auch wenn manche behaupten es ginge nicht :-))
    Muss halt 100% passen. Aber nochmal - daran liegts vermutlich nicht.
    Einmal richtig checken und einstellen, dann müsst der wieder ordentlich laufen.


    Blöde Frage: Was ist das für ´n "tollles "Projekt"? In ein relativ sparsames Auto einen riesen Gastank schmeißen (und somit den Kofferaum zumaueren) um damit über 1000km zu fahren?
    Das mach ich mit meinem ollen e39 - da leg ich zwei 100l Zylinder rein und überbiete das.....Irgendwie verstehe ich das "tolle" dabei nicht.....

    Die 300+km/h 2007 war das noch etwas mehr hervorstechend. Wär aber auch günstiger gegangen- ist rot und auf meiner Hompage :-)
    Nicht falsch verstehen- die Basteleien sind schon ne ordentliche Leistung. Aber einen M5 Motor in nen 1er um damit auf Gas 300 zu fahren.....wenn das nun mit einem 2l Motor gemacht worden wäre, OK. Oder die 1000km mit 70l Gas......das wäre innovativ.
     
  19. #18 VIPP-GASer, 18.01.2016
    VIPP-GASer

    VIPP-GASer FragenBeantworter

    Dabei seit:
    26.11.2005
    Beiträge:
    2.355
    Zustimmungen:
    2
    Bei den Projekten ging es auch um das MAchbare.
    Z.B.: Was bringt eine Verschiebung des Zündzeitpunktes. (recht wenig)

    Ich habe damals die Vorstellung der Test in Coesfeld erlebt. Da ging es auch darum: verbrennt Gas schneller oder langsamer, thermische Belastung usw.
    Damals vor Ort: Dr. Witte und Professor Altjohann.
    Man war das interessant!!!!! Dort haben wir zum ersten Mal, wissenschaftlich belegt, erfahren, dass Gas tatsächlich schneller und nicht langsamer verbrennt.
    Ich erhielt sogar den Vortrag als PDF.

    Aber zurück zum Thema:
    Da Deine Probleme doch vielfältiger erscheinen, KÖNNTE es sein, dass der Verdampfer doch nicht die Ursache ist.
    Wegen Inliner: wer es so kann wie V8gaser bekommt das sicher auch ohne hin. Die meißten, ich auch, scheue das Ausprobieren und würde immer Inliner nehmen. Man ist halt auf der sicheren Seite.

    Also: laß einen mit Ahnung drüberschauen.

    Der erkennt sich auch, ob es mehrere Problemchen gibt, die, in der Summe, zum ausgehen des Motors führen. Und das darf nunmal garnicht.


    Gruß
    Georg
     
  20. Anzeige

  21. #19 Panther, 19.01.2016
    Zuletzt bearbeitet: 19.01.2016
    Panther

    Panther AutoGasDazugehöriger

    Dabei seit:
    19.08.2013
    Beiträge:
    49
    Zustimmungen:
    2
    Hallo,
    wenn die positiven Eigenschaften so hinlänglich bekannt sind, kannst du uns ja sicher mit Literatur zu Punkt 1, der schnelleren Flammgeschwindigkeit versorgen ;)
    Und wenn du schreibst das der Energiegehalt pro kg höher ist mag das zwar nicht falsch sein. Aber wenn man zur Aufbewahrung des Energieträgers einen Druckgasbehälter braucht der dann doch diese Bilanz schnell invertiert, dann gehören Veröffentlichungen mit solchen Sprüchen zu denen wo ich mir meist erst gar nicht mehr die Mühe mache weiterzulesen :D

    Grüße vom Panther
     
  22. 6Ender

    6Ender AutogasTestSchreiber

    Dabei seit:
    07.01.2016
    Beiträge:
    7
    Zustimmungen:
    0
    Nabend allerseits,

    anbei ein paar neue Bilder bzgl meiner Prins VSI. Bitte um Meinungen darüber ;-)

    Die Langzeittrims habe ich ausgelesen und sie belaufen sich für beide Bänke auf 5,45% Ich gehe davon aus, dass sie nicht resettet wurden, als ich den Fehler von wegen System too lean gelöscht hatte. Zur Sicherheit reiche ich nach einigen weiteren Kilometern neue Werte nach.

    Zu meiner Abschalt Problematik:

    Habe diesen Thread hier gefunden und mich gewundert, ob das auch bei mir der Fall sein könnte da die Symptome den meinen entsprechen. Allerdings kann ich zur Zeit nicht überprüfen welcher Verdampfer verbaut ist. Laut Rechnungen des Vorbesitzers wurde der Verdampfer einmal mit einem Rep-Kit für die Serien B,C,D,E instand gesetzt, was einen Serie K Verdampfer ausschließt

    http://www.lpgforum.de/prins-vsi/18...mschalten-nach-kaltstart-im-leerlauf-aus.html

    Zur Flammgeschwindigkeit habe ich mal ein wenig aussagefähiges Diagramm, welches bei uns im Büro hängt fotografiert. Es steht zwar alles wichtige drauf, aber bewiesen ist damit nichts. Damals während der 3 großen Projekte war ich noch nicht am Institut, vermute aber, dass die Werte mit unserem Zylinder Druck Indiziersystem eingefahren wurden. Vielleicht hat VIPP Gaser die PDF Files noch und würde sie dir zukommen lassen.

    Zur Thematik mit dem Heizwert pro kg Benzin und LPG und der Tatsache, dass ein Drucktank diesen Vorteil wieder revidiert:

    Wenn wir schon das Gewicht des zusätzlichen Tanks berücksichtigen, welcher in den (noch) meisten Fällen den Platz des Reserverads einnimmt und damit ohnehin nur ein minimales Mehrgewicht bedeutet, sollten wir auch die Vorteile von LPG hinsichtlich der höheren Klopffestigkeit und Flammgeschwindigkeit berücksichtigen. Dies führt zu einem besseren Wirkungsgrad aufgrund der (möglichen) höheren Verdichtung und einer Verbrennung die sich näher am idealen Gleichraumprozess befindet.

    Damit kommen wir auch zur nächsten Thematik, dem Umbau von unserem 5008. Es wurden nicht einfach Tanks in den Kofferraum geschmissen und gut ist ;-)
    Das Fahrzeug fährt ausschließlich auf Gas. Der Benzintank wurde ausgebaut und an seine Stelle rückten 2 Zylinder Tanks, zusätzlich zu dem primären Radmuldentank. Hierfür wurde eine neue Abgasstrecke entwickelt. Zusätzlich wurde die das Kennfeld angepasst, der Motor überarbeitet und die Zahnräder der beiden letzten Gänge durch die der Diesel Variante ersetzt. Das führt zu einer Drehzahlabsenkung von ~ 17% was den Verbrauch verringert. Eine Verringerung des Beschleunigungsvermögens ist aufgrund der Anpassung auf LPG und einer damit einhergehenden Erhöhung des Drehmomentes nicht spürbar.
    Zur Steuerung der verschiedenen Pumpen wurde ein eigenständiges Steuergerät entwickelt.

    Wenn ein solches Fahrzeug direkt vom Hersteller kommen würde, wären noch so viel weitere Optimierungen möglich, man denke nur an die möglichen Tankkonzepte!

    Es gibt bereits LPG Flaschen aus GFK, die nur ein Bruchteil der Stahlflaschen wiegen. Ich bin mir ziemlich sicher, dass es nicht mehr lange dauert, bis die ersten GFK Tanks zum Nachrüsten auftauchen.


    Derweil rege ich mich darüber auf, das moderne Fahrzeuge entweder nicht umrüstbar sind und/oder man sich einen Tank in den Kofferraum packen muss....



    Gruß


    6Ender
     

    Anhänge:

Thema: BMW e46 M54 geht mit Prins VSI 2 beim Umschalten aus
Besucher kamen mit folgenden Suchen
  1. bmw e46 prins vsi zu früh auf gas

    ,
  2. prins vsi 2.0 bmw 3l Motor geht beim ersten umschalten aus

Die Seite wird geladen...

BMW e46 M54 geht mit Prins VSI 2 beim Umschalten aus - Ähnliche Themen

  1. Prins Gasanlage Ausgebaut, Auto geht nicht an.

    Prins Gasanlage Ausgebaut, Auto geht nicht an.: Hallo Leute, Mal schauen ob mir hier jemand Helfen kann. Ich habe vor 4Monaten eine V-Klasse gekauft mit Gasanlage (Prins EMC VSI 4). Von einen...
  2. PRINS geht bei Leerlauf aus

    PRINS geht bei Leerlauf aus: Hallo zusammen, seit ein paar Wochen schaltet meine Prins vsi bei rot oder im Stau, wenn der Wagen im Leerlauf läuft, auf Benzin. Morgens wenn ich...
  3. Prins anlage geht nicht mehr.

    Prins anlage geht nicht mehr.: Hab ein problem seit gerade eben. Vorrab. Auf benzin läuft alles prima. Wollte auf gas umschalten dan fing der wagen an zu ruckeln. Hab dan...
  4. Prins Anlage schaltet->Motor geht aus

    Prins Anlage schaltet->Motor geht aus: Hallo zusammen, Frohes neues Jahr! Ich bin neu hier im Forum und habe direkt eine Frage. Ich besitze schon seid Jahren eine Prins Anlage in...
  5. Prins VSI, Motor geht beim umschalten auf Gas aus, MV geht auf, kein Gas?

    Prins VSI, Motor geht beim umschalten auf Gas aus, MV geht auf, kein Gas?: Hi und hallo, nach viel Hilfe kann mir das Forum vielleicht nochmal helfen. Die Anlage ist bei mir seit ca 120 tkm verbaut und lief bis gestern...