BMW e46 330i JTG Icom Motorkontrollleuchte

Diskutiere BMW e46 330i JTG Icom Motorkontrollleuchte im LPG BMW Autogas Forum im Bereich Autogas Umrüstung; Hallo Forum, dies ist mein erster Beitrag hier bei euch und ich hoffe, dass ihr mir mit eurer Erfahrung weiterhelfen könnt. Ich habe im November...

  1. #1 thomas1704, 08.02.2016
    Zuletzt bearbeitet: 08.02.2016
    thomas1704

    thomas1704 AutogasTestSchreiber

    Dabei seit:
    08.02.2016
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo Forum,

    dies ist mein erster Beitrag hier bei euch und ich hoffe, dass ihr mir mit eurer Erfahrung weiterhelfen könnt.

    Ich habe im November einen BMW 330i e46 Bj. 2005 mit JTG Icom Gasanlage gekauft. Der Vorbesitzer ist fast 180.000km auf Gas gefahren.
    Bei der ersten Probefahrt konnte ich nicht feststellen, dass das Auto auf Gas umschaltet und war daher sehr zufrieden, da mir gesagt wurde, dass dieser Vorgang bei einer gut eingestellten Anlage nicht zu bemerken sei (ohne Ruck etc). Allerdings hat sich bei der 300km langen Heimfahrt gezeigt, dass ich die Anlage bzw den Tank nicht leerfahren kann oder besser gesagt leerfahren sollte. Als der Tank leer war, ging der Motor aus und ich konnte erst nach dreimaligen Starten auf dem Seitenstreifen wieder starten.

    Auf einer längeren Autobahnfahrt mit ca. 130km/h ging dann plötzlich die Motorkontrollleuchte an. Nach Rücksprache mit dem VK bin ich dann weitergefahren. Die MKL ist dann nach einer Woche und mehrern Starts wieder ausgegangen. Leider ist sie aber bei der nächsten Autobahnfahrt wieder angesprungen. Eine Werkstatt hat dann den Fehler ausgelesen "bank xy zu mager". Danach ist die MKL auch wieder bei der nächsten AB-Fahrt angegangen.

    Weiterhin ist zu sagen, dass der Wagen auf Gas sehr schlecht anfährt und man viel Gas geben muss, damit er nicht ausgeht. Dies ist im Benzinbetrieb nicht der Fall.

    Auf Grund eines Tipps aus einem anderen Forum, fahre ich momentan nur auf Benzin. Die MKL leuchtet alleridngs weiterhin.

    Nach zwei Telefonaten mit Umrüstern bin ich genauso schlau wie vorher, da diese mir keine mögliche Fehlerursache genannt haben bzw nennen konnten.

    Daher nun meine Fragen an euch:
    - Könnte die Pumpe im Eimer sein?
    - Ist es evtl. auch nur eine Zündspule ?
    - Kennt jmd. einen fähigen Umrüster für Icom in Berlin?
    - Sonstige Tips/ Meinungen höre ich natürlich auch gerne.

    Lieben Gruß

    Thomas
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort ist für jeden was dabei.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 BMWX5fahrer, 08.02.2016
    BMWX5fahrer

    BMWX5fahrer AutoGasAuskenner

    Dabei seit:
    22.11.2012
    Beiträge:
    505
    Zustimmungen:
    1
    Hallo Thomas 1704,

    herzlich willkommen hier im Forum.
    eine Ferndiagnose stellen ist nicht so einfach, dein Fehler kann mehrere Ursachen haben u. ohne Messwerkzeug kommt man hier nicht weiter.
    Um deine Pumpe zu prüfen sollte man schon mal eine Messuhr rein hängen.

    Bei der Fehlermeldung Gemisch zu mager solltest du Vorsichtig sein u. auf keinen Fall mit Gas weiter fahren. ( hast du richtig erkannt )

    Wenn dein BMW bei 180 000KM noch die erste Pumpe verbaut hat , dann ist es schon möglich das die nicht mehr ganz den Druck bringt u. der Motor magert dir ab.
    Hör mal hinten am Tank ob die Pumpe nicht übermäßig laut ist.
    Icom Händler in Berlin kenne ich jetzt keinen.

    Gruß
    Bernhard
     
  4. #3 VIPP-GASer, 09.02.2016
    VIPP-GASer

    VIPP-GASer FragenBeantworter

    Dabei seit:
    26.11.2005
    Beiträge:
    2.355
    Zustimmungen:
    2
    Hallo Thomas,

    wenn Dir Halle/Saale nicht zur weit ist: www.gaseinspritzung.de
    Ist ein Icom-Spezialist.

    Gruß
    Georg
     
  5. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.388
    Zustimmungen:
    10
    Moin Thomas

    Da dein Beitrag nicht in der ICOM Sparte stand habe ich den erst jetzt gefuhnden

    Wie schon mitgeteilt wurde kann es bei der Laufleistung sehr gut sein das die Pumpe nicht mehr den benötigten Druck bringt ( ca. 3bar )
    Zur Diagnose wird ein Manometer benötigt um diesen Druck zu prüfen.
    Dazu gibt es schon einiges hier zu lesen.

    Umrüster kenne ich keine habe aber 2 Adressen in Berlin von Umrüstern die ICOM kennen oder zumindest mal
    gemacht haben.
    Einfach mal anrufen

    Autogas Klar - Autogas-Umrüstung in Berlin Spandau und Brandenburg. - Autogas

    Home


    Gruß Eddy
     
  6. #5 thomas1704, 10.02.2016
    thomas1704

    thomas1704 AutogasTestSchreiber

    Dabei seit:
    08.02.2016
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo zusammen,

    danke für eure Antworten.

    Ich war eben bei einem Umrüster (Autogas Klar, danke @Eddy), der den Druck der Pumpe überprüft hat. Diese bringt volle Leistung (3bar). Er hat daraufhin nochmal den Fehlerspeicher ausgelesen. Ergebnis:


    - Fehler 1: Fehlzündung
    - Fehler 2: Gemisch zu mager

    Er meinte, dass der zweite Fehler aus dem ersten resultiert und er daher davon ausgeht, dass eine Zündspule einen weg hat. Allerdings wollte/ konnte er dies nicht überprüfen. Weiterhin wurde beim Auslesen nicht angegeben, um welche Zylinder es sich handelt, der von den Fehlzündungen betroffen ist. Ist das normal?

    Und noch die Frage: Kann es sein, das der Wagen auf Gas so viel extremer auf eine defekte Zündspule reagiert, als auf Benzin? Wie bereits geschildert, läuft der Wagen mit Benzin gut, auf Gas hat er die besagte Anfahrschwäche.


    LG
     
  7. #6 VIPP-GASer, 10.02.2016
    VIPP-GASer

    VIPP-GASer FragenBeantworter

    Dabei seit:
    26.11.2005
    Beiträge:
    2.355
    Zustimmungen:
    2
    Umgekehrt wird ein Schuh drauss: der 1. Fehler wird durch den 2. verursacht.
    WEIL das Gemisch zu mager ist gibt es Fehlzündungen.


    Gruß
    Georg
     
  8. #7 BMWX5fahrer, 10.02.2016
    BMWX5fahrer

    BMWX5fahrer AutoGasAuskenner

    Dabei seit:
    22.11.2012
    Beiträge:
    505
    Zustimmungen:
    1
    Würde an deiner Stelle nochmal mit dem OBD Tool auf die Bahn gehen u. schauen was die kurz u. Langzeit Korrektur unter Last macht. Wenn der Fehler auftritt müsstest du sehen ob dir Bank 1 oder Bank 2 abmagert.
    So könntest du den Fehler etwas eingrenzen.

    Das der Motor im Gasbetrieb auf Zündaussetzern extremer reagiert als im Benzinbetrieb ist normal.
    Da deine MKL erst ab 130 km/h an ging könnte es auch ein klemmender Injektor sein.

    Gruß
    Bernhard
     
  9. #8 VIPP-GASer, 11.02.2016
    VIPP-GASer

    VIPP-GASer FragenBeantworter

    Dabei seit:
    26.11.2005
    Beiträge:
    2.355
    Zustimmungen:
    2
    Zündaussetzer sind immer eine extreme Reaktion auf ein zu mageres Gemisch. Egal ob Benzin oder Gas.
    Entweder sind die Injektoren/Kalibratoren platt oder die Pumpe.


    Gruß
    Georg
     
  10. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.388
    Zustimmungen:
    10
    Hi

    Hat die Pumpe genau die 3 bar gebracht ?
    Wie hat der Umrüster den Druck gemessen ?

    Denn das es genau 3 bar sein soll kann ich kaum glauben

    Im Gasbetrieb und dann noch mal nach dem ausschalten der ICOM
    die Differenz ist der Pumpendruck

    Dies ist (leider) der häufigst vorkommende Fehler bei der Icom

    Gruß Eddy
     
  11. #10 thomas1704, 11.02.2016
    thomas1704

    thomas1704 AutogasTestSchreiber

    Dabei seit:
    08.02.2016
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo alle,

    nun bin ich ein bisschen verwirrt.

    Also zunächst sollte ich vllt nochmal ausführen, wann die MKL das erste Mal anging: Ich bin auf der AB unterwegs gewesen und bin die ersten ca. 150-200km ziemlich schnell gefahren (160-230). Weiterhin habe ich den Motor relativ hochdrehen lassen. War ja eine der ersten Fahrten mit den Wagen, da wollte ich zunächst mal schauen, was geht :) Jedenfalls war da die MKL noch nicht an. Nach den besagten 200km wollte ich es dann die restlichen 200km der Strecke etwas ruhiger angehen und habe den Tempomat auf 130km/h eingestellt. Ca. 50km später ging die MKL an.

    In Berlin ist die MKL dann trotz Gasbetrieb 1x ausgegangen, nach diversen Kurzstrecken und damit verbundenen Neustarts. Bei der nächsten AB-Fahrt ist sie aber wieder nach rund 40km Fahrt angegangen.

    Die letzten gefahrenen 300km hier in Berlin waren Strecken, die als Kurzstrecken zu bezeichnen sind (ca. 10km) und die ich nur auf Benzin zurückgelegt habe. Die MKL ist nicht wieder von alleine ausgegangen.

    Zum gestrigen Termin nochmal: Der Mann hat das Manometer bei ausgestelltem Motor angeschlossen, dann den Motor gestartet. Daraufhin meinte er, dass die Pumpe nicht defekt sein kann, weil sie, ich zitiere, "fast genau 3bar" bringt. Selber habe ich nicht auf die Anzeige des Manometers geschaut.

    Mir ist noch eingefallen, dass der exakte Wortlaut des ersten Fehlers "Fehlzündung- niedriges Kraftstoffniveau" war.

    Leider bin ich nicht im Besitz eines solchen OBD-Tools.

    Ich hatte jetzt erstmal vor weiter auf Benzin zu fahren, da ich nächster Zeit kaum die Möglichkeit habe nochmal eine Werkstatt aufzusuchen (Arbeit, Uni, Klausuren, Hochzeit...), aber auch nicht viel fahre. Weiterhin will ich beobachte, ob im Bezinbetrieb die MKL auch angeht bzw aus bleibt oder ob diese wirklich ausschließlich durch deb Gasbetrieb angeht.

    Danke euch allen nochmal!
     
  12. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.388
    Zustimmungen:
    10
    Hallo

    Dann besorge dir ein ELM Interface ( ca.20€) und eine OBD App

    Torque oder ähnliches und miss mal , wie hier schon geraten wurde die Fuel Trim Werte


    Gruß Eddy
     
  13. Anzeige

  14. #12 thomas1704, 11.02.2016
    thomas1704

    thomas1704 AutogasTestSchreiber

    Dabei seit:
    08.02.2016
    Beiträge:
    4
    Zustimmungen:
    0
  15. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.388
    Zustimmungen:
    10
    Hallo

    Du weist wie du nun vorgehen musst ????


    Hier noch mal Stichpunktartig

    - Batterie für ne halbe Std abklemmen
    - Motor auf Benzin laufen lassen und einige km ab besten mal einen (Arbeitstag) auf Benzin fahren
    - Im Benzinbetrieb die Short Fueltrim in einen bestimmten Streckenverlauf ( z.B. Arbeitsweg) prüfen
    - Im Gasbetrieb den gleichen Weg im Short Fueltrim prüfen
    - und die Werte vergleichen
    - Diese Gaswerte sollten nicht im Minusbereich von dem Benzinwerten sein


    Gruß Eddy
     
Thema:

BMW e46 330i JTG Icom Motorkontrollleuchte

Die Seite wird geladen...

BMW e46 330i JTG Icom Motorkontrollleuchte - Ähnliche Themen

  1. Prins VSI im E90 330i

    Prins VSI im E90 330i: Hallo Profis, ich habe mal eine Frage und hoffe ihr könnt mir helfen. Ich besitze einen BMW E90 330i Bj2005 und verbaute wurde eine Prins VSI 1....
  2. E90 Facelift 330i N52 Prins Störung Leistungsabfall

    E90 Facelift 330i N52 Prins Störung Leistungsabfall: Hallo, habe etwas Gas gegeben und bei ca. 250 hat der mir die Meldung gebracht das es eine Motorstörung gibt und die Leistung war weg. Motor aus...
  3. BMW E46 330i Touring soll auf LPG umgerüstet werden (Umkreis 54293?)

    BMW E46 330i Touring soll auf LPG umgerüstet werden (Umkreis 54293?): Hallo, ich möchte jetzt endlich meinen 330i auf LPG umrüsten, da ich irgendwie doch mehr fahre als beim Kauf gedacht :D Jetzt ist natürlich die...
  4. 330i e92 N52 BRC P&D

    330i e92 N52 BRC P&D: Hey Leute, fahre einen 330i e92 bj2006 mit BRC Anlage und Unterflurtank. Mein Standgas läuft merklich unruhiger auf LPG, sprich es pendelt hin...
  5. BMW E46 330I Cabrio KME NEVO

    BMW E46 330I Cabrio KME NEVO: Hallo leute, habe seit Montag den 3.11.14 endlich meinen Wagen von Umrüster wieder :) Verbaut wurde eine KME - Nevo mit Hana Injektoren, am...