BMW E46 318 N46B20A mit Vialle LPI läuft schlecht auf Benzin

Diskutiere BMW E46 318 N46B20A mit Vialle LPI läuft schlecht auf Benzin im Vialle Forum im Bereich Autogas Anlagen; Nabend zusammen! Eckdaten E46 318 Coupe 370tkm EZ04 N46B20A Der Wagen hat seit zig tausend Kilometern das Problem dass er in der Regel 2...

  1. #1 A6-C5-Avant, 25.10.2018
    A6-C5-Avant

    A6-C5-Avant AutoGasDazugehöriger

    Dabei seit:
    01.12.2017
    Beiträge:
    39
    Zustimmungen:
    2
    Nabend zusammen!
    Eckdaten
    E46 318 Coupe
    370tkm
    EZ04
    N46B20A
    Der Wagen hat seit zig tausend Kilometern das Problem dass er in der Regel 2 Startversuche benötigt.Nun kam vor ein paar tausend Kilometern noch hinzu dass er dann auf Benzin die ersten 2-3 Sekunden normal läuft und dann massive Drehzahlschwankungen bekommt und richtige Spritwolken hinten raus ballert.Springt er dann auf Gas um ist wieder alles perfekt. Jetzt bin ich die letzen Tage bzw 800km auf Benzin gefahren weil zu faul tanken zu gehen und der Wagen lief von Kilometer zu Kilometer besser auf Benzin,sprang irgendwann direkt an,knallte nicht mehr im Schubbetrieb und lief einfach rundum perfekt. Jetzt war ich heute Gas tanken und fuhr dann wieder auf Gas, musste dann eben noch mal weg, sprang auch direkt an aber fing dann wieder massiv an zu sägen als wären da irgendwelche extreme Nockenwellen verbaut und schepperte wieder ordentlich aus dem Auspuff.Als er dann auf Gas umgeschaltet hat war der Spuk wieder vorbei und er lief wieder perfekt!!

    Kerzen neu
    LMM und alle Sonden neu von Bosch
    Tempfühler neu
    KEIN Hinweis im Speicher auf Valvetronic oder Kette
    Nur Gemischadaption FETT LEERLAUF-TEILLAST REGELGRENZE ERREICHT.

    Undichte Injektoren?So massive Auswirkungen?Kann ich mir fast nicht vorstellen?!
    Denkbar dass der Wagen zusätzlich Gas mit einspritzt?
    Gibt es bei der Vialle irgendwelche Bauteile die mein Problem verursachen können ähnlich zb einem Emulator bei Prins Anlagen?
    Ich mein theoretisch könnte es einem ja egal sein weil das Ding flott auf Gas umspringt aber das Motoröl riecht recht schnell extrem nach Sprit,kein Bock dass es mir den Ölfilm wegspült
    Gruß und danke :)
    Peter
     
  2. Anzeige

  3. #2 BMWX5fahrer, 26.10.2018
    BMWX5fahrer

    BMWX5fahrer FragenBeantworter

    Dabei seit:
    22.11.2012
    Beiträge:
    1.087
    Zustimmungen:
    40
    Hallo Peter,

    so wie du dein Problem hier erklärst kommt es bei dir zu einer Kennfeldverschiebung.
    Ich würde mir mal die Kurz u. Langzeit Adaption auf Benzin u. auf Gas ansehen. ( OBD Tool )
    Es ist natürlich nicht ganz so einfach aus der Ferne eine genaue Diagnose zu stellen, aber mein Tipp geht Richtung undichte Gas Injektoren.

    Gruß
    Bernhard
     
  4. #3 A6-C5-Avant, 26.10.2018
    A6-C5-Avant

    A6-C5-Avant AutoGasDazugehöriger

    Dabei seit:
    01.12.2017
    Beiträge:
    39
    Zustimmungen:
    2
    Hallo Bernhard, danke für deinen Gedankengang bzw Denkanstoß, mir erschließt sich allerdings nicht wie sich das Kennfeld meines Motorsteuergerätes ändern soll wenn der Wagen sich im Gasbetrieb befindet?! Heute Morgen sprang der Wagen nach langem Drehen beim ersten Versuch an, lief 3-4 Sekunden normal und schüttelte sich wieder extrem. Hatte mich dann dazu entschloss stur auf Benzin zu bleiben um zu schauen ob ich die Sache reproduzieren kann.War dann knapp 200km auf der Autobahn unterwegs, die ersten 15-20km dachte ich die Kiste zerlegt sich gleich,wurde dann aber immer besser. Seit dem heute mehrfach gestartet, direkt angesprungen und sauberer Motorlauf auf Benzin, Die Vialle Injektoren sind ja bestimmt auch Masse getaktet, denkbar dass diese beim Start durch einen Defekt alle dauerhaft auf Masse gelegt werden bis entweder der Wagen auf Gas umspringt oder eben die Gasleitung leer ist (wenn man auf Benzin fährt)? Letzteres würde erklären warum der Wagen wenn man ihn nur auf Benzin betreibt normal läuft und startet?!
    Gruß
    Peter
     
  5. #4 BMWX5fahrer, 28.10.2018
    BMWX5fahrer

    BMWX5fahrer FragenBeantworter

    Dabei seit:
    22.11.2012
    Beiträge:
    1.087
    Zustimmungen:
    40
    schaue dir mal die Langzeit Adaption auf Benzin an dann schaltest mal auf Gas um. ( wie weit liegen die Werte auseinander ?? )
    Dann meldest dich nochmal.

    Gruß
    Bernhard
     
  6. #5 VIPP-GASer, 30.10.2018
    VIPP-GASer

    VIPP-GASer FragenBeantworter

    Dabei seit:
    26.11.2005
    Beiträge:
    2.508
    Zustimmungen:
    30
    Hallo Peter,

    der Bernhard hat schon recht: sieht nach einer Verschiebung des Kennfeldes aus.

    Ich persönlich gehe einen Schritt weiter und würde Deine Anfangsvermutung unterstreichen.
    Mein Verdacht wird dadurch erhärtet, dass diese starken Probleme im Benzinbetrieb erst nach 3-4 sek einsetzen.
    Das ist nämlich ungefähr zu der Zeit, wo das System das erste mal den Spülvorgang startet.
    Wenn jetzt Gasdüsen undicht sind, verliert sich der Gasdruck in den Hubraum und zurück in die Ansaugbrücke.
    Folge: der Motor startet sehr schlecht. Er muss ja ersteinmal das Gas "rausschaufeln". Würde danach aber ruhig laufen, was eigentlich gegen die Kennfeldverschiebung spricht. Da würde er nach start schlecht laufen, bis die Lambdasonden warm sind.
    Wenn er aber nach dem Start ruhig läuft und erst nach 3-4 sek sehr schlecht läuft, kann ich mir gut vorstellen, dass mit Beginn der Spülung wieder Gas in die Leitungen/Injektoren kommt -> dadurch zusätzlich Kraftstoff in die Ansaugbrücke kommt -> schlechter Motorlauf.

    Gruß
    Georg
     
Thema: BMW E46 318 N46B20A mit Vialle LPI läuft schlecht auf Benzin
Besucher kamen mit folgenden Suchen
  1. BMW E46 318 N46B20A mit Vialle LPI laeuft schlecht auf Benzin

Die Seite wird geladen...

BMW E46 318 N46B20A mit Vialle LPI läuft schlecht auf Benzin - Ähnliche Themen

  1. Vialle LPI7 W211 E280

    Vialle LPI7 W211 E280: Hallo heute mal auslesen lassen. Folgende Fehler siehe Bild. Bin ganz schön erschrocken. Fehler P0606 Mikroproessor betrifft das das originale...
  2. Vialle Steuergerät

    Vialle Steuergerät: Suche ein Vialle Steuergerät LPI 6 passend für VW Passat Bj. 2002 1,8T (AWT) mit 5 Gang - Tiptronic.
  3. skoda fabia mit Vialle Gasanlage startet nicht zuverlässig

    skoda fabia mit Vialle Gasanlage startet nicht zuverlässig: Mein Fabia Direkteinspritzer mit einer Vialle Gasanlage ist anfangs im Gasbetrieb gut gelaufen. Die Anlage startet mit Gas. Dann begannen nach...
  4. Vialle

    Vialle: Hallo zusammen, ich bin neu hier und hoffe auf eure Hilfe. Ich habe mir vor einer Woche einen ML 430 EZ 2000 zugelegt, von privat. War auch soweit...
  5. LPG Tankgröße Vialle in einem W164 ML 500

    LPG Tankgröße Vialle in einem W164 ML 500: Hallo Leute, ich wüsste mal gerne wieviel Fassungsvermögen ein Vialle Radmuldentank in einem W164 Bj & Ez 06/2006 haben kann und gerne auch die...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden