BMW E39 530i Zündaussetzer im Gasbetrieb

Diskutiere BMW E39 530i Zündaussetzer im Gasbetrieb im Prins VSI Forum im Bereich Autogas Anlagen; Hallo zusammen, ich besitze einen E39 530i M54B30 mit einer Prins VSI. Ich suche seit langen, woran es liegen kann, das er im Gasbetrieb starke...

  1. #1 DonJohnson, 28.03.2019
    DonJohnson

    DonJohnson AutoGasInteressent

    Dabei seit:
    28.03.2019
    Beiträge:
    11
    Zustimmungen:
    0
    Hallo zusammen,
    ich besitze einen E39 530i M54B30 mit einer Prins VSI. Ich suche seit langen, woran es liegen kann, das er im Gasbetrieb starke zündaussetzer macht. Unter der Suche finde ich garnichts. Das problem besteht schon seit monaten. Alle Gas Werkstätten in meiner umgebung sagen mir, das es am Benzinbetrieb liegt.

    Folgende dinge wurden gewechselt und überprüft:
    - Alle Zündspulen, sowie auf Spannung überprüft
    - Alle Zündkerzen (NGK..)
    - LMM
    - Beide Lamdasonden vor Kat
    - Leerlaufregler
    - Alle Filter der Gasanlage getauscht
    - Gasinjektoren auf Spannung überprüft
    - Emulator und Steuergerät der Gasanlage überprüft
    - Motorsteuergerät überprüft
    - Alle Schläuche auf Dichtigkeit geprüft
    - Falschluft zieht er auch nicht

    Im Benzinbetrieb läuft alles Tadellos. Nur die MKL zeigt eine Fehlermeldung mit der Lamda Bank 2 vor kat, das die Heizung nicht funktioniert. Mehrfach gewechselt und festgestellt das die Gasanlage auf Bank 2 zu mager lief und somit dadurch die Lamda nachner Zeit kaputt gegangen ist. Programm bestellt und siehe da, lief zu mager und richtig eingestellt -> problem immernoch nicht weg.
    Im Interface der Gasanlage sind auch keine Fehlermeldungen vorhanden. Jedoch wenn ich die Gasanlage einschalte, erscheint „Misfire Cylinder 5 with Fuel cut off“ und natürlich die Lamda Bank 2 vor Kat wenn man die Fehlermeldung über OBD2 liest.

    Ein Meister einer Autogas Werkstatt sagte mir, das dass Problem sich automatisch behebt, wenn die Lamda funktioniert. <- Lief genauso schlecht wie vorher trotz funktionierender Lamdasonde .

    Ich bin wirklich ratlos. War an 4 verschiendenen Werkstätten und das ohne Problemlösung.
    Hatte jemand von euch mal das selbe Problem? Bin für jede Hilfe dankbar.

    Kurze Anmerkung: Wenn ich mit abgestecktem LMM Fahre, läuft er einigermassen besser im Gasbetrieb, kaum oder sogut wie keine Zündaussetzer. Jedoch nur im unteren Drehzahl bereich ruckelt er wenn ich beschleunigen will. (1200-1600 u/min) Sowie unregelmäßiger leerlauf usw... So fahre ich seit monaten auch rum..
     
  2. Anzeige

  3. #2 BMWX5fahrer, 29.03.2019
    BMWX5fahrer

    BMWX5fahrer FragenBeantworter

    Dabei seit:
    22.11.2012
    Beiträge:
    1.097
    Zustimmungen:
    40
    würde mal versuchen Gas Rail von Bank 1 auf Bank 2 zu tauschen u. schauen ob der Fehler Misfire Zyl. 5 mit wandert.
    Von wo kommst du ??

    Gruß
    Bernhard
     
  4. #3 DonJohnson, 29.03.2019
    DonJohnson

    DonJohnson AutoGasInteressent

    Dabei seit:
    28.03.2019
    Beiträge:
    11
    Zustimmungen:
    0
    Die Gas Rails habe ich ebenfalls getauscht, es blieb bei dem Fehler. Danach habe ich halt jedes Kabel durchgemessen ob auch Spannung ankommt. Alles bestens. Sehr komisch wie ich finde.

    Ich komme aus der nähe von Braunschweig.
     
  5. #4 BMWX5fahrer, 29.03.2019
    BMWX5fahrer

    BMWX5fahrer FragenBeantworter

    Dabei seit:
    22.11.2012
    Beiträge:
    1.097
    Zustimmungen:
    40
    wenn du nichts übersehen hast, dann würde ich in deinem Fall mal einen Druckverlust Test durchführen bei kalten Motor.

    Gruß
    Bernhard
     
  6. #5 DonJohnson, 29.03.2019
    DonJohnson

    DonJohnson AutoGasInteressent

    Dabei seit:
    28.03.2019
    Beiträge:
    11
    Zustimmungen:
    0
    Kannst du es genauer beschreiben?
     
  7. #6 Adi-LPG, 29.03.2019
    Adi-LPG

    Adi-LPG AutoGasMeister

    Dabei seit:
    02.10.2015
    Beiträge:
    967
    Zustimmungen:
    67
    Kannst du dir die Laufunruhe anzeigen lassen?
    Gibt manchmal den Fall, das der Emulator kriech-Ströme durchlässt und damit die EV‘s nicht sauber trennt.
    Dann gibts quasi Splitfuel und wenn das Gemisch zu fett wird, gibts Misfire.
    Oder hast du die Zündaussetzer schon im Stand?
    Dann einfach mal auf Gas stellen im Leerlauf während der Injektoren auf Zylinder 5 abgesteckt ist.
    Läuft er dann sauber, wird’s wahrscheinlich der Emulator sein.
     
  8. #7 DonJohnson, 29.03.2019
    DonJohnson

    DonJohnson AutoGasInteressent

    Dabei seit:
    28.03.2019
    Beiträge:
    11
    Zustimmungen:
    0
    Die Zündaussetzer habe ich auch im Stand. Ziehe ich den Stecker vom Injektor Zylinder 5 ändert sich garnichts. Jedoch wenn ich alle andere herausziehe geht der Motor jeweils aus.
     
  9. #8 Adi-LPG, 29.03.2019
    Adi-LPG

    Adi-LPG AutoGasMeister

    Dabei seit:
    02.10.2015
    Beiträge:
    967
    Zustimmungen:
    67
    Dann würde ich behaupten, der Emu ist defekt.
    Mit Injektor Gemisch zu fett für Zündung, ohne Injektor Gemisch zu mager.
    Guck dir mal die Laufunruhe im Leerlauf an.
    Läuft die gleichermaßen auf Zylinder 5 aus gegenüber den anderen, kann es durch aus sein das es der Emu ist.
    Aber eine Druckverlustprüfung würde natürlich vor Teile Tausch ausschließen, ob nicht vielleicht doch ein defekt an deinem Zylinder vorliegt.
    Entweder Google bemühen oder in eine Werkstatt fahren.
     
  10. #9 BMWX5fahrer, 29.03.2019
    BMWX5fahrer

    BMWX5fahrer FragenBeantworter

    Dabei seit:
    22.11.2012
    Beiträge:
    1.097
    Zustimmungen:
    40
    hast du nicht geschrieben das du den Emu schon getauscht bzw. geprüft hast.

    Gruß
    Bernhard
     
  11. #10 DonJohnson, 29.03.2019
    DonJohnson

    DonJohnson AutoGasInteressent

    Dabei seit:
    28.03.2019
    Beiträge:
    11
    Zustimmungen:
    0
    Ja der Emu wurde getauscht. Eine Druckverlustprüfung werd ich demnächst mal machen.
     
  12. #11 Adi-LPG, 29.03.2019
    Adi-LPG

    Adi-LPG AutoGasMeister

    Dabei seit:
    02.10.2015
    Beiträge:
    967
    Zustimmungen:
    67
    Oh, oben steht „nur“ überprüft.
    Das heißt für mich nicht getauscht, aber okay.
    Spannung kommt an, hat der Injektoren keine Masse?
    Was macht deine Lambdadaption auf Bank 2 wenn es zu den Aussetzern kommt?
     
  13. #12 DonJohnson, 29.03.2019
    DonJohnson

    DonJohnson AutoGasInteressent

    Dabei seit:
    28.03.2019
    Beiträge:
    11
    Zustimmungen:
    0
    Die injektoren besitzen Masse. Als die Lamda auf Bank 2 funktionierte zeigte, sie eine zu niedrige Spannung an, also zu mageres Gemisch auf Gas.
    Bisschen rumgefahren auf Gas (keine 5km) ging auch direkt die MKL an und zeigte das die Heizung der Lamda nicht funktioniert.
    Ich will jetzt nicht wieder und wieder eine neue Lamdasonde kaufe, wenn es mein Problem auch mit funktionierender Lamda nicht löst. Ist bisher sehr viel Geld geflossen in die ganze Thematik.

    Seitdem die Lamdasonde defekt ist, läuft der auf Benzin Bank 2 etwas mager, jedoch nicht zuviel und es ergibt auch keine Zündaussetzer. Ruhiges Fahrverhalten ist trotzdessen da. Wirft mir viele Fragezeichen hervor.

    Als ich den Motor im Gasbetrieb geschaltet habe mit entfernten Stecker des Injektor Zylinder 1 vom Gas Rail, kam auch Sprungartig die neue Fehlermeldung Lamda Bank 1 vor kat zeigt zu niedrigen Wert an, sowie Zündaussetzer bzw „Misfire Cylinder 1 with fuel cut-off“.
     
  14. #13 BMWX5fahrer, 29.03.2019
    BMWX5fahrer

    BMWX5fahrer FragenBeantworter

    Dabei seit:
    22.11.2012
    Beiträge:
    1.097
    Zustimmungen:
    40
    ich kann dir nur raten den Fehler mit der nicht Funktionierenden Lamdasonde zu beheben ( Sonden Heizung ) eine defekte Sonde kann sich im Gasbetrieb ganz anders bemerkbar machen als im Benzinbetrieb.

    Gruß
    Bernhard
     
  15. #14 DonJohnson, 25.04.2019
    Zuletzt bearbeitet: 25.04.2019
    DonJohnson

    DonJohnson AutoGasInteressent

    Dabei seit:
    28.03.2019
    Beiträge:
    11
    Zustimmungen:
    0
    So.. nach langem warten hat sich trotz dessen keine Lösung ergeben. Ich habe mal wieder die Lamdabank 2 vor kat ausgetauscht und das Problem war weiterhin bestehend.
    Jedoch habe ich festgestellt wenn ich den LMM abstecke (Der Motor geht sowieso direkt in den Notlauf..) das alle Injektoren der Gasanlage angesteuert werden und wenn ich den LMM rein mache nicht. Wenn er drin ist, werden die Injektoren von Zylinder 5 und 6 MANCHMAL? garnicht angesteuert. Ganz komisch, obwohl alle Steuergeräte der Gasanlage sowie des Motors überprüft worden.

    Ohne LMM läufts, jedoch im unteren Drehzahl Bereich zeigen sich leichte Zündaussetzer. Der Leerlauf schwankt, wenn man auskuppelt, Kurz von 600-1000 rpm. Danach hält er sich leicht auf 600-700 rpm. Man hört aufjedenfall, das der Motor Zündaussetzer macht.

    Übrigens hat der Zylinder 5 eine Kompression von 8 bar. Die sollten eigentlich auf 12 oder 13 bar sein richtig?
    Kann es vielleicht daran liegen, das dadurch die Zündaussetzer im Gasbetrieb passieren?
    Die Zündaussetzer habe ich ebenfalls im Benzinbetrieb, jedoch nicht dauerhaft und wenn dann passieren sie nur manchmal und gehen dann nach einer weile weg. Nicht so dramatisch wie im Gasbetrieb, aber auch störend.

    Hoffentlich könnt ihr mir helfen.
     
  16. #15 Adi-LPG, 26.04.2019
    Adi-LPG

    Adi-LPG AutoGasMeister

    Dabei seit:
    02.10.2015
    Beiträge:
    967
    Zustimmungen:
    67
    8 Bar ist definitiv zu wenig für einen M54. 10 - 11 ist alles gut bei der Verdichtung des M54.
    Du hast kein Problem mit der Gas-Anlage oder Kraftstoffaufbereitung, du hast einen defekten Motor. Wie viel Bar haben die anderen Zylinder?
    Entweder sind es die Kolbenringe oder die Ventile. Beim M54 liegen die Kolbenringe näher als die Ventile.
    Kompressionsmessung im warmen Zustand gemacht?
    Wenn nein, nochmal wieder holen, wenn die gleichen Werte raus kommen, nen Schluck SAE30 Öl übers Zündkerzen Loch in den Zylinder kippen und nochmal Kompression messen. Wird die Besser, sind es (höchstwahrscheinlich) die Kolbenringe.
     
  17. #16 Waldmeister, 28.04.2019
    Waldmeister

    Waldmeister AutoGasMitwisser

    Dabei seit:
    28.12.2018
    Beiträge:
    143
    Zustimmungen:
    8
    ...nimm mal ne sprize zieh ca 30 ml petroleum drauf und spritz das mal in den Zylinder mit dem kompressionsverlust lass das über Nacht wirken und dann nochmal testen.
    Deshalb fahr ich noch den alten :-)
     
  18. #17 DonJohnson, 28.04.2019
    DonJohnson

    DonJohnson AutoGasInteressent

    Dabei seit:
    28.03.2019
    Beiträge:
    11
    Zustimmungen:
    0
    Was bewirkt das Petroleum?
     
  19. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    12.186
    Zustimmungen:
    444
    Nen Flüssigkeitschlag beim Start:biggrin:
     
    Acki und V8gaser gefällt das.
  20. Anzeige

  21. #19 DonJohnson, 28.04.2019
    DonJohnson

    DonJohnson AutoGasInteressent

    Dabei seit:
    28.03.2019
    Beiträge:
    11
    Zustimmungen:
    0
    Da geht doch definitiv was kaputt :D
     
  22. #20 V8gaser, 28.04.2019
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    10.479
    Zustimmungen:
    574
    Wg den 8bar auf einem Zylinder würd ich mir bei dem alten Din jetzt nicht so den Kopf machen. Da merkst evtl bei der Laufunruhemessung und er Zylinder hat etwas weniger Leistung, aber kein Drama.
    Ich hab auch irgendwie den Emu ein wenig in Verdacht - wir wissen noch nicht was für einer da verbaut ist- einen Laien kann so ein Ding ganz schön ärgern.
    Wenn das schon auf Benzin ist KANN der auf Gas nicht vernünftig laufen. Auffallen tut sowas manchmal, wenn man mit der Software die Einspritzzeiten der einzelnen Zylinder vergleicht, und der Betreffende abweicht
     
Thema: BMW E39 530i Zündaussetzer im Gasbetrieb
Besucher kamen mit folgenden Suchen
  1. gas im e39

    ,
  2. Solaris lpg zu mager bmw 530i

    ,
  3. E39 530i Leerlauf verbrennungsaussetzer

Die Seite wird geladen...

BMW E39 530i Zündaussetzer im Gasbetrieb - Ähnliche Themen

  1. BMW N52 530i - Zündaussetzer auf einem Zylinder

    BMW N52 530i - Zündaussetzer auf einem Zylinder: Hallo zusammen hab einen neuen Thread aufgemacht, hier nochmal um was es geht: mein E60 N52 530i hat ein Problem. Zündaussetzer an Zylinder 6...
  2. BMW E39 530i ESGI schaltet sehr spät auf Gas um

    BMW E39 530i ESGI schaltet sehr spät auf Gas um: Moin Leute Habe ein problem. Und zwar schaltet meine Esgi Anlage viel zu spät auf Gas um Gefühlt nach 5-6km obwohl er nach paar 100m schon über...
  3. N52 530i mit Prins VSI ruckelt

    N52 530i mit Prins VSI ruckelt: Hallo zusammen, ich hoffe es kann mir jemand weiterhelfen. Aktuell weiß ich nicht mehr weiter. Mein von Armin mit einer VSI1 2010 umgerüsteter...
  4. Kühlwasserverlust BMW 530i

    Kühlwasserverlust BMW 530i: Moin, ich habe eine Prins VSI 1 vom Fox 2014 in meinen BMW 530i, 2006 mit N52 Motor einbauen lassen. Im Grund funktioniert die Anlage gut,...
  5. Neues altes Thema 525i 530i oder gar V8?

    Neues altes Thema 525i 530i oder gar V8?: Da ich einen Neukauf demnächst plane gehen meine Gedanken in verschiedene Richtungen. vielleicht könnt ihr mir helfen. Ich möchte ein Auto mit...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden