BMW 520i 339 startet nicht auf Gas....

Diskutiere BMW 520i 339 startet nicht auf Gas.... im Zavoli Forum im Bereich Autogas Anlagen; Hallo @ all....unser "neuer" (BMW 520i Bj. 98) mit Zavoli Gasanlage startet leider nicht auf Gas und braucht auch bei heißem Wetter recht lange...

  1. SFG

    SFG AutoGasInteressent

    Dabei seit:
    24.06.2010
    Beiträge:
    13
    Zustimmungen:
    0
    Hallo @ all....unser "neuer" (BMW 520i Bj. 98) mit Zavoli Gasanlage startet leider nicht auf Gas und braucht auch bei heißem Wetter recht lange bis er auf Gas umschaltet.Grundsätzlich läuft die Anlage tedellos bzw. unbemerkt -so wie es sein soll, aber ich denke da ist etwas "optimiertung" möglich ... Da ich mich aber schon länger nicht mehr mit dem Thema befasst habe und auch erst mal sehen muss, ob mein altes Laptop etc. noch funktioniert,wollte ich erst mal fragen: Sollte ich erst mal die neuste Softwäre installieren ? (ich kann garnich genau sagen welche ich aktuell installiert habe :confused: )....falls ja welche ? Die Gasanlage ist soweit ich das noch richtig im Kopf habe, ca 4 -5 Jahre alt -falls das wichtig wäre, kann ich aber noch mal nachsehen....Vielen Dank im Voraus!Gruß Steffen
     
  2. Anzeige

  3. #2 RAM_Andy, 11.07.2014
    RAM_Andy

    RAM_Andy FragenBeantworter

    Dabei seit:
    04.02.2014
    Beiträge:
    1.284
    Zustimmungen:
    2
    Kenne Zavoli zwar nicht, aber startet nicht jedes Auto erstmal mit Benzin?
    Aktuelle Software ist nie verkehrt!
    Die Umschalttemp. kann man natürlich einstellen uns sollte ~30°C betragen!
     
  4. #3 SFG, 11.07.2014
    Zuletzt bearbeitet: 11.07.2014
    SFG

    SFG AutoGasInteressent

    Dabei seit:
    24.06.2010
    Beiträge:
    13
    Zustimmungen:
    0
    ...solange der Motor KALT ist - JA.
    Ist die Anlage auf Betriebstemperatur, sollte sie aber mit GAS starten........


    ... und es ist ein BMW 520i e 39 ..............vielleicht doch mal die Lesebrille zum tippen aufsetzen....:cool::cool::cool:

    Gruß Steffen
     
  5. #4 RAM_Andy, 11.07.2014
    RAM_Andy

    RAM_Andy FragenBeantworter

    Dabei seit:
    04.02.2014
    Beiträge:
    1.284
    Zustimmungen:
    2
    Das halte ich für ein Gerücht!
    Selbst wenn der Wagen Temperatur hat, benötigt meine aktuelle KME einige Sekunden um sich zu initialisiren!
    Es geht wohl zügiger als bei kaltem Motor.
     
  6. #5 V8gaser, 17.07.2014
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    10.261
    Zustimmungen:
    524

    Wie Andy schreibt : die startet auf Benzin und schaltet dann um - je nachdem was eingestellt ist, innerhalb von Sekunden oder etwas länger.
    Wie jede normale (Verdampfer) Gasanlage halt.
     
  7. #6 JuppesSchmiede, 18.07.2014
    JuppesSchmiede

    JuppesSchmiede AutoGasAuskenner

    Dabei seit:
    17.07.2013
    Beiträge:
    512
    Zustimmungen:
    8
    Meine kann ich einstellen das er auch auf Gas starten wenn er auf Betriebstemperatur ist, klar wenn die Betriebstemperatur noch nicht erreicht ist startet er auf Benzin.
     
  8. SFG

    SFG AutoGasInteressent

    Dabei seit:
    24.06.2010
    Beiträge:
    13
    Zustimmungen:
    0
    Moin!
    Der BMW ist unser viertes Auto mit Gasanlage.
    Die drei Autos vorher -ein Mercedes W210 (bj 2000), ein Mercedes Vito (bj. 2000) und ein Fiat 500 (bj 2013) starteten ALLE auf Gas wenn sie Betriebstemperatur hatten.
    Gut möglich das sie die ersten Sekunden Benzin bekamen, aber wenn dann nur so kurz, das man es an der Anzeige nicht sehen konnte.

    Mittlerweile habe ich das Diagnosegerät mal angeschlossen und gesehen, das es auch die Option """auf Gas Starten"" gibt, nur kann ich sie bei unserem BMW nicht aktivieren.

    Ob es an der Gasanlage liegt oder nur an der Software Version, kann ich aber nicht sagen.

    Nach dem ich aber nun die Umschaltwerte geändert habe, bin ich soweit zufrieden. Die Umschalttemperatur und Drehzahl war einfach etwas zu hoch gewählt...
     
  9. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    11.729
    Zustimmungen:
    383
    Hallo, die alten Steuergeräte haben nicht die Sofort auf Gasstart-Funktion.
    Mit den älteren Software-Versionen ist die kürzeste Umschaltzeit eben 25 Sekunden. Mehr geht nicht.
    Außer mit der aktuellen Software.
     
  10. #9 JuppesSchmiede, 18.07.2014
    JuppesSchmiede

    JuppesSchmiede AutoGasAuskenner

    Dabei seit:
    17.07.2013
    Beiträge:
    512
    Zustimmungen:
    8
    Ui, hätte nun nicht gedacht das meine so neu ist.
     
  11. #10 Black_A4, 18.07.2014
    Black_A4

    Black_A4 FragenBeantworter

    Dabei seit:
    13.08.2011
    Beiträge:
    1.913
    Zustimmungen:
    53
    Bei der KME hat man auf jeden Fall die "Hot-Start" Funktion. Wobei ich aber auch nicht weiß, ob er nicht erstmal auf Benzin startet und dann sofort umschaltet. Wenn ich die Kiste in der prallen Sonne stehen lasse, brauche ich auf jeden Fall keine Warmlaufphase :-)
     
  12. Anzeige

  13. #11 RAM_Andy, 18.07.2014
    RAM_Andy

    RAM_Andy FragenBeantworter

    Dabei seit:
    04.02.2014
    Beiträge:
    1.284
    Zustimmungen:
    2
    Wieder was gelernt.
    Konnte mir das "Hot-Start" Kästchen nicht erklären.
     
  14. #12 JuppesSchmiede, 18.07.2014
    JuppesSchmiede

    JuppesSchmiede AutoGasAuskenner

    Dabei seit:
    17.07.2013
    Beiträge:
    512
    Zustimmungen:
    8
    Bei der Solaris steht das nur "Starten auf Gas".
     
Thema:

BMW 520i 339 startet nicht auf Gas....

Die Seite wird geladen...

BMW 520i 339 startet nicht auf Gas.... - Ähnliche Themen

  1. 520i, M54, 2,2L mit Vialle LPI 17 Liter Gas/100km

    520i, M54, 2,2L mit Vialle LPI 17 Liter Gas/100km: Moin, hab mir einen BMW zugelegt, mit Vialle LPI, meine Frau hat den gleichen als Limo (meiner Touring), da ich jetzt über den Benzinverbrauch...
  2. Einbau Gasanlage , Hinweise, Unterstützung benötigt (BMW 520i E34 , KME NEVO Plus)

    Einbau Gasanlage , Hinweise, Unterstützung benötigt (BMW 520i E34 , KME NEVO Plus): Hallo, ich habe mir eine KME Nevo Plus 6 Zylinder Gasanlage gekauft um diese in meinen alten E34 Bmw einzubauen. ;) Ich suche ein paar Bilder,...
  3. E39, 520i, M52 Leerlaufprobleme

    E39, 520i, M52 Leerlaufprobleme: Hallo, ich habe die Suche benutzt und relativ viel zu den Leerlauf Problemen beim E39 gelesen, aber komme dennoch nicht weiter!Ich habe eine Kme...
  4. Fehler "Benzininjektoren vollständig geöffnet" bei E34 520i (M50B20TU)

    Fehler "Benzininjektoren vollständig geöffnet" bei E34 520i (M50B20TU): Hallo zusammen! in letzter Zeit habe ich oftmals Probleme mit meiner Gasanlage. Nachdem nun mein Motor endlich wieder gut auf Benzin läuft (neue...
  5. Fehler "Benzininjektoren vollständig geöffnet" bei E34 520i (M50B20TU)

    Fehler "Benzininjektoren vollständig geöffnet" bei E34 520i (M50B20TU): Hallo zusammen! in letzter Zeit habe ich oftmals Probleme mit meiner Gasanlage. Nachdem nun mein Motor endlich wieder gut auf Benzin läuft (neue...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden