Blaue LED blinkt. Drehzahlgeber?

Diskutiere Blaue LED blinkt. Drehzahlgeber? im KME Diego Forum im Bereich Autogas Anlagen; Hallo Zusammen, tolles Forum, habe bereits viel gelernt hier. Ich habe einen BMW 730i (E38) von 1994, der seit 2009 eine KME Diego G3 mit Valtek...

  1. #1 730iLPG, 08.08.2019
    730iLPG

    730iLPG AutogasTestSchreiber

    Dabei seit:
    08.08.2019
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo Zusammen,
    tolles Forum, habe bereits viel gelernt hier.
    Ich habe einen BMW 730i (E38) von 1994, der seit 2009 eine KME Diego G3 mit Valtek Injektoren verbaut hat. Das Auto ist seit April 2019 in meinem Besitz und ich bin schon ca. 9tkm damit gefahren, auf Autogas. Damit es noch unbeschwert weiter geht, habe ich mich hier im Forum eingelesen. Anfang Juni die Kalibrierung der Injektoren vorgenommen, Filter getauscht und den Verdampfer gewartet. Habe mir das Interface besorgt und in die Software geschaut. Die Einstellungen sind unauffällig.

    Nun zum Problem:
    In der gesamten Zeit ist mir schon aufgefallen, dass die blaue LED manchmal blinkt und nach kurzer Zeit wieder aufhört zu blinken. Da ich keinen erhöhten Benzinverbrauch bemerkt habe, ist es vielleicht ganz normal?
    Habe mit dem Interface heute die Diagnose gemacht und mir ist aufgefallen, dass die Drehzahl manchmal, wenn ich schnell vom Gaspedal gehe, einen deutlichen Peak nach unten macht, auch wenn der Drehzahlmesser im Armaturenbrett nicht ganz so zackig ist. Pendele jeden Tag ca. 200km und hierbei konnte ich heute 2mal das blinken aufzeichnen, ein weiteres mal habe ich es bemerkt, aber kein Bild geschafft zu speichern.
    Das dritte Bild zeigt Versuche von mir die Drehzahl Peaks zu erzeugen, die aber nicht in blinkende LEDs resultierten.
    Ein braunes Kabel der KME geht an den Kurbelwellensensor, ich denke es nimmt dort die Drehzahl ab.

    Frage an die Experten: Ist das Verhalten mit der blinkenden LED normal oder liegt es an dem unstetem Drehzahl Signal? Kann man was dagegen tun?
     

    Anhänge:

  2. Anzeige

  3. #2 mawi2012, 08.08.2019
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    4.412
    Zustimmungen:
    259
    Ich kann Dir leider nicht sagen, ob ein Zusammenhang des Drehzahlsignals mit dem Blinken besteht, möglich wäre es.

    Du könntest zunächst in den Einstellungen mal "Drehzahlsignal nicht angeschlossen" bzw "Benzineinspritzungen" probieren, die KME kann die Drehzahl ja aus den Einspritzungen lesen.
     
  4. #3 thaistatos, 08.08.2019
    thaistatos

    thaistatos AutoGasInteressierter

    Dabei seit:
    13.02.2019
    Beiträge:
    77
    Zustimmungen:
    7
    ist es ein Automatik Wagen?
    Ist im Fehlerspeicher der KME etwas abgelegt?
     
  5. #4 730iLPG, 09.08.2019
    730iLPG

    730iLPG AutogasTestSchreiber

    Dabei seit:
    08.08.2019
    Beiträge:
    2
    Zustimmungen:
    0
    Ja ist ein Automatik. Nichts im Fehlerspeicher.

    Werde am Montag die nächste Fahrt mit Diagnose machen. Da probiere ich es aus.
     
  6. Anzeige

Thema:

Blaue LED blinkt. Drehzahlgeber?

Die Seite wird geladen...

Blaue LED blinkt. Drehzahlgeber? - Ähnliche Themen

  1. LPI-Einspritzer schaltet nicht von Benzin auf Gas um blaue leuchte blinkt immer?

    LPI-Einspritzer schaltet nicht von Benzin auf Gas um blaue leuchte blinkt immer?: H I Ich fahre einen Dacia Duster mit Benzin und Gas die Anlage wurde 2010 bei neukauf umgerüstet LPI direkteinspritzer ohne Filter und Verdampfer...
  2. KME Diego blaue LED blinkt

    KME Diego blaue LED blinkt: Hallo, Ich habe meinen Sharan VR6 2.8, 174 PS mit einer KME Diego Gasanlage umgerüstet. Mein Problem ist, das die Anlage nicht auf Gasbetrieb...
  3. Blaue Diode blinkt in unregelmäßigen Abständen

    Blaue Diode blinkt in unregelmäßigen Abständen: Hallo, ich habe seit August 2008 eine KME Diego in meinem VW Passat 1.6. Anfnags lief auch alles einwandfrei, doch seit ca. ende Oktober 2008...
  4. Neue blaue Injektoren eingebaut.

    Neue blaue Injektoren eingebaut.: Hallo in die Runde...und gleich mal ´ne Frage. Wie ich ja schon in meinem Anfangspost geschrieben habe wurde beim Kauf auch eine neue...
  5. Touran mit BGU Motor -> blaue Düsen ausreichend?

    Touran mit BGU Motor -> blaue Düsen ausreichend?: Hallo zusammen, ich habe meinen Touran 1.6 102PS endlich umgebaut. Die Bilder folgen noch. Da ich die Anlage aus meinem Vorgängerfahrzeug...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden