Bigas Anlage in BMW E36 (Blaue Rails)

Diskutiere Bigas Anlage in BMW E36 (Blaue Rails) im Autogas Anlagen Forum im Bereich LPG Autogas; Hallo, ich bin neu hier und könnte eure Hilfe gebrauchen! Ich fahre einen BMW 320i E36 Bj.1994 mit einer Bigas Anlage, 370.000 km, sehr...

  1. #1 proggy35, 21.09.2014
    proggy35

    proggy35 AutogasTestSchreiber

    Dabei seit:
    03.09.2014
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo,
    ich bin neu hier und könnte eure Hilfe gebrauchen!

    Ich fahre einen BMW 320i E36 Bj.1994 mit einer Bigas Anlage, 370.000 km, sehr zuverlässig zumindest bis vor kurzem. Jetzt habe ich auf einmal einen Gasverbrauch von ca. 18-20 Ltr. gegenüber vorher 11-14 Ltr. Benzinverbrauch ist gleich geblieben bei ca 12 Ltr. Habe schon alles mögliche gewechselt wie Kerzen, Lambdasonden, Luftmengenmesser ect. Würde gerne mal in eine zuverlässige Werkstatt fahren die sich mit der Gasanlage auskennen, am besten in meinen Umkreis von Haltern am See dem ich vertrauen kann. Bin diverse Male in Bad Oyenhausen gewesen, das hat mich nur sehr viel Geld und Zeit gekostet. Ich weiss nicht wie ich dem Fehler auf die Spur kommen soll. Habe zwar schon länger Fehler im Steuergerät stehen wie:

    203 Lambda-Reglung Anschlag (Bank 2)
    202 Lambda-Reglung Anschlag (Bank 1)
    200 Sondenspannungshub (Bank 1, Sens. 1)

    keiner kann mir sagen was das genau heisst bzw. was ich machen muß. Ich lösche die Fehler immer aber es ändert sich nichts.
    Aber warum verbraucht er dann im Benzinbetrieb nicht genau so viel wie auf Gas?

    Wäre nett wenn mir da jemand helfen kann, verzweifel bald an dem Problem!

    Gruß
    proggy35?(
     
  2. Anzeige

  3. Toddy

    Toddy FragenBeantworter

    Dabei seit:
    19.09.2010
    Beiträge:
    2.439
    Zustimmungen:
    2
    das sagt das die Gasanlage einfach falsch eingestellt ist...............also neu einstellen (lassen )
     
  4. #3 BMWX5fahrer, 04.10.2014
    BMWX5fahrer

    BMWX5fahrer FragenBeantworter

    Dabei seit:
    22.11.2012
    Beiträge:
    1.065
    Zustimmungen:
    40
    was haben deine Injektoren gelaufen? Tippe auf verschlissene Injektoren.
     
  5. #4 proggy35, 04.10.2014
    proggy35

    proggy35 AutogasTestSchreiber

    Dabei seit:
    03.09.2014
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo,
    danke für eure Statements,
    also neu einstellen lassen, ja ich war schon mehrmals in Bad Oyenhausen und ehrlich?
    Die wollen auch nur dein/mein Bestes. Mein Geld!
    Was die Injektoren angeht muss ich sagen, die haben mittlerweile ca. 270.000 km gelaufen
    aber das muss denen die sowas einstellen doch auffallen, oder nicht?
    Und der erhöhte Verbrauch kam wenn man so sagen kann fast Schlagartig.
    Kann ich die Injektoren selber testen? Wahrscheinlich nicht!
    Kennt denn jemand eine vertraueswürdige Werkstatt in der näheren Umgebung von Haltern am See?

    Wäre nett wenn mir da jemand Auskunft geben könnte.

    Vielen Dank bis hierher

    Gruß proggy35
     
  6. #5 BMWX5fahrer, 04.10.2014
    BMWX5fahrer

    BMWX5fahrer FragenBeantworter

    Dabei seit:
    22.11.2012
    Beiträge:
    1.065
    Zustimmungen:
    40
    ich kann sie dir auf dem Prüfstand prüfen, aber bei der Laufleistung ist das sinnlos da sind die am Ende. Kannst du mal ein Bild von den Injektoren u. dem Verdampfer einstellen. ( könnte auch noch ein undichter Verdampfer sein )
     
  7. #6 proggy35, 06.10.2014
    proggy35

    proggy35 AutogasTestSchreiber

    Dabei seit:
    03.09.2014
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo BMWX5fahrer,
    das ist sehr nett von dir meine Rails zu prüfen,
    ja nur wenn das nicht so weit wäre. Bilder werde ich dann mal
    reinstellen, aber der Verdampfer ist nicht undicht.

    Kann mir denn jemand sagen ob es hiermit was zu tun haben könnte
    was in meinem Steuergerät steht:

    203 Lambda-Reglung Anschlag (Bank 2)
    202 Lambda-Reglung Anschlag (Bank 1)
    200 Sondenspannungshub (Bank 1, Sens. 1)

    Irgendwie muss es doch ne Lösung geben, ich bin langsam am Ende mit der Weisheit.

    Gruß proggy35
     
  8. #7 BMWX5fahrer, 06.10.2014
    BMWX5fahrer

    BMWX5fahrer FragenBeantworter

    Dabei seit:
    22.11.2012
    Beiträge:
    1.065
    Zustimmungen:
    40
    wenn deine Injektoren undicht sind oder dein Verdampfer dann läuft der zu fett u. du hast genau das Problem Lambda-Regelung Anschlag
     
  9. #8 proggy35, 06.10.2014
    proggy35

    proggy35 AutogasTestSchreiber

    Dabei seit:
    03.09.2014
    Beiträge:
    6
    Zustimmungen:
    0
    Ja danke für den Tipp, aber müsste ich das nicht riechen wenn da was undicht wäre? Wo könnte ich dann solche Injektoren für meine Anlage bekommen? Einen Dichtungssatz für den Verdampfer kein Problem.
     
  10. #9 BMWX5fahrer, 06.10.2014
    BMWX5fahrer

    BMWX5fahrer FragenBeantworter

    Dabei seit:
    22.11.2012
    Beiträge:
    1.065
    Zustimmungen:
    40
  11. #10 proggy35, 06.10.2014
    proggy35

    proggy35 AutogasTestSchreiber

    Dabei seit:
    03.09.2014
    Beiträge:
    6
    Zustimmungen:
    0
    Hi, ich nochmal.

    Hab mal ein paar Fotos gemacht und angehängt (hoffentlich hat das auch geklappt). Das sind also meine Rails
    und anbei noch ein Satz der schonmal ausgetauscht wurde, kann aber nicht mehr genau sagen was damit mal war.
    Vieleicht wollte man mir nur ein paar verkaufen.
    Die z.Zt. verbauten sind seit Febr. 2012 drin, waren aber auch gebraucht und angeblich überholt.
    Dann ist da noch mein Verdampfer (Emmegas) der ist ebenfalls im Febr. 2012 neu abgedichtet worden.
    Also beides vor ca. 80.000 - 100.000 km.
    Ich könnte ja evtl. die alten Rails nochmal einbauen und sehen ob sie überhaupt funktionieren, wenn Ja, den Verbrauch
    beobachten. Wenn ich mir neue bestellen sollte bei dem wo du mir den Link gesendet hast, sind die dann
    schon fertig eingestellt oder müssen die dann noch eingemessen werden wegen Tickern und so?

    Ich danke dir für die hilfreichen Tipps
     

    Anhänge:

  12. Anzeige

  13. #11 BMWX5fahrer, 06.10.2014
    BMWX5fahrer

    BMWX5fahrer FragenBeantworter

    Dabei seit:
    22.11.2012
    Beiträge:
    1.065
    Zustimmungen:
    40
    frag mal bei Armin Nagel nach, bin mir nicht sicher ob er die fertig eingestellt verkauft .Bei dem Verdampfer würde ich bei der Laufleistung auch gleich die Membrane mit austauschen dann stellst du deine Gasanlage ein u. hast wieder Ruhe.
     
  14. #12 proggy35, 07.10.2014
    proggy35

    proggy35 AutogasTestSchreiber

    Dabei seit:
    03.09.2014
    Beiträge:
    6
    Zustimmungen:
    0
    Ja, alles klar
    das mach ich erst mal. Danke

    P.S. Auf welchen Internetportalen ich auch immer nach meinen Blauen Rails suche
    ist immer vergeblich. Könnte ich denn auch andere verbauen z.B. die Schwarzen?
     
Thema:

Bigas Anlage in BMW E36 (Blaue Rails)

Die Seite wird geladen...

Bigas Anlage in BMW E36 (Blaue Rails) - Ähnliche Themen

  1. BIGAS Anlage schaltet sofort auf Störung

    BIGAS Anlage schaltet sofort auf Störung: Hallo zusammen, ich fahre eine BIGAS Anlage in einem 2004 Skoda Fabia 2.0 Bis vor 4 Tagen auch seit Jahren ohne Probleme. Dann ist auf einmal die...
  2. BIGas Anlage in 5 Zylinder Volvo V70 II Checken und überholen

    BIGas Anlage in 5 Zylinder Volvo V70 II Checken und überholen: Hallo Leute, hab mir ein Volvo V70 II 2.4t zugelegt welche eine BiGas Anlage hat. Lichtmaschinenregler und Radlager vorne Links musste ich...
  3. Bigas lpg Anlage ruckelt

    Bigas lpg Anlage ruckelt: Hi Leute ich fahre ein a4 b5 1.8T mit einer bigas lpg Anlage sie ruckelt im Leerlauf und lässt sich nicht betanken MfG T.Lübbert PS. ich weiß...
  4. "Verzweiflung" Bigasanlage kein Druck

    "Verzweiflung" Bigasanlage kein Druck: Hallo zusammen, meine Bigas Gasanlage mit einfachem Verdampfer im Volvo 850 schaltet sich nicht ein (sofortiges Blinken und Piepen beim...
  5. Bigas Anlage mit schlechten Ansprechverhalten und ruckeln

    Bigas Anlage mit schlechten Ansprechverhalten und ruckeln: Hallo Forumsmitglieder, ich bin mit meiner Bigasanlage ungefähr 150Tkm gefahren. Weitestgehend ohne Probleme. Nun ist es so, dass ich aktuell...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden