Auto ohne OBD mit sequentieller Anlage umrüsten

Diskutiere Auto ohne OBD mit sequentieller Anlage umrüsten im LPG Citröen Autogas Forum im Bereich Autogas Umrüstung; Guten Morgen zusammen! Ich fahre einen Citroen Xantia 1.8 16v Bj. 97 (Euro 3) Der Wagen hat eine Saugrohreinspritzung mit geregeltem Kat ohne...

  1. #1 Wasserlöwe, 16.01.2024
    Wasserlöwe

    Wasserlöwe AutoGasInteressierter

    Dabei seit:
    15.03.2021
    Beiträge:
    51
    Zustimmungen:
    4
    Guten Morgen zusammen!
    Ich fahre einen Citroen Xantia 1.8 16v Bj. 97 (Euro 3)

    Der Wagen hat eine Saugrohreinspritzung mit geregeltem Kat ohne Nachkatsonde.
    Ich würde ihm gerne eine LPG Anlage einbauen lassen.
    Nach meinem Wissensstand erfolgt die Einstellung einer sequentiellen Anlage mit Hilfe der Fueltrim-Werte, die mit OBD ausgelesen werden.
    Jetzt hat mein Wagen kein OBD. Stattdessen einen Citroen-spezififischen Diagnoseanschluss, der mit einer sog. Lexia ausgelesen werden kann. Ich weiß aber nicht, ob da Fueltrims angezeigt werden.
    Ist bei dem Auto eine Umrüstung möglich, und wenn ja, wie wird die Anlage eingestellt? Eine sequentielle (wenn ich das richtig verstanden habe) übernimmt ja die Einspritzzeiten vom Benzin-Steuergerät und adaptiert diese für Gas.

    Vielen Dank für eure Antworten!
    Viele Grüße
    Johannes
     
  2. Anzeige

  3. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    15.742
    Zustimmungen:
    1.261
    Jedes Fahrzeug ohne OBD mit Simultan, Semisequentiell oder Vollsequentieller Einspritzung ist prinzipiell umrüstbar.
    Die Gasanlage übernimmt immer die Einspritzstrategie des Motorsteuergerätes. Dein Xantia müsste Semiseqentiell arbeiten, also macht das die Gasanlage auch.
    Wenn keine Fueltrims vorhanden sind, wird rein über die Einspritzzeiten die Gasanlage eingestellt. Wenn ein Umrüster was drauf hat, ist es auch kein Problem.
    Dann noch die Lambda-Sonde anschließen um die Gasanlage im Open-Loop bei Volllast zu prüfen und einzustellen. Das wars dann.
     
  4. #3 Wasserlöwe, 18.03.2024
    Wasserlöwe

    Wasserlöwe AutoGasInteressierter

    Dabei seit:
    15.03.2021
    Beiträge:
    51
    Zustimmungen:
    4
    So, es gibt Neuigkeiten:
    Der Xantia wurde mit einer Zavoli Bora light umgerüstet. Die Anlage ist mit einem (wohl optinonalen) Map/Gasrducksensor ausgerüstet. Verbaut sind Pan Jet Injektoren. Der Unterdruckanschluss des Verdampfers geht an den Unterdruckschlauch, den auch der Benzindruckregler nutzt.

    Die Anlage fährt sich im fließenden Verkehr super. Leistung oder Endgeschwindigkeit unterscheiden sich nicht vom Benzinbetrieb. Gangwechsel alles butterweich. Das Umschalten funktioniert auch unter Last unmerklich.
    Lediglich das Standgas bereitet Probleme:
    Im Stand läuft der Wagen super sauber, aber wenn man ganz leicht Gas gibt (sanftes Anfahren, rangieren) reagiert der Motor erst mit einer Gedenksekunde. Wenn die Drehzahl dann auf 2.000U/Min hochgeht hat er aber keine Kraft. Wenn ich normal einkupple würge ich ihn fast ab. Schnelleres Anfahren klappt gut. Das Problem besteht nur beim Rangieren etc.

    Das zweite Problem ist, dass der Motor abstirbt, wenn man bei weniger als 1700 U/Min auskuppelt. (Heranrollen an Ampel) Ist die Drehzahl beim Auskuppeln höher, sinkt sie rasch auf 1100 um dann sanft auf 850 zu fallen. Genau wie im Benzinbetrieb. (Unabhängig von der Fahrgeschwindigkeit)
    Kuppelt man unterhalb von 1700 U/Min aus, fällt die Drehzahl schnell bis auf etwa 500 U/Min, dann regelt er gegen (Drehzahl etwa 1500). Das ganze pendelt dann zwei drei mal, und wenn man kein Gas gibt, geht der Motor aus.

    Ich muss zwar bald nochmal zum Umrüster wegen der „Einfahrinspektion“, dabei werde ich das auf jeden Fall ansprechen. Allerdings ist der Umrüster nicht grade um die Ecke und deshalb habe ich mir ein passendes Interface bestellt (damals bei der Zavoli Regal in meinem Peug 106 auch schon gemacht) und Frage auf diesem Wege, in welche Richtung ich da erfahrungsgemäß suchen muss?
    Wenn ich das Benzinsteuergerät mit dem Citroen-Gerät (Lexia)(noch kein Obd) auslese, springt die Lambdasondenspannung schön hin und her, die grundsätzliche Einstellung scheint also wohl zu stimmen… Fehler sind auch keine hinterlegt. Ich habe testweise den Leerlaufregler erneuert, was aber keine Änderung mit sich brachte. Eine Falschluftuntersuchung brachte nichts ungewöhnliches hervor.

    Vielen Dank für eure Antworten!
    Gruß
    Johannes
     
  5. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    15.742
    Zustimmungen:
    1.261
    Erstmal gar nichts selbst machen, sonst kann Dein Umrüster die Gewährleistung ablehnen. Dir hier als Laien jetzt die Soft von der Bora zu erklären mit samt der Problematik würde ewig dauern. Da muss erst einer sein, der Zeit und Lust dazu hat. Aber mein Tip. Lass das Interface während der Gewährleistung weg.
    Der Umrüster hat Dein Geld und solls richten.
    Dein Xantia besitzt eine Gruppeneinspritzung (semisequentiell) und hier ist bei der Auswahl der Düsengröße schon Erfahrung nötig. Das erklärt schon die Probleme im unteren Drehzahlbereich.
    Und bitte nicht wild Teile tauschen ohne wirklich fachliche Diagnose. Du verbrennst nur unnötig Geld.
     
  6. #5 Wasserlöwe, 18.03.2024
    Wasserlöwe

    Wasserlöwe AutoGasInteressierter

    Dabei seit:
    15.03.2021
    Beiträge:
    51
    Zustimmungen:
    4
    Du hast wohl Recht. Ich werde den Weg zum Umrüster in Kauf nehmen. Den Leerlaufsteller habe ich getauscht, da er eh schonmal Probleme machte (als es kälter war, hing er manchmal) deswegen wollte ich ausschließen, dass es damit zusammenhängt...
     
  7. #6 Wasserlöwe, 19.03.2024
    Wasserlöwe

    Wasserlöwe AutoGasInteressierter

    Dabei seit:
    15.03.2021
    Beiträge:
    51
    Zustimmungen:
    4
    Ein bisschen hat es mich heute doch in den Fingern gejuckt, ich hab nochmal den Tester angeschlossen und das Verhalten genau beobachtet:
    Das fehlende Standgas hängt definitiv mit der Schubabschaltung zusammen. Wenn ich kurz vorm Auskuppeln Gas gebe, ist der Leerlauf wunderbar. Das seltsame Anfahren geht in die Richtung Leerlaufsteller:
    Bei abgezogenem Leerlaufsteller ist alles wunderbar. (Bis auf die Meldung im Fehlerspeicher) Ich kann auf Gas, wie auf Benzin ganz sanft anfahren. Wenn ich den Steller wieder anstecke, übersteuert die Leerlaufregelung, weil die Gasanlage langsamer reagiert als die Benzineinspritzung.

    Meiner Einschätzung nach wären beide Probleme behoben wenn die Gasanlage nicht diese Gedenksekunde hätte.
    Man sieht im Tester wunderbar, wie der Schrittmotor der Leerlaufregelung in dem Moment, in dem die Drosselklappe minimal geöffnet ist, die Drehzahl aber noch nicht reagiert, immer weiter aufmacht, um dann gleich wieder zu schließen, weil die Drehzahl übers Ziel hinaus schießt.

    Im Benzinbetrieb öffnet er von etwa 20 Schritten im stabilen Leerlauf auf 30-35 Schritte wenn ich Gas gebe.
    Im Gasbetrieb auf über 50 (bis der Motor dann reagiert) um dann auf 15 runter zugehen, was das Absterben des Motors verursacht.
    Laut www kann dieses Verzögerte reagieren mit der Schlauchlänge zwischen Gasinjektor und Einblasstelle zusammenhängen.

    Die Schlauchlänge zwischen Injektor und Ansaugbrücke liegt bei etwa 28cm.
    Wie ist eure Einschätzung zum Thema?
    Anbei mal ein Foto der Ansaugbrücke…

    Danke für eure Antworten und schönen Gruß
    Johannes


    IMG_5114.jpeg
     
  8. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    15.742
    Zustimmungen:
    1.261
    Mich würde die Gaseinspritzzeiten im Leerlauf interessieren. Die Schlauchlängen sind normal auch kein Thema.
    Ein fähiger Umrüster, der mit der Zavoli-Software umgehen kann, sollte das hinbekommen, ansonsten soll er die Finger von Umrüstungen lassen.
     
  9. #8 Wasserlöwe, 19.03.2024
    Wasserlöwe

    Wasserlöwe AutoGasInteressierter

    Dabei seit:
    15.03.2021
    Beiträge:
    51
    Zustimmungen:
    4
    Ok, dann bin ich guter Dinge. Der Umrüster wurde mir seinerzeit direkt von Triptis empfohlen und führt auch CNG-Tankprüfungen durch. Außerdem wurde er hier im Forum schon mehrere Male empfohlen... Ich werde weiter berichten...
     
  10. #9 Wasserlöwe, 26.03.2024
    Wasserlöwe

    Wasserlöwe AutoGasInteressierter

    Dabei seit:
    15.03.2021
    Beiträge:
    51
    Zustimmungen:
    4
    Hallo Zusammen,
    nachdem ich auf euer Anraten einen Termin beim Umrüster vereinbart habe, konnte ich diesen wieder absagen. Diese Verzögerte Reaktion tritt nicht mehr auf. Auch das Standgas ist jetzt stabil. An der Gasanlage wurde nichts verändert. Ich bin lediglich eine Strecke von etwa 1000km gefahren.
    Wie kann das sein?
    Die Motorsteuerung kann sich ja nicht angepasst haben, da ja auch vorher schon die Benzineinspritzzeiten im Gasbetrieb gleich blieben. Außerdem habe ich mal testweise wie Lernwerte zurückgesetzt. Wenn er sich angepasst hätte, müsste nun das Problem ja wieder auftauchen. Tut es aber nicht. Der Wagen fährt auf Gas genauso wie auf Benzin.
    Was bitte hat sich da eingelaufen? Injektoren, Verdampfer?
    Danke für eure Antworten!
    Gruß
    Johannes
     
  11. #10 Wasserlöwe, 29.03.2024
    Wasserlöwe

    Wasserlöwe AutoGasInteressierter

    Dabei seit:
    15.03.2021
    Beiträge:
    51
    Zustimmungen:
    4
    Nachdem ich vergangene Woche freudig über das problemlos fahrende Auto berichtet habe, tauchen jetzt die selben Probleme (in abgeschwächter Form) wieder auf: Der Wagen geht zwar im Schiebebetrieb nicht mehr aus, die etwas verzögerte Gasannahme und die damit verbundenen Anfahrschwierigkeiten treten aber wieder auf. Ich habe in letzter Zeit immer außerhalb getankt, da es sich so ergeben hat. Jetzt habe ich in der Nähe meines Heimatortes getankt. Jeweils an freien Tankstellen. Kann die Gasqualität derart schwanken, dass die Probleme eventuell damit Zusammenhängen?
    Oder ist die Anlage nur etwas verstellt, so dass es mit dem einen Gas gerade geht, und mit dem anderen gerade nicht? Bitte klärt mich auf! Danke für eure Antworten! Gruß, Johannes
     
  12. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    15.742
    Zustimmungen:
    1.261
    siehe mein Beitrag Nr. 7!
    So schwankende Gasqualität würde mir in meiner 18jährigen Umrüsterzeit auffallen.
     
  13. #12 V8gaser, 30.03.2024
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    12.620
    Zustimmungen:
    1.042
    Bisserl mutmaßen, aber schau ich mir das Bild an, seh ich bei Zyl4 etwas gelbes (Kabel) durchblinzeln. Zyl 2/3 sind quergetauscht- solange das bei der Düsenverkabelung auch gemacht wurde, kein Problem. Ich seh da bei der Düse für Zyl 3 was oranges
    So, nu wär aber bei Zavoli Zyl 1 gelb, und hier ist der Stecker (soweit man erahnen kann) auf zyl 4..
    Drei würde passen, ABER wen 1 schon verkehrt ist, würde der in dem Fall eher auf 2 gehören....
    Das würd ich als aller Erstes mal sicherstellen- stimmt das so?
     
  14. #13 Wasserlöwe, 17.04.2024
    Wasserlöwe

    Wasserlöwe AutoGasInteressierter

    Dabei seit:
    15.03.2021
    Beiträge:
    51
    Zustimmungen:
    4
    Ich hatte den Wagen nochmal beim Umrüster und der hat nun kleinere Gasdüsen verbaut, womit das Anfahrproblem beseitigt wäre. Man kann jetzt ganz sanft losfahren. Nur leider ist der Fehler mit dem Standgas nach wie vor da. Wenn man unterhalb von 1500 auskuppelt (da setzt die Schubabschaltung schon wieder aus) geht er sicher aus, oberhalb nur manchmal. Wenn man Licht anmacht (Motorlast) wird das Problem schlimmer. Manchmal pendelt der Leerlauf auch so komisch. Leider sagte der Umrüster, dass er aus gesundheitlichen Gründen diese Woche nichtmehr erreichbar ist. Langsam spiele ich mit dem Gedaken, mal woanders hinzufahren… Das kanns ja irgendwie nicht sein…
    Das mit den Steckerfarben ist ein heißer Tipp. Ich mache morgen Detailfotos…

    Gruß Johannes
     
  15. #14 Wasserlöwe, 17.04.2024
    Wasserlöwe

    Wasserlöwe AutoGasInteressierter

    Dabei seit:
    15.03.2021
    Beiträge:
    51
    Zustimmungen:
    4
    Wie ist denn die korrekte Farbenzuordnung zu den Zylindern?
     
  16. #15 Wasserlöwe, 18.04.2024
    Wasserlöwe

    Wasserlöwe AutoGasInteressierter

    Dabei seit:
    15.03.2021
    Beiträge:
    51
    Zustimmungen:
    4
    Zu erwähnen/beachten ist noch, dass der Wagen eine Halbsequentielle Einspritzung hat…
     
  17. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    15.742
    Zustimmungen:
    1.261
    Das mit den Ssteckern könnte passen, wenn der Umrüster französisch gearbeitet hat. Bei Peugeot/Citroen ist der 1 Zylinder getriebeseitig.
    nun müsste man sich die Einspritzunterbrechung dazu ansehen. Der Motor ist auch etwas speziell. Hatte ich auch schon.
     
  18. #17 Wasserlöwe, 18.04.2024
    Wasserlöwe

    Wasserlöwe AutoGasInteressierter

    Dabei seit:
    15.03.2021
    Beiträge:
    51
    Zustimmungen:
    4
    IMG_5285.jpeg
    So sehen die Injektroen und deren Verkabelung aus. Oben bzw. rechts im Bild ist die Kupplungsseite des Motors.
     
  19. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    15.742
    Zustimmungen:
    1.261
    Das passt soweit mal. Wäre nur gut zu wissen wie die Einspritzunterbrechung gelötet wurde.
     
  20. Anzeige

  21. #19 Wasserlöwe, 20.04.2024
    Wasserlöwe

    Wasserlöwe AutoGasInteressierter

    Dabei seit:
    15.03.2021
    Beiträge:
    51
    Zustimmungen:
    4
    Ich war heute noch mal beim Umrüster,
    diesmal sind wir gemeinsam eine Einstellfahrt gefahren. Ich hatte auch noch den Werkstester(Citroen) mitgebracht, der wurde aber nicht weiter gebracht. Der Umrüster hat mit einer „Gas-Strategie Abmagerung bei Leerlauf“ eine Anfettung nach Beendigung der Schubabschaltung eingerichtet. Dadurch wurde das Problem zwar besser, ist aber leider immer noch nicht komplett behoben. Der Wagen geht jetzt zwar nicht mehr aus, aber manchmal schwankt der Leerlauf. Ich bin dann nach fast einer Stunde Einstellfahrt wieder nach Hause gefahren. Nachdem ich mir vor einigen Wochen schon mal ein Interface gekauft hatte, habe ich mich jetzt damit befasst, die passende Software (aktuell genug) zu organisieren. Das ist mir jetzt auch gelungen (New Bora 4.17).
    Ich habe eben noch mal selbst an dieser "Gasstrategie etwas eingestellt und das Problem damit weiter verbessert, es aber immer noch nicht ganz gelöst. Die Leerlaufschwankung kommt von einem übersteuernden Leerlaufregler. Wenn ich die Anfettung so einstelle, dass unter erhöhter Motorlast (Abblend, Nebellicht, Scheibenheizung) alles passt, übersteuert der Leerlaufsteller, wenn Licht etc. ausgeschaltet sind und man einen Gasstoß gibt. Stellt man es andersrum passend ein, stirbt der Motor bei eingeschaltetem Licht etc. ab. Die Frage ist, wie man das verhindern kann...

    In einer etwas älteren Einbauanleitung für eine Bora (hab ich im Netz gefunden) wird davon geredet, dass die Schläuche zwischen Injektor und Einblaspunkt nicht länger als 15 cm sein sollten. In meinem Fall sind es wie gesagt 28 cm. Ich weiß aber auch nicht, wie ich die Schlauchlänge verkürzen sollte. Könnte das mit dem Problem zusammenhängen? Was sind eure Vorschläge zum weiteren Vorgehen?
    Danke für eure Antworten!
     
  22. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    15.742
    Zustimmungen:
    1.261
    Das mit den Schlauchlängen ist eher ein Mythos und lässt sich nicht bei allen Motoren realisieren.
    Nur mal zur Info: Wenn Du selbst mit der Software an Deiner Gasanlage rumfummelst, kann sich der Umrüster bequem zurücklehnen und die Gewährleistung ablehnen. Der hat doch Dein Geld und ist angeblich der Fachmann. Da selbst ohne Fachkenntnisse Einstellungen vornehmen ist leichtsinnig.
    Warum kontaktet Dein Umrüster nicht Zavoli und nutzt dessen Support? Sieht mir alles sehr planlos aus.
    Mir als Umrüster wäre es peinlich, wenn die Kunden in den Foren um Lösungen suchen.
    Mein Tip: Finger weg von der Anlage und ab zum Umrüster! Ohne Wenn und Aber.
     
Thema:

Auto ohne OBD mit sequentieller Anlage umrüsten

Die Seite wird geladen...

Auto ohne OBD mit sequentieller Anlage umrüsten - Ähnliche Themen

  1. Auto geht nicht mehr an.Led ohne Licht.

    Auto geht nicht mehr an.Led ohne Licht.: Hallo. Nach langer Zeit bin ich mal wieder im Forum. Ich fahre einen Twingo C06 1,2 mit 58 PS. Knapp 500000 Km gelaufen,davon ca.470000 km mit...
  2. Auto gekauft Lpg ohne Papiere

    Auto gekauft Lpg ohne Papiere: hallo Leute hab einen x5 4.8 e70 mit verbautem Gas Anlage die auch sehr gut funktioniert allerdings das Problem ist das das lpg in tschechischen...
  3. OMVL Autogas LPG Schalter ohne Strom - Steuergerät defekt?

    OMVL Autogas LPG Schalter ohne Strom - Steuergerät defekt?: Hallo, Habe ein F150 4,6l V8 mit einer OVML Anlage. Vol heut auf morgen, fing an der LPG Schalter zu spinnen. Sprich es reagierte nicht mehr auf...
  4. mal was anderes, aber iwie doch schon "auto" nur ohne LPG :)

    mal was anderes, aber iwie doch schon "auto" nur ohne LPG :): Dino Racer von 2002, das Fahrzeug ist mit verstellbarem Fahrersitz, einem 2. Sitz sowie einem Anhänger, 3 Gang Schaltung, Licht vorne, hinten und...
  5. Solaris autogas anlage 6ter zyl. ohne funktion T4VR6

    Solaris autogas anlage 6ter zyl. ohne funktion T4VR6: Hi hab bei meinem vr6 umbau auch die gasanlage angepasst. jetzt wollten wir heute die einstellung machen (mit einem umrüster vor ort) allerdings...