Aussetzer bei Gasbetrieb W203 C180

Diskutiere Aussetzer bei Gasbetrieb W203 C180 im Prins VSI Forum im Bereich Autogas Anlagen; Hallo in die Runde ! Ich fahre bereits das dritte umgerüstete Auto, aktuell eine C-Klasse C180 129PS Bj.2002. Verbaut ist ab km 65000 eine Prins...

  1. #1 roesrather, 23.03.2010
    roesrather

    roesrather AutoGasDazugehöriger

    Dabei seit:
    23.03.2010
    Beiträge:
    27
    Zustimmungen:
    0
    Hallo in die Runde !

    Ich fahre bereits das dritte umgerüstete Auto,
    aktuell eine C-Klasse C180 129PS Bj.2002.
    Verbaut ist ab km 65000 eine Prins VSI, z.Zt
    97000km.
    Seit einigen Wochen bemerke ich sporadische
    Motoraussetzer. Das Problem tritt nur bei
    warmem Motor beim beschleunigen bzw
    im Stand auf. Die Zündkerzen sind neu (NGK Iridium),
    die Gasfilter auch. Bei Benzinbetrieb ist alles ok.
    Der Umrüster ist nicht Willens sich der Sache
    anzunehmen und verweist auf defekte
    Herstellerteile.
    Mir schwebt vor, zuerst mal eine nachweislich
    intakte Zündspule zu besorgen und die vier
    verbauten der Reihe nach durch diese zu ersetzen.
    Blöd wäre natürlich wenn mehr als eine defekt ist...
    Hat sonst noch Jemand eine Idee ?

    Danke und Gruß
    Axel
     
  2. Anzeige

  3. #2 Autogarage-B8, 23.03.2010
    Autogarage-B8

    Autogarage-B8 Umrüster

    Dabei seit:
    25.08.2009
    Beiträge:
    1.568
    Zustimmungen:
    3
    Hallo Axel.

    Kannst du die Zündaussetzer nach Zylinder lokalisieren (lassen) ?

    Könnte auch ein defektes Rail sein.

    Oder ggf. einfach während des Motorlauf immer ein Rail abziehen & danach wieder draufstecken, läuft der Motor ohne Verschlechertung weiter, hast du das defkte Rail gefunden.

    Hatte grad heute so nen Fall immer auf Zylinder 2. Hab dann die Rails getauscht und der Fehler wanderte zu Zylinder 3 --> Rail hinüber :(

    Wäre auch eine Möglichkeit.
     
  4. #3 roesrather, 24.03.2010
    roesrather

    roesrather AutoGasDazugehöriger

    Dabei seit:
    23.03.2010
    Beiträge:
    27
    Zustimmungen:
    0
    Hallo Stefan,

    die Aussetzter zu lokalisieren dürfte schwer werden
    da sie ultrakurz und selten sind. Ich könnte den
    Motor u.U. 2 Stunden knödeln lassen ohne das
    etwas passiert, deshalb erscheint mir der Wechsel
    der Zündspulen als erste Schritte am einfachsten.
    Ich möchte Fehler auf der KFZ Seite möglichst
    ausschließen, sollte er dann immer noch
    auftreten muß sich der Umrüster kümmern,
    die Anlage ist gerade mal 10 Monate alt.

    Gruß
    Axel
     
  5. #4 Autogarage-B8, 24.04.2010
    Autogarage-B8

    Autogarage-B8 Umrüster

    Dabei seit:
    25.08.2009
    Beiträge:
    1.568
    Zustimmungen:
    3
    Hallo Axel.

    4 Wochen sind jetzt schon vorbei, was ist aus Deinem Problem geworden? Ursache schon gefunden?
     
  6. #5 roesrather, 25.04.2010
    roesrather

    roesrather AutoGasDazugehöriger

    Dabei seit:
    23.03.2010
    Beiträge:
    27
    Zustimmungen:
    0
    Hallo Stefan,

    gut das Du mich erinnerst, das Problem ist zumindest für mich
    erledigt. Nachdem ich Roststellen an der Fahrertür, da wars besonders schlimm, beseitigen wollte und feststellte das die ganze Tür fault, hatte ich die Nase von der Karre entgültig voll. Jetzt steht ein Octavia vor der Tür der demnächst eine Gasanlage verpasst bekommt.

    Gruß
    Axel
     
  7. #6 Autogarage-B8, 25.04.2010
    Autogarage-B8

    Autogarage-B8 Umrüster

    Dabei seit:
    25.08.2009
    Beiträge:
    1.568
    Zustimmungen:
    3
    Ei, Ei, Ei!

    Der wurde ab 2000 gebaut, noch keine 10 Jahre alt. Da wird unserem Martin230TE nix anderes übrig bleiben, seinen 123 Mercedes länger zu behalten, denn nen W203, der das Alter von 15 Jahren überlebt, wird sehr sehr selten sein.

    Wenn die Karosserie schon keine 10 Jahre hält - warum sollen dann auch die Motoren länger halten?

    Zwar gilt der Mece als Gasfest, aber so denken dann die anderen Hersteller, die aus immer weniger Hubraum immer mehr Leistung rausholen wollen. Gas hinoderher.

    Kleiner Tipp - Axel:

    warte nicht zulange mit der Gasanlage - 1,449€/l !
     
  8. #7 roesrather, 26.04.2010
    roesrather

    roesrather AutoGasDazugehöriger

    Dabei seit:
    23.03.2010
    Beiträge:
    27
    Zustimmungen:
    0
    Ab 2004 sollen die W203 verbessert sein.

    Jetzt vergleichst du Äpfel mit Birnen. Bei mir wären das 500000km
    in 10 Jahren, da darf der Motor doch schwächeln, oder ?:D

    ja klar, ist schon eingetütet.

    Gruß
    Axel
     
  9. #8 Bora2.0, 26.04.2010
    Bora2.0

    Bora2.0 AutoGasInteressent

    Dabei seit:
    04.02.2010
    Beiträge:
    20
    Zustimmungen:
    0
    Schade eigentlich... Hatte gehofft von dir endlich die Lösung für mein Problem zu hören... Die Fehlerbeschreibung passt exakt auf mein Auto... Nach dem Wechsel von Zündkerzen und Kabel sind die Ruckler zwar deutlich seltener geworden, aber leider immer mal wieder da... Werd ich wohl mit Leben müssen ;(
     
  10. #9 Autogarage-B8, 13.05.2010
    Autogarage-B8

    Autogarage-B8 Umrüster

    Dabei seit:
    25.08.2009
    Beiträge:
    1.568
    Zustimmungen:
    3
    Hey, Bora.

    Sorry, hab den Thread wieder entdeckt. Warum willst du denn damit leben?

    Wie ist denn der aktuelle Stand?
     
  11. #10 Bora2.0, 17.05.2010
    Bora2.0

    Bora2.0 AutoGasInteressent

    Dabei seit:
    04.02.2010
    Beiträge:
    20
    Zustimmungen:
    0
    Von Wollen kann da keine Rede sein... Aber scheinbar hat niemand des Rätsels Lösung...

    Zündkerzen und Kabel (+Ölwechsel) habe ich gerade vor Kurzem machen lassen... Danach war's ca einen Tag Ruckelfrei danach kamen die Ruckler dann langsam wieder, erst seltener, inzwischen mindestens genauso wie am Anfang... Sporadisch (alle 1000-1500 km) geht auch mal die MKL an, bleibt dann 1-2 Tage und geht wieder aus...
    Das Ruckeln ist zwar nervig, aber ich könnte mich damit abfinden, wenn ich nicht immer die Befürchtung im Hinterkopf hätte, dass mir irgendwann der Motor um die Ohren fliegen könnte...

    Hier gibts das Originalthema: http://www.lpgforum.de/gas-cafe/7926-brc-sequent-24-mkl-ruckeln-blinken-piepsen.html
     
  12. #11 Autogarage-B8, 17.05.2010
    Autogarage-B8

    Autogarage-B8 Umrüster

    Dabei seit:
    25.08.2009
    Beiträge:
    1.568
    Zustimmungen:
    3
    Wenn die MKL angeht, dann stimmt was nicht mit der Einstellung!!! Und gut für den Motor ist das nicht!

    Wenn Du den Fehlerspeicher löscht und eine ZEit lang auf Benzin fährst, wird dann ein neuer Fehler abgespeichert/Kontroll-Leuchte an?

    Wenn nein, liegt das Problem an der Gasanlage! Und um hier weiter zu forschen, sollte man den Fehler wissen, der abgespeichert ist.
     
  13. #12 Bora2.0, 17.05.2010
    Bora2.0

    Bora2.0 AutoGasInteressent

    Dabei seit:
    04.02.2010
    Beiträge:
    20
    Zustimmungen:
    0
    Solange auf Benzin zu fahren wird aber ganz schön teuer :rolleyes: Außerdem weiß ich ja nichtmal wirklich wielange ich auf Benzin fahren muss, momentan kommt die Leuchte ja auch immer in verschiedenen Abständen... Hat glaube ich auch damit zu tun wie ich fahre. Meistens geht sie an wenn ich ein langes Stück Autobahn gefahren bin und dann nen Tag später nur Stadtverkehr fahre. Aber dann geht sie auch im Stadtverkehr wieder aus. Alles auf Gas natürlich... Nach Autobahnfahrten auf Benzin geht sie nicht an...
    Im Fehlerspeicher stand schonmal was von Zündaussetzern, die letzten Male war's dann immer die Lamdasonde und die Gemischregulierung... Aber die Lamdasonde wurde gerade Ende letzten Jahres vom Vorbesitzer getauscht (vermutlich weil er ähnliche Fehler angezeigt bekam)...
    Aber ich suche momentan noch jemanden, der mir die mal durchmisst...
    Wenn's doch an der Einstellung der Gasanlage liegt muss ich wohl doch noch mal nach Bremen fahren... Wollte aber gerne erstmal alles andere ausschließen...

    Herzlichsten Dank schonmal für deine Hilfe...
     
  14. #13 Autogarage-B8, 17.05.2010
    Autogarage-B8

    Autogarage-B8 Umrüster

    Dabei seit:
    25.08.2009
    Beiträge:
    1.568
    Zustimmungen:
    3
    Je nachdem von Niedersachsen du kommst:

    fahr entweder zum Armin Rabemitgas oder zum Klaus, Der Scheerer.

    Beide sind hier auch aktiv und beide bekommen deinen Bora wieder hin, daß die MKL ausbleibt.
     
  15. #14 Bora2.0, 17.05.2010
    Bora2.0

    Bora2.0 AutoGasInteressent

    Dabei seit:
    04.02.2010
    Beiträge:
    20
    Zustimmungen:
    0
    Danke dir, bei Klaus war ich schon. Das war allerdings vor dem Zündkabel/kerzenwechsel. Die hatten wir da in Verdacht, und sollten erstmal sicher ausgeschlossen werden... Dann mache ich mich wohl demnächst mal auf den Weg nach Bremen, damit mir der Motor nicht um die Ohren fliegt... Danke nochmal...
     
  16. #15 knik21--HR--, 18.05.2010
    knik21--HR--

    knik21--HR-- AutoGasMitwisser

    Dabei seit:
    30.01.2010
    Beiträge:
    104
    Zustimmungen:
    0
    Hallo,

    hatte ein Problem gehabt das sich ähnlich anhört, wie es bei mir war.

    Es war der VSI Emulator defekt, nachdem der getauscht wurde waren bei mir die Aussetzer weg.

    mfg
    knik21
     
  17. Anzeige

  18. #16 Rabemitgas, 18.05.2010
    Rabemitgas

    Rabemitgas Meister der Beiträge
    Moderator

    Dabei seit:
    02.02.2007
    Beiträge:
    13.892
    Zustimmungen:
    101
    Genau, der Emu ist immer verdächtiger Nr1, wenn die Anlage noch den alten Typen hat.

    Gruß Armin
     
  19. #17 Bora2.0, 18.05.2010
    Bora2.0

    Bora2.0 AutoGasInteressent

    Dabei seit:
    04.02.2010
    Beiträge:
    20
    Zustimmungen:
    0
    Herzlichsten Dank für den Tipp...
     
Thema: Aussetzer bei Gasbetrieb W203 C180
Besucher kamen mit folgenden Suchen
  1. W203 gasanlage

    ,
  2. mercedes w203 zündaussetzer

    ,
  3. w203 motorkontrollleuchte löschen

    ,
  4. W203 Zündaussetzer,
  5. mercedes w203 ruckelt,
  6. mercedes w203 motor geht aus,
  7. zündaussetzer bei gasbetrieb,
  8. zündaussetzer im gasbetrieb,
  9. zündaussetzer mercedes w203,
  10. zündaussetzer gasbetrieb,
  11. w203 ruckelt,
  12. zündaussetzer w203,
  13. C180 Zündaussetzer,
  14. w203 zündspule defekt,
  15. öl an der zündspule w203 benzin,
  16. mb w203 springt auf autogas schlecht an,
  17. w203 gas aussetzer,
  18. lpg probleme c180 kompressor w203,
  19. zündspule defekt w203,
  20. w203 c180 lpg,
  21. c180 129ps gasumbau,
  22. w203 motor ruckelt,
  23. zündkerzen mercedes w 203 gas,
  24. mercedes w203 ruckelt bei lpg,
  25. welche gasanlage passt zu MB 203 ohne kompresor
Die Seite wird geladen...

Aussetzer bei Gasbetrieb W203 C180 - Ähnliche Themen

  1. BMW E39 530i Zündaussetzer im Gasbetrieb

    BMW E39 530i Zündaussetzer im Gasbetrieb: Hallo zusammen, ich besitze einen E39 530i M54B30 mit einer Prins VSI. Ich suche seit langen, woran es liegen kann, das er im Gasbetrieb starke...
  2. Zündaussetzer im Gasbetrieb

    Zündaussetzer im Gasbetrieb: Servus Jungs ;) Wenn ich ehrlich bin, hab ich mich mit dem Gasthema noch nie so recht auseinander gesetzt :( Die Anlage wurde vor ca. 5J...
  3. Zündaussetzer auf einen Zylinder im Gasbetrieb.

    Zündaussetzer auf einen Zylinder im Gasbetrieb.: Hallo Ich fahren einen Audi S4 4.2 mit einer Prins VSI. Ich habe seit 2 Tagen permanente Zündaussetzer auf Zylinder 5, ausschließlich im...
  4. verbrennungsaussetzer im Gasbetrieb

    verbrennungsaussetzer im Gasbetrieb: Guten Tag, Bin seit kurzem hier angemeldet. ich fahre einen Clk 240 w209 Bj 2003 mit einer Vogels Gasanlage. ich habe folgendes Problem: Wenn ich...
  5. CLK350 Zündaussetzer im Gasbetrieb

    CLK350 Zündaussetzer im Gasbetrieb: Hallo Ich bin neu hier im Forum und brauche eure Hilfe wie auch jeder andere hier natürlich Also mein Problem ist Dieses: fahre einen w209...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden