Audi A6 4B 4.2 V8 - Zavoli AliseiN - Motor ruckelt ab und an...

Diskutiere Audi A6 4B 4.2 V8 - Zavoli AliseiN - Motor ruckelt ab und an... im Zavoli Forum im Bereich Autogas Anlagen; Moin Moin, ich bin neu hier im Forum und hab auch gleich das erste Problem. Angaben zum Auto: Audi A6 4B, 4.2 V8, 220kW/299PS, BJ. 1999 Angaben...

  1. #1 RonnyA6, 14.08.2012
    RonnyA6

    RonnyA6 AutoGasInteressent

    Dabei seit:
    14.08.2012
    Beiträge:
    19
    Zustimmungen:
    0
    Moin Moin,

    ich bin neu hier im Forum und hab auch gleich das erste Problem.
    Angaben zum Auto: Audi A6 4B, 4.2 V8, 220kW/299PS, BJ. 1999
    Angaben zur LPG-Anlage: Zavoli AliseiN, Verdampfer Zavoli ZETA/S, Injektoren PAN Normal

    Nun zu meinem Problem:
    Seit ca. 2 Wochen ruckelt der Motor sporadisch. Das fühlt sich so an, als wenn dem Motor plötzlich 2-3Zylinder fehlen, also schon recht heftig das ruckeln und ein spürbarer Leistungsverlust. Wie gesagt, tritt dieses Problem nicht immer auf. Sobald der Motor auf LPG umschaltet funktioniert meistens alles wunderbar. Aber nach ein paar Minuten bzw. Kilometern beginnt das ruckeln. Manchmal ist das ganze Schauspiel nach ca. 10min wieder weg und der Motor läuft wieder wunderbar, aber nicht immer....
    Wenn das ruckeln auftritt und ich manuell auf Benzin umschalte, ist das ruckeln sofort weg.
    Also ich vermute, dass dem Motor Gas zum verbrennen fehlt, so fühlt es sich zumindest an. Da der Motor einwandfrei auf Benzin läuft, kann ich die Zündkerzen + Zündspulen ausschließen. Als Zündkerzen sind übrigens die NGK LPG Laserline verbaut (ca. 35000km alt).
    Da ich den LPG-Tank vor mehreren Wochen 2-3mal komplett leergefahren hab, dachte ich mir, dass sich Verunreinigungen aus dem Tank im Filter evtl. angesammelt haben und somit den notwendigen Durchfluss behindern. Dieses kann ich aber mittlerweile auch ausschließen, da alle Filter sauber waren, Flüssigphase sowie die beiden Gasphase-Filter.
    Als nächstes habe mal geprüft, ob alle Injektoren funktionieren, indem ich bei laufender LPG-Anlage einfach mal mit der Hand auf den Injektoren gefühlt habe, ob sie angesteuert werden. Auch da konnte ich leider keinen Fehler feststellen, wobei ich sagen muss, dass die Anlage im Leerlauf auch in der Ruckelphase relativ gut läuft.
    Im Fehlerspeicher des Motorsteuergeräts sind keine Fehler hinterlegt. Auch die Gasanlage selber wirft mir keinen Fehlercode raus, bzw. kann ich den nicht richtig abfragen. Als Meldung im Zavoli-Programm kommt dann immer, dass die Diagnose nicht unterstützt wird.
    Jetzt bin ich mit meinem Latein am Ende und hoffe jetzt auf Hilfe von euch.
    Habt ihr Ideen oder Tipps, wodran mein Problem liegen könnte?
    MfG
    Ronny
     
  2. Anzeige

  3. H2-LPG

    H2-LPG AutoGasMitwisser

    Dabei seit:
    11.11.2008
    Beiträge:
    117
    Zustimmungen:
    0
    Zündspulen und Kerzen gecheckt ???? nicht einfach nur ausschließen ..... Welchen Filter Hast (hattest) Du verbaut ???? hoffentlich keinen Billigfilter ....
     
  4. #3 RonnyA6, 21.08.2012
    RonnyA6

    RonnyA6 AutoGasInteressent

    Dabei seit:
    14.08.2012
    Beiträge:
    19
    Zustimmungen:
    0
    Hallo,
    also bei den Zündspulen und -Kerzen konnte ich keinen übermäßigen Verschleiß erkennen. Das Kerzenbild sieht an allen 8 Zylindern ganz normal aus.
    Zum Thema Filter: Billigfilter? Naja also viel gekostet haben die Filter nicht..... Das letzte mal (vor ca. 12000km) habe ich Universalfilter vom LPGshop-24 (Einzelpreis 5,40€) verbaut.... sind die denn so schlecht? Was wäre da der Unterschied zu teuren Originalfiltern?

    Ich habe schon hier im Forum gelesen, dass evtl. die Injektoren verklebt sein könnten. Kann man dies irgendwie prüfen bzw. auch selber reinigen?
    Problem an der Sache ist, mein nächster Zavoli-Partner wäre knapp 100km entfernt und andere Gasumrüster in meiner Nähe wollen an die Zavoli nicht ran, da sie anderen Marken vertreiben....
    LG Ronny :-)
     
  5. H2-LPG

    H2-LPG AutoGasMitwisser

    Dabei seit:
    11.11.2008
    Beiträge:
    117
    Zustimmungen:
    0
    Zavoli verwendet einen eigenen patentierten Filter, der Olefine komplett umwandelt und in dem Topf hast Du die Möglichkeit das sich Schweröle absetzen können. In die Billigfilter solltest Du mal reinhauchen und Du merkst das da nicht wirklich was gefiltert wird..... und diese ungebremsten Ole- und Parafine verstopfen Deine Injektoren. Im übrigen sieht der Wartungsplan bei Zavoli eine Reinigung alle 60 tkm vor ..... ich weiß bis Wittstock hast du ein paar Meter, aber Autoteam die könnten Dir helfen ......
     
  6. H2-LPG

    H2-LPG AutoGasMitwisser

    Dabei seit:
    11.11.2008
    Beiträge:
    117
    Zustimmungen:
    0
    Noch was : " Da der Motor einwandfrei auf Benzin läuft, kann ich die Zündkerzen + Zündspulen ausschließen. Als Zündkerzen sind übrigens die NGK LPG Laserline verbaut (ca. 35000km alt)." kannste vergessen - die Zündspannung bei Gas erhöht sich um 7-15 kV !!!!!!
     
  7. #6 RonnyA6, 21.08.2012
    RonnyA6

    RonnyA6 AutoGasInteressent

    Dabei seit:
    14.08.2012
    Beiträge:
    19
    Zustimmungen:
    0
    Kann man die Injektoren denn auch selber reinigen? Habe schon im Forum gelesen, dass manche es mit Benzin oder Bremsenreiniger gemacht haben.
    Ich bin ja auch gelernter KFZ-Mechatroniker, nur fehlt mir momentan noch die Erfahrung mit LPG... aber ich würde gern mehr darüber lernen :-)

    Kannst du mir auch gute Zündkerzen empfehlen, außer vllt. die NGK Laserline, weil die doch ziemlich viel kosten (8 Zündkerzen ca. 140€). Normale Iridium-Kerzen sollten es doch auch tun oder?

    Im Internet habe ich die Zavoli-Filter SB80N Spezial gefunden, die meinst du sicherlich, oder?
    Vielen Dank schonmal für deine Tipps :-)
    LG
     
  8. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    12.232
    Zustimmungen:
    448
    Vergiss die Reinigungsversuche. Wenn die Zavoli-Injektoren mal eingesaut sind, gehören die überholt.
     
  9. #8 RonnyA6, 27.08.2012
    RonnyA6

    RonnyA6 AutoGasInteressent

    Dabei seit:
    14.08.2012
    Beiträge:
    19
    Zustimmungen:
    0
    So, am Wochenende hab ich überholte Injektoren verbaut und siehe da, der Motor schnurrt wieder wie ein Kätzchen!! :-)
    Vielen Dank für eure Hilfe.
    LG Ronny :-)
     
  10. H2-LPG

    H2-LPG AutoGasMitwisser

    Dabei seit:
    11.11.2008
    Beiträge:
    117
    Zustimmungen:
    0
    :-) na dann ..... freue mich wieder mal jemanden geholfen !
     
  11. #10 RonnyA6, 04.12.2012
    RonnyA6

    RonnyA6 AutoGasInteressent

    Dabei seit:
    14.08.2012
    Beiträge:
    19
    Zustimmungen:
    0
    Moin Moin,

    leider muss ich dieses Thema nochmal hochholen.... :(
    Wenn der Motor warm ist, läuft die LPG-Anlage einwandfrei, aber leider nicht wenn der Motor noch relativ kalt ist....
    Also nun genauer:
    Jetzt bei den morgendlichen Temperaturen um 0°C ist die LPG Anlage anfangs recht mürrisch, wenn sie auf Gas umschaltet. Die Einschalttemperatur ist auf 35°C eingestellt. Nach ca. 1-2km schaltet die Anlage um, und für ca. 30-60sec ist der Motor nur am ruckeln und schütteln, aufeinmal läuft er einwandfrei... Dieses Phänomen tritt nur bei tiefen Temperaturen auf.
    Ich denke, dass am Verdampfer kein Gas ankommt oder aber der Verdampfer noch nicht die Arbeitstemp. erreicht hat. Hab dann vor kurzen auf Verdacht mal den Temp-Fühler am Verdampfer gewechselt, aber leider keine Verbesserung des Problems.
    Fehlercodes sind im MSTG nicht hinterlegt. In der Anlage selber, kann ich leider keine Fehler auslesen, da das Feld grau hinterlegt ist. (ich glaube, die Diagnose wird von meiner Firmware nicht unterstützt - Version 20 hab ich) Welche Version ist denn momentan aktuell?
    Was ich widerum komisch finde ist, dass, als ich den Temp-Fühler gewechselt hab, kein Wasser ausgetreten ist, weil der Verdampfer (komischerweise) etwas höher sitzt, als der Wasserstand im Ausgleichsbehälter.
    Ich hab sowieso das Gefühl, dass der Monteur von der Anlage kein Profi war. Als ich vor kurzen die Ansaugbrücke draußen hatte, hab ich mir die Einblaßdüsen angeschaut und musste feststellen, dass sie entgegen der Ansaugrichtung einspritzen..... macht schonmal wenig Sinn :rolleyes:
    Aber da ich dann sowieso ne neue Brücke montieren musste, habe ich Düsen, die 90° um die Ecke gehen verbaut und jetzt spritzen die direkt in Richtung Einlassventile (das war anschließend ein merklicher Unterschied in Sachen Laufruhe und Leistung...)
    Naja, habt ihr vllt. Tipps und Lösungsvorschläge bzgl. des Ruckelns im Kaltzustand?
    LG Ronny ;)
     
  12. #11 r.siegel, 04.12.2012
    Zuletzt bearbeitet: 04.12.2012
    r.siegel

    r.siegel AutoGasMitwisser

    Dabei seit:
    26.12.2010
    Beiträge:
    133
    Zustimmungen:
    0
    dann probier es doch mal mit etwas höherer umschalttemperatur. Bei ner freundin 1.6l von mir gab es auch das problem mit leichtem ruckeln kurz nach dem umschalten auch bei tiefen temperaturen ,was bei meinem motor 1,8 l nicht der fall war obwohl beides die gleiche anlage ist und beide von mir eingestellt wurden . ich hab dann die umschalttemperatur auf 50°C bei ihr hochgesetzt und seit dem ist ruhe.Sind beides ford focus mit OBD.
     
  13. #12 RonnyA6, 05.12.2012
    RonnyA6

    RonnyA6 AutoGasInteressent

    Dabei seit:
    14.08.2012
    Beiträge:
    19
    Zustimmungen:
    0
    Mit der höheren Umschalttemperatur hab ich`s auch schonmal probiert, brachte aber auch nicht so den erwähnenswerten erfolg. Der Motor ruckelte trotzdem. Es war zwar geringfügig besser, aber ich habs dann wieder auf 35°C gestellt, da hunderttausend andere Anlagen auch auf 30-40°C laufen. Also muss meine das auch ;)
    Aber in sehr guter Zusammenarbeit mit einem anderen Forum-Mitglied haben wir festgestellt, dass auf meine Injektoren keine Düseneinsätze eingeschraubt sind. Somit läuft er viel zu fett, was das ruckeln erklärbar macht. Nun hab ich 3,0mm Düsen bestellt und dann mal sehen ob`s besser ist (nach anschließender Neueinstellung natürlich)... :D Ich werd euch auf dem laufenden halten.....
     
  14. #13 r.siegel, 05.12.2012
    r.siegel

    r.siegel AutoGasMitwisser

    Dabei seit:
    26.12.2010
    Beiträge:
    133
    Zustimmungen:
    0
    ohne düseneinsätze geht natürlich nicht obwohl die 3,0 bestimmt noch zu gross sind . ich denk mal bei 525ccm zylinderhubraum werden 2,2 oder 2,4 wohl am besten passen.
     
  15. #14 RonnyA6, 05.12.2012
    RonnyA6

    RonnyA6 AutoGasInteressent

    Dabei seit:
    14.08.2012
    Beiträge:
    19
    Zustimmungen:
    0
    also laut dem Zavoli-Handbuch müssen bei 220kW und 8 Zylinder 3.0mm Düsen rein....
     
  16. #15 RonnyA6, 07.12.2012
    RonnyA6

    RonnyA6 AutoGasInteressent

    Dabei seit:
    14.08.2012
    Beiträge:
    19
    Zustimmungen:
    0
    Hallo,

    so heute hab ich`s endlich mal geschaft die Fueltrimwerte via VAG-Com auszulesen und auf das LPG-Stg. endlich mal ein Firmware-Update gemacht. Vorher hat ich Version 20, jetzt hab ich 41.80 drauf. :cool:
    Jetzt musste ich aber feststellen, dass die Fueltrimwerte doch recht unterschiedlich von Bank1 zu Bank2 sind, und die Gaseinspritzzeiten ebenfalls... Wodran könnte das liegen?
    Mal abgesehen davon, dass keine Düseneinsätze in meinen Injektoren verbaut sind. (Problem erkannt, wird demnächst abgestellt... ;))
    PS: Mir ist bewusst, dass die Anlage nach dem Einsetzen der Düsen neu eingestellt werden muss (was natürlich auch gemacht wird...), aber mich interessiert vorab trotzdem, wie diese Unterschiede entstehen können...
    Im Anhang mal ein paar Screenshots...

    fueltrim.jpg gas1.jpg gas2.jpg gas3.jpg
     
  17. #16 RitterChopin, 07.12.2012
    RitterChopin

    RitterChopin AutoGasMitwisser

    Dabei seit:
    24.01.2010
    Beiträge:
    214
    Zustimmungen:
    0
    Gibt es bilder von dem Einbau? Wie sitzen die Injektoren? Du kannst auch die Düsen mal einzeln abschalten und dann die Trimwerte kontrollieren (also sieben auf Gas / einer auf Benzin oder auch mal andersherum 7 auf Benzin / einer auf Gas). Eventuell ist ein Injektor nicht richtig kalibriert.

    Wie schauen die werte bei Benzinbetrieb aus?
     
  18. #17 RonnyA6, 07.12.2012
    RonnyA6

    RonnyA6 AutoGasInteressent

    Dabei seit:
    14.08.2012
    Beiträge:
    19
    Zustimmungen:
    0
    OK, wie kann ich denn die Injektoren einzeln abschalten?
    Auf Benzin hab ich jetzt leider keine Werte parat, muss ich morgen mal fix gucken....


    20120907_150809.jpg 20121102_160417.jpg
     
  19. #18 RitterChopin, 07.12.2012
    RitterChopin

    RitterChopin AutoGasMitwisser

    Dabei seit:
    24.01.2010
    Beiträge:
    214
    Zustimmungen:
    0
    siehe anhang
     

    Anhänge:

  20. Anzeige

  21. #19 RonnyA6, 06.02.2013
    RonnyA6

    RonnyA6 AutoGasInteressent

    Dabei seit:
    14.08.2012
    Beiträge:
    19
    Zustimmungen:
    0
    Moin Moin,

    ich muss dieses Thema wieder einmal ans Tageslicht bringen, leider.... :(
    Leider hab ich`s bisher immer noch nicht hinbekommen, dass die Anlage sauber läuft. Bei den jetzigen Temperaturen ist es immer wieder das selbe, sobald der Motor auf Gas umschaltet ruckelt der Motor andauernd. Hinten am Auspuff ist es auch ständig am blubbern....

    Von Leerlauf (ca. 700 U/min) bis ca. 2000 U/min gibt es stetig Ruckler (Motor schüttelt sich regelrecht im Stand, geht aber nie aus!) und aufeinmal während der Fahrt hört das Ruckeln schlagartig auf (gefühlt wie, als wenn ein Stopfen irgendwo schlagartig gezogen wird) und der Motor läuft einwandfrei. Keine Drehzahlschwankungen etc.
    Dann, wenn ich wieder abtouren muss (auf sagen wir mal 1000 U/min) läuft der Motor für ein paar Sekunden in der Regel sehr gut und dann geht das Geruckel und Geschüttel wieder los. Vereinzelt, aber sehr selten, gibt es auch kleine Ruckler bei zügiger Fahrt (höhere Drehzahlen von 2000-4000U/min). Die sind aber eher unauffällig, aber halt vorhanden.

    Vor ca. einem halben Jahr hab ich alle 8 Injektoren ersetzt. Ab Oktober ging das Geruckel ungefähr los und mithilfe dieses Forums habe ich festgestellt, dass garkeine Düsen in den Injektoren eingeschraubt waren (Motor lief zu fett). Daraufhin habe ich 3.0mm Düsen eingesetzt und die Gasanlage erstmal per Selbsteinstellung justiert. Keine Bessereung! Anschließend habe ich 2.6mm Düsen probiert und leider auch keine Erfolge erzielen können. Mittlerweile bin ich bei 2.4mm Düsen angelangt, dann Selbsteinstellung. Motor läuft seitdem etwas besser. Aber egal was ich ich mach (habe die Anlage leicht angefettet und auch abgemagert und getestet) es ändert sich in der Regel nichts am Motorlauf.
    Im Kennfeld wurde nach der Selbsteinstellung (mit 2.4er Düsen) eine Map beginnend mit 135 usw. abgelegt. Anhand diesen wertes habe ich mich orientiert und in diesem Bereich etwas angefettet bzw. abgemagert, umzu testen wo der Motor besser läuft.
    Nach der Selbsteinstellung hatte ich einen Langzeit-Fueltrimm von +21... was ja viel zu viel ist. Kurzzeit-Trim schwankt zw. -3 bis +10. Magere ich z.B. auf um die 128 ab, verändert sich der Fueltrimm auf +22 bis +23. Kurzzeit-Trim bleibt in etwa unverändert. Fette ich die Anlage an (bis zu 145 probiert) sinkt der Langzeittrim auf ca. +16 ab und er Kurzzeittrim pendelt so zw. -5 bis +8. Ist ja schonmal etwas besser von den Werter her, aber dummerweise ist der Motor so unfahrbar und verschluckt sich in nahezu alle Lastzuständen.
    Mittlerweile bin ich ratlos und weiß irgendwie nicht mehr weiter....
    Ich habe mittlerweile vielleicht auch den Verdampfer (Zeta S) im Verdacht? Was kann denn am Verdampfer so kaputt gehen?
    Der Gasdruck ist auf 1.4bar eingestellt (so wie vorgeschrieben bei den V8er), allerdings ist die Imbussschraube am Verdampfer so bis zum Anschlag reingedreht. Kann es sein, dass die Membrane im Verdampfer einen Weg hat oder der Verdampfer total verdreckt ist? (Anlage ist seit ca 2005 im Fahrzeug)
    Ich hoffe ihr könnt mir weiterhin helfen. Bisher hat das ja sehr gut geklappt hier im Forum!
    Vielen Dank schonmal.
    LG Ronny
     
  22. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    12.232
    Zustimmungen:
    448
    Also wenn die Eingasung so geblieben ist, wie auf dem Foto, wird der nie richtig laufen. Die Injektorenausgänge zeigen nach oben, da verkleben die Injektoren ruckzuck. Dann ist der Gaseinblaspunkt viel zu weit von der Benzineinspritzdüse entfernt, oder sind Inliner verbaut.
    Eigentlich zeigt das Foto alles, wie man es nicht machen sollte. Für den Verdampfer gibts nen Überholsatz. Das die Schraube am Anschlag bei 1,4 Bar ist, ist normal.
     
Thema: Audi A6 4B 4.2 V8 - Zavoli AliseiN - Motor ruckelt ab und an...
Besucher kamen mit folgenden Suchen
  1. audi a6 motor ruckelt

    ,
  2. audi a6 4b stottert

    ,
  3. zündspulen wechseln audi a6 4b

    ,
  4. a6 c5 4.2 unruhiger lauf,
  5. audi a6 4b 2.0 lpg,
  6. motor 4 2 audi rückelt imstand,
  7. a6 baujahr 2005 motor schüttelt,
  8. audi a6 motor stottert,
  9. audi a6 motor ruckelt sporadisch,
  10. zavoli injektoren überholen,
  11. zavoli in audi s6,
  12. audi a6 4b kerzen wechseln,
  13. audi 1.6 ruckelt nach umbau ansaugbrücke,
  14. audi 4b 4 2 lpg zündkerze,
  15. audi a6 ab 4 2l v8 werkstatt,
  16. audi a6 v8 4 2 ruckelt im stand auf der rechten seite,
  17. audi a6 stottert beim umschalten von benzin,
  18. audi v8 motor ruckelt,
  19. audi a6 4b v8,
  20. audi a6 2 4 motor ruckelt,
  21. audi a6 2 4 ab 80 ruckelt,
  22. vcds kuzzeittrim,
  23. AEB025 MAP-Sensor bei Audi a6 b4 c5 einbauen ,
  24. s6 4b fängt an zu ruckeln,
  25. zündkerzen wechsel audi s6 5 2l
Die Seite wird geladen...

Audi A6 4B 4.2 V8 - Zavoli AliseiN - Motor ruckelt ab und an... - Ähnliche Themen

  1. Zavoli Gasanlage + Audi A4 3.0 Quattro ASN Zündaussetzer Düsen reinigen

    Zavoli Gasanlage + Audi A4 3.0 Quattro ASN Zündaussetzer Düsen reinigen: Hey Leute, Habe mir einen Audi A4 B6 3.0 Quattro ASN mit einer Zavoli Gasanlage und einem ca. 100 Liter Tank im Kofferraum, gekauft. Leider...
  2. Audi A4 2.8 Zavoli einstellen?

    Audi A4 2.8 Zavoli einstellen?: Hallo, habe einen Audi A4 mit einer Zavoli Gasanlage gekauft, der beim umschalten auf Gas ruckelt und wenn er kalt ist, im 2. Gang wenn ich vom...
  3. Audi A8 D2 umgerüstet - geringer Gasdruck, Zavoli

    Audi A8 D2 umgerüstet - geringer Gasdruck, Zavoli: Liebe Community, ich habe mehr oder minder erfolgreich meinen Audi A8 D2 (BJ 2001, MKB: AUW, GKB: FBE - 310PS, 4,2L) auf LPG Umgerüstet. Die...
  4. Audi A3 2.0 FSI Zavoli

    Audi A3 2.0 FSI Zavoli: Hey, ich bin seit einem jahr auf der suche nach einer firma und einem umrüster, der in der lage ist meinen fsi umzurüsten.Durch zufall bin ich...
  5. Audi S6 4B mit Zavoli

    Audi S6 4B mit Zavoli: Hallo zusammen, ich bin neu hier und möchte mich daher gern kurz vorstellen auch wenn ich schon eine Weile hier mit lese :-) Ich bin der André...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden