Audi A4 B7 Avant 05/2006 1.8T mit Prins VSI - erste Erfahrungen

Diskutiere Audi A4 B7 Avant 05/2006 1.8T mit Prins VSI - erste Erfahrungen im Erste Erfahrungen mit Autogas Forum im Bereich LPG Autogas; Nabend allerseits. Nun ist es auch bei mir so weit: Hab am Mittwoch 09.07.08 meinen 05/2006er Audi A4 B7 Avant 1.8T 120kW beim Umrüster im...

  1. #1 reiser81, 12.07.2008
    Zuletzt bearbeitet: 12.07.2008
    reiser81

    reiser81 AutoGasInteressierter

    Dabei seit:
    21.06.2008
    Beiträge:
    69
    Zustimmungen:
    0
    Nabend allerseits.

    Nun ist es auch bei mir so weit:
    Hab am Mittwoch 09.07.08 meinen 05/2006er Audi A4 B7 Avant 1.8T 120kW beim Umrüster im Nachbarort abgegeben und
    heute Nachmittag (11.07.08) so gegen 14 Uhr wieder abgeholt.
    Verbaut wurde eine Prins VSI mit MAP-Verdampfer, MAP-Sensor, 8mm Kupferleitungen und 65l Tank in der Reserveradmulde.

    Die erste Tankfüllung ergab eine Füllmenge von ca. 48l - mal sehen, ob sich das noch steigert.
    Denn normal wären bei einem 65l Tank ja ca. 52l Befüllung, da man ja von ca. 80% der Brutto-Tankgröße ausgeht.

    Zum Umrüster:
    Umgerüstet wurde von der Fa. Markt in Waldkraiburg (www.autogas-markt.de).
    Diese Umrüster habe ich gewählt, da zum einen natürlich der Preis eine Rolle spielt, aber - was das wichtigeste ist - die Fa. Markt Erfahrungen mit meinem Motor in Verbindung mit der Prins-Anlage hat. Auch jegliche Fragen wurden durch den Meister bzw. den Chef der Fa. Markt auführlich beantwortet.
    Auch ein Foren-Mitglied hier hat seinen 1.8T A4 dort umrüsten lassen und ist mit der Leistung des Umrüsters und mit der Prins-Anlage sehr zufrieden.

    Die Arbeit des Umrüsters:
    Auf den ersten Blick hat der Umrüster gute und saubere Arbeit geleistet.
    Tankstutzen sauber unter der Tankklappe verbaut.
    Im Motorraum alle Kabel/Schläuche sauber verlegt.
    Alle Bohrungen/Durchbrüche am Kofferraumboden bzw in der Tankklappe sauber gegen Rost versieglt und mit Unterbodenschutz versehen.
    Der MAP-Sensor ist von der Position her wohl etwas unglücklich gewählt und auch etwas locker gewesen - da werde ich wohl nochmal nacharbeiten müssen - ist aber nur ein Kleinigkeit.
    Die Befestigung des MAP-Verdampfer wurde an einer gelochten Halteschiene gemacht, welche dann an einer der drei Federbeinschrauben mit verschraubt wurde.
    Leider ist dadurch der Kühlmittelbehälter etwas auf Spannung, da die Halteschiede unter dem Behälter etwas im Weg ist - evtl. etwas nacharbeiten.
    Die Anzeige mit Umschalter wurde im Innenraum links schräg unter dem Lichtschalter sauber angebracht.

    Auch die verbauten Teile habe ich anhand der Teilenummern (soweit diese zu sehen sind) überprüft.
    Dann die erste Überraschung: Verdampfer 180/10010 = Verdampfer VSI + Magnetventil 6mm + MAP (laut prins-lpg.com) - vereinbart 8mm
    Gleich beim Umrüster angerufen - seine Aussage: Das ist richtig so, denn sie haben die 6mm Version genommen und das Magnetventil gegen ein 8mm getauscht. Habe anschließen die Leitung gemessen und diese hat auch (wie vereinbart) 8mm.
    (Kann das jemand bestätigen, daß dies so möglich ist? Oder ist da noch ein Unterschied zwischen 6mm und 8mm Version?)

    Die erste Fahrt mit LPG:
    Nachdem ich meinen A4 abgeholt habe bin ich zu mir nach Hause (ca. 10km) gefahren.
    Das Umschalten von Benzin auf Gas merkt man überhaupt nicht. Egal ob automatisch, oder manuell über den Knopfi im Innenraum.
    Anschließend nach ca. 1 Stunde Standzeit eine kleine Probefahrt.
    Auf dem ersten Teil der Probefahrt (Strecke ca. 27km) stellte ich beim Beschleunigen unregelmäßig ein kurzes, deutlich spürbares Ruckeln fest.
    Würde sagen ein minimales Einbrechen der Leistung - was sich eben als Ruckeln bemerkbar machte.
    Dieses Ruckeln verspührte ich auf dieser Strecke ca. 5 mal. (Hab nicht mitgezählt)
    Nach ca. 5 Stunden Standzeit dann die gleiche Strecke wieder nach Hause. Kurz vor dem Ziel war auf dem nach Hause Weg wieder 1 mal dieses Ruckeln zu spüren.
    Aber eben nur 1 mal und nicht mehrmals wie bei dern Hinfahrt.
    Werde dies mal weiter Beobachten und meinen Umrüster darauf ansprechen.

    Die Tankanzeige:
    Wie oben gesagt wurde der Tank heute voll befüllt, wobei nach ca. 48l Schluss war.
    Mit diesen ca. 48l zeigte die Anzeige im Innenraum alle vier grünen Lämpchen an - also voll.
    Nun nach ca. 65km, die ich heute gefahren bin, ging bereits die oberste Leuchte aus.
    Somit nehme ich mal an, daß die Anzeige/der Geber am Tank noch feinjustiert werden muss.
    Wobei diese Anzeigen bei den LPG-Anlage ja anscheinend eine eher ungenaue Sache ist. Mal sehen, was man da noch machen kann.

    Das war's fürs erste von mir. Generell bin ich bislang doch sehr zufrieden - eben bis auf die oben erwähnten Kleinigkeiten, die ich noch klären muss.
    Werde weitere Erfahrungswerte hier melden.

    Gruß
    Markus

    Hier noch Bilder zu meiner verbauten Anlage:

    Motorraum komplett
    [​IMG] [​IMG]

    Einspritzrail
    [​IMG]

    Verdampfer und Befestungspunkt
    [​IMG] [​IMG]

    Gasfilter
    [​IMG] [​IMG]

    MAP-Sensor + "Umschaltbox"
    [​IMG]

    Radmuldentank
    [​IMG] [​IMG]

    Tankstutzen unter Tankklappe
    [​IMG]

    Anzeige / Umschalter im Innenraum
    [​IMG]
     
  2. Anzeige

  3. burton

    burton AutoGasDazugehöriger

    Dabei seit:
    21.05.2008
    Beiträge:
    47
    Zustimmungen:
    0
    das mit dem 1 mal - 3 ma- 5 mal ruckeln ist so ne sache ...
    nach dem umbau habe ich die ersten 100 km sachen an dem auto bemerkt die es vorher nicht gab.... (zum teil habe ich sie mir echt eingebildet) .
    mir ist es aber so vorgekommen das es auf den ersten 2-500 km wie ne art lernprozess zwischen den steuergeräten gegeben hat und diese lernfähig sind - sprich untereinander komunizieren .
    nach 3000 km brauchte ich erst mal 1 neue zündspule - Audi 100 % kullanz - 1000 Km später würden alle 4 getausch 100 % kullanz ... hat aber nicht s mit dem gas Umbau am Hut .... obwohl ichs gleich im ersten moment auf den Umbau geschoben habe - is ja klar an allen is nur der umbau schuld usw....

    ich fahren den gleichen umbau wie markus ... vom gleichen umrüster .

    die erfahrungen von seinem umbau spiegeln meine zu 99 % wieder.

    faxit - erfahrener umbauer auf prins - hält termine - kosten günstig - detaillösungen könnten besser sein - aber ok - da ja der tüv seinen segen gegeben hat ....

    na und die prinstankanzeige beommt mann auch in den griff -spätestens nach den 3-4 mal verdrehen der mini uhr am tank....

    aber nach wie vor nach tageskilometrezähler fahren....


    burton
     
  4. #3 reiser81, 12.07.2008
    Zuletzt bearbeitet: 12.07.2008
    reiser81

    reiser81 AutoGasInteressierter

    Dabei seit:
    21.06.2008
    Beiträge:
    69
    Zustimmungen:
    0
    Hi Markus.
    Danke für deine Stellnungnahme hier.

    Das mit der Zündspule....naja, ich hoffe jetzt mal nicht daß das bei mir auch kommt. Aber wenns Audi übernimmt ist ja gut. Nur sind die bei Kulanz recht extrem geworden hab ich mir sagen lassen.

    Also zu den Einbildungen, nachdem am Auto was neues verbaut wurde.....ja, muss ich dir recht geben.
    Ist mir schon oft so gegangen (beim Vorgänger des Audi) daß ich was verbaut habe (Fahrwerk, Felgen etc.) und dann immer wieder "komische Geräusche" oder so mir wirklich eingebildet habe.

    Aber das mit dem Ruckeln kann mein Freundin bestätigen. Die saß die ganze Fahrt auf dem Beifahrersitz und bemerkte das auch.

    Aber wie gesagt, evtl. muss sich die Anlage noch etwas einspielen.
    Werd das mal beobachten.

    Gruß
    Markus
     
  5. #4 reiser81, 12.07.2008
    reiser81

    reiser81 AutoGasInteressierter

    Dabei seit:
    21.06.2008
    Beiträge:
    69
    Zustimmungen:
    0
    War soeben wieder unterwegs.
    Im 4. Gang bei kostanten 60km/h habe ich eine leichte Unruhe verspührt.
    Kann (wie schon oben gesagt) auch Einbildung sein, möchte euch aber bei allen Kleinigkeiten teilhaben lassen.

    Habe ausserdem heute festgestellt, daß der Deckel des Radmuldentanks nicht 100%ig dicht anliegt. Da ist wohl die Kupferleitung etwas im Weg, somit passt der Deckel nicht ganz.

    Werde wohl Anfang der Woche nochmal zum Umrüster fahren und ihn darauf ansprechen. Evtl. nur eine Feinabstimmung der Anlage.

    Gruß
    Markus
     
  6. #5 reiser81, 14.07.2008
    reiser81

    reiser81 AutoGasInteressierter

    Dabei seit:
    21.06.2008
    Beiträge:
    69
    Zustimmungen:
    0
    Heute ein erstes größeres Problem:
    Anlage ging während der Fahrt von selbst auf Benzin mit (würde es laut Anleitung deuten als) Signalton alle 2 Sekunden. Tankanzeige ging aus und Systemleuchte leuchtet.
    Den Signalton hab ich (gem. Anleitung) mit dem Schalter quittiert.
    Danach lies sich die Anlage auch nicht mehr auf Gas umschalten.
    Fehler laut Prins-Anleitung: Druckabfall im System entweder durch leeren Tank (Lösung: tanken :) ) oder Service-Stelle/Umrüster aufsuchen.

    Nach ca. 15min. Standzeit fuhr ich weiter und Anlaga ging automatsich wieder auf Gas. :confused:

    Mir ist auch folgendes Phänomen aufgefallen:
    Bei mehrfachem welchel zwischen Gas und Benzin während der Fahrt schwankt die Tankanzeige sehr stark.
    Von Reserve (unterste rote Leuchte unten links) bis 3 grüne Leuchten (3/4 voll) war alles dabei.

    Ausserdem fiel mir erneut auf, daß der Motor um unteren Drehzahlbereich (ca. 1500-2000 U/min) bei konstanter Geschwindigkeit (Tempomat) recht unruhig läuft.
    Auf Benzin verspührt man diese Unruhe nicht.

    Meine anfängliche Euphorie und Begeisterung ist momentan etwas geschwunden.
    Werde definitiv morgen beim Umrüster anrufen und möglichst nach Feierabend dort hin fahren.

    Gruß
    Markus
     
  7. #6 burton, 14.07.2008
    Zuletzt bearbeitet: 14.07.2008
    burton

    burton AutoGasDazugehöriger

    Dabei seit:
    21.05.2008
    Beiträge:
    47
    Zustimmungen:
    0
    weiter fahren ... und schauen wann , warum der fehler wieder kommt ....... schreib mal mit ... zb. in der früh 500 m nach dem umschalten ... temperatur usw...

    diese fehlerbild habe ich auf den ersten 3000 km auch 2 x gehabt...
    bei mir ist s : nach meiner meinung nach das magnetventil am tank der reserveradmulde..... das manchmal spinnt ... beim hin und herwechsel .
    habe das messingventil neben dem magneten mal kurz mit silikonspray behandelt... jetzt is ruhe im karton
    und schau mal ob das messing rädchen komplett offen - aufgedreht ist -seitlich vom magneten ... kann sein das es nicht ganz offen ist ...
    das ist der manuelle absperrhahn für den tank...

    wenn der tank fast leer ist und du stark in eine kurve fährst oder steil berg auf oder ab kann s schonmal zum gas mangel führen ... bei mir wirds kritisch ab 370- 400 km nach einen vollen (65 li brutto )- netto 51l


    burton
     
  8. #7 reiser81, 14.07.2008
    reiser81

    reiser81 AutoGasInteressierter

    Dabei seit:
    21.06.2008
    Beiträge:
    69
    Zustimmungen:
    0
    Also dieses kleine, geriffelte Rädchen meinst du. Das ist auf Anschlag gedreht.
    Gleiche Richtung gedreht, wie wenn ich ne Schraube raus drehe oder nen Heizköper in der Wohung aufdrehe. (Blöde Vergleiche :) )

    Ok, daß bei ca. 400km mal in Kurven oder am Berg das Gas "knapp wird" ist irgenwo ja noch nachvollziehbar.
    Aber ich bin jetzt grad mal ca. 200km gefahren.

    Ich ruf morgen jedenfalls mal an und fahre auch hin.
    Hoffe die nehmen sich Zeit für mich.

    Gruß
    Markus
     
  9. #8 Floschi, 15.07.2008
    Floschi

    Floschi AutoGasMitwisser

    Dabei seit:
    14.03.2008
    Beiträge:
    142
    Zustimmungen:
    1
    Hi,

    das leichte Ruckeln hatte ich auch bei meiner Prins beim beschleunigen.
    Hatte da den Eindruck, als würde das Autochen schneller wollen als können.
    Der Umrüster hat dann minimal die Gasmenge nach unten korrigiert.
    Meinte dazu, das er wohl zu fett eingestellt war. Aber eben nur minimal.
    Jetzt ist seit 11tkm Ruhe.
     
  10. Spidi

    Spidi AutoGasInteressent

    Dabei seit:
    01.06.2010
    Beiträge:
    17
    Zustimmungen:
    0
    Hallo ,

    ich mache mal diesen Thread wieder auf ( hoffe die Bilder sind noch da )

    Frage an die Experten können die Rails auch unter der turbo Abdeckung verbaut werden.


    Gruss Spidi
     
  11. #10 bountykiller, 22.04.2012
    Zuletzt bearbeitet: 22.04.2012
    bountykiller

    bountykiller AutoGasMitwisser

    Dabei seit:
    23.02.2011
    Beiträge:
    133
    Zustimmungen:
    0
    Ja, geht problemlos. Die Einspritzventile wurden bei mir incl. Rail von unten montiert.

    Schau mal hier:

    [​IMG]
    [​IMG]
    [​IMG]

    Also es ist ein komplett versteckter Einbau möglich :-)
    Bild 1 zeigt noch nicht den verbauten Endzustand. Nicht das wieder Jemand rumwundert das die Injektoren noch nicht mit Schellen gesichert sind...

    Hier mal noch der Link zu meinem Umbau: http://www.lpgforum.de/showroom/156...et-von-armin-gm-service-nagel-holzminden.html

    Gruß
    Bounty
     
  12. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    15.579
    Zustimmungen:
    1.213
    So wirds ja auch in der original Einbauanleitung von Prins empfohlen. Oben hats eh kaum Platz wegen dem Wasserrohr.
     
  13. Anzeige

  14. Spidi

    Spidi AutoGasInteressent

    Dabei seit:
    01.06.2010
    Beiträge:
    17
    Zustimmungen:
    0
    Hallo,

    danke für die schnelle Info und auch Bilder . Auch hier wieder die frage an die Experten sollte mal !! eine rails defekt sein ist es bei der einbauposition schwierig diese zu wechseln. Habe mal gesehen das die unter der Kunstoffabdeckung montiert waren .

    Gruss Spidi
     
  15. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    15.579
    Zustimmungen:
    1.213
    Erst mal muss ein Keihin-Injektor defekt gehen, sind ja keine Valteks.
    Zum wechseln der Rails muss auch nicht der Krümmer weg, wenn man die richtig eingebaut hat.
     
Thema: Audi A4 B7 Avant 05/2006 1.8T mit Prins VSI - erste Erfahrungen
Besucher kamen mit folgenden Suchen
  1. bedienungsanleitung audi a4 avant 2006

    ,
  2. 1.8t prins vsi map

    ,
  3. astra h lpg injektor ausbau

    ,
  4. audi a4 avant 1.8t 2006,
  5. audi a4 b7 1.8t gasumbau,
  6. audi a4 1.8 t 2006,
  7. Motorraum A4 B7,
  8. a4 b7 unterbodenschutz,
  9. bedienungsanleitung audi a4 b7,
  10. audi a4 b7 motorraum bild,
  11. a4 b7 innenraum,
  12. r audi a4 1.8t baujahr 2006,
  13. audi b7 motorraum 1.8t,
  14. Motorraum Audi A4 B7 1.8T,
  15. 33 MAP-sensor spannung hoch opel astra f,
  16. audi a4 1.8t 2006,
  17. audi a4 1 8t b j 2006,
  18. audi a4 b7 motorraum,
  19. audi a4 b7 1.8t,
  20. audi a4 b7 verdampfer,
  21. erfahrung 1.8t lpg,
  22. audi a6 prins vsi bedienen,
  23. brc gasanlage sequent 1 schläuche,
  24. Einbauanleitung von Magnetvenil MAP Audi A4 1.8 L ,
  25. erfahrungen audi 1.8t baujahr 2006
Die Seite wird geladen...

Audi A4 B7 Avant 05/2006 1.8T mit Prins VSI - erste Erfahrungen - Ähnliche Themen

  1. Omegas Audi A4 Avant 2.4 6-Zylinder Motororgeln beim Starten

    Omegas Audi A4 Avant 2.4 6-Zylinder Motororgeln beim Starten: Hallo zusammen, ich habe seit einiger Zeit oben genanntes Problem, wenn ich das Auto (warm gefahren) abstelle im Supermarkt für 10-15min einkaufe...
  2. Verkaufe Audi A4 Avant inkl. Vialle LPDi

    Verkaufe Audi A4 Avant inkl. Vialle LPDi: Verkauft wird ein sehr gepflegter Audi A4 Avant (Langstreckenfahrzeug) in Silbermetallic. Den Audi A4 fahre ich seit Februar 2012 und habe im...
  3. Audi A4 B5 1,8T Avant ruckelt bei Teillast

    Audi A4 B5 1,8T Avant ruckelt bei Teillast: Nabend zusammen! :) Habe einen Audi A4 B5 1,8T EZ2000 mit Prins VSI. Den Wagen habe ich mit Motorschaden gekauft, Zahnriemenriss und einen...
  4. Benzin verbrauch trotz LPG Audi A4 Avant TFSI Bj. 10/2009

    Benzin verbrauch trotz LPG Audi A4 Avant TFSI Bj. 10/2009: Hallo Habe seit 16 Dezember 2015 mir einen Audi A4 Avant 1.8 TFSI Bj.10/2009gekauft der wagen hat eine LPG PRINS Autogasanlage verbaut !Mir ist...
  5. Audi A6 4F 2.4l V6 Avant - Prins VSI 2.0 - Automobiltechnik Dimopoulos

    Audi A6 4F 2.4l V6 Avant - Prins VSI 2.0 - Automobiltechnik Dimopoulos: Hier ein 2007er Audi A6 mit dem kleinen V6 130KW - Prins VSI 2.0 - orangene Düsen - 680x300mm 88l brutto Tank die Anlage fügt sich ganz...