Audi A3 8P 2.0TFSI Quattro BWA 2006 macht Probleme

Diskutiere Audi A3 8P 2.0TFSI Quattro BWA 2006 macht Probleme im Prins VSI Forum im Bereich Autogas Anlagen; Hallo zusammen, ich fahre schon seit einigen Jahren einen A3 8P und hatte vor 3 Jahren mir eine Gasanlage in Dortmund einbauen lassen. Obwohl mir...

  1. #1 kowa1981, 13.07.2016
    kowa1981

    kowa1981 AutogasTestSchreiber

    Dabei seit:
    13.07.2016
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo zusammen,

    ich fahre schon seit einigen Jahren einen A3 8P und hatte vor 3 Jahren mir eine Gasanlage in Dortmund einbauen lassen.
    Obwohl mir von anderen abgeraten wurde lief die Anlage knapp 1 Jahr wunderbar.
    Naja und seit dem ärger ich mich mit der Anlage herum.
    Ich war auch schon bei dem Gasanlageneinbauer aber der hatte wohl doch nicht soviel Ahnung und hatte nur etwas Druck minimiert was allerdings nicht geholfen hat.

    Naja ich hatte kurze Zeit nach dem Einbau dann einiges am Auto umgebaut (Ladeluftkühler mit Verrohrung, Ansaugung, Downpipe und ner Abstimmung auf Benzin.)

    Das Problem mit der Gasanlage tauchte erst Monate später auf.

    Das Problem ist nämlich dass der Motor ab und zu in den Notlauf wechselt.
    Laut VCDS sind es Zündaussetzer auf bestimmten Zylindern.
    Mal geht nur die Notlauflampe an aber er fährt sich weiterhin normal.
    Mal blinkt aber auch die Notlauflampe und der Motor stottert und nimmt kein Gas an.

    Da ich einige Veränderungen am Auto durchgeführt habe, kann und möchte der Einbauer da nichts dran machen.
    An der veränderten Ansaugung, dem LLK und der Downpipe kann es eigentlich nicht liegen weil der Wagen so noch 8Monate lief.
    Die Abstimmung(Benzin) habe ich Monate nach dem das Problem schon aufgetreten ist erst machen lassen.

    Auf Benzin fährt der Wagen 1a.
    Auf Gas kann es sein das ich 200km(Vorsichtig ohne starke Beschleunigung) ohne Probleme fahre und dann wie heute morgen auf 50km 3 mal ausgefallen.
    Ich muss dann immer den Fehlerspeicher vom Steuergerät vom Wagen selbst löschen dann geht's wieder.

    Lange Rede kurzer Sinn. Gesund ist das nicht und ich weiß nicht weiter.
    Ich hatte auf Grund einer Rückenversteifung die letzten 2 Jahre auch keine Zeit und Kraft um sich darum zu kümmern.
    Hat jemand vielleicht ne Idee wie ich am besten an das Problem heran gehen kann?
    Gibt es vielleicht aus China Klone für Prinzanlagen um mal selbst zu schauen wie die Werte während der Fahrt sind.
    Gibt es vielleicht etwas was ich erst mal unbedingt versuchen oder tauschen sollte?
    Oder gibt es bei mir in der Nähe oder hier aus dem Forum jemanden der sich mit der Prinz VSI auskennt und das Problem gegen Bezahlung hinbekommen könnte?

    Zündkerzen habe ich von NGK drin und auch schon 2 mal getauscht.
    Filter ist noch der Erste.

    Bin für jeden Tipp sehr dankbar!!!

    Übrigens ich komme aus Hamm Westf. 59065 also quasi zwischen Dortmund und Münster
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort ist für jeden was dabei.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 kowa1981, 19.07.2016
    kowa1981

    kowa1981 AutogasTestSchreiber

    Dabei seit:
    13.07.2016
    Beiträge:
    4
    Zustimmungen:
    0
    Schade das sich bis jetzt keiner gemeldet hat.

    Beim Stöbern im Netz habe ich so einige Infos gefunden.

    Die einen Sagen man soll den Emu auf Version C tauschen weil seit 2014 dafür eine Änderung vorliegt.
    Jetzt hab ich kurz mit einem Ümrüster gesprochen der meinte aber für meinen BWA gilt das wohl nicht.
    Ich hab den EMU a bei mir verbaut mit orangenen Injektoren.

    Im Motorforum habe ich gelesen das einer meinte man solle gelbe verbauen.

    Meine Überlegung ist jetzt den Gaswarrior zu kaufen und mal selbst zu schauen ob das alles normale Werte sind.
    Das Blöde ist halt nur das ich keine Ahnung habe was Normal und was außerhalb der Norm ist.

    Gibt es vielleicht irgendwo ne Anleitung oder Tabellen wo man zumindest halbwegs versteht wie eine gesunde Einstellung aussieht?
    VCDS ist übrigens vorhanden.
     
  4. 540V8

    540V8 Meister der Beiträge

    Dabei seit:
    23.11.2008
    Beiträge:
    9.447
    Zustimmungen:
    164
    Hallo,
    auf Antworten muss man sich auch etwas gedulden, ist keine Hotline hier.
    Hatte auch mal nen Octavia RS mit BWA Motor in der Kundschaft.
    Hier wurde dann auch Emu C gewechselt und die Gasinjektoren wurden auch erneuert.
    Danach war Ruhe.
    Aber einstellen an ner VSI-DI oder anderen Injektorentyp montieren ist Quatsch. Die Anlagen laufen wenn alles passt mit der von Prins konfigurierten Einstellung.
     
  5. #4 kowa1981, 19.07.2016
    kowa1981

    kowa1981 AutogasTestSchreiber

    Dabei seit:
    13.07.2016
    Beiträge:
    4
    Zustimmungen:
    0
    Vielen Dank für die schnelle Antwort.
    Auf andere Injektoren zu wechseln würde ich auch nur wegen der Leistungssteigerung auf 290PS machen.

    Also würde es doch Sinn machen den EMU auf C zu wechseln?

    Nur noch mal kurz gesagt.
    Die Gasanlage schaltet nicht ab und läuft quasi immer bis ich sie selbst per Taste ausschalte.
    Problem ist nur das der Motor selbst in den Notlauf schaltet. Mal mit Blinken mal bleibt die Kontrollleuchte durchgehend an.
    Dadurch das ich halt ein anderes Ansaugsystem usw habe würde es nicht vielleicht doch Sinn machen zumindest mal zu schauen ob alles passt?

    Mein Umrüster hatte ja nicht mal ne Probefahrt gemacht.
    Hat den Wagen nur auf die Hebebühne und quasi im Stand 2min auf sein Laptop geschaut gas gemindert und das wars.
    Wagen läuft halt immer noch wie Nüsse.

    Manchmal kommt es mir auch vor das es Wetterabhängig oder Temperaturabhängig ist.

    Achja und dann hatte ich noch in Foren gelesen das bei einigen es geholfen hat den Filter zu tauschen aber ein anderer Umrüster meinte dass es zu 99% nicht am Filter liegt. Die Keihin Filter würden keine Probleme machen. Hmm


    Den Filter wollte ich trotzdem mal tauschen ist ein Keihin 1 Ausgang Filter.
    Muss nur gucken wo ich den bestellt/gekauft bekomme...
     
  6. Colt

    Colt FragenBeantworter
    Moderator

    Dabei seit:
    18.06.2008
    Beiträge:
    2.505
    Zustimmungen:
    37
    ist wie gesagt ein Problem mit dem Emulator - Gelbe Düsen und etwas anpassen solltest du bei 290PS in jedem Fall - ich hoffe du hast den K03 Lader schon gewechselt sonst sind 290PS nur ein Traum.
     
  7. #6 kowa1981, 19.07.2016
    kowa1981

    kowa1981 AutogasTestSchreiber

    Dabei seit:
    13.07.2016
    Beiträge:
    4
    Zustimmungen:
    0
    Ich hab soweit alles vorbereitet um auf K04 zu wechseln aber noch ist ein K03 verbaut.
    Auf dem Prüfstand kamen 287,3PS bei ca 10 Grad Umgebungstemperatur raus.
    Serienleistung waren etwas über 210ps.
    Und der K03 hält das seit 3Jahren aus.

    Geplant war noch auf K04 aufzurüsten aber Gesundheitlich kam da was dazwischen weshalb ich das erst mal auf Eis gelegt habe.

    Übrigens bin ich grade von Dortmund nachhause gefahren und wollte einen Fehler provozieren und bin etwas sportlicher gefahren.
    20km warm gefahren und dann öfters mal Gas gegeben und es kam kein Fehler.
    Also ich verstehs nicht. Auf dem Hinweg bei konstanten 110kmh und zuvor vorsichtiger Fahrt ging die Kontrollleuchte an.

    Schade das ihr so weit weg seit.
    Sonst könntet ihr euch selbst ein Bild von machen.
    Mein Umrüster ist wie gesagt unfähig.
    Hätte ich das vorher gewusst hätte ich meinen Wagen wo anders machen lassen nur damals erschien er mir kompetent und zudem war es der einzige der mir damals den Umbau angeboten hat und das mit Tüv. Alle anderen mit denen ich gesprochen hatte, hatten wohl kein Gutachten.

    Ich hatte vor paar Tagen mit nem anderen Umrüster Kontakt aufgenommen aber wie gesagt er meinte er hätte nachgesehen und meinte mein BWA Motor wäre davon nicht betroffen.

    Kann man den Emu C zb. bei euch einfach kaufen und so tauschen oder muss da dann noch was angepasst werden?

    Injektoren von Orange auf Gelb wechseln wird sicherlich nicht so einfach ohne Anpassung laufen oder?
     
  8. Anzeige

  9. #7 V8gaser, 20.07.2016
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    8.327
    Zustimmungen:
    218
    Naja, ist halt so, das diese Anlagen 100% auf die Auto/Motor/Getriebe Kombi abgestimmt sind. Hatte da schon Fahrzeuge, da war statt nem DSG nur ne Automatik drin und du verzweifelst. Mit Gaswarrior gehts, aber man sollte schon Erfahrung mit dem Einstellen einer Prins haben.
    Das der 8 Monate gelaufen sein soll.... schwer vorstellbar.
    Hab hier relativ nen BWE, da zickt der EMU etwas, aber meist wg Unterspannung - dann aber so, das das Auto nicht mal mehr anspringt :-) Laden, Batterie abklemmen, anklemmen und er läuft wieder wie gehabt.... Alle paar Wochen kommt mal ne Anlagenörung - schaltet einfach nicht um. Aber nach ein paar Stunden oder Minute mag sie wieder.
    Der Kunde hat für den Fall der Fälle nen neuen Emu in Kofferraum und quält den alten bis zum Ende :-) Den muss man nur umstecken.
     
  10. Kermi

    Kermi AutogasTestSchreiber

    Dabei seit:
    08.01.2017
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo,
    ich fahre auch einen Audi der auf Gas umgerüstet wurde. (allerdings keinen TFSI , AUDI A6 Avant Bj. 2007).
    Das erste Jahr war problemlos, dann fing der Ärger an.
    Immer wieder ging die MKL an.
    Historie:
    - keine Ahnung was es sein könnte, wir probieren einfach mal was aus
    - Sie fahren sicherlich eine schlechte Gasqualität,tanken sie einfach mal woanders, es wird schon wieder
    - Gasfilterwechsel (obwohl die Anlage im ersten Jahr relativ problemlos funktionierte)
    - Zündspulenwechsel (alle 6 Zylinder )
    - dann sollte der halbe Motor auseiandergenommn werden (halt Fehlersuche, im Nachgang ohne sinn un Verstand)
    die ganze Geschichte hat sich über fast vier Jahre hingezogen
    nichts hat langfristig geholfen
    Dann hat sich bei einer normalen Inspektion ergeben, dass ein Schlauch der zu einem der Rails führte im Laufe der Zeit leicht abgeknickt war (was ich als normalen Alterungsprozess ansehe) > Verringerung des Durchmessers des Schlauchs > verminderter Durchfluss > Störungen im Motorkontrollgerät (zu mageres Gemisch auf einem der Zylinder) > MKL leuchtete auf.
    Bei Umschalten auf den Benzinbetrieb fuhr der Wagen völlig problemlos. (ist irgendwie aber nicht der Sinn einer Gasanlage)

    Der Schlauch wurde mit einem Kabelbinder etwas anders im Verlauf fixiert,was den Durchmesser des Schlauchs wieder auf das ursprünglichen Durchmesser gebracht hat.
    Seit dem ist Ruhe und der Wagen läuft wieder wie am ersten Tag.

    Kleiner Fehler , große Wirkung

    Vielleicht hat sich ja im Laufe der diversen "Verbesserungen" auch ein solch einfacher Fehler eingeschlichen der dir das Leben/Fahren jetzt schwer macht. Manchmal sind es die kleinen Dinge im Leben die es einem schwer machen.

    Gruß
    Kermi
     
Thema: Audi A3 8P 2.0TFSI Quattro BWA 2006 macht Probleme
Besucher kamen mit folgenden Suchen
  1. audi a3 8p 2.0 tfsi probleme

    ,
  2. tfsi bwa lpg

    ,
  3. 2.0 tfsi bwa gemisch zu mager

    ,
  4. audi a3 2.0 tfsi probleme,
  5. a3 8p 2.0tfsi bwa schwachstellen
Die Seite wird geladen...

Audi A3 8P 2.0TFSI Quattro BWA 2006 macht Probleme - Ähnliche Themen

  1. Prins ECM VSI - 4 / Audi A3 Bj 1998

    Prins ECM VSI - 4 / Audi A3 Bj 1998: Hallo zusammen, bei meiner Prinsanlage hat zwar schon immer die Tankanzeige nicht richtig funktioniert, aber nachdem das T-Stück was das...
  2. Lovato Anlage im Audi A3 geht bei Stop and Go aus PLZ 28195

    Lovato Anlage im Audi A3 geht bei Stop and Go aus PLZ 28195: Hallo, ich habe eine Lovato Anlage in einem A3 von 2006. Seit letzter Woche geht die Anlage nach einiger Zeit (Fahrzeug definitiv warm gefahren)...
  3. Audi A8 D2 4.2 LPG Umrüster gesucht

    Audi A8 D2 4.2 LPG Umrüster gesucht: Hallo, ich besitze einen Audi A8 D2 4.2 mit 299Ps. Ich bin mir nun sicher, dass ich ihn auf LPG Umrüsten lassen möchte nur nicht wo. Ich komme...
  4. Audi A3, oder BMW E92 mit LPG holen?

    Audi A3, oder BMW E92 mit LPG holen?: Moin, Fahre schon länger ein E46 330i mit LPG. Bin super Zufrieden, nur langsam hat er 1. über 270tkm auf der Uhr und 2. müssten einige...
  5. Audi S6 4b ruckelt bei kurzem Gasstoß

    Audi S6 4b ruckelt bei kurzem Gasstoß: Hallo zusammen, ich habe einen Audi s6 4b 250KW der mit einer BRC Gasanlage ausgerüstet ist (auf dem Motorsteuergerät steht BRC Fly SF, falls das...