Anlage steigt sporadisch aus / Fehler 121 UND 320

Diskutiere Anlage steigt sporadisch aus / Fehler 121 UND 320 im Prins VSI Forum im Bereich Autogas Anlagen; Hallo, ich habe mich heute hier angemeldet, da meine Prins VSI Anlage ein paar kleine Problemchen hat. Infos zum Fahrzeug: Audi S8, 4.2l,...

  1. #1 WeissNicht, 26.07.2014
    WeissNicht

    WeissNicht AutogasTestSchreiber

    Dabei seit:
    26.07.2014
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,

    ich habe mich heute hier angemeldet, da meine Prins VSI Anlage ein paar kleine Problemchen hat.

    Infos zum Fahrzeug:
    Audi S8, 4.2l, 250kw.
    GasAnlage: Prins VSI, Typ-K Verdampfer. Seit 1,5 Jahren verbaut und 40.000km Laufleistung (Wartung(mit Filterwechsel) war bei 24.000km)

    Problem:
    Die Gasanlage kommt gelegentlich während des Betriebs auf die Idee, sich abzuschalten (piepen, kein Gasbetrieb möglich) und ich muss auf Super Plus weiter fahren. Es ist dann auch nicht mehr möglich die Anlage manuell wieder zu starten.
    Erst wenn der Motor etwa eine Stunde stand, kann ich wieder auf Gas umschalten. Allerdings springt die Anlage kurze Zeit später wieder raus.

    Mit ist aufgefallen, dass es von der Aussentemperatur abzuhängen scheint. Morgens auf dem Weg zur Arbeit (~20°C) komme ich fast die kompletten 20km weit auf Gas (manchmal komplett, manchmal nur 10km). Nachmittags, zum Feierabend (~28°C) stirbt der Motor ab, sobald auf Gas geschaltet wird.

    Das ich seit vorgestern die Möglichkeit zum Auslesen der Anlage habe, konnte ich meine Probleme ein wenig eingrenzen.

    Fehlercodes: 121 und 320. Die Fehler lassen sich löschen und tauchen nicht sofort wieder auf.
    Für mich deutete dies auf ein Problem mit der Gasversorgung hin. Woraufhin ich eine Testfahrt mit angeschlossenem Laptop versuchte.
    Während der Fahrt fängt die Druckanzeige an zu schwanken. Teils geht die Anzeige auf Null Bar und klemmt dort, teilweise schiesst sie auf Anschlag (>3,5Bar). Gleichzeitig geht die Temperaturanzeige des LPG auf -76°C (ebenfalls Anschlag)
    Manchmal spielt auch nur die Druckanzeige verrückt.
    Es kommt auch vor, dass die Druckanzeige nicht an einem Ende klemmt, sonder fröhlich hin und her springt.

    Nun bin ich etwas unschlüssig.
    Ist bei mir der Druck/Temperatursensor im Filtergehäuse defekt. Habe ich einen Kabelbruch oder sollte ich den Fehler lieber bei den Magnetventilen suchen.

    Mir ist die genaue Funktionsweise der Druckregelung nicht klar.
    Regelt die Prins den Druck durch Taktung eines der Magnetventile, oder bleiben die Magnetventile im Betrieb geöffnet?

    Vielleicht ist der Fehler jemandem bereits bekannt und kann mir dir richtige Richtung weisen.

    Vielen Dank schonmal im Vorraus
    Dennis
     
  2. Anzeige

  3. CHGA

    CHGA AutoGasAuskenner

    Dabei seit:
    03.11.2013
    Beiträge:
    637
    Zustimmungen:
    20
    Mit großer Wahrscheinlichkeit, wenn das Teil nicht von Bosch hergestellt wurde und alle Kabel des Sensors unbeschädigt sind.
     
  4. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    12.186
    Zustimmungen:
    444
    Ganz einfach. Ist die Vergussmasse vom Drucksensor braun, dann ist es der von Eltek und zu 99% Schrott. Die von Bosch gehen normal nicht kaputt.
     
  5. #4 WeissNicht, 26.07.2014
    WeissNicht

    WeissNicht AutogasTestSchreiber

    Dabei seit:
    26.07.2014
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Sensorgehäuse ist schwarz, daher dachte ich bisher, er sei von Bosch... die "rückseite" ist dunkelbraun vergossen... keinerlei Typenbezeichnung, welche auf Bosch hinweist (und bei Bosch ist das eigentlich immer deutlich). Wird also Eltek sein.

    Wie schaut es mit den Magnetventilen aus, ich habe gelesen, dass die gern mal "hängen". Jedoch würde ich das nur als Fehlerquelle sehen, wenn die Ventile getaktet werden. Bzw. wenn die Gaszufuhr im Schubbetrieb unterbrochen werden würde (während der Fahrt mal die Hand drauflegen und horchen fällt leider aus..)

    Die Verkabelung habe ich zunächst nur optisch auf Scheuerstellen und offensichtliche Defekte geprüft (Multimeter ist gerade nicht zur Hand). Keine offen sichtbaren Defekte.


    Ich werde also erstmal einen Bosch-Sensor ordern und verbauen (Gasschnüffler habe ich auf der Arbeit). Hoffe, dass es das war.
     
  6. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    12.186
    Zustimmungen:
    444
    Fehler 121 ist Gas-Temperatursensor, also könnens die Magnetventile nicht sein. Mach nen Boschsensor rein und gut ist.
     
  7. #6 WeissNicht, 02.08.2014
    WeissNicht

    WeissNicht AutogasTestSchreiber

    Dabei seit:
    26.07.2014
    Beiträge:
    3
    Zustimmungen:
    0
    Heute hatte ich endlich die Zeit den Bosch-Sensor einzubauen.

    Nach ersten Testfahrten scheint es am Eltek-Sensor gelegen zu haben.
    Den Motor läuft auch ein wenig ruhiger unter Gas (vom Gefühl her).
     
  8. Anzeige

Thema: Anlage steigt sporadisch aus / Fehler 121 UND 320
Besucher kamen mit folgenden Suchen
  1. gasanlage anzeige fällt sporadisch aus

Die Seite wird geladen...

Anlage steigt sporadisch aus / Fehler 121 UND 320 - Ähnliche Themen

  1. Druck steigt bei abgeschalteter Anlage

    Druck steigt bei abgeschalteter Anlage: Hallo, Im normalen Gasbetrieb ist der Gasdruck bei 1 bar, wenn ich dann die Anlage abschalte steigt der Druck auf ca 3 bar. Die Anlage ist neu...
  2. Suche gasanlage für w124 280

    Suche gasanlage für w124 280: Hallo Gemeinde, ich bin neu hier und suche eine gut funktionierende gebrauchte Gasanlage für einen W124 mit dem Motor M104 ( 280 ). Ich habe...
  3. Mögliche Verbesserung einer Bigas LPG Anlage

    Mögliche Verbesserung einer Bigas LPG Anlage: Hallo da die Bigas Lpg Anlage die in meinen Wagen verbaut ist, in die Jahre gekommen ist, suche ich nach vorsichtshalber nach Ersatzteilen, falls...
  4. Autogasanlage spinnt nachdem ich Vollgetankt habe

    Autogasanlage spinnt nachdem ich Vollgetankt habe: Hallo, in unseren Corolla Verso befindet sich schon seit einigen Jahren eine LPG Anlage. Am Samstag mussten wir Gas nachtanken. Bis dahin lief...
  5. Stargasanlage macht Probleme

    Stargasanlage macht Probleme: Hallo zusammen, ich fahre seit 11 Jahren mit einer Stargasanlage, jetzt habe ich leider Probleme mit der Anlage. Wenn der Motor kalt ist und ich...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden