Anlage schaltet bei heissen Aussentemperaturen um. Filter wirklich schuld ?

Diskutiere Anlage schaltet bei heissen Aussentemperaturen um. Filter wirklich schuld ? im Prins VSI Forum im Bereich Autogas Anlagen; Servus =) ich hab zwar in der Suche schon ein paar Threads entdeckt, aber nichts was meinem problem genau entspricht. Bei den heissen...

  1. #1 Pakmann, 11.07.2010
    Pakmann

    Pakmann AutoGasInteressent

    Dabei seit:
    15.08.2009
    Beiträge:
    16
    Zustimmungen:
    0
    Servus =)

    ich hab zwar in der Suche schon ein paar Threads entdeckt, aber nichts was meinem problem genau entspricht.

    Bei den heissen Temperaturen draussen von > 30°C zickt meine Anlage rum (Prins VSI im Golf 4 1,6L). Sie schaltet schlicht und ergreifend während der fahrt nach ner Zeit auf Benzin um als wenn der Tank leer wäre. Interessanterweise aber nur bei den extrem warmen Temperaturen. Bei 20 - 25°C ist alles tadellos.
    War dann bei meinem Umrüster. Der sagte ich hätte wohl dreck getankt und muss den Filter wechseln. Filter war gerade mal 15 tkm alt. Da ich bisher aber nur gute Erfahrungen mit dem Umrüster hatte, hab ich den Filter gewechselt. Ich weis zwar nicht wie ein verdreckter Gasfilter aussieht, aber zwischen dem alten und dem neuen erkenne ich optisch keinerlei Unterschiede, geschweigedenn Verunreinigungen.
    Keine 40 km später nun das gleiche Problem. Ich möchte morgen nun nicht ohne Hintergrundwissen zum Umrüster. Was kann das Problem noch sein? Anlage läuft seid nunmehr 40 tkm problemlos

    Ist verunreinigtes Gas tatsächlich ein Thema in Deutschland ? Ich kann mir nicht vorstellen das hier, wo alles zertifiziert sein muss, verunreinigtes LPG verkauft werden darf?!

    Gruß Pak
     
  2. Anzeige

  3. #2 P.Nagel88, 11.07.2010
    P.Nagel88

    P.Nagel88 AutoGasMeister

    Dabei seit:
    08.09.2009
    Beiträge:
    764
    Zustimmungen:
    1
    Moin,
    Also das mit dem Filter ist absoluter schwachsinn in meinen Augen hab noch nie gehört, dass ein Filter nach 15tkm so verdreckt, dass die Anlage auf benzin zurück schaltet. Falls das Problem wirklich mit den Außentemperaturen zusammen hängt könnte ich mir höchstens vorstellen, dass das Steuergerät ungünstig positioniert ist, durch die Motorwärme zu warm wird und wegen Mangelnder Kühlung der Luft (Fahrtwind) irgendwann ausschaltet. Aber wie gesagt ich bin kein Profi und das ist nur eine Vermutung.

    Gruß Patrick
     
  4. w202

    w202 AutoGasKenner

    Dabei seit:
    11.03.2010
    Beiträge:
    452
    Zustimmungen:
    0
    Schaltet die Anlage einfach so ab oder mit piepen?Hat der wagen ein drehzahlmodul?Vielleicht solltest du es mal genauer beschreiben...
    Gruß
     
  5. #4 Pakmann, 11.07.2010
    Pakmann

    Pakmann AutoGasInteressent

    Dabei seit:
    15.08.2009
    Beiträge:
    16
    Zustimmungen:
    0
    Es ist, als wäre der Gastank leer. Soll heissen das Umschalten auf Benzinbetrieb geschieht wenn ich Gas gebe. System schaltet um => piept => quittieren. Ich kann dann auch zurück auf Gas schalten, aber ist der "Fehler" einmal aufgetreten hält es meist nur ein paar Meter und dann geht das ganze von vorne los. Heute waren es ca 5 km fahrt als der Fehler auftrat. Rest der Fahrt konnte ich mir auf Gas dann schenken.
    Interessanterweise scheinbar nur bei diesen extrem heissen Temperaturen. Fahre ich morgens oder Nachts läuft die Anlage einwandfrei.


    Das Steuergerät ist tatsächlich von Frischluftzufuhr abgeschottet. Sitzt zwischen Kotflügel und Batterie. Kriegt aber auch keine Motorwärme ab.
    Ob der Wagen ein Drehzahlmodul hat weis ich nicht. Einen Drehzahlsensor hat doch jeder Wagen oder ist hier ein Gas spezifisches Bauelement gemeint ?
     
  6. #5 Pakmann, 12.07.2010
    Pakmann

    Pakmann AutoGasInteressent

    Dabei seit:
    15.08.2009
    Beiträge:
    16
    Zustimmungen:
    0
    Es gibt da noch eine neue Beobachtung, die vll ganz nice to know ist:

    Fahre ich bei den heissen Temperaturen und die Anlage schaltet zum ersten mal um, kann ich mit einem seichten Gasfuss noch ein paar km raus holen, bis sich die Anlage erneut mit einem umschalten meldet. Irgendwann hilft aber auch das nicht mehr, soll heissen ich brauche nur minimal das Gaspedal berühren und schon gehts direkt wieder auf Benzin. Leerlauf hingegen geht immer.
     
  7. #6 Rabemitgas, 12.07.2010
    Rabemitgas

    Rabemitgas Meister der Beiträge
    Moderator

    Dabei seit:
    02.02.2007
    Beiträge:
    13.892
    Zustimmungen:
    101
    Ich denke dein Verdampfer muss nur ein wenig im Druck nachgestellt werde.

    Gruß Armin
     
  8. #7 Pakmann, 12.07.2010
    Pakmann

    Pakmann AutoGasInteressent

    Dabei seit:
    15.08.2009
    Beiträge:
    16
    Zustimmungen:
    0
    Müsste durch die großen Außentemperaturen der Druck nicht sowieso größer sein als sonst? Oder verstellt sich das gute Stück gerne mal?

    Hab Mittwoch nun einen Termin beim Gaser. Das sie mir nen neuen Filter aufeschwatzt haben hat meine Meinung nun aber doch etwas angekratzt
     
  9. #8 Rabemitgas, 12.07.2010
    Rabemitgas

    Rabemitgas Meister der Beiträge
    Moderator

    Dabei seit:
    02.02.2007
    Beiträge:
    13.892
    Zustimmungen:
    101
    Bei höherer Temp wäre der Druck im Tank höher, aber nicht mehr hinter dem Verdampfer, weil er tehoretisch mehr Leistung hat durch wärmeres Kühlwasser.

    Aber das mit dem Verstellen ist logischer als eine Temp Abhängigkeit.

    Nein, er verstellt sich nicht oft, aber er kann schon mal ein wenig kommen.

    Wenn der Umrüster dann eh schon eng eingestellt hat, kann es schon mal passieren.

    Gruß Armin
     
  10. #9 Pakmann, 12.07.2010
    Pakmann

    Pakmann AutoGasInteressent

    Dabei seit:
    15.08.2009
    Beiträge:
    16
    Zustimmungen:
    0
    okay das macht natürlich Sinn. Dann bin ich ja mal gespannt was da Mittwoch gemacht wird. Ich werde berichten.

    Vielen Dank aufjedenfall, für eure Hilfe =) Schön das es eine Anlaufstelle für LPG Fahrer gibt wo einem geholfen wird. Gerade weil so wenig Leute Ahnung von der Materie haben
     
  11. #10 Pakmann, 16.07.2010
    Pakmann

    Pakmann AutoGasInteressent

    Dabei seit:
    15.08.2009
    Beiträge:
    16
    Zustimmungen:
    0
    Armin hatte recht =)
    Anlage wurde nachjustiert und läuft nun wieder problemlos :-)
     
  12. #11 lpgcaddy, 14.09.2010
    lpgcaddy

    lpgcaddy AutogasTestSchreiber

    Dabei seit:
    14.09.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Als neues Forenmitglied erst ein mal ein herzliches Hallo in die Runde!

    Ich bin auf diesen Forenbeitrag aufmerksam geworden, da Pakmann mit seinem Gasfahrzeug einen Fehler beschreibt, der exakt so auch bei meinem Fahrzeug vorliegt.
    Das Fahrzeug ist ein VW Caddy 1,4, die Prins VSI wurde bei 29.000 km eingebaut und läuft nunmehr seit über 30.000 km einwandfrei - bis auf dieses oben beschriebene Problem.
    Steigen die Aussentemeperaturen über 30°C dauert es wenige Kilometer und die Anlage schaltet zurück in den Benzinbetrieb mit Fehleranzeige und Fehlerton. Man kann dann ohne weiteres wieder auf Gas umschalten, die Zeitspanne bis zum erneuten Fehler verkürzt sich allerdings auch bei mir immer weiter. Ein sehr vorsichtiges Gasgeben kann das auftreten des Fehlers hinauszögern.
    Beim Umrüster war der Fehler reproduzierbar. Im Steuergerät werden beim auftreten des Fehlers keine Störungen hinterlegt, außer, das der Gasdruck zu gering war, ebenso, wie wenn der Tank leergefahren wurde.
    Laut Importeur sollte eine neue Spule am Gasventil im Motorrarum abhilfe schaffen, dies Verlagerte das Problem jedoch in niedrigere Temperaturbereiche.
    Das Fahrzeug läuft ansonsten völlig problemlos, nur oberhalb von 30°C nicht.
    Der Gasdruck ist laut Umrüster innerhalb der von Prins vorgegeben Werte.

    @Pakmann: Kannst Du sagen, was genau an der Anlage nachjustiert wurde und in welche Richtung? War es tatsächlich nur der Gasdruck am Verdampfer?
    Konntest Du das Fahrzeug nach der Justierung im problematischen Temperaturbereich betreiben?

    Vielen Dank für Eure Hilfe

    Dirk
     
  13. #12 Autogas-Rankers, 14.09.2010
    Autogas-Rankers

    Autogas-Rankers Meister der Beiträge
    Moderator

    Dabei seit:
    14.05.2009
    Beiträge:
    3.476
    Zustimmungen:
    167
    Hallo und willkommen bei uns,

    es kann natürlich das Absperrventil sein aber oft ist der alte Verdampfer schuld.
    Hat bei dir ein Umrüster denn mal eine Testfahrt gemacht und zwar mit angeschlossenem Laptop ?
     
  14. #13 lpgcaddy, 14.09.2010
    lpgcaddy

    lpgcaddy AutogasTestSchreiber

    Dabei seit:
    14.09.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Ja, das hat er und er konnte den Fehler bei hohen Temperaturen einwandfrei "erfahren". Am Laptop war der schlagartige zusammenbruch des Gasdruckes erkennbar. Auf Grund des sehr schnellen zusammenbrechens des Druckes lag die Fehlersuche an einem Motornahen Absperrventil nahe, da bei einem Defekt am Tankventil wohl noch eine Restmenge Gas in der Leitung bis zum Verdamper zur Verfügung steht und nicht zum sofortigen Abschalten führt.
    Interessannt ist sicher die absolute Temperaturabhängigkeit; bei 29°C läuft die Anlage noch, bei 30° oder mehr taucht der Fehler auf.

    Heute wurde auf anraten des Importeurs das Magnetventil am Verdampfer demontiert und geprüft, jedoch ohne Befund.


    Gruß und Danke

    Dirk
     
  15. #14 Buell_Daddy, 14.09.2010
    Buell_Daddy

    Buell_Daddy AutoGasInteressent

    Dabei seit:
    28.07.2010
    Beiträge:
    17
    Zustimmungen:
    0
    Hi
    Hatte das Problem auch bei meinem ex Zafira mit Prins Anlage,bei mir war das der Verdampfer 3 wochen nach dem Ablauf der Garantie.
    Danach war alles wieder in Ordnung.


    Gruss
    B_Daddy
     
  16. Anzeige

  17. #15 Autogas-Rankers, 14.09.2010
    Autogas-Rankers

    Autogas-Rankers Meister der Beiträge
    Moderator

    Dabei seit:
    14.05.2009
    Beiträge:
    3.476
    Zustimmungen:
    167
    mein reden, Verdampfer bestimmt defekt.
    Viele Umrüster bieten einen Überholten im Tausch an, so wie ich auch.
     
  18. #16 lpgcaddy, 14.09.2010
    lpgcaddy

    lpgcaddy AutogasTestSchreiber

    Dabei seit:
    14.09.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Vielen Dank für Eure schnellen Antworten, ich werde das mal bei meinem Umrüster anregen.

    Danke

    Dirk
     
Thema: Anlage schaltet bei heissen Aussentemperaturen um. Filter wirklich schuld ?
Besucher kamen mit folgenden Suchen
  1. lpg anlage schaltet ab bei hohen temperaturen

    ,
  2. lpg anlage schaltet bei hohen aussentemperaturen ab

    ,
  3. probleme bei hohen temperaturen mit steuergerät lpg anlage

    ,
  4. probleme mit lpg gasanlage bei hohen aussentemperaturen,
  5. gasanlage prins schaltet bei hohen temperaturen ab,
  6. LPG Anlage schaltet nicht auf Gas bei hohen Außentemperaturen,
  7. Autogasanlage bei heissen temperaturen,
  8. teleflex modul drehzahlsensor,
  9. lpg prins schaltet ab hohe temperatur,
  10. gasanlage durch wärme,
  11. Probleme gasanlage aussentemperaturen,
  12. autogas bei 40 grad Außentemperatur,
  13. auto mit lpg gas schaltet bei 30 Grad außentemperatur gas aus,
  14. auto mit lpg gas schaltet bei 30 Grad außentemperatur aus,
  15. auto mit lpg gas schaltet bei 30 Grad außentemperatur um auf benzin,
  16. kühlschrank piepst bei warmer Außentemperatur,
  17. prins gasanlage schaltet ab bei warmen Außentemperatur und an ampel,
  18. gas anlage geht bei hoher temperarur aus,
  19. vw caddy lpg schaltet nicht,
  20. gasanlage schaltet bei Temperaturen ab,
  21. prins aurogasanlage hohe aussentemperatur,
  22. prins lpg warmen tagen,
  23. autogas bei hohen temperaturen,
  24. Prins DI schaltet bei hoher temperatur ab,
  25. autogas fahren bei hohen Temperaturen
Die Seite wird geladen...

Anlage schaltet bei heissen Aussentemperaturen um. Filter wirklich schuld ? - Ähnliche Themen

  1. Gasanlage schaltet ab im Schubbetrieb

    Gasanlage schaltet ab im Schubbetrieb: Hallo, ich habe mal ein Anliegen mit meinem Opel Omega B 2.2 und seiner KME Diego G3. Vor einiger Zeit hatte ich Probleme im Bereich schlechter...
  2. Tartarini etagas LPG Anlage schaltet immer wieder auf Benzin

    Tartarini etagas LPG Anlage schaltet immer wieder auf Benzin: Hallo LPG Forum, bin seid gerade neu in diesem Forum da meine Anlage Probleme macht. Seid zwei Tagen habe ich nun das Problem das meine Anlage...
  3. Gasanlage schaltet sich im Stand ab

    Gasanlage schaltet sich im Stand ab: Hallo, ich habe in meinem Touareg eine Gasanlage von Zavoli verbaut. Der Verdampfer wurde vor ca. 2Jahren gewechselt da er Wasserseitig leicht...
  4. Gasanlage schaltet einfach ab

    Gasanlage schaltet einfach ab: Hallo bin neu hier und auch schon ein Problem ich fahre ein VW Passat 3 BG mit einer Gasanlage von Landirenzo der wagen hat...
  5. Prinsanlage schaltet bei wärme ab

    Prinsanlage schaltet bei wärme ab: Hallo Meine Prinsanlage schaltet wenn es draussen über 20/25 crad ist nach einigen Kilometern einfach ab erst piept es dann schaltet sie auf...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden