Anlage läuft nicht sauber, Knall im Motorraum bei gasgeben bei geringer Umdrehung

Diskutiere Anlage läuft nicht sauber, Knall im Motorraum bei gasgeben bei geringer Umdrehung im Gas Cafe Forum im Bereich LPG Autogas; Hallo Jungs (und Mädels ;)), habe folgendes Problem mit meiner Stargas (im Corsa B `97 verbaut): - wenn ich anfahre oder bei niedriger Umdrehung...

  1. nina77

    nina77 AutoGasInteressent

    Dabei seit:
    13.10.2010
    Beiträge:
    11
    Zustimmungen:
    0
    Hallo Jungs (und Mädels ;)),

    habe folgendes Problem mit meiner Stargas (im Corsa B `97 verbaut):
    - wenn ich anfahre oder bei niedriger Umdrehung Gas gebe geht der Corsa in die Knie und im Motorraum knallt etwas; dachte an Fehlzündung, es kommt aber von vorne und hört sich metallisch an, also als wenn irgendein bewegliches Teil irgendwo gegen schlägt
    - der Durchzug ist nicht sauer, ich sag mal linear; ich würd's als leichtes stottern im Anzug beschreiben
    - auf Benzin treten die beiden o.g. Probleme nicht auf

    Mein Umrüster ist irgendwie unfähig und unkooperativ. Würd da nicht wieder hingehen (Vertragswerkstatt einer rel. verbreiteten Automarke; nicht Opel).

    Würd mich freuen, wenn ihr mir eure Ideen zur Problematik mitteilen würdet!

    LG Nina :)
     
  2. Anzeige

  3. #2 Martin230TE beim frickeln, 13.10.2010
    Martin230TE beim frickeln

    Martin230TE beim frickeln AutoGasMeister

    Dabei seit:
    20.03.2010
    Beiträge:
    787
    Zustimmungen:
    1
    Hallo Nina,
    um dir helfen zu können bräuchten wir mehr Informationen.
    Welche Gasanlage ist verbaut, und nach welchem Prinzip arbeitet sie?
    Venturi oder Sequenziell?
    Was für ein Corsa ist es, welcher Motor, wieviel PS, ein drei- oder vierzylinder?Wie läuft der auf Benzin, gibt es da auch Schwierigkeiten?
    Wann wurden das letzte mal Zündkerzen gewechselt? Damit würde ich übrigens mal anfangen, für mich klingt das nach einer Venturi mit abgebrannten Kerzen...
    Aber schreib mal, bevor wir mutmaßen.
    Gruß
    Martin
     
  4. #3 nina77, 20.10.2010
    Zuletzt bearbeitet: 20.10.2010
    nina77

    nina77 AutoGasInteressent

    Dabei seit:
    13.10.2010
    Beiträge:
    11
    Zustimmungen:
    0
    Hallo Martin :-)

    So, der erste Urlaub ist vorbei und nun meld ich mich auch endlich :-)

    Es handelt sich um eine Stargas-Anlage
    Ich glaub da ist ne Venturi drin.

    Corsa B 1,2 S93 Advantage aus BJ '97 45 PS Motor...öhm ja, da war sie wieder diese Frage...X irgendwas :-( Hab ich leider zu Hause liegen und erst Freitag wieder zur Hand.
    Ich meine es ist n vierzylinder :( Edit: lt. Wikipedia müsste es der 1,2 8V X12SZ sein

    Ich bin jetzt die Tage mal 70km Stadt/Autobahn auf Benzin gefahren. Keine Probleme. Na ja, vielleicht minimal unsauber. Aber wenn ich nicht drauf achten würde, würd's mir wohl gar nicht auffallen. Gestern nochmal 80km Landstraßen...alles bestens.
    Hab ihn bewusst mal sehr untertourig gefahren. Bei 50kmh im 5. Gang keinerlei Probleme. Auch beim Anfahren nicht. Kein in die Knie gehen. Gas bzw. in dem Fall ja Benzin :rolleyes: optimal angenommen.

    Heute bin ich 300km überwiegend Autobahn gefahren. Er hat sich doch hier und da bis 140kmh treten lassen. Aber normaler Anzug sieht anders aus. Musste im 4. bis 100-120kmh ziehen, da ich sonst jetzt wohl immernoch auf der A2 hinter nem polnischen 40-Tonner herschleichen würde.
    Ergebnis der Aktion: Verbrauch von sage und schreibe 13,4l auf 100km :eek: Ich krieg die Pimpanellen! Da kann ich ja auf Benzin fahren.
    Bei niedriger Drehzahl (schätze mal so bei 2000U/min - hab keinen DZM) zieht er wie meine alte grüne Mofa. Ruckelnd und zuckelnd.
    Und dann halt noch dieses dieses nicht-Gas-annehmen aus dem Stand...wenn ich nicht angeschnallt wäre hätte ich bestimmt schon ein paar Mal das Lenkrad geknutscht, so ruckt der :evil:

    Mein Bruder hat im Sommer drübergeguckt. Da waren die Kerzen ok. Werde ihn gleich nachher nochmal drauf ansetzen.
    Also dann bis später mit hoffentlich neuen Infos!

    Erledig :) Gruß zurück

    P.S. Edit: Fehlercode war vor kurzem "44 - Lambda - zu mager". Heute nach langer Zeit mal wieder die MKL an gewesen: "45 - Lambda - zu fett" hm...
     
  5. Andial

    Andial AutoGasKenner

    Dabei seit:
    11.01.2008
    Beiträge:
    358
    Zustimmungen:
    2
    Hi!

    Kannst Du mal Bilder von der Anlage machen?

    Ist manchmal ganz hilfreich um Fehler besser erkennen zu können.

    Gruß,
    Rudi
     
  6. nina77

    nina77 AutoGasInteressent

    Dabei seit:
    13.10.2010
    Beiträge:
    11
    Zustimmungen:
    0
  7. #6 kuvaszok, 21.10.2010
    kuvaszok

    kuvaszok AutoGasInteressierter

    Dabei seit:
    14.07.2010
    Beiträge:
    70
    Zustimmungen:
    0
    Da ist mal ein einzelnes Zündkabel ersetzt worden. Ich würde die Kerzen und die Kabel, wie auch VerteilerKappe und -Finger erneuern.

    Wie sieht der Luftfilter aus? Ggf. auch erneuern Wenn die Knallerei Backfire ist, mal nen Blick auf die Drosselklappe werfen.
     
  8. nina77

    nina77 AutoGasInteressent

    Dabei seit:
    13.10.2010
    Beiträge:
    11
    Zustimmungen:
    0
    OK.

    Aber kann das denn sein, dass die Probleme nur unter Gas auftreten? Warum nicht auf Benzin?
     
  9. #8 kuvaszok, 21.10.2010
    kuvaszok

    kuvaszok AutoGasInteressierter

    Dabei seit:
    14.07.2010
    Beiträge:
    70
    Zustimmungen:
    0
    Jepp, wenn die Zündungsteile schwach werden macht sich das erstmal auf Gas bemerkbar bevor er 10.000km später auf Sprit nicht mehr will.

    Keine Ahnung wie es bei "normalen" Autos ist. Bei Amis ist ne Zündungssanierung so alle 15-20.000 ne gute Idee.

    Wenn dir ein heftiges Backfire erstmal die Drosselklappe in nen Klumpen Metall verwandelt hat.............

    Aber wie immer immer der Hinweis; ich bin chevyfahrer
     
  10. nina77

    nina77 AutoGasInteressent

    Dabei seit:
    13.10.2010
    Beiträge:
    11
    Zustimmungen:
    0
    Ok, es gibt Neuigkeiten:

    War grad mit meinem Bruder in seiner Schrauberbude. Zufällig war noch jemand da, der auch ne Gasanlage verbaut hat.
    1. Zündkerzen sind OK
    2. Wir haben nen Filter gefunden, der total verdreckt ist (O-Ton Umrüster: die Anlage hat keinen Filter...ach so, is klar)
    3. Der Umrüster hatte mir einfach einen statischen Mengenregler eingebaut.

    Aber gut. Wir haben mal den Filter ausgebaut. Ergebnis: Corsa läuft auf Gas PERFEKT!

    Nun werd ich zusehen, dass ich morgen hier irgendwo nen Umrüster finde, der so nen Filter parat hat. Muss morgen wieder 300 km nach Hause fahren. Ansonsten fahr ich halt auf Benzin zurück. Kostet ja effektiv da gleiche, bei DEM Mehrverbrauch.

    Dann werd ich meinem Umrüster auf die Füße treten, dass er mir den richtigen Mengenregler wieder einbaut. Er hatte mich gar nicht drauf angesprochen, dass der kaputt ist. Wird ja nicht die Welt kosten.

    Was sagt ihr dazu?
     
  11. #10 Maddin82, 21.10.2010
    Maddin82

    Maddin82 FragenBeantworter

    Dabei seit:
    17.02.2010
    Beiträge:
    1.164
    Zustimmungen:
    1
    Die zündkabel würde ich aus prinzip tauschen, sehen nicht vertrauenserweckend aus.

    Ich muß zugeben das ich von venturi keien ahnung haben. aber fehlt da nicht ein regler zwischen verdampfer und mischer ?
    Das dingends mit der rändelschraube kann ja nicht sein ernst sein bei einem motor mit euro 2
     
  12. nina77

    nina77 AutoGasInteressent

    Dabei seit:
    13.10.2010
    Beiträge:
    11
    Zustimmungen:
    0
    ja klar. die werd ich machen.

    du meinst nach dem verdampfer, oder? da ist das silberne ding drin. da gehört eigentlich ein elektronischer regler rein, den hat der URüster einfach mal ausgetauscht, ohne mir was zu sagen (deshalb ja auch durch den TÜV gefallen, weil die Anlage praktsch keine Betriebserlaubnis mehr hat - hätt ich ihm ja auch mal sagen können, dass ich zum TÜV will ?()
    mal gucken ob ich hier morgen nen Filter bekomme. hab über www.gas-tankstelle.de ein paar Umrüster gefunden. Werd sie mal abtelefonieren.
    Zündkabel sollte für das Corsa-Schätzchen ja hoffentlich flott zu kriegen sein.

    Ich hab echt sooo nen Hals :mad:
     
  13. nina77

    nina77 AutoGasInteressent

    Dabei seit:
    13.10.2010
    Beiträge:
    11
    Zustimmungen:
    0
    Filter hab ich grad ausgewechselt und der Corsa....läuft und läuft und läuft :D wie neu!

    Bin auf den Verbrauch gespannt. Fahr gleich 300 km Autobahn. Mal gucken ob er wieder im Normalbereich liegt.

    Ich danke euch vielmals für eure Hilfe! :1118::band:

    Ach und die Zündkabel hab ich auch mal ersetzt. Die alten sehen echt nicht mehr so gut aus.
     
  14. #13 Maddin82, 22.10.2010
    Maddin82

    Maddin82 FragenBeantworter

    Dabei seit:
    17.02.2010
    Beiträge:
    1.164
    Zustimmungen:
    1
    ich würde trotzdem mal einen umrüster aufsuchen und die anlage wieder zu einer geregelten ventur machen, das solte dne verbauch ein stück drücken und vor allem die abgaswerte erheblich verbessern
     
  15. nina77

    nina77 AutoGasInteressent

    Dabei seit:
    13.10.2010
    Beiträge:
    11
    Zustimmungen:
    0
    Ja klar, der muss mir ja auch noch den Mengenregler erneuern. Ich will die Anlage 1. über den TÜV bringen und 2. ne vernünftige Anlage fahren.
     
  16. #15 nina77, 23.10.2010
    Zuletzt bearbeitet: 23.10.2010
    nina77

    nina77 AutoGasInteressent

    Dabei seit:
    13.10.2010
    Beiträge:
    11
    Zustimmungen:
    0
    Sooo...
    Ich: Hallo UR, hab mal den Filter gewechselt, seitdem läuft der Corsa.
    UR: Daran kann das aber nicht gelegen haben.
    Ich: Verbrauch vorher 13 l, Leistung kaum vorhanden; nachher 8 l, Leistung voll da.
    UR: :confused:
    Ich : Nun zum Gasmengenregler...
    UR: (Ich bau den für den TÜV ein und danach wieder aus) Bringen Sie den Wagen, ich bring ihn über den TÜV.
    Ich: Aber das Teil gehört doch da rein, das momentane ist doch manuell und nicht elektronisch gesteuert.
    UR: Das ist egal; das müsste auch so gehen (mit dem manuellen).
    Ich: Bestellen Sie doch bitte nen neuen MR und bauen sie ihn ein. Ich fahr dann selbst über den TÜV.
    UR: Rufen se mal nächste Woche an, ob das Teil schon da ist.
    Ich: :mad: Bis dann!

    Entweder ich versteh das alles nicht, oder der erzählt mir einen vom Pferd. Manueller oder elektronischer Mengenregler ist egal?! Ja wozu gibts denn dann nen elektronischen?

    Am Filter kann der Leistungsverlust und das grauenhafte Fahrverhalten nicht gelegen haben?! Warum fährt der Corsa nach dem Wechsel wieder fast perfekt (mit dem nicht notwendigen elektronischen Mengenregler läuft er dann denke ich mal wieder normal).
     
  17. #16 Maddin82, 23.10.2010
    Maddin82

    Maddin82 FragenBeantworter

    Dabei seit:
    17.02.2010
    Beiträge:
    1.164
    Zustimmungen:
    1
    Klingt so als hätte er von der abstimmung der elektronik keine ahnung oder hatte noch die anlage ohne regler herum liegen und will für den tüv einen von einem anderen fahrzeug nehmen damti er keinen neuen bezahlen muß. Pfusch ist es so oder so
     
  18. Anzeige

  19. nina77

    nina77 AutoGasInteressent

    Dabei seit:
    13.10.2010
    Beiträge:
    11
    Zustimmungen:
    0
    ja, ganz tacko ist die Sache auf jeden Fall nicht. bin bei dem jetzt auch echt misstrauisch.
     
  20. #18 nina77, 29.10.2010
    Zuletzt bearbeitet: 29.10.2010
    nina77

    nina77 AutoGasInteressent

    Dabei seit:
    13.10.2010
    Beiträge:
    11
    Zustimmungen:
    0
    Neue Geschichten aus Entenhausen äh...von meinem Umrüster:

    War gestern dort, um den (neuen!) elektronischen Gasmengenregler (wird der auch Schrittmotor genannt?) einbauen und einstellen zu lassen.

    Schwubbeldiwupp war das Ding nach lösen der beiden Schellen eingebaut und der Herr zückte ein süßes kleines Kästchen, welches sich als "Einstellgerät" entpuppte (wie ist die Fachbezeichnung?).

    Der Gute baute im Handumdrehen das Steuergerät ab, um en Einsteller daran anzustöpseln. ABER HALT! SO einfach ist das wohl nicht! Wir herum kommt denn das kleine Steckerchen da dran :confused: Da musste der Gute ertmal überlegen (dieser Anblick des ratlosen KFZ-Meisters machte mich doch ETWAS nachdenklich). Nachdem er sich für eine Richtung entschieden hatte, begab er sich mit dem kleinen Gerät ins Fahrzeuginnere. Auf meine Nachfrage bestätigte er mir, dass das Gerät das Steuergerät automatisch einstelle (wie ich in einem anderen Forum gelesen habe soll die Lambda-Sonde immer um den Wert 1 laufen).

    Dies stellte sich wohl jedoch als erfolglos heraus, sodass er mich auf nächste Woche vertröstete mit der Info, dass er ein neues Steuergerät besorgen wolle.

    Wenn ich bis dahin mit dem Wagen über den TÜV will (was ja bald mal sein muss, weil die 4 Wochen um sind), würde er den richtigen Gasmengenregler einfach so lange einbauen. Blöd nur, dass damit der Corsa im Leerlauf aus geht, was er aber durchhalten muss, da ja die Dichtigkeitsprüfung durchgeführt werden muss.

    Ich lach mich weg :rolleyes:

    Fortsetzung folgt...

    P.S.: Wie ihr in der Sig sehen könnt ist der Verbrauch...bescheiden.
     
Thema: Anlage läuft nicht sauber, Knall im Motorraum bei gasgeben bei geringer Umdrehung
Besucher kamen mit folgenden Suchen
  1. gasanlage knallt

    ,
  2. motor knallt beim gasgeben

    ,
  3. lpg knallen

    ,
  4. lpg motor knallt,
  5. lpg knallt,
  6. gasstapler knallt aus dem luftfilter,
  7. gasanlage auto knallt,
  8. golf 3 knallt beim gasgeben,
  9. volvo knallt,
  10. venturi stargas motorkontrollleuchte,
  11. lpg gasanlage knalt beim gasgeben,
  12. golf 3 startet nicht geht aus knallt,
  13. knallen im motor,
  14. knall im motor,
  15. VW Motor LPG knallt in den Luftfilter,
  16. auto startet mit knall opel corsa,
  17. brc gasanlage knallt beim fahren,
  18. Gasanlage Corsa B,
  19. lpg venturi mengenregler ,
  20. knallen aus dem luftfilter,
  21. opel vectra b caravan 1.6 16v knallt aus dem luftfilter,
  22. kleine drehzahl knallen opel vectra,
  23. Ford mondeo Knallen im Motorraum,
  24. startschwierigkeiten knall luftfilter,
  25. corsa b knallt beim anlassen
Die Seite wird geladen...

Anlage läuft nicht sauber, Knall im Motorraum bei gasgeben bei geringer Umdrehung - Ähnliche Themen

  1. Tartarini Anlage läuft nicht

    Tartarini Anlage läuft nicht: Moin Zusammen , Bin der Marc neu hier und hab letzte Woche eine Tartarini lpg Anlage in meinen e39 eingebaut. Sie war gebraucht und vorher im...
  2. Golf Bifuel Gas anlage läuft led´s tot

    Golf Bifuel Gas anlage läuft led´s tot: Hi leute , meine Gasanlage läuft nun.....wieder *Puh* So also der umschalter funktioniert nur leuchten die led´s nicht mehr..... Hat einer ne idee...
  3. GFI- Gasanlage läuft nur auf 3 Zylinder

    GFI- Gasanlage läuft nur auf 3 Zylinder: Hallo zusammen ich habe einen Citrön Berlinco Baujahr 2010 ca 180 000 km Teleflex-GFI Gasanlage der Belinco läuft im Benzinbetrieb normal Seit...
  4. LPG Anlage läuft nur noch auf Benzin

    LPG Anlage läuft nur noch auf Benzin: Hallo, bin neu hier und weiss mir nicht mehr zu helfen: Problem wie folgt: Habe eine e-gas Anlage in einem SLK verbaut, die bis 220.000 gut lief,...
  5. Gasanlage läuft immer, lässt sich nicht abschalten

    Gasanlage läuft immer, lässt sich nicht abschalten: Mahlzeit, habe in meinem Omega MV6 3.0 ne Stag 300 verbaut, Anlage ist seit 2011 im Wagen und soll angeblich immer gut gelaufen sein, habe den...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden