Alle 5 (4grüne +1 rote) Tank Leds blinken nach Kabelbruch an Tankuhrreperatur

Diskutiere Alle 5 (4grüne +1 rote) Tank Leds blinken nach Kabelbruch an Tankuhrreperatur im Prins VSI Forum im Bereich Autogas Anlagen; Hallo, also folgendes.... Ich bin einige Wochen mit roter Tankanzeige in der Gegend rumgefahren. Da die Anzeige sowieso mehr schlecht als recht...

  1. #1 frank081179, 24.06.2013
    frank081179

    frank081179 AutogasTestSchreiber

    Dabei seit:
    24.06.2013
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo,

    also folgendes....
    Ich bin einige Wochen mit roter Tankanzeige in der Gegend rumgefahren. Da die Anzeige sowieso mehr schlecht als recht funktioniert und ich eh seit 150tkm auf Kilometer fahre/tanke hab ich das erstmal ignoriert.
    Dann hat mich nach einem defekten Drehzahlmodul der Ehrgeiz gepackt und ich hab mal unterm Auto nachgesehen. Ergebnis, Draht an der Tankuhr abgerüttelt. Im Netz gelesen wie die Uhr funktioniert, also 0-90 Ohm, nachgemessen, Uhr ok. Dann hab ich die gammlige Scheisse (liegt relativ ungeschützt unterm Fahrzeug) auseinandergefummelt und neu zusammengelötet.
    Ergebnis war alle 4 grünen LED s an obwohl Tank etwa 3/5 gefüllt. Egal, besser als immer rot. Nach den ersten 100 Meter ging dann die rote noch mit an und es fingen alle an zu blinken!
    Mit einmaligem drücken wechselt das wieder zu 4 grünen aber nach paar Sekunden auch wieder selbst zu allen blinkend. Was ist der Fehler? In der Prins Anleitung steht Schalter Selbstdiagnose blabla, da war ich doch garnit dran?!? Adern vertauscht ist bei nem Widerstand auch Peng. Was ist passiert?
    Achja, ich hab beie extrem Stellungen ausprobiert, Uhr ganz links Anschlag und ganz rechts. Einmal blinks immer und einmal alle 4 an und wenn ich fahre fängts irgendwann an.
    Muss da der Fehler gelöscht werden oder irgendwas angelernt werden ?
     
  2. Anzeige

  3. #2 frank081179, 25.06.2013
    frank081179

    frank081179 AutogasTestSchreiber

    Dabei seit:
    24.06.2013
    Beiträge:
    5
    Zustimmungen:
    0
    Also,

    war grad nochmal dran und kann folgendes feststellen:
    Keine Tankuhr angeschlossen, also Stecker ab zeigt die LED Anzeige rot an.
    Egal wie ich die Tankuhr stelle und anschließe blinken alle LEDs.
    Schließe ich den Stecker kurz, blinken ebenfalls alle LEDs.
     
  4. #3 V8gaser, 29.06.2013
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    10.450
    Zustimmungen:
    570
    Irgend einen Wurm musst aber reingebracht haben. Der originale Prins Kabelbaum nach hinten ist dreiadrig : blau - Tanksensor (weißes Kabel), rot - plus Magnetventil, schwarz - gemeinsame Masse.
    Hast da evtl was verdreht?
     
  5. #4 frank081179, 29.06.2013
    Zuletzt bearbeitet: 29.06.2013
    frank081179

    frank081179 AutogasTestSchreiber

    Dabei seit:
    24.06.2013
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo V8gaser,

    endlich einer der antwortet...... Also folgender Stand:

    Ich denke mein Umrüster hat das wo anders verwurstelt mit den Kabeln. Denn hinten kommen zwei an (mit je zwei Adern), 1 geht zum Ventil und eins zur Tankuhr. Also hab ich an der Tankuhr 2 Drähte. Die Tankuhr ist ein Widerstand also egal wie ichs anschließe es muss funktionieren oder?
    Hab da noch ne andere These die ich aber erst morgen schaffe zu prüfen. Die Tankanzeige ist rot seit ich das letzte Mal beim Umrüster war weil die Anlage mucken machte. Wie sich rausstellte, bzw was man mir sagte war es sei ein Kabelbruch an der Einspritzdüse gewesen. Was ist wenn der Umrüster bei seiner planlosen Suche die Uhr getauscht hat aber die falsche eingebaut hat?
    Die Uhr hab ich ja gemessen, die hat 0-90 Ohm, leer bis voll. Ich hab ja folgendes festgestellt: Tankuhr nicht angeschlossen unendlich hoher Widerstand und die LEDs zeigen leer. Kurzgeschlossen also 0 Ohm zeigt die Anlage 4xGrün bzw alle blinken. Besteht die Möglichkeit das hier eine Uhr reingehört von leer 90kOhm bis voll 0 Ohm?
    Um dies zu testen hab ich mir ne Hand voll Widerstände besorgt. Werde die Morgen mal aneinander löten bis ich bei 90KOhm bin und dann mal testen ob ich damit den Tankstand simulieren kann.
    Wodran erkenn ich welche Uhr ich brauche? Ausser daran das die Anzeige falsch wäre? Steht das auf irgendeinem anderen Teil zB dem Schalter drauf?
     
  6. #5 V8gaser, 29.06.2013
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    10.450
    Zustimmungen:
    570
    Das Blinken der Dioden macht mich etwas nervös.
    Der 0-90 Ohm Sensor passt schon - so nicht vorher ein Hall Sensor verbaut war. Aber (nicht schlagen wenn ich gerade verkehrt liege) ich meine 0 Ohm leer, 90 voll.
    Aber normal blinkt da nix - egal ob angeschlossen oder nicht. Kommt über das Sensorkabel evtl 12V ?
     
  7. #6 frank081179, 30.06.2013
    Zuletzt bearbeitet: 30.06.2013
    frank081179

    frank081179 AutogasTestSchreiber

    Dabei seit:
    24.06.2013
    Beiträge:
    5
    Zustimmungen:
    0
    Hi,

    also war grad draußen und hab gemessen:
    13,71V an den beiden Klemmen wo der Tanksensor dran kommt. Ist das jetzt gut oder eher weniger? Mit meiner Widerstandsfummelei hat keine neuen Erkenntnisse gebracht. Die Leitung ist jetzt offen also Stecker ab, und es leuchtet nur die rote LED.
     
  8. Anzeige

Thema: Alle 5 (4grüne +1 rote) Tank Leds blinken nach Kabelbruch an Tankuhrreperatur
Besucher kamen mit folgenden Suchen
  1. kme alle dioden blinken

    ,
  2. prins led blinken

    ,
  3. prins vsi rote led blinkt

    ,
  4. alle grünen und das rote led blinken bei der prins anlage,
  5. prins blinkt,
  6. Die Tankanzeige beim Renault Kangoo leuchtet dauernd! ,
  7. prins autogas tank anzeige blinkt vier grüne eine rote,
  8. kme tankgeber getauscht immer noch keine anzeige,
  9. LED-Leuchten-Shop
Die Seite wird geladen...

Alle 5 (4grüne +1 rote) Tank Leds blinken nach Kabelbruch an Tankuhrreperatur - Ähnliche Themen

  1. ist parallele Einbindung des Verdampfer zwingend?

    ist parallele Einbindung des Verdampfer zwingend?: Hallo ihr, ich bin bestimmt schon 850.000km auf LPG gefahren, ich hatte im Winter immer eine schwache bis sehr schwache Heizung. In allen Autos...
  2. Vialle LPI7 W211 E280

    Vialle LPI7 W211 E280: Hallo heute mal auslesen lassen. Folgende Fehler siehe Bild. Bin ganz schön erschrocken. Fehler P0606 Mikroproessor betrifft das das originale...
  3. Vialle Steuergerät

    Vialle Steuergerät: Suche ein Vialle Steuergerät LPI 6 passend für VW Passat Bj. 2002 1,8T (AWT) mit 5 Gang - Tiptronic.
  4. Jeep Cherokee 4.0 alle LEDs Blinken und lässt sich nicht befüllen

    Jeep Cherokee 4.0 alle LEDs Blinken und lässt sich nicht befüllen: Hi Wir haben unsern Cherokee wohl leer gefahren, er lässt sich nicht mehr betanken und das Display macht einen Fehler: Zündung an: - die Benzin...
  5. skoda fabia mit Vialle Gasanlage startet nicht zuverlässig

    skoda fabia mit Vialle Gasanlage startet nicht zuverlässig: Mein Fabia Direkteinspritzer mit einer Vialle Gasanlage ist anfangs im Gasbetrieb gut gelaufen. Die Anlage startet mit Gas. Dann begannen nach...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden