Abmagerung bei Volllast und hoher Drehzahl - Gruppeneinspritzung

Diskutiere Abmagerung bei Volllast und hoher Drehzahl - Gruppeneinspritzung im Zavoli Forum im Bereich Autogas Anlagen; Guten Abend zusammen, nachdem ich inzwischen dank dieses Forums an die Leitung zur Softwarebedienung für die Bora gekommen bin, habe ich eine...

  1. #1 Wasserlöwe, 11.05.2024
    Wasserlöwe

    Wasserlöwe AutoGasInteressierter

    Dabei seit:
    15.03.2021
    Beiträge:
    53
    Zustimmungen:
    4
    Guten Abend zusammen,
    nachdem ich inzwischen dank dieses Forums an die Leitung zur Softwarebedienung für die Bora gekommen bin, habe ich eine Probefahrt unternommen und die Messwerte aufzeichnen lassen.
    Der Wagen läuft zwar einwandfrei, das Mitloggen der Werte bei hohem Tempo brachte allerdings die unschöne Erkenntnis, dass der Motor im Gasbetrieb bei Volllast ab etwa 5000 U/Min abmagert. Wie weit kann ich nicht sagen, habe nur die Sprungsonde vom Auto.

    Im Benzinbetrieb ist es bei allen Drehzahlen so, dass der Lamdawert pendelt. Erst bei nahezu Vollgas steht die Sondenspannung bei dauerhaft 0,8v. Also Fett - so soll es sein.

    Im Gasbetrieb (habe die Map nochmal angepasst, war aber schon sehr nahe am Optimum) ist es genauso. Im normalen Fahrbetrieb pendelt es, bei Volllast geht es auf Fett. Bei Volllast oberhalb von 5000 U/Min geht es aber dauerhaft auf Mager (0V). Das darf natürlich nicht sein und grillt die Ventile.

    Jetzt stellt sich natürlich die Frage, warum das so ist. Der Gasdruck bleibt konstant, daraus schließe ich, dass der Verdampfer genug liefert.

    Bauchschmerzen bereitet mir, dass die Gaseinspritzzeiten dann bei etwa 14ms liegen. Landläufige Meinung ist ja im Stand nicht unter 3ms, bei Vollgas nicht über 20ms. Das würde passen. Allerdings beziehen sich diese Angaben wohl auf ein Vollsequentielles Auto. Zumindest die 20ms.

    Die min. 3ms sind ja wohl durch den Injektor technisch bedingt.

    Ich erkläre mir die 20ms so: Bei einer vollsequentiellen wird jede Einspritzdüse alle zwei KW-Umdrehungen angetaktet. Bei einer (angenommenen) max Drehzahl von 6000 U/min sind das also 3000 Takte / Minute. Bei 20 ms pro Takt ergibt das (3000 x 20ms = 60.000ms = 1Min) eine quasi dauerhaft geöffnete Einspritzdüse. Würden diese 20ms überschritten, führt das (nach meinem Verständnis) zu einer Abmagerung bei hoher Drehzahl, weil die Düse schon mit der nächsten Einspritzung starten soll, während die aktuelle noch nicht fertig ist.

    Alles schön und gut. Jetzt ist es aber so, dass ich eine Gruppeneinspritzung habe. Je nach Quelle spritzt diese pro 4-Takt-Zyklus zweimal ein. Wenn ich das richtig verstehe, übernimmt die Gasanlage diese Betriebsart.

    Wenn dem so ist (zweimal halbe Einspritzmenge) bedeutet das, dass jede Düse doppelt so oft angetaktet wird und deshalb nur noch halb so viel Zeit für eine Einspritzung hat. Also maximal 10ms. Da bin ich ja mit meinen 14ms deutlich drüber.

    Dazu passt auch, dass - wenn ich bei hoher Drehzahl etwas vom Gas gehe und damit den Saugrohrdruck und damit die Einspritzzeiten verringere - das Gemisch sofort wieder anfängt zu pendeln.

    Jetzt habe ich zwei Fragen:

    1.: Ist meine Erklärung plausibel, oder habe ich einen Denkfehler?

    2.: Was kann man tun um dieses Motorgefährdende Problem zu beheben? Gasdruck am Verdampfer erhöhen?

    Ich danke euch für eure Antworten!

    Gruß

    Johannes
     
  2. Anzeige

  3. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    15.776
    Zustimmungen:
    1.273
    Wie ich schon ziemlich am Anfang geschrieben habe, ist das nicht ganz einfach.
    Machst größere Düsen rein, passt es obenrum, dafür Probleme im Leerlauf, untere Last.
    Kleine Düsen wie im Moment eben obenrum zu mager.
    Welche Düsengröße ist verbaut? Die Bora hat ziemlich große Sprünge bei der Düsenauswahl. Würde die Dinger mal um 0,1mm aufbohren, Testfahrt , machen. Wenn immer noch zu mager, nochmal 0,1 aufbohren.
    Alternativ obenrum etwas Benzin beimischen, falls das möglich ist. Das reagiert auch nicht jedes Motormanagement positiv drauf.
     
  4. #3 Wasserlöwe, 12.05.2024
    Wasserlöwe

    Wasserlöwe AutoGasInteressierter

    Dabei seit:
    15.03.2021
    Beiträge:
    53
    Zustimmungen:
    4
    Guten Morgen und Danke für deine Antwort!
    Laut Umrüster sind "damals" 1,8 mm Düsen verbaut worden. (1,8 Liter 4 Zylinder 110PS Sauger) Vorher waren wohl größere drin, aber damit hatte ich ja diese Anfahrprobleme.

    Ich habe heute morgen den Verdampferdruck (Differenzdruck) von 1,1 auf 1,5 bar erhöht und danch mit der Map-Karte die Anlage neu eingestellt. Die Kurve ist jetzt flacher und insgesamt tiefer. Max 60% Plus Korrektur. (Vorher bis 80%)
    Im Leerlauf liegen die Gaszeiten jetzt bei 2,4ms. (Vorher 3ms) Er läuft damit aber einwandfrei. Keine Anfahrprobleme oder dergleichen. Wo liegt da bei den "neuen" Jet MY20 erfahrungsgemäß die Grenze?

    Bei Vollast bin ich jetzt bei 10-11ms (Vorher 14-15ms) Damit ist das Abmagern beim vollen durchdrücken weg, sobald ich aber bei hohem Tempo (180) und leichtem Gefälle etwas vom Gas gehe um die Geschwindigkeit zu halten, fällt er manchmal wieder in den mageren Bereich. Fragt sich, ob er da immer noch zu wenig Sprit bekommt oder ob das so normal ist.
    Nächste Frage: Ich glaube mit der Einstellschraube am Verdampfer den max. Anschlag erreicht zu haben. Ist es für die Injektoren schädlich mit so hohem Druck zu fahren? Dann sollte ich mir nochmal größere Düsen besorgen. Fragt sich nur, woher. Gibts da Onlineshops oder kann ich sie evtl. z.B. bei dir kaufen?
    Schönen Sonntag!
     
  5. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    15.776
    Zustimmungen:
    1.273
    Volllast misst man nicht bei leichtem Gefälle. Klar, wirds Gemisch magerer wenn Du vom Gas gehst. Leicht Bergauf und Gaspedal am Boden. Dann sieht man obs passt oder nicht.
    Was soll für den Injektor schädlich sein? Dem ists egal ob das Gas mit 1 oder 2 Bar durchrauscht.
    Hab schon geschrieben, die Düsen mal dezent aufbohren. Eine Nummer größer kann schon zu viel sein.
    Es gibt, 1,5 , 1,75 , 2,0 , 2,5 und 3,5 mm (ohne Düse). Ruf doch bei Zavoli.de an und frag danach. Der Onlineshop ist nur für Gewerbe.
     
  6. #5 Wasserlöwe, 12.05.2024
    Wasserlöwe

    Wasserlöwe AutoGasInteressierter

    Dabei seit:
    15.03.2021
    Beiträge:
    53
    Zustimmungen:
    4
    Danke für den Tipp. Du schreibst „ohne Düse“ was meinst du damit? Mir geht es um diese kleinen Messings-Einsätze, die in den Auslass (schwarzer Kunststoff) der Injektoren geschraubt werden… Diese hier sind verbaut:
    IMG_1611.jpeg
     
  7. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    15.776
    Zustimmungen:
    1.273
    Ohne Düse ist 3,5mm. Diese Messingteile sind die Düsen. Wie bei alten Vergasern.
     
  8. #7 Wasserlöwe, 16.05.2024
    Zuletzt bearbeitet: 16.05.2024
    Wasserlöwe

    Wasserlöwe AutoGasInteressierter

    Dabei seit:
    15.03.2021
    Beiträge:
    53
    Zustimmungen:
    4
    Nachdem ich Gestern die Düsen von 1,8 auf 2 mm aufgebohrt habe und heute den Gasdruck von etwa 1,3 bar eingestellt habe, konnte ich die Anlage mit der Map vernünftig einstellen und überschreite auch 10 ms im Vollgas nicht mehr. Die Freude währte nur kurz, drei Stunden später (war grade unterwegs) fing der Wagen an seltsam im Standgas zu laufen und sich komisch zu verhalten. Alles nur im Gasbetrieb. Ich habe darauf hin die Software noch mal angeschlossen (Gaszeit etwa 2-2,2 ms im Leerlauf) und musste feststellen, dass der Gasdruck in Benzinbetrieb schleichend bis fast auf null abfällt. Das war bisher nicht der Fall, die Anlage hielt eigentlich immer den Gasdruck, solange sie im Benzinbetrieb lief konstant. Deswegen vermute ich jetzt irgendeinen Defekt, der eine vernünftige Regelung und damit Einstellung unmöglich macht und die Motorsteuerung durcheinander bringt. Gibt es der übliche Verdächtige beziehungsweise Erfahrungswerte? Ist es eventuell möglich, dass die in Injektoren nicht mehr richtig schließen? Oder das die Membran im Verdampfer gerissen ist? Gasgeruch kann ich keinen feststellen. Vielen Dank für eure Antworten!
     
  9. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    15.776
    Zustimmungen:
    1.273
    Also hier ist jetzt nur noch reines Rätsel Raten. Ich weiß ja nicht, was Du als Laie hier alles gemacht hast.
    Im dem Du selbst an Deine Gasanlage Hand angelegt hast, ist die Gewährleistung prinzipiell erloschen.
    Dein Umrüster hat Dein Geld und Du verschwendest eigentlich Zeit und Nerven und der lacht sich am Ende eins.
    Dafür gibts keine Erfahrungswerte. Da muss ja was undicht sein. Aber das Problem lässt sich kaum über das Forum lösen.
     
  10. #9 Wasserlöwe, 16.05.2024
    Wasserlöwe

    Wasserlöwe AutoGasInteressierter

    Dabei seit:
    15.03.2021
    Beiträge:
    53
    Zustimmungen:
    4
    Ich werde der Sache morgen auf den Grund gehen… Ich denke grade darüber nach, dass sich eventuell die Membran im Verdampfer verabschiedet hat. Der Überdruckanschluss führt in den Luftfilterkasten. Das würde das unkontrollierte Anfetten erklären.
    Zwei Fragen:
    1. Können Injektoren durch kurze Einspritzzeiten Kaputt gehen?
    2. Wie ist der max zulässige Gasdruck am Verdampfer? Eigentlich müsste die Einstellschraube doch nen Anschlag haben, oder?
     
  11. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    15.776
    Zustimmungen:
    1.273
    Nein, die Injektoren reagieren bei zu kurzen Einspritzzeiten nicht mehr.
    Es gibt keinen zulässigen Maximaldruck und die Einstellschraube hat einen Anschlag. Der N- Verdampfer geht so bis 1,4 bar, dann ist Ende und der S-Verdampfer ca. 1,6 bar.
    Der sollte aber beim N mit 1,2 bar laufen und beim S mit 1,4 bar.
    Der Verdampferdruck wird keine Wunder bewirken.
    Um jetzt hier wirklich weiter zu machen, sollte man eben Erfahrung haben und eine fachgerechte Diagnose durchführen. (Dazu muss man am Auto sein, punkt! Ohne Wenn und aber.) Oftmals sieht man den Wald vor lauter Bäumen nicht mehr und Du hast irgendwo einen Fehler eingebaut ohne es zu wissen und suchst im Nebel rum.
    Das hier ist nur Rätselei und Rumprobiererei ohne Ende.
    Wie stellst Du Dir dann eine Hilfe über das Forum vor ohne , daß ich oder andere wissen, dass alles zu 100% richtig verbaut ist?
     
  12. Anzeige

  13. #11 Wasserlöwe, 17.05.2024
    Wasserlöwe

    Wasserlöwe AutoGasInteressierter

    Dabei seit:
    15.03.2021
    Beiträge:
    53
    Zustimmungen:
    4
    So, wie angekündigt habe ich mich dem Problem angenommen, selbiges gefunden und gelöst.
    Um dem schleichenden Druckverlust auf die Schliche zu kommen, habe ich die Gasausgangsschläuche an den Injektoren durch transparenten PVC-Schlauch ersetzt, selbigen in eine Schlaufe gelegt und mit Wasser gefüllt. Dann gestartet und siehe da, ein Injektor liefert dauerhaft Gas.
    Selbigen habe ich zerlegt und festgestellt, dass auf dem Dichtplättchen etwas Dreck ist. Schwarzes Zeug, was ich nicht weiter spezifizieren kann. Habe dann alle vier Injektoren zerlegt und gereinigt. Nach dem Zusammenbau läuft das Auto einwandfrei und verliert auch keinen Gasdruck mehr.
    Frage an dieser Stelle: Werden die Injektoren irgendwie geschmiert oder so? Ich habe in allen leichten Abrieb gefunden. Ziemlich viel für nichtmal 10.000km wie ich finde.

    Insgesamt lässt sich also sagen, dass nicht nur der Umrüster lacht, sondern der Autofahrer auch!
    Vielen Dank nochmal für die Antworten und viel Spaß beim Selberschrauben.
    Bei Gasanlagen gilt anscheinend das Gleiche wie bei Motorüberholungen oder Karroseriearbeiten: Mit etwas Zeit, technischem Sachverstand und dem ein oder anderen Hinweis/Tipp ist es auch als nicht gelernter Kfzler gut möglich Dinge in den Griff zu bekommen.
    Schönes Wochenende!
     
    carlo1000 und ichgebgas gefällt das.
  14. #12 Wasserlöwe, 24.05.2024
    Wasserlöwe

    Wasserlöwe AutoGasInteressierter

    Dabei seit:
    15.03.2021
    Beiträge:
    53
    Zustimmungen:
    4
    Weil der Wagen doch wieder Probleme mit dem Anspringen hatte, habe ich nochmal gründlicher die Injektoren auf Dichtheit im Stand geprüft und bei einem (dem mit der beschädigten Dichtfläche) doch ganz leichten Gasverlust festgestellt. Deshalb habe ich so einen Überholsatz bestellt und heute verbaut.
    Weil ich ja vor einiger Zeit die 1,8 er Düsen auf 2mm aufgebohrt habe, dachte ich mir, dass ich das jetzt gleich richtig in der Software hinterlege und entsprechend in den Parametern einstelle. Danach habe ich eine neue Selbsteinstellung gemacht und ein Kennfeld gefahren. Der Wagen läuft gut, allerdings bin ich trotzdem verwirrt:

    Nachdem ich die Düsen damals aufgebohrt hatte, habe ich den Parameter Düsengröße in der Software nicht angepasst, sondern habe einfach nur eine Selbsteinstellung und nen anschließendes Kennfeld gemacht. Ergebnis: Sehr flache Anpassung im Kennfeld unter 20% Plus. Benzin und Gaszeiten dicht zusammen (Gas etwas länger als Benzin).
    Logisch dachte ich mir, da ich die Map so verstanden hatte, dass der Prozentwert der blauen Linie auf die Benzinzeit aufgeschlagen wird und dann die Gaszeit ergibt. Das scheint aber nicht der Fall zu sein:

    Mit der neuen Einstellung ( Parameter berichtigt) hat sich die Map teilweise bis 95% Plus verschoben (durch die Einstellfahrt) und ist außerdem ungleichmäßiger. Im linken Bereich (Standgas)bei etwa 70% Plus und dann „schlagartig“ zwischen 90 und 95%. Die Gaszeiten sind aber ähnlich wie vorher, mit der alten Einstellung.
    Zwei Fragen:
    1. Die muss ich mir die Funktion der Map vorstellen? Bezieht die sich auf die Selbsteinstellung?
    2. Muss ich mir wegen des ungleichmäßigen Verlaufs und der hohen Korrekturwerte Sorgen machen? (Von selbst (Punktesammeln) ist die Map nicht so ungleichmäßig (immer bei etwa 90%). Wenn ich das aber 1 zu 1 übernehme, laufen im Standgas die Zeiten immer ins kurze Weg… Deswegen hab ich den ersten Teil manuell so angepasst, dass die Benzinzeiten auf Benzin und Gas identisch sind…
    Danke für eure „Aufklärung“
     
Thema:

Abmagerung bei Volllast und hoher Drehzahl - Gruppeneinspritzung

Die Seite wird geladen...

Abmagerung bei Volllast und hoher Drehzahl - Gruppeneinspritzung - Ähnliche Themen

  1. Abmagerung bei höheren Geschwindigkeiten/Drehzahlen, Prins VSI E46 318i

    Abmagerung bei höheren Geschwindigkeiten/Drehzahlen, Prins VSI E46 318i: Hi! Ich habe es schonmal angesprochen, aber noch keine befriedigende Lösung hinbekommen. Im Februar habe ich die Parameter noch mal angepasst...
  2. Einspritzzeiten halbieren sich "Mazda Abmagerung"

    Einspritzzeiten halbieren sich "Mazda Abmagerung": Hallo zusammen, fahre einen Mazda 323 Sportive 2.0 mit 96KW (Bj: 2001) und einer Femitec STAG MA-L4 Anlage. Mein Problem: Verbrauch liegt bei...
  3. Abmagerung Vollast

    Abmagerung Vollast: Ich habe da ein Problem... Ich habe vom Vorbesitzer eine Prins Gasanlage übernommen, nachdem ein Ventilschaden eingetreten ist und dieser...
  4. Opel Motor Z18XE mit Vialle Gasanlage Teillast/Volllast Gemischanpassungbei bei -50%

    Opel Motor Z18XE mit Vialle Gasanlage Teillast/Volllast Gemischanpassungbei bei -50%: Hallo, ich habe ein Tigra der seit 200000KM mit einer Viale Gasanlage fährt, wenn ich den Motor starte auf Benzin, startet der normal und nach 2...
  5. Unrunder Motorlauf unter Volllast bei niedriger Drehzahl und im Leerlauf

    Unrunder Motorlauf unter Volllast bei niedriger Drehzahl und im Leerlauf: Hallo Forengemeinde! Besitze zur Zeit einen Subaru Legacy BH, BJ. 2003, GL mit 125 PS und einer Landi Renzo IGSystem Gasanlage, also mit...