A6 Allroad 4b 2.7 T, BJ 2002 mit ICOM Anlage - Rucken, Leiern, Absterben...

Diskutiere A6 Allroad 4b 2.7 T, BJ 2002 mit ICOM Anlage - Rucken, Leiern, Absterben... im Icom JTG Forum im Bereich Autogas Anlagen; Hi Gas Freunde, zuallererst eine große Entschuldigung für die späte Rückmeldung. Aber meine Odyssee scheint kein Ende nehmen zu wollen......

  1. #1 allroad4b, 22.03.2014
    allroad4b

    allroad4b AutogasTestSchreiber

    Dabei seit:
    30.09.2013
    Beiträge:
    4
    Zustimmungen:
    0
    Hi Gas Freunde,

    zuallererst eine große Entschuldigung für die späte Rückmeldung.
    Aber meine Odyssee scheint kein Ende nehmen zu wollen...

    Vielleicht bekomme ich nochmal Rat und Hilfe von euch und einer hat noch ne Idee:

    Es dreht sich weiterhin um den A6 Allroad 4b 2.7 Biturbo, BJ 2002 jetzt mit 126000 (Gasanlage seit 86tkm drin/ eingebaut 2008)

    Immernoch bestehende Probleme nach Wochen des Fahrzeugs beim Umrüster:

    - Sporadisch Massives Rucken bei konstanter Fahrt mit 120km/h auf der Autobahn
    bzw. auch nach Kaltstart beim Lastwechsel bis der Motor warm wird.
    - Im Stand nach dem Anlassen beim umschalten auf Gas stirbt der Motor öfters ab - manchmal auch bei starkem Bremsen an der Ampel kurz nach dem Start.
    - Kalt bzw. wenn das Auto länger (über Nacht) stand springt der Motor nur nach längerem Leiern an
    - Der Fehlerspeicher hat den Fehler Lambdasonde sowie Wirkunsgrad vor Kat Bank 1 und 2 - Motorkontrolleuchte kommt sporadisch wieder.

    Es wurden vor kurzem die Pumpe NOCHMALS (kein konstanter Druck) gewechselt sowie die Inlays/ Schläuche und Leitungen die angeblich porös waren., der Umrüster bekommts einfach nicht in den Griff!

    Auf Benzin zeigt das Auto keinerlei dieser Symptome und war auch bei Audi einige Tage zur Diagnose wo nichts festgestellt wurde.

    Für mich stellen sich nun folgende Fragen:

    - kann oder hat der Motor durch die offensichtlich falschen Verbrennungswerte Schaden genommen?
    - gibt es irgendjemanden auf diesem Planeten der die Icom im meinem Allroad vernünftig zum laufen bringt?
    - kann es an den Düsen liegen (die angeblich geprüft und okay waren) dass Gas in den Zylinder Strömt und somit die Anspring und Verbrennungsstörungen verursacht?! Was wäre dann das Mittel der Wahl- Düsen tauschen?!?

    Kennt jemanden im süddeutschen Raum einen ICOM Experten der mir helfen könnte?

    Vielen Dank euch schonmal vorab - so langsam aber sicher bin ich am verzeifeln und das schwarze Loch im Geldbeutel geht langsam gegen unendlich...:angst:

    Beste Grüße Marc
     
  2. Anzeige

  3. Mlm

    Mlm AutoGasMitwisser

    Dabei seit:
    11.03.2011
    Beiträge:
    124
    Zustimmungen:
    1
    Hallo je es können auch die Düsen sein wie sind die geprüft worden ? hatt der Betrieb eine Calibrierbank ? wenn eine oder mehrere Düsen undicht oder defekt sind könnte einmal das Auto bei längerer Standzeit schlecht bzw nach langem Orgeln erst anspringen . wenn eine oder mehrere Düsen nicht sauber laufen könnte das zu ruckeln und Aussetzer kommen . ganz wichtig sind die Positionen der inliner wenn die nicht richtig sitzen oder an die zylinderkopfwand sprühen eventuelle Folgen Aussetzer und ruckeln .
     
  4. #3 schnurke, 22.03.2014
    schnurke

    schnurke AutoGasMitwisser

    Dabei seit:
    25.12.2009
    Beiträge:
    117
    Zustimmungen:
    0
    Wer hat umgerüstet???
     
  5. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.580
    Zustimmungen:
    33
    Hallo

    Hat dein A6 einen Druckgeregelten Regler eingebaut ?
    Wurde der ordnungsgemäß Kalibriert ? (Hatte er Anfänglich nicht die Probleme)
    Denn wenn die Kalibration nicht stimmt ist auch das Ansprechverhalten auf den Benzinstart betroffen.

    Mit den Inliner kann auch sein, nur dann hättest du von Anfang an Problem gehabt.
    Sollte aber mal kontroliert werden.

    Bei dem Importeur Fishan bekommst du sicher einen Umrüster in deinem Bereich genannt.


    Gruß Eddy
     
  6. #5 allroad4b, 05.05.2014
    allroad4b

    allroad4b AutogasTestSchreiber

    Dabei seit:
    30.09.2013
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo Leute,

    als letztes wurden jetzt die Inlines getauscht, da die Schläuche wohl porös/ brüchig war. Hat auch nichts gebracht!!! Klasse...

    @Mlm: die Düsen hat er wohl geprüft, aber soweit ich weiss hat er keine kalibriebank - er prüft das wohl in deinem Wasserbad mit Druckluft, meinte er => und der Einbauch erfolgte wohl laut seiner Aussage mit einem Endoskop auf meine Frage wegen den Einbauwinkeln der Düsen hin (vermutung Gas spritz im Falschen Winkel an die Wand) Symptome nach wie vor: langes Orgeln nach langer Standzeit und sporadische Rucker bei Teillast 120Km/h

    @Eddy: was genau ist ein druckgeregelter Regler?! Der Druck der Anlage wurde durch zweimaliges Tauschen der Pumpe und messfahrten mehrfach geprüft und wohl sichergestellt. Kalibriert hat er die Anlage wohl auch in mehreren Messfahrten. Die Probleme bestehen wie gesagt seit Anfang an, jedoch anfangs so sporadisch, dass man sich nichts dabei gedacht hat. Mit jedem Monat mehr kommen die Fehler und die Motorkontrolleucht immer häufiger.
    Wie kontrolliert man die Position der Inliner am besten? Alle düsen raus, riesen Aufwand und große Rechnung, oder?

    Anbei nochmal der genaue Inhalt des Fehlerspeichers:

    -Lambdasonde 1 Bank 2 vor Kat: Innenwiderstand zu hoch
    -Wirkungsgrad vor Kat Bank 1: Wirkungsgrad unter Minimum
    -Wirkungsgrad vor Kat Bank 2: Wirkungsgrad unter Minimum
    -Sekundärluft Einblassystem Bank 2: Eingeblasene Luftmenge zu gering
    -Sekundärluft Einblassystem Bank 1: Eingeblasene Luftmenge zu gering

    Fazit: habe nochmal recherchiert und mit einigen Umrüstern Gesprochen: kann es sein dass die Lamdasonden defekt sind bzw. der Fehler von einer Falschluft (Y-Schlauch, Flexrohre...), dem Luftmassenmesser oder der Sekundärluftpumpe herrührt?
    Warum sind die genannten Fehler dann im Benzinbetrieb dann nicht vorhanden und wurden bei Audi die den Motor rein auf Benzin prüften auch nicht gefunden?

    Wie würdet ihr fortfahren, da wie gesagt die Kosten so langsam ins unermessliche steigen?

    Danke und herzliche Grüße

    Marc
     
  7. Mlm

    Mlm AutoGasMitwisser

    Dabei seit:
    11.03.2011
    Beiträge:
    124
    Zustimmungen:
    1
    Hallo ja also das Prüfen der Düsen mit Druckluft ist schon mal ok Prüfung auf undichtigkeit geht so Düsenhalter mit Düse und Nylon zusammengebaut ohne Gummie schlauch eine seite wo Gas rein oder raus geht zu machen und von der anderen seite mit Druckluft Druck drauf geben das Nylon in ein wasserglas dann sollte man sehn ob undicht oder nicht was aber noch lange nix über die Abgeglichenen Düsendurchflussmengen sagt dazu brauchste die Kalibrierbank anders machts eigendlich nicht viel sinn. Die optimale position der Nylons wird man eventuell erst sehen können wenn die Ansaugbrücke runter ist oder man kommt im eingebauten zustand mit einer Kammera ran um zu schauen . Sind die Kraftstoffkorrekturwerte mal überprüft worden wie sind die im Leerlauf und beim fahren auf Gas?
     
  8. Anzeige

  9. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.580
    Zustimmungen:
    33
    Druckregler mit Druckdose sieht so aus


    100439.jpg

    Dein Motor hat einen Benzindruck von 3,5 bar im Leerlauf
    sobald der Turbo einsetzt erhöht sich dieser auf 4 bar

    Deine ICOM ohne diesen Druckregler hat einen linearen Druck
    und dein Motor ECU weiß ja nicht das jetzt LPG verwendet wird.

    Daher stimmt das LPG/Luft gemisch nicht, einige Umrüster umgehen dies in dem
    die eher etwas fetter Kalibrieren, aber das ist der falsche Weg.

    Wie hoch ist den der Pumpendruck ?
    Ich denke nicht an die Inliner denn du schreibst das dies schon von Anfang an war.
    Und ich vermute mit zunehmenden Alter und etwas schwächerer Pumpe ist dieser
    Fehler öfter vorkommend.

    Gruß Eddy
     
  10. #8 allroad4b, 11.08.2015
    allroad4b

    allroad4b AutogasTestSchreiber

    Dabei seit:
    30.09.2013
    Beiträge:
    4
    Zustimmungen:
    0
    Den Fehler an der völlig falschen Stelle gesucht - es war dann ein Riss im Unterdrucksystem bei einem Turbo. Hatte demnach nichts mit der Gasanlage zu tun.
    Die Rucker waren Zündaussetzer, die durch Falschluft induziert wurden.
    Danke trotzdem für euere Hilfe!

    Grüsse Marc
     
Thema: A6 Allroad 4b 2.7 T, BJ 2002 mit ICOM Anlage - Rucken, Leiern, Absterben...
Besucher kamen mit folgenden Suchen
  1. stottern teillast 2.7t

    ,
  2. audi a6 biturbo 2002 schlechter Kaltstart

    ,
  3. audi a6 2.7 biturbo springt schlecht an

    ,
  4. icom rucken autobahn,
  5. icom jtg nylon,
  6. a 6 allroad springt nicht an,
  7. icom düsen tauschen,
  8. Audi a6 2.7 icom alle lambdasonden kaputt,
  9. zündaussetzer 2.7t,
  10. audi a6 eingeblasene luftmenge zu gering,
  11. motor springt nicht an audi 2.7t,
  12. audi a6 2.7 biturbo ruckelt wenn er warm ist unter last,
  13. motorkontrollleichte A6 4b allroad ursachen,
  14. audi a6 4b avant 2.7 t lambda zu langsam,
  15. unterdrucksystem überprüfen audi a6 4b 2.7t ,
  16. audi a6 4b flexrohr undicht,
  17. druckDose überprüfen audi a6 4b 2.7t,
  18. ansaugbrücke dichtung defekt audi 2.7t ,
  19. audi a6 2.7t lmm defekt,
  20. audi allroad 2.7T ansaug undicht
Die Seite wird geladen...

A6 Allroad 4b 2.7 T, BJ 2002 mit ICOM Anlage - Rucken, Leiern, Absterben... - Ähnliche Themen

  1. Gebrauchte Anlage Prins VSI - Audi A6 Allroad V6 2.7T 310PS

    Gebrauchte Anlage Prins VSI - Audi A6 Allroad V6 2.7T 310PS: Hallo Forenexperten, ich plane gerade den Einbau einer Prins VSI Anlage in meinen Audi A6 Allroad V6 2.7T mit modifizierten 310PS. Unser...
  2. Lpg Tank / Gastank größe beim A6 4b Allroad

    Lpg Tank / Gastank größe beim A6 4b Allroad: Hallo, ich will meinen A6 Allroad auf lpg gas umrüsten lassen. Jetzt sagt mein Ümrüster, das er nur ein Tank von brutto 60 liter und netto ca 50...
  3. A6 Allroad 4B 2.7 T ICOM Anlage - massives Rucken bei konstant 120 kmh Autobahnfahrt

    A6 Allroad 4B 2.7 T ICOM Anlage - massives Rucken bei konstant 120 kmh Autobahnfahrt: Liebe Leute im Forum, ich komme mit meinem Problem bei meinem Umrüster nicht weiter und wende mich jetzt hoffnungsvoll an die Gemeinde hier: Es...
  4. Gasanlage in LKW Robur LO 2002A

    Gasanlage in LKW Robur LO 2002A: Tach schön in die Runde Ich restauriere zur Zeit einen LKW Robur, LO 2002A LAK 1 der ehemaligen Volksarmee der DDR. Da dieses Fahrzeug einen 4...
  5. Golf 4 (Bj 2002) mit Prins VSI

    Golf 4 (Bj 2002) mit Prins VSI: Hey ihr lieben, Ich bin neu hier. Meinen Golf habe ich schon 2,5 Jahre aber irgendwie kann ich mich an Gas nicht gewöhnen Oo Hab da.mal eine...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden